Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1977 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Plei nde problemes partout HELP!!!!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Plei nde problemes partout HELP!!!!

n°1856228
tybo
Posté le 04-10-2002 à 14:24:29  profilanswer
 

Bon voilà sur le PC de ma fiancée qui est une vieille bécane AT un peu à la ramasse je rencontre quelques ennuis .
 
Déjà la config :
CM micro ATX de marque inconnue (sans manuel) basée sur un ALi Aladdin 5 M1542
 
128Mo PC 100 (2x64)
K6-2 500
DD maxtor 10Go (boot)
DD quatum 4.3Go
SB 128PCI
réseau realtek
1 carte ISA pour les ports series
une carte graphique TNT/TNT2 U au choix, les 2 de marque creative.
 
 
Bon alors voilà les problemes qui se décomposent en 2 :
 
1ere étape :  
 
son PC plante aléatoirement et au reboot le disque n'est plus reconnu comme systeme "non-system disk machin" en anglais ou francais au choix.
Le disque est tjrs reconnu par le BIOS mais si jamais je le mets en détection AUTO le maxtor est détecté par le BIOS en maxtor MILLENIUM et tjrs non-systeme.
Si j'éteins le PC qq mins et que je reboote je retrouve l'OS.
 
Ayant essayé de jouer au + malin avec un disquette syteme et un SYS C: il m'arrive en gros le meme probleme avec n'importe quelle disquette de boot : le PC boote dessus, fait 2-3 accès disque et m'affiche un beau caractère ASCII avant de me redire que ya pas d'info de boot dessus.
 
 
Etant un peu echaudé par ce PC de merde je décide de changer la carte mere, de mettre un autre boitier avec une + grosse alim. C'est du vieux matos à moi qui a parfaitement fonctionné.
 
2eme étape :  
 
Je monte donc tout son PC avec la nvlle CM (ASUS P5A) et mon boitier et là déja frayeur :
 
avec le bus à 100MHz l'alim ne s'allume pas.
Je redescends à 95MHz avec les jumpers et là l'électricité circule mais toujours pas d'affichage à l'écran.
JE démonte-remonte le tout e nfaisant tout bien attention : le 100Mhz passe maintenant mais tjrs pas d'affichage.
 
 
Je passe un peu de temps dessus(essais à 66MHz*3.5, avec une barrette de RAM...) et tjrs échecs en pagaille.
 
Là je décide de remonter le vieux PC et résultat , le CDROM est bien détecté par le BIOS et lorsque je boote avec une disquette d'installation Windows Microsoft (sous DOS) mais sous Windows le CD n'est pas reconnu, et le controlleur IDE secondaire sur lequel le CD est monté avec le DD quantum est marqué avec un point d'exclamation. Je vire ledit controlleur et je reboote il se réinstalle et tjrs le meme soucis...
 
je veux meme reinstaller windows et là ca me plante plusieurs fois à l'installation de windows , j'arrive quand meme au bout en ralentissant via le BIOS les timings mémoire mais le controlleur IDE2 est tjrs en erreur...
 
j'ai remonté le PC à l'identique
 
 
là je comprends pas tout  et ca commence à me taper sur les nerfs  
 
Je pense que c'est la RAM qui merdoie mais j'en suis pas vraiment sur...  

mood
Publicité
Posté le 04-10-2002 à 14:24:29  profilanswer
 

n°1863086
tybo
Posté le 07-10-2002 à 12:14:44  profilanswer
 

allez personne ne peut l'aider là dessus????


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Plei nde problemes partout HELP!!!!

 

Sujets relatifs
Proc faché PLEASE HELPmemoire pour a7v8x help
Humm problèmes... gros, chiants. la vraie panade quoiQuels DRIVERS pour ma nouvelle RADEON 8500?help...
Le net sur la TV... HelpHelp ! K7S5A, problème avec carte scsi !!!
Help disque dur et nappe IDE ... et pb de formatageDetonator Help plz !!!!
Help Urgent DD gros pbBon je suis en train de monter la config d'un pote et c galere!! help
Plus de sujets relatifs à : Plei nde problemes partout HELP!!!!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR