Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1836 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  PC qui plante à l'install du pilote graphique...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

PC qui plante à l'install du pilote graphique...

n°10315299
grindermax​xx
Posté le 22-01-2018 à 00:49:23  profilanswer
 

Hello  :hello:  
 
Voici mon problème :
 
Bon déjà, pour remettre dans le contexte, je crois que j'ai fait une erreur de débutant (vous moquez pas  :sarcastic: ), mais je ne sais pas si ça peut en être la cause... J'avais initialement 8go de ram sur ma config, et j'ai voulu en rajouter un peu, mais je n'ai pas fait bien attention et j'ai ajouté 8go d'une fréquence différente... Le PC a très bien fonctionné pendant deux semaines, et depuis... Plus rien.
 
En fait j'ai une vieille config qui date de 5 - 6 ans : 3570k, sapphire 7870oc 2go, 8go ram ddr3, carte mère asus pz77 v lx, alim gs600, hdd 1to et un boitier zalman z9 u3
 
J'arrivais à faire tourner pas mal de jeux avec mais sur PUBG ça galère grave, surtout en début de partie au chargement des batiments !
 
Un beau jour, je jouais à HOTS, puis un écran bleu avec des stries est apparu, je n'ai eu d'autres choix que de redémarrer de force le pc. Là à l'écran de boot j'ai un message : "attention surchauffe processeur". Je pensais donc que c'était la cause principale... Ensuite J'ai un écran de chargement windows, comme si windows allait démarrer mais... quand le chargement termine, j'ai un écran noir, et aucun son de "démarrage", le pc ne démarre pas réellement.
 
J'ai essayé un clear CMOS mais ça n'a rien fait.
 
J'ai essayé de réinstaller windows, j'arrive enfin à démarrer le PC, j'arrive sur le bureau... Et pile au moment où j'ai fini d'installer le pilote de la carte graphique, BIM écran noir de nouveau  :fou: . J'en déduis que c'est certainement la carte graphique qui a lâché. Le problème, c'est que vu la vieillesse de ma config, si je change une pièce, j'ai l'impression qu'il faut tout changer quoi.

mood
Publicité
Posté le 22-01-2018 à 00:49:23  profilanswer
 

n°10315313
chtit
R-CB5
Posté le 22-01-2018 à 03:36:09  profilanswer
 

non pas besoin de tous changer, j'ai une config à la base plus vieille que la tienne (2011, i5 2500K, Asus P8P67, 8Go DDR3 1600Mhz), et j'ai actuellement une CG Nvidia GTX1060 6Go (apres avoir eu HD6870 > HD7870XT > Crossfire HD7870XT > R9 290X), et elle fonctionne encore à merveille, donc tu peut tres bien remplacer ta CG si elle ne te suffit plus, sans pour autant changer tous ton PC ;)

 

surtout qu'au pire tu peut OC ton processeur pour augmenter ses performance (enfin on va voir d'ou vient le probleme avant)

  

en tous cas, ca ne vient pas de la ram sinon ca aurait merdé des le debut, la frequence differente c'est pas grave, la plus haute se calle à la vitesse de la plus basse ;)

 


je ne pense pas que le probleme vienne de la carte graphique ou son pilote non plus

 

car avec le message "surchauffe processeur", la premiere chose à faire c'est de controler sa temperature, et certainement qu'en installant le pilote ca l'a encore fais surchauffé et donc il s'est mis en sécurité

 

nettoie le ventirad entierement, verifie qu'il est bien fixé

 

change la pate thermique si ca n'a jamais été fais depuis que tu à ton PC

 


tu n'aurais pas par hasard OC ton proco avec un ventirad intel de base ? il n'est pas taillé pour ca

 

ou bien en installant la nouvelle ram, detaché le ventirad du socket, et donc provoqué une surchauffe

 


perso je commencerais à enqueter sur la piste de la surchauffe du processeur, puisque c'est le premier message d'erreur que tu à eu ;)

 


Message édité par chtit le 22-01-2018 à 03:39:05
n°10315325
yvrogne89
Posté le 22-01-2018 à 08:31:02  profilanswer
 

message du bios, cela ne veut pas dire grand chose.
 
il y a quand même d'énorme chance que ce soit la cg, il peut d'ailleurs très bien essayer en l'enlevant et en branchant son écran sur la carte mère.

n°10315388
grindermax​xx
Posté le 22-01-2018 à 11:18:02  profilanswer
 

Merci pour vos réponses :)  
 
Je suis rassuré pour la RAM, je me serais vraiment senti idiot si c'était le cas haha.
En installant la RAM j'ai bien pris soin de ne rien toucher d'autre par ailleurs donc ça m'étonne...
 
Le ventirad est effectivement celui vendu d'office avec le processeur, mais je n'ai jamais overclock ce dernier.
 
De plus, le PC démarre en mode sans échec, mais dès lors que je démarre "normalement", ça ne veut plus !
 
Pour ce qui est de brancher l'écran sur la carte mère, je n'ai jamais eu d'affichage comme ça, donc dur de vérifier pour moi  :sweat:  
 
A vrai dire ça plante TOUJOURS au même moment, c'est à dire, dès lors que l'installation du pilote a terminé. J'ai essayé sur w7 et w10, mais même constat  :fou:  
 
C'est pour ça que j'ai l'impression que ça sent le sapin pour elle  :pt1cable:

n°10315391
yvrogne89
Posté le 22-01-2018 à 11:31:41  profilanswer
 

dans le bios, tu dois simplement mettre la carte interne comme par défaut et pas auto ou pci-e et brancher ton écran derrière le pc pas sur la cg mais sur le carte mère.
rien de bien complexe.
 
voir plus simple, tu enlève la cg du pc et tu branche ton écran sur la cm sans rien changé dans le bios.

n°10315416
grindermax​xx
Posté le 22-01-2018 à 12:01:12  profilanswer
 

Merci yvrogne, je vais tester ça ce soir en rentrant du boulot et je vous tiendrai informé :)

n°10315466
chtit
R-CB5
Posté le 22-01-2018 à 13:20:36  profilanswer
 

et ca coute absoluement rien de regarder la temperature du CPU, qui doit etre affiché dans le bios par exemple ;) (au cas où)

n°10315471
yvrogne89
Posté le 22-01-2018 à 13:34:55  profilanswer
 

si le cpu à une température élevé, le pc doit, soit ralentir, soit planté totalement et l'affichage ne devrait pas devenir noir suite à l'extinction du cpu, mais resté figé sur ce qu'il affichait voir extinction du pc.

n°10315472
Profil sup​primé
Posté le 22-01-2018 à 13:39:13  answer
 

grindermaxxx a écrit :


 
Un beau jour, je jouais à HOTS, puis un écran bleu avec des stries est apparu, je n'ai eu d'autres choix que de redémarrer de force le pc.


Les stries sont souvent le symptôme d'une CG HS.

n°10316365
grindermax​xx
Posté le 23-01-2018 à 20:36:27  profilanswer
 

Bon et bien...  
 
Je viens de brancher l'écran sur la carte mère en retirant la CG, et là le PC démarre... J'imagine que je dois dire RIP la CG :(

mood
Publicité
Posté le 23-01-2018 à 20:36:27  profilanswer
 

n°10316375
eastride
Posté le 23-01-2018 à 20:46:45  profilanswer
 

c'est fortement probable
 
si tu as un autre port pci-e sur ta carte mère, tu peux tenter de la brancher dessus pour éliminer un potentiel soucis de la carte mère, mais c'est peu probable

n°10316379
grindermax​xx
Posté le 23-01-2018 à 20:49:42  profilanswer
 

J'y ai pensé, je vais tenter en désespoir de cause :D


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  PC qui plante à l'install du pilote graphique...

 

Sujets relatifs
Carte graphique GTX 1070 Ti EX-SNPR White - 8GoBranchements ventilateurs PC ( problème )
Pc s'est éteint après changement d'alim alors qu'il a été allumé[AVIS] CHROMECAST SUR PC [Android7/Windows7]
Plusieurs bugs PC après nouvelle carte graphiqueProbléme graphique !
PC qui refuse de démarrer et/ou installer windowsConseil : Mon PC portable est il mort? :(
PC pour MAO (uniquement) 
Plus de sujets relatifs à : PC qui plante à l'install du pilote graphique...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR