Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1858 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Performance Général en baisse après installation ram

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Performance Général en baisse après installation ram

n°10341772
mischa00
Posté le 15-03-2018 à 16:20:43  profilanswer
 

Bonjour,
En ajoutant une barrette de ram de 1go fréquence différente (mes barrettes d'origines sont en 667 et l'autre en 1333), le ventilo GPU se mettait à tourner extrêmement rapidement, même en enlevant la ram. Après, j'ai débranché rebranché le GPU et la ram et le ventilo se mettait à tourner normalement mais en jeu lourd, le jeu ram car le gpu est à ~80° et le CPU à 87°, alors que cela ne ramais pas avant et les températures étaient normales avec des FAN qui fonctionnaient 70% environ. et je ne sais pas si il s'agit du GPU qui à du mal à évacuer l'air chaud et donc chauffer le reste des composants ou alors il y a un dérèglement des ventilos/composants (CPU et GPU). le reste des composants fonctionnent normalement. C'est pénible, car je ne sais pas s'il s'agit du GPU ou du CPU ou des deux, mais sur BF1, les ventilos GPU et CPU fonctionnent à plein régime mais cela ne suffit pas pour que le jeu tourne décemment.

mood
Publicité
Posté le 15-03-2018 à 16:20:43  profilanswer
 

n°10341784
vladobar
J'aime pas quand ça rame…
Posté le 15-03-2018 à 16:41:00  profilanswer
 

Salut,

 

Peux-tu nous donner les marque/modèle des différents composants de ta configuration (CPU, RAM, CM, boitier...) ?

 

87° pour le CPU, c’est beaucoup, possible qu’il throttle d’où les perf pas terrible.
C'est aussi possible que ta config soit un peu légère pour le jeu (intuition qui provient de petit détail comme barrette de 1go), d’où ma question sur ta config.

 

C'est pas le role du GPU d'évacuer l'air chaud, ca c'est le taf des ventilos du boitier :p


Message édité par vladobar le 15-03-2018 à 16:46:57
n°10341793
mischa00
Posté le 15-03-2018 à 16:55:12  profilanswer
 

Bonjour,  
 
Windows 7 Professionnel ‎(X64)‎ Service Pack 1
Intel Core i7 2600K Cadencé à 3.40 GHz + Cooler Master Hyper TX3
ASUSTeK Computer INC. Maximus IV GENE-Z Rev 1.xx
 
8 Go de mémoire totale de type DDR3 à 668.93 MHz
Timings mémoire: 9.0 clocks-9 clocks-9 clocks-24 clocks-1 TT
Barrette Kingston de 4 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700
Barrette Kingston de 4 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700
 
NVIDIA GeForce GTX 770
Version DirectX installée: 11.0
Fréquence du GPU: 135 MHz
Fréquence mémoire du GPU: 324 MHz
Disque dur ST31000528AS de 931.51 Go SATA II
 
Boitier Fractal Design Define Mini c avec ventilos d'origine


Message édité par mischa00 le 15-03-2018 à 16:57:16
n°10341801
vladobar
J'aime pas quand ça rame…
Posté le 15-03-2018 à 17:07:17  profilanswer
 

Ok, tu as une bonne config (GPU un peu en retrait, mais ca devrait tourner).

 

Pour commencer : ajouter une seule  barrette de 1go me semble contre productif dans ton cas : soit tu restes a 8, soit tu passe mini a 12go avec un kit 2x2go d’occasion (reste comme tu es avec tes 8go pour le moment, il serra toujours temps d’ajouter de la RAM plus tard).

 

Par contre, 87° avec le boitier et le ventirad que tu as c’est absolument anormal, tu devrais être facile 20-30° plus bas : refait la pate thermique entre ton ventirad et ton CPU (en enlevant bien l’ancienne).

 

EDIT : tes frequences GPU, tu les as vu ou ?


Message édité par vladobar le 15-03-2018 à 17:08:05
n°10341817
mischa00
Posté le 15-03-2018 à 17:32:02  profilanswer
 

Toutes ces infos viennent de Driver Cloud, sinon le pc a subi un choc modéré depuis le problème de ram tombé de l'escalier de 30 cm de haut coté porte gauche. La pâte thermique n'a pas été touché depuis l'installation du CPU (environ 6 ans).

n°10341847
mischa00
Posté le 15-03-2018 à 19:01:52  profilanswer
 

Faut il mettre le GPU en faute ou le refroidissement CPU ?

n°10342049
lesabreur
Posté le 16-03-2018 à 08:38:45  profilanswer
 

Salut,
 
comme dit par vladobar ta température cpu est trop élevée, on est pas loin des températures de coupure de sécurité. C'est assez étrange comme choix de ventirad vu le couple haut de gamme cpu/carte-mère d'ailleurs, le tx3 est entrée de gamme.  
 
Mais vu que tu n'as pas OC la température ne devrait pas être aussi élevée.

n°10342057
vladobar
J'aime pas quand ça rame…
Posté le 16-03-2018 à 09:02:44  profilanswer
 

mischa00 a écrit :

Faut il mettre le GPU en faute ou le refroidissement CPU ?


Les 2 mon capitaine :p :
 - Un CPU trop chaud (plus de 90° de mémoire) « throttle », c'est-à-dire qu’il diminue sa fréquence pour diminuer la T° (ce qui engendre des pertes de perf), ce n’est peut être pas ton cas mais 87° c’est vraiment pas normal avec ta config donc pate thermique a refaire, par exemple avec de la Noctua NT-H1 (bon rapport Q/P) : ca coute moins de 10€ et tu en as pour plusieurs fois dans la seringue
 - La fréquence lu pour ton GPU vient peut être simplement d’une erreur du logiciel, mais faut quand même vérifier (avec GPU-Z par exemple).

 

Un truc que tu peux faire pour une verification poussée : tu télécharges un soft de monitoring (comme MSI Afterburn par exemple) et tu lances une partie de BF1 en enregistrant les courbes de T°, fréquence et charge du CPU et GPU et l’utilisation de la RAM, comme ca tu verras direct ce qui déconne. Et si tu n’arrives pas a lire ces courbes, tu les postes ici, on essayera de voir ce qui cloche.


Message édité par vladobar le 16-03-2018 à 09:04:35
n°10342212
mischa00
Posté le 16-03-2018 à 14:15:15  profilanswer
 
n°10342225
vladobar
J'aime pas quand ça rame…
Posté le 16-03-2018 à 14:42:22  profilanswer
 

Ton GPU monte déjà bien en fréquence en charge (donc ca c'est bon).
 
Il te reste à refaire ta pate thermique et faire un monitoring "complet" (affichage des courbes)

mood
Publicité
Posté le 16-03-2018 à 14:42:22  profilanswer
 

n°10342240
mischa00
Posté le 16-03-2018 à 15:01:27  profilanswer
 

Ok, je vais certainement aller à Rue Montgallet pour acheter de la pâte thermique, Infomax est correct ou avez vous d'autres suggestions ?

n°10344793
mischa00
Posté le 22-03-2018 à 14:15:58  profilanswer
 

Bonjour,  
j'ai changé de pâte thermique et je suis passé sur Win10 et les vitesses du ventilo générales sont moins importantes mais occasionnellement, il se met à tourner à une vitesse pre-changement pâte thermique très importante. Ceci est normal ? : http://www.casimages.com/i/180322021907857569.png.html


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Performance Général en baisse après installation ram

 

Sujets relatifs
Perte de data suite à la création d'un support d'installation Win10Problème performance nouveau pc
Baisse de perf de fouPb installation ram
Baisse de performance CGProblème installation ryzen 2400g
Upgrade GPU et baisse de FPSDisque durs introuvable lors de l’installation de Windows
performance gtx 1070 
Plus de sujets relatifs à : Performance Général en baisse après installation ram


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR