Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
723 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Mon PC plante sur internet

 


 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Mon PC plante sur internet

n°6644651
johnhugo
Posté le 16-10-2008 à 15:26:55  profilanswer
 

Je viens d'acheter un PC portable ASUS, il fonctionne trés bien, ormis lorsque je lance un navigateur internet (IE7 ou firefox), en effet, régulièrement, lorsque je lance un téléchargement un peu long ou que je vais sur des sites avec des interfaces un peu élaborées (tel facebook ou beaucoup d'autre), il plante.
L'écran se fige, il ne reagi ni au ctrl/alt/suppr ni a une extinction "normale" et le seul moyen de remédier au problème est de l'éteindre manuellement...   ( les ventilos fonctionnent toujours et on même tendance a accélérer).
Quel peut etre la cause de ce probleme? Que puis-je faire?
toute proposition ou question sera la bienvenue, merci :)


Message édité par johnhugo le 16-10-2008 à 15:29:06

---------------
guillaume :)
mood
Publicité
Posté le 16-10-2008 à 15:26:55  profilanswer
 

n°6644748
mic_12
Posté le 16-10-2008 à 16:31:46  profilanswer
 

faudrait que tu lances le gestionnaire des tâches avant de lancer ton navigateur internet pour voir s'il y a pas un problème (niveau perf)
 
si les ventilos accélèrent, tu peux également lancer un logiciel de monitoring pour suivre la température en temps réel.
 
quelles sont les autres utilisations de ton ordi?

n°6644903
johnhugo
Posté le 16-10-2008 à 18:08:05  profilanswer
 

parfois le pc plante alors que je viens de l'allumer et qu'il est encore froid, donc ça doit pas être un problème de température.
sinon, question utilisation, ben je dirai un peu de tout, du jeu au travail en passant par le visionnage de vidéos. Même en faisant travailler le proco a fond aussi longtemps que possible, pas de plantage. Je  vais essayer de garder le gestionnaire des taches ouvert et je te dit ce que ça donne ;)

n°6644921
johnhugo
Posté le 16-10-2008 à 18:17:49  profilanswer
 

quand je lance firefox, rien de particulier, mais dès que je vais sur es sites ou il plante souvent, l'utilisation de la mémoire est croissante, elle crois même a une vitesse étonnante, largement supérieure a celle constatée sur d'autre site. Mais c'est pas la memoire qui sature: lorsque je fais tourner un jeu, j'en utilise 5fois plus...
une idée du probléme?  :??:  
 
(merci d'avoir répondu :) )


Message édité par johnhugo le 16-10-2008 à 22:21:41
n°6645363
johnhugo
Posté le 16-10-2008 à 22:37:56  profilanswer
 

HELP! :(

n°6645382
johnhugo
Posté le 16-10-2008 à 22:48:45  profilanswer
 

j'ai trouvé ça :
 
 
 
"g acheté un nouveau pc il y a deux jours ayant comme config:
 
carte mer asus m2n-e
carte geforce 7 series 7900 gt pci express
pross atlon 64*2 dual
1024 de ram ddr2
disque dur 400 go maxtor sata
 
voila donc je n'ai pas de prob quand je jou au jeux video ni quand je suis conecter a internet et que je ne v'ai pas sur internet explorer.
quand je v sur internet explorer il ne plant que quan je veux dl un truc ou qu'il y a animation mais il ne plante a tout les coup 1 fois sur 3.
il plante aussi au bout de dix minute azureus et quand il plante plus possible de bouger qoi que se soit le clavier et la souri ne marchan plus
 
merci de me repondre vite je suis en galere."
 
 
 
 
 
 
 
 
 
Et ca aussi:
 
 
"j'ai un probleme avec mon ordinateur,en effet il gele et (attention)il ne gele que quand je suis sur internet seulement et tres rare ailleure ex;pendant qu'une page s'ouvre,ma configuration thunderrbird 850,256mb ram (infinion),carte mere asus a7v,carte graphique geforce2mx d asus,disque dure ibm ata100\30g,internet haute vitesse DSL,...."
 
 
 
 
exactement le même problème... est-ce typique d'ASUS?  :ouch:


Message édité par johnhugo le 16-10-2008 à 23:07:02
n°6645399
Tous
http://www.annuaire-guitare.fr
Posté le 16-10-2008 à 22:58:49  profilanswer
 

Teste ta carte graphique :)

n°6645775
mic_12
Posté le 17-10-2008 à 11:51:58  profilanswer
 

j'ai du mal à voir pourquoi la carte graphique ne lui poserait pas de problèmes quand il joue mais ne fonctionnerait plus quand il va sur le net. :)
 
problème d'installation d'un logiciel (flash player, java, ...)?

n°6647824
johnhugo
Posté le 18-10-2008 à 17:55:08  profilanswer
 

C'était une bonne idée mais j'ai tout réinstallé et toujours le même problème...

n°6648062
PyreOfGods
Posté le 18-10-2008 à 20:13:08  profilanswer
 

Si t'as vista et peu de ram tu manques peut etre de ram ?

mood
Publicité
Posté le 18-10-2008 à 20:13:08  profilanswer
 

n°6649270
johnhugo
Posté le 19-10-2008 à 19:18:21  profilanswer
 

j'ai 3G de ram, donc ça m'étonnerai que ce soit ca....
on m'a suggéré une insuffisance du driver  pour ma carte video, ca vous parait plausible?

n°6649312
johnhugo
Posté le 19-10-2008 à 19:34:08  profilanswer
 

mon journal d'evenement a repetorié un erreur a chaque fois que le pc a planté.
Celle ci est expliquée ici:
http://technet.microsoft.com/en-us [...] 27148.aspx
savez vous ce que je peut faire?

n°6649741
PyreOfGods
Posté le 20-10-2008 à 00:54:33  profilanswer
 
n°6657503
johnhugo
Posté le 24-10-2008 à 23:03:29  profilanswer
 

bof, je suis pas très chaud pour changer de systeme d'exploitation maintenant...
Une autre idée?

n°6665286
mic_12
Posté le 29-10-2008 à 16:43:54  profilanswer
 

envoie nous le message de l'observateur d'événements au complet.
désolé de pas avoir répondu plus tôt :)
et ne tient pas compte de l'intervention de PyreOfGods, elle est débile :D

n°6665540
PyreOfGods
Posté le 29-10-2008 à 18:45:11  profilanswer
 

mic_12 a écrit :

envoie nous le message de l'observateur d'événements au complet.
désolé de pas avoir répondu plus tôt :)
et ne tient pas compte de l'intervention de PyreOfGods, elle est débile :D


 
Ou peut-être est-ce toi ?
 

n°6665560
Tous
http://www.annuaire-guitare.fr
Posté le 29-10-2008 à 18:51:52  profilanswer
 

Euh, il y a une sacré différence entre dire d'une idée de quelqu'un qu'elle est débile et le fait de traiter quelqu'un publiquement de débile...
 
C'est passible de trois mois d'emprisonnement et d'une forte amende au cas où tu ne saurais pas !

n°6665669
PyreOfGods
Posté le 29-10-2008 à 19:56:10  profilanswer
 

Premièrement, je n'ai traité personne de débile. Tout-juste ai-je peut-être émis une supposition, ce qui est mon droit, il me semble.
 
Deuxièmement, le ton de l'intervention de notre ami mic_12 laisse à penser que l'auteur de la proposition en question pourrait bien être lui-même débile. Dois-je moi aussi sortir l'atout menaçant des conséquences judiciaires ?
 
Troisièmement, bien qu'il soit le droit le plus fondamental de mic_12 de ne pas être d'accord avec ma proposition, celle-ci n'est pas forcément qualifiable de "débile", puisque la situation de johnhugo pourrait être une occasion pour celui-ci de tester un OS alternatif, et, pourquoi pas, d'y prendre goût (ou non, à sa discrétion). Mon intervention visait simplement à lui signaler l'existence de telles alternatives. Il a exprimé son refus, ce qui était son droit le plus fondamental.  
 
Voici pourquoi une telle proposition, bien que d'aucuns puissent penser qu'elle est inadaptée à la situation (ce qui est, d'une part subjectif, et d'autre part, mon droit, puisque bien que je m'efforce d'apporter des réponses adaptées à chaque situation, je n'offre aucune garantie sur la validité de mes propositions), ne semble donc objectivement pas pouvoir être qualifiée de "débile". C'est donc notre ami mic_12 qui s'est montré quelque peu subjectif voire même irrespectueux si l'on va dans les extrêmes.  
 
Voici pour quelle raison je lui ai poliment et sans animosité retourné le compliment, afin de l'amener à une réflexion sur le contenu de son message, et peut-être à réviser son jugement.
 
PyreOfGods.

n°6666321
mic_12
Posté le 30-10-2008 à 10:07:16  profilanswer
 

PyreOfGods a écrit :

Premièrement, je n'ai traité personne de débile. Tout-juste ai-je peut-être émis une supposition, ce qui est mon droit, il me semble.

 

PyreOfGods.

 

si un peu mais c'est pas grave :D

 
Citation :

Deuxièmement, le ton de l'intervention de notre ami mic_12 laisse à penser que l'auteur de la proposition en question pourrait bien être lui-même débile. Dois-je moi aussi sortir l'atout menaçant des conséquences judiciaires ?


les smileys c'est pas fait pour les chiens. si j'ai mis ce smiley là et pas un autre c'est justement pour rendre ma réponse un peu moins agressive (mais elle l'était quand même :jap: )

 
Citation :

Troisièmement, bien qu'il soit le droit le plus fondamental de mic_12 de ne pas être d'accord avec ma proposition, celle-ci n'est pas forcément qualifiable de "débile", puisque la situation de johnhugo pourrait être une occasion pour celui-ci de tester un OS alternatif, et, pourquoi pas, d'y prendre goût (ou non, à sa discrétion). Mon intervention visait simplement à lui signaler l'existence de telles alternatives. Il a exprimé son refus, ce qui était son droit le plus fondamental.


dans ce cas fait le autrement. Il est venu avec un problème, pour qu'on l'aide. Pas pour recevoir une réponse pareille. Un lien vers un autre OS c'est quand même extrême. Surtout que tu n'as pas tenté d'apporter une seule solution à son problème.

 
Citation :


Voici pour quelle raison je lui ai poliment et sans animosité retourné le compliment, afin de l'amener à une réflexion sur le contenu de son message, et peut-être à réviser son jugement.


Mon jugement reste le même. Lui parler d'Ubuntu est une chose, mais répondre à un message d'erreur uniquement par un lien vers un autre OS en est une autre. Je trouve que c'est limite irrespectueux pour la personne qui à un problème et qui cherche à le résoudre. ;)

 

Sur ce, pour moi le sujet est clos, si tu veux en discuter, fais le par MP.

 

edit: visiblement notre ami johnhugo s'en est allé devant le peu d'aide qu'il a reçu. J'espère qu'il a pû résoudre son problème.


Message édité par mic_12 le 30-10-2008 à 10:09:56
n°6666735
PyreOfGods
Posté le 30-10-2008 à 14:17:16  profilanswer
 

J'ajouterai simplement que tu sembles oublier que j'ai émis une suggestion autre que de lui parler d'Ubuntu (Cf mon post sur vista et le manque éventuel de ram plus haut).
 
Ceci étant dit, je pense être globalement d'accord avec toi et je clos moi aussi le sujet.

n°6673795
johnhugo
Posté le 03-11-2008 à 13:28:01  profilanswer
 

desolé, j'était en vacance.... à l'ecart de tout accès a internet.....  :pfff:  
Le probleme persiste mais j'ai eu le temps de regarder plus en profondeur mon journal d'erreur, et j'ai remarqué que de la premiere erreur enoncée plus haut decoulée 5autres.
je post tout de suite les rapport


Message édité par johnhugo le 03-11-2008 à 13:39:33
n°6673809
johnhugo
Posté le 03-11-2008 à 13:36:21  profilanswer
 

tout d'abord, WMI plante:
Le filtre d’événement avec la requête « SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99 » n’a pas pu être réactivé dans l’espace de noms « //./root/CIMV2 » à cause de l’erreur 0x80041003. Les événements ne peuvent pas être délivrés à travers ce filtre tant que le problème ne sera pas corrigé.
 
 
 
ensuite "loadperf" 3fois...
 
 
1.
Les chaînes de performance dans la valeur de Registre Performance sont endommagées lors du traitement du fournisseur de compteurs d'extension Performance. La valeur BaseIndex à partir du Registre de performance est le premier DWORD dans la section Données, la valeur LastCounter est le deuxième DWORD dans la section Données, et la valeur LastHelp est le troisième DWORD dans la section Données.
 
2.
Les chaînes de performance dans la valeur de Registre Performance sont endommagées lors du traitement du fournisseur de compteurs d'extension Performance. La valeur BaseIndex à partir du Registre de performance est le premier DWORD dans la section Données, la valeur LastCounter est le deuxième DWORD dans la section Données, et la valeur LastHelp est le troisième DWORD dans la section Données.
 
3.
Le déchargement des chaînes de compteurs de performances pour le service WmiApRpl (WmiApRpl) a échoué. Le premier DWORD de la section Data contient le code d'erreur.
 
 
et enfin 2avertissements de "user profil service":
 
1.
Windows a détecté que votre fichier de Registre est toujours utilisé par d'autres applications ou services. Le fichier va être déchargé. Les applications ou services qui ont accès à votre Registre risquent de ne pas fonctionner correctement après cela.  
 
 DÉTAIL -  
 1 user registry handles leaked from \Registry\User\S-1-5-21-210503036-183002219-160641976-1000:
Process 1032 (\Device\HarddiskVolume2\Windows\System32\svchost.exe) has opened key \REGISTRY\USER\S-1-5-21-210503036-183002219-160641976-1000
 
2.
Windows a détecté que votre fichier de Registre est toujours utilisé par d'autres applications ou services. Le fichier va être déchargé. Les applications ou services qui ont accès à votre Registre risquent de ne pas fonctionner correctement après cela.  
 
 DÉTAIL -  
 1 user registry handles leaked from \Registry\User\S-1-5-21-210503036-183002219-160641976-1000_Classes:
Process 1032 (\Device\HarddiskVolume2\Windows\System32\svchost.exe) has opened key \REGISTRY\USER\S-1-5-21-210503036-183002219-160641976-1000_CLASSES
 
 
 
 
ca vous met sur une piste?


Message édité par johnhugo le 03-11-2008 à 13:41:12
n°6673830
johnhugo
Posté le 03-11-2008 à 13:44:46  profilanswer
 

encore du nouveau!
Tandis que je regarde mon journal, je vois que wmi et les "loadperf" on déjà planté... mais le pc tourne toujours...
le plantage doit donc intervenir lors des deux dernières étapes..

n°6675093
groux
Intolérant au sans Gluten!
Posté le 03-11-2008 à 22:36:29  profilanswer
 

Petite question tu utilise quoi, pour te connecter au net? et de quel façon est-ce connecté à ton PC?
 
Wifi? cable réeau? USB?
 
Je pose la question parce certains modems ADSL USB n'étaient pas connus pour être des modèles de stabilité.
Ils pompaient trop de jus sur le port USB, et engendraient des isntabilités lors de gros téléchargements.


Message édité par groux le 03-11-2008 à 22:36:43
n°6675778
PyreOfGods
Posté le 04-11-2008 à 12:32:00  profilanswer
 

C'est vrai que les modems en USB c'est pas top, si tu peux utiliser un cable réseau c'est vraiment préférable.

n°6677488
johnhugo
Posté le 04-11-2008 à 23:27:03  profilanswer
 

en règle generale, je suis relié a un réseau par un cable du même nom. Ce réseau diffusé dans toute la residence est sécurisé et je connais tous les utilisateur: ils sont "inofenssifs"...
Pour le WE je suis ailleurs et je me connecte par un réseau wifi, jusqu'ici, étonnement,  pas de plantage, mon pc ne supporterai pas le réseau habituel?

n°6677865
PyreOfGods
Posté le 05-11-2008 à 09:48:13  profilanswer
 

Hmm. T'habites dans quel coin, juste pour savoir ? :D (rien à voir avec le problème, hein)
 
C'est quand même bizarre que ce soit uniquement sur le net que ça plante. Tu es muni d'un pare-feu ou autres ?

n°6678108
johnhugo
Posté le 05-11-2008 à 11:30:06  profilanswer
 

(j'abite dans le nord... eh oui, un ch'ti..)
oui, j'ai avast, norton le pare feu windows et la protection asus..., meme le serveur qui me sert abituellement pour me connecter a son propre par feu!

n°6678219
mic_12
Posté le 05-11-2008 à 12:08:21  profilanswer
 

:heink: je comprends pas là.
t'as l'antivirus avast et le pare feu norton en plus du pare feu windows?

 

edit: plusieurs logiciels du même type risquent de créer des instabilités ce qui expliquerais ton problème. Tu pourrais tester avec le minimum (avast + pare feu windows par exemple)


Message édité par mic_12 le 05-11-2008 à 12:09:31
n°6678505
johnhugo
Posté le 05-11-2008 à 14:08:59  profilanswer
 

hum, je vais etudier ca, mais j'ai deja fais un test avec norton desactivé  alors que j'avais pas encore avast et toujours le meme probleme...

n°6678595
mic_12
Posté le 05-11-2008 à 14:51:27  profilanswer
 

c'est pas norton intenet security? c'est l'antivirus? euh tu risque de foutre un beau bordel là. :D En plus Norton ca craint :D Vires le et laisse uniquement avast et le firewall Windows. Ou tu vires tout et tu réinstalles juste avast pour que ca soit propre ;)

n°6678629
johnhugo
Posté le 05-11-2008 à 15:12:45  profilanswer
 

je laisse norton le temps que la version d'esai se expire et je metrai un bon pare feu le moment venu, tant k'a faire je reinstalerai tout, c'est vrai que ca peut etre pas mal :)
 
 
selon vous, c'est posible qu'un pc plante parcequ'il n'arrive pas a gerer la connexion a internet via un reseau et un cable du meme nom? parce que tant que je me connecte a u wifi j'ai zero problème Ôô*
(si c'est le cas, que puis-je faire??)
 
 
(merci pour vos reponses de plus en plus nombreuses :D )


Message édité par johnhugo le 05-11-2008 à 15:15:20
n°6678657
mic_12
Posté le 05-11-2008 à 15:24:45  profilanswer
 

fallait le dire tout de suite :o :D
firewall activé pour ta connection wifi? pour Norton tu m'as pas répondu, c'est juste l'antivirus?

n°6679302
johnhugo
Posté le 05-11-2008 à 19:39:35  profilanswer
 

norton c'est le pascage total antivirus+firewall, tous deux activés, méme pour le wifi...

n°6679307
johnhugo
Posté le 05-11-2008 à 19:40:29  profilanswer
 

j'aurai aimé le dire plus tot, mais j'avais pas encore eu l'occasion de me connecter via wifi....

n°6679958
PyreOfGods
Posté le 06-11-2008 à 10:24:45  profilanswer
 

(et là ça me démange de dire que en général sous GNU/Linux t'as pas besoin d'antivirus)
 
Bon de toute manière il serait bon de n'avoir qu'un seul antivirus / pare feu parce qu'en avoir plusieurs peut créer des conflits (et pourquoi pas des instabilités ?)
 
Voilà.

n°6681857
mic_12
Posté le 07-11-2008 à 11:48:40  profilanswer
 

PyreOfGods a écrit :

(et là ça me démange de dire que en général sous GNU/Linux t'as pas besoin d'antivirus)


 :whistle:

 
Citation :

Bon de toute manière il serait bon de n'avoir qu'un seul antivirus / pare feu parce qu'en avoir plusieurs peut créer des conflits (et pourquoi pas des instabilités ?)
Voilà.


tout à fait :jap:

 

edit: sous Windows, à moins de télécharger n'importe quoi t'en as pas vraiment besoin non plus. Faut arrêter la parano :p Perso j'en ais un mais il me sert à rien


Message édité par mic_12 le 07-11-2008 à 11:49:58
n°6682300
johnhugo
Posté le 07-11-2008 à 16:19:13  profilanswer
 

bon ben je n'ai laissé que avast et le firewall de norton. ;)
et maintenant?^^

n°6682380
mic_12
Posté le 07-11-2008 à 16:51:55  profilanswer
 

ben t'attends que ca plante :D
si ca recommence, tu vires complètement Norton et t'utilises le firewall de Windows avec Avast ;)

n°6682807
PyreOfGods
Posté le 07-11-2008 à 19:53:43  profilanswer
 

Euh, le firewall de windows, je ne sais pas s'il est très prudent de lui faire confiance :)

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Mon PC plante sur internet

 

Sujets relatifs
Pc portable qui démarre rarement, bruit du disque durma config pour un PC fait pour la photo
Demande avis Pc de Gamer de Nöel !Mon Pc ne reconnait plus le DVDrom ni le graveur
Clear CMOS obligatoire sinon ecran Bleuconfig PC de jeu < 1500€
Help ! Pc démarre plus : écran bleu erreur STOP acpi.sysconseil pour une alim
Plus de sujets relatifs à : Mon PC plante sur internet


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR