Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
892 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  PC allumé , mais ecran noir

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

PC allumé , mais ecran noir

n°5329321
ipnoz
Sapé comme jamais !
Posté le 31-01-2007 à 15:14:19  profilanswer
 

Gros soucis , apres avoir etaind mon PC hier soir normalement , ce matin , ecran noir au demarrage . Les ventillos et les DD marchent , mais pas moyen d'avoir acces au bios .  
 
J'ai fait une recherche sur le forum , et apparement ca peut venir soit de la CM , du proc. , de la CG ou de l'alim , mais pas moyen de tester faute de ne pas avoir des pieces de remplacement .
 
J'ai remarqué que pour eteindre mon PC , je suis obliger de garder appuyer sur le bouton principale pendent 5 secondes
et le clavier et surement la souris ne repondent plus ( j'ai tester en faisant une combinaison de touche qui me permet en principe de switcher de PC avec mon switch CPU ) , mais si je vire ma CG (MSI GForce 6600 GT PCI) , le clavier reviens , et le PC s'eteint sans avoir a attendre les 5 secondes.
 
Je soupsonne donc fortement ma CG d'etre morte , mais avant d'aller en acheter une nouvelle , j'aimerais en etre sur ^^ . Meme si je vire ma CG , je n'etends pas mon DD grater m'indiquant qu'il est en train de charger windows .
 
Une petite aide svp .
 

mood
Publicité
Posté le 31-01-2007 à 15:14:19  profilanswer
 

n°5329340
Mitch2Pain
Posté le 31-01-2007 à 15:23:19  profilanswer
 

As-tu un pc speacker branché ? Si oui fait-il un bip long suivi de 2 bips courts ? si oui c'est la CG qui est morte.

n°5329349
ipnoz
Sapé comme jamais !
Posté le 31-01-2007 à 15:28:51  profilanswer
 

Non , aucun bip quand la CG est branchée , mais , j'obtient un bip long une fois debranchée

n°5329418
sancho7850​0
Posté le 31-01-2007 à 15:47:08  profilanswer
 

comment est la led sur ton écran ?
test avec un autre écran peutre que c'est l'ecran :S
Vérifie tout les branchements a l'enterieur de ton pc et alimentation.
Croise les jambes quands tu redémarre..  
 
 

n°5329435
ipnoz
Sapé comme jamais !
Posté le 31-01-2007 à 15:52:21  profilanswer
 

non , mon ecran marche bien sur 2 autres configs.  
 
Pff marre de ce probleme , j'ai envie d'aller acheter une 'tite GF7600GT :D mais si ce n'est pas la CG qui est en cause , ca me ferais mal au c...(hum) d'avoir claqué 150€ pour rien ^^

n°5329474
sancho7850​0
Posté le 31-01-2007 à 16:06:07  profilanswer
 

ta pas moyen de trouver un cg pour test ?

n°5329481
ipnoz
Sapé comme jamais !
Posté le 31-01-2007 à 16:10:56  profilanswer
 

non :(

n°5329483
ipnoz
Sapé comme jamais !
Posté le 31-01-2007 à 16:12:18  profilanswer
 

et j'ai plus de voiture , j'aurais put emmener mon PC a rue Mongallet pour tester tout ca ...

n°5329524
Mitch2Pain
Posté le 31-01-2007 à 16:25:02  profilanswer
 

Si tu as un bios ami, change ta carte mere: http://www.vulgarisation-informati [...] s-bios.php

n°5329534
ipnoz
Sapé comme jamais !
Posté le 31-01-2007 à 16:28:29  profilanswer
 

Bios phoenix ^^

mood
Publicité
Posté le 31-01-2007 à 16:28:29  profilanswer
 

n°5329537
Mitch2Pain
Posté le 31-01-2007 à 16:29:33  profilanswer
 

phoenix ? jamais vu un truc pareil ...
Développe un peu, j'ai envie d'apprendre un truc cette aprem.

n°5329567
ipnoz
Sapé comme jamais !
Posté le 31-01-2007 à 16:43:00  profilanswer
 

Desolé , je ne comprends pas. Je developpe quoi ?
Ma CM est une MSI K8n NEO-FSR nFORCE3 avec un BIOS phoenix . Je suis aller voire le site que tu m'as indiqué mais je n'ai rien compris aux sequences de bips chez Phoenix .

n°5329637
Labudouill​e
Posté le 31-01-2007 à 17:07:04  profilanswer
 

Salut à tous.
 
Chez depuis hier, dès qu'on touche a la prise de l'ecran derrière le PC alors soit:
- L'ordi redeémarre
- Soit un bip long et pour l'éteidre 5 sec sur le bouton
- Soit il continu a tourner normalement (mais le moniteur s'est mis sur veille), et quand je le fais  redemarrer écran noir
 
Et dès fois on peut secouer la prise et aucun prob.
Ayant tout démonté, revissé serré...... je continu a avoir le souci.
Est-ce que ca pourrait venir de windows
Merci pour vos reponses


---------------
Dsc-R1 - Powershot A610 - Powershot G2
n°5329682
Sources
Posté le 31-01-2007 à 17:23:24  profilanswer
 

Le pc ne peut pas booter sans cg, donc ça t'avance à rien de la débrancher. Peut-être ton alim a des faiblesses ?

n°5329754
dopping
Posté le 31-01-2007 à 17:57:21  profilanswer
 

Salut j'ai eu un problème quasiment similaire et ca venait de la ram qui était défectueuse alors peut etre ca vient de la
 
bonne chance

n°5330447
Labudouill​e
Posté le 31-01-2007 à 21:23:09  profilanswer
 

ipnoz a écrit :

Gros soucis , apres avoir etaind mon PC hier soir normalement , ce matin , ecran noir au demarrage . Les ventillos et les DD marchent , mais pas moyen d'avoir acces au bios .  
 
J'ai fait une recherche sur le forum , et apparement ca peut venir soit de la CM , du proc. , de la CG ou de l'alim , mais pas moyen de tester faute de ne pas avoir des pieces de remplacement .
 
J'ai remarqué que pour eteindre mon PC , je suis obliger de garder appuyer sur le bouton principale pendent 5 secondes
et le clavier et surement la souris ne repondent plus ( j'ai tester en faisant une combinaison de touche qui me permet en principe de switcher de PC avec mon switch CPU ) , mais si je vire ma CG (MSI GForce 6600 GT PCI) , le clavier reviens , et le PC s'eteint sans avoir a attendre les 5 secondes.
 
Je soupsonne donc fortement ma CG d'etre morte , mais avant d'aller en acheter une nouvelle , j'aimerais en etre sur ^^ . Meme si je vire ma CG , je n'etends pas mon DD grater m'indiquant qu'il est en train de charger windows .
 
Une petite aide svp .


 
Ce ne serait un faux contact au niveau de la CG et CM (pas assez serré) parce que un CG qui ne marche pas doit émettre des bips au démarage. (Je crois un long mais tout dépend des CM)
C'est rare que ce soit la CM qui ne marche pas (Ou alors ca march plus du tout)
Sinon concernant la RAM s'il est est défectueuse est doit faire 3 bips court au démarrage et en général on a l'image et le bios
Bon courage :)  


---------------
Dsc-R1 - Powershot A610 - Powershot G2
n°5330568
hilton3
Posté le 31-01-2007 à 21:59:35  profilanswer
 

c t'un probleme du carte graphique peut etre elle est desactivée ou tu as efacé son pilote

n°5330848
ipnoz
Sapé comme jamais !
Posté le 31-01-2007 à 23:49:27  profilanswer
 

Concernant la RAM , je les ai enlevées une a une pour voir si une etait defectueuse , mais meme resultat .

 

Pour la CG , je ne vois pas se que j'aurais fait pour la desactivée , je l'ai enlevée et remise plusieurs fois , mais toujours le meme resultat , et le pilote n'entre en compte que sous windows , alors que la , je n'arrive meme pas au bios ...

 

EDIT : en tout cas , le ventillo de la CG marche ...


Message édité par ipnoz le 31-01-2007 à 23:55:26
n°5331143
sancho7850​0
Posté le 01-02-2007 à 09:51:46  profilanswer
 

ta test ta ram avec memtest ?

n°5331863
ipnoz
Sapé comme jamais !
Posté le 01-02-2007 à 15:19:36  profilanswer
 

non , je n'ai pas acces a windows , et je n'ai pas de PC assez recent chez moi pour y mettre ma RAM et la tester .

n°5336576
ipnoz
Sapé comme jamais !
Posté le 03-02-2007 à 20:32:06  profilanswer
 

Bon , j'ai put tester avec une autre CG et c'est bien ca qui posait probleme , donc lundi , je go acheter une 'tite GF7600GT :D
 
Merci a tous pour votre aide.

n°5337756
halcyon200​2
Posté le 04-02-2007 à 14:14:01  profilanswer
 

ipnoz, quand tu mettais sous alimentation le pc, sans avoir branché la carte graphique, est ce que le speaker émettait des bips ou non ?  
Et ta carte graphique, tu l'as essayée sur une autre UC ?  
 
Si tu peux faire un truc tout con avant d'aller acheter ta carte ( du moins si pas essayée sur une autre configue et que ça ne fonctionnait pas non plus ) , c'est de démarrer ton pc ( remonté ) d'attendre 5 à 10 secondes et ensuite d'appuyer sur le bouton reset durant 2 secondes, ensuite tu attends entre une quinzaine et une trentaine de secondes, si rien ne se passe c'est que c'est muerte !  

n°5338233
ipnoz
Sapé comme jamais !
Posté le 04-02-2007 à 17:03:06  profilanswer
 

Quand je virais ma CG , la CM faisait 1 bip long .
 
J'ai essayé ma CG sur une autre CM et ca ne marchait pas , donc casiment certain qu'elle est morte ;) , pourtant les ventillos marchent ...

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  PC allumé , mais ecran noir

 

Sujets relatifs
Problème d'instabilité - (Ecran bleu) - de mon PCEcran bleu répétitif
Pb : installations des pilotes Nvidia puis écran noir au démarrageGel d'écran et surchauffe
Pc ne bootant pu, plus de bip, ventilo allumé + led ...Ecran noir, beeper qui s'active: qui est en cause ?
Ecran no signal + bips 
Plus de sujets relatifs à : PC allumé , mais ecran noir


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR