Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1385 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Plus de son après passage à win 10

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Plus de son après passage à win 10

n°10493049
nicephore
Posté le 23-12-2018 à 18:10:32  profilanswer
 

Bonjour,
 
J'ai un portable Lenovo SL500c qui tournait nickel sous Seven 64bit.
Je viens de le migrer en Windows 10.
Tout semblait s'être bien passé mais :
- je n'ai plus de son ;
-quand je veux regarder une vidéo sur youtube, allocine... elle reste figée et pas de son (elle se charge pourtant).
 
Je suis allé dans le gestionnaire de périphériques et apparemment tous les drivers sont bien reconnus..
 
Une idée ?
 
Merci.


Message édité par nicephore le 23-12-2018 à 18:54:09
mood
Publicité
Posté le 23-12-2018 à 18:10:32  profilanswer
 

n°10493217
nicephore
Posté le 23-12-2018 à 23:28:16  profilanswer
 

J'ai fait cette migration sur 4 Lenovo Sl500c
 
Deux tournent avec un Core 2 duo T5870 : pas de problème tout fonctionne.
 
C'est ceux équipés d'un celeron dual core T3000 qui posent problème.
 

n°10493660
chermositt​o
Posté le 24-12-2018 à 20:45:21  profilanswer
 

bjr
comme ce sont des portables c'est toujours très compliqué car ils contiennent des périfs avec des pilotes exotiques alors que ce sont des puces que l'on trouve dans pleins de cartes mères mais légèrement modifiées . Pour quelles raisons je l'ignore.
Et c'est valable pour tout ce qu'il y a sur la carte mère. Ce qui fait que les pilotes  officiels , du style Intel, te mettent un message du genre "ce logiciel ne supporte pas ce matériel veuillez voir avec le fabricant ".
En plus de cela W10 se casse pas la tête. Ca passe ou ça casse.

 

j'ai eu ce problème sur deux tours : dans un cas j'ai pu le régler en y passant des heures et à la fin c'était un pilote pas recommandé par windows qui a fonctionné et que j'ai du rentrer à la main car l'installeur plantait
l'autre pc, j'ai du rétrograder à la version w10 précédente

 

Pour la vidéo figée c'est sur tout les navigateurs ?


Message édité par chermositto le 24-12-2018 à 20:52:52
n°10493707
nicephore
Posté le 25-12-2018 à 00:44:49  profilanswer
 

Le problème c'est qu'après la migration, aucun message d'erreur, tous les pilotes semblent reconnus.
Mais quand je lance une musique ou une vidéo pas de son....  
 
Alors, j'ai mis le HDD avec l'OS du Core 2 duo dans le portable avec le T300 et là ça fonctionne !!!!


Message édité par nicephore le 25-12-2018 à 00:45:24
n°10493744
chermositt​o
Posté le 25-12-2018 à 07:38:22  profilanswer
 

Moi aussi je n'avais aucune alerte au niveau du gestionnaire et pourtant aucun son
Si en mettant le hdd du core  cela fonctionne, c'est bien un problème de pilote que windows a installé et qui n'est pourtant pas le bon.
Vous n'avez qu'à cloner le hdd qui fonctionne sur les deux autres HDD  

n°10493758
nicephore
Posté le 25-12-2018 à 09:18:21  profilanswer
 

Je vais essayer de récupérer les drivers dans le répertoire de ll'OS du Core 2 duo.
C'est bien le répertoire Driverstore dans windows/system 32 ?

n°10493761
artouillas​sse
Schtroumpf qui peut !
Posté le 25-12-2018 à 09:27:00  profilanswer
 

Essaie plutôt avec le gestionnaire de périphérique pour connaitre la version du pilote.


---------------
"C'est le monde qui tourne à l'envers" - "Mais non c'est dieu qui rembobine"
n°10493830
chermositt​o
Posté le 25-12-2018 à 11:59:45  profilanswer
 

nicephore a écrit :

Je vais essayer de récupérer les drivers dans le répertoire de ll'OS du Core 2 duo.
C'est bien le répertoire Driverstore dans windows/system 32 ?


si on part du principe qu'il n'y aurait que cela comme problème.

n°10496372
nicephore
Posté le 29-12-2018 à 19:12:26  profilanswer
 

Re,
J'ai essayé d'installer directement Windows 10.
Avec un CD d'une vieille version (2016), ça fonctionne, j'ai du son.
 
De cette version, J'ai essayé de migrer  
- en 1809 : plus de son ;
- en 1803 : plus de son.
 
J'ai essayé d'installer directement la version 1809 avec un cd d'installation : pas de son.
 
Le pilote graphique est le même avec la "vieille" version avec son et les versions plus récentes sans son...
Mobile Intel(R) 4 series express chipset family (microsoft corporation  WDDM 1.1)
11/03/2013
8.15.10.2702
 
Qu'en pensez-vous ? Dois-je abandonner l'idée d'installer Windows 10 sur ces PC ?


Message édité par nicephore le 29-12-2018 à 20:03:25
n°10496504
nicephore
Posté le 30-12-2018 à 01:25:52  profilanswer
 

Bon, les drivers carte son ont été mis à jour avec la maj 1809 (date de 2018).
Comment faire pour revenir aux anciens ?
J'ai essayé de les remplacer dans le dossier system 32/drivers mais impossible "car utilisés par..."
En mode sans échec peut-être ?

mood
Publicité
Posté le 30-12-2018 à 01:25:52  profilanswer
 

n°10496536
chermositt​o
Posté le 30-12-2018 à 06:56:32  profilanswer
 

Windows 10, oui le problème c'est la non rétrocompatibilité d'une version à l'autre. J'ai eu le cas sur une tour et en rétrogradant à la version précédente de w10, en profitant de cette possibilité permise par w10, le son est revenu sans problème
donc j'ai carrément viré w10 pour mettre W8.1 pour ne pas être emmer... par les mises à jours et mises à niveau  non désactivables


Message édité par chermositto le 30-12-2018 à 06:59:13
n°10496898
nicephore
Posté le 30-12-2018 à 20:43:29  profilanswer
 

Après plusieurs tests, c'est à partir de la maj 1703 que cela ne fonctionne plus : apparemment les drivers du son.
derniers fonctionnant : Peripherique high definition audio
15/07/16
10.0.14393.0
 
Alors que me conseillez-vous pour ces portables "école" :
- rester sous Win 7 ?
- ou mettre win 10 (v 1607) et bloquer les maj ?


Message édité par nicephore le 30-12-2018 à 20:43:41
n°10497029
PSX86
Posté le 31-12-2018 à 08:05:25  profilanswer
 

Bloquer les Maj c'est peut être une mauvaise idée question failles de sécurités. Mais peut tu consolider avec par exemple un firewall style comodo conjugué à malwarebytes ? Ou un autre type de protection ? Est-ce que ces portables appartiennent à une forêt avec aussi une passerelle, précise ?
Il me semble que le support de windows 7 est prolongé jusqu'au 14 janvier 2020, ce qui ne laisse pas beaucoup de marge.  
Tu as peu de solutions.


Message édité par PSX86 le 31-12-2018 à 08:06:44
n°10497108
nicephore
Posté le 31-12-2018 à 10:47:57  profilanswer
 

Est-il possible de désactiver les mises à niveau sans bloquer les maj de sécurité ?

n°10497792
PSX86
Posté le 01-01-2019 à 17:05:06  profilanswer
 

Je ne pense pas que cela soit possible.

n°10498077
nicephore
Posté le 02-01-2019 à 10:53:00  profilanswer
 

Je vais donc les laisser sous Seven (dommage car sous win 10 version 1607 ils tournaient très bien : font ch.er ces drivers).
 
Pour la sécurité après 2020, on verra.
De toute façon ces sont des ordinateurs essentiellement utilisés hors ligne et pour ce qui est d'internet, un proxy académique est installé (ça ne solutionnera pas tout mais ce sera mieux que rien).
 
Encore merci.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Plus de son après passage à win 10

 

Sujets relatifs
Passage sur 1070 Ti et démarrage Windows lentmon ordinateur ne s'éteint plus depuis passage AM4
Pb passage cpu i5 2320 pour i7 3770Passage i5 à i7 : retour d'expérience (notamment sur BF5)
Problème audio via le passage a WIN 10I7 4790k toujours valable Gaming 4k ou passage gen 9 ?
Passage I5 à I7 réinstallation Windows ?passage Geforce770 à RTX Quid des Pilotes ??
Config pour passage en 1440p 144HZmis a jour du bios passage ryzen 3 à ryzen 5 ?
Plus de sujets relatifs à : Plus de son après passage à win 10


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR