Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2089 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  mon alim peut elle etre à l'origine des freeze de mon PC ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

mon alim peut elle etre à l'origine des freeze de mon PC ?

n°1864822
ojbis
Posté le 08-10-2002 à 10:05:15  profilanswer
 

j'ai une alim 230 W :( et depuis quelque temps g l'impression qu'elle bat de l'aile. Deux fois mon pc c eteint tout seul et puis il a fallu que je la demonte trois quatre fois du boitier parceque le ventilo faisait un bruit infernal. Et maintenant mon Pc freeze sur Warcraft3 alors que tout allait bien depuis trois mois. J'ai changé testé tous les drivers detonator ou les 4-in-1 de mon chipset VIA mais rien a faire. Ca peut venir de l'alim ? J'ai entendu dire que l'O/C du proc tire sur l'alim, mon proc est un 866@943. Et 230 W c'est pas un pêu juste pour un G4ti4200+256moSdram+PIII866@943+Grav+CD52X+WD80Go+CarteEther10/100 ? Merci pour votre aide  :sol:


Message édité par ojbis le 08-10-2002 à 10:31:55
mood
Publicité
Posté le 08-10-2002 à 10:05:15  profilanswer
 

n°1864856
bruno31
Posté le 08-10-2002 à 10:29:20  profilanswer
 

oui carrement juste je pense ...
 


---------------
http://www.hardfr.org/ [HardFr]
n°1864867
ojbis
Posté le 08-10-2002 à 10:33:52  profilanswer
 

merci pour la reponse, qq d'autre a deja eu ce prob a cause de son alim ?

n°1864950
ojbis
Posté le 08-10-2002 à 11:07:51  profilanswer
 

[:yoyoz]

n°1864971
futec
Posté le 08-10-2002 à 11:20:02  profilanswer
 

J'ai eu ce type de problème avec une alim de 250 W noname
Une fois même, et c'est ce qui m'a fait changer d'alim, les tensions  se sont écroulés, les ventilos ont ralenti et puis tout est repartit de lui-même. Quand on en est là, il faut réagir vite. j'ai Changé pour une alim de marque de 350 W et depuis : Plus de problème.
 
 

n°1864976
Jovial
It's clobberin' time
Posté le 08-10-2002 à 11:22:31  profilanswer
 

je fais tourner un double p3 1ghz, geforce 2ti, 1 ide 7200trs, 2 ultra-wide scsi de 9gig, 1 dvd ide, carte uw2 adaptec, lan 3com, 768 de rambus sans aucun pb avec une 230w

n°1864984
futec
Posté le 08-10-2002 à 11:25:16  profilanswer
 

mois aussi, mais au bout de deux ans... les problèmes ont commencé. De plus la qualité des alms est très variables et le mode de calcul de la puissance aussi.


Message édité par futec le 08-10-2002 à 11:25:27
n°1865061
stephs
Posté le 08-10-2002 à 11:58:04  profilanswer
 

pour vous contredire (mais gentiment ;)) je suis sure que ce n'est pas ton alim qui est en cause ! il y a des tas de gens qui fonctionne avec des alim 250 w noname, et avec une config bien plus musclée que la tienne ....  
j'ai eu une experience personnelle de la "boucle infinie" et ce n'est pas le changement de l'alim qui a résolu le probleme (même avec une noiseblockers !) donc avant de dépenser ton fric vérifie bien que :  
 
-tes drivers sont a jours
-ton bios est a jour
-aucun conflit ou même partage d'irq /dma/ entrées sorties, car il y a des drivers qui ne supportent pas le partage d'irq même s'il n'y a apparemment aucun conflit dans le gestionnaire de périphérique
-et biensur défrag et scandisk avant de faire tout ca  
 
Voila ...a plustard et tiens nous au courant ! :/

n°1865098
ojbis
Posté le 08-10-2002 à 12:19:54  profilanswer
 

merci, je vais encore essayer de me battre avant de changer l'alim :)

n°1865112
ojbis
Posté le 08-10-2002 à 12:27:34  profilanswer
 

ma partition principale est frag à 40 % avec 3Go/20Go de libre à cause des fichiers de e-donkey. Vous croyez que ca peut venir de la ?

mood
Publicité
Posté le 08-10-2002 à 12:27:34  profilanswer
 

n°1865544
stephs
Posté le 08-10-2002 à 15:13:33  profilanswer
 

40 % :??: :??: :??: [:wam] mais c'est enorme !!!
 
allez petite defrag, commencons par les choses simples et puis apres on verra !

n°1866079
bruno31
Posté le 08-10-2002 à 18:38:29  profilanswer
 

marchera pas  :ange:  :D


---------------
http://www.hardfr.org/ [HardFr]
n°1866510
ojbis
Posté le 08-10-2002 à 20:16:46  profilanswer
 

en virant donkey et tous ces fichiers ca a l'air de marcher, enfin j'espere...

n°1868988
bruno31
Posté le 09-10-2002 à 17:33:08  profilanswer
 

donkey = accelerateur de plantage
 
mais accelerateur, donc tu dois bien avoir un pb kkpart ( reglage ram trop agressif ? )

n°1874407
ojbis
Posté le 11-10-2002 à 20:22:03  profilanswer
 

j'ai reussi a choper une alim 300W pas chere par un pote, et je n'ai aucun prob... Je sais pas si ct que donkey ou l'alim mais ca marche...
Est ce que qq a deja eu de gros prob a cause de donkey ?

n°1874419
brunonone
Posté le 11-10-2002 à 20:28:27  profilanswer
 

pas vraiment de gros pbs, mais des ptis freeze bizarre et des cligno, je pense que donkey pompe pas mal de ressources (lesquelles exactement, j'en sait rien)

n°1913961
ojbis
Posté le 27-10-2002 à 12:56:35  profilanswer
 

ct surement du au gros fichier fragmentés que crée donkey


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  mon alim peut elle etre à l'origine des freeze de mon PC ?

 

Sujets relatifs
Cable ATA100 rond avec alim?!?TI4200 qui freeze pas, mais qui bug serieux au démarrage...
Alim explosée. Quelle en est la cause ?Alim AOpen HX08 FSP300-60GT + Athlon XP 2000+ 0.18 : OK ?
probleme d'alimpb d alim
[HELP] : mon pc boot mais freeze immédiatement !!Probleme étrange freeze
Alim stable... mais à -13V40!!Je pete un cable !!! souris logitech qui freeze
Plus de sujets relatifs à : mon alim peut elle etre à l'origine des freeze de mon PC ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR