Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2199 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pc monté par TopAchat, CPU qui chauffe a mort

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pc monté par TopAchat, CPU qui chauffe a mort

n°10707438
ctms1986
Posté le 01-03-2020 à 16:52:35  profilanswer
 

Bonjour,
 
Je viens de recevoir mon pc monté par topachat
 
Tout fonctionne bien mais le cpu atteint 89 degrés après 15 minutes d'Assasin's Creed Odyssey
 
Je sais que ce jeu est tres gourmand en temperatures surtout en 1440p mais ca me parait quand meme beaucoup et dangereux a long terme...
 
J'ai un Ryzen 5 3600x avec ventirad amd Prism et une carte mere MSI 450B Gaming Plus Max.
 
Vous me conseillez de les appeler pour leur dire le probleme ? ou que je tente des trucs dans le Bios ?
 
J'ai entendu parler de Precision Boost Overdrive (PBO) et de Core Performance Boost mais j'ai peur d'y toucher et de faire une connerie irreversible...
 
Merci pour votre aide !

mood
Publicité
Posté le 01-03-2020 à 16:52:35  profilanswer
 

n°10707442
damien71
Posté le 01-03-2020 à 16:56:48  profilanswer
 

salut a toi
 
j'ai ce proc et ce ventirad d'origine reçu avant hier, le lendemain je changeais le ventirad car ça chauffais pas mal mais surtout ce bruit d'acceleration et ralentissement m'enervais

n°10707474
ctms1986
Posté le 01-03-2020 à 18:27:29  profilanswer
 

Merci pour ta réponse :)  
 
Tu avais ces températures là (89/90 max)?
 
Le changement de Ventirad t'as fait gagné combien ?
 
Merci

n°10707492
damien71
Posté le 01-03-2020 à 18:47:51  profilanswer
 

environ 15degre mais ça dépends des jeux me suis prit un Cooler Master - Hyper 212

n°10707498
Lt Ripley
Mais ?!!
Posté le 01-03-2020 à 19:02:05  profilanswer
 

+1, le 212 a un bon rapport qualité prix


Message édité par Lt Ripley le 01-03-2020 à 19:02:18

---------------
Mes apps  |  Viens coder  |  Mon topal de vente
n°10707527
zonka
x58 forever!
Posté le 01-03-2020 à 20:34:53  profilanswer
 

1) Le wraith est insuffisant

 

2) il y a probablement trop de tension appliquée par la CM avec les boosts : que donne le vcore sous OCCT CPU ? Un truc monstrueux genre 1.5v?


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10707532
ctms1986
Posté le 01-03-2020 à 20:43:49  profilanswer
 

zonka a écrit :

1) Le wraith est insuffisant
 
2) il y a probablement trop de tension appliquée par la CM avec les boosts : que donne le vcore sous OCCT CPU ? Un truc monstrueux genre 1.5v?


 
Ouaip, pas loin, genre 1,45v facile.  
 
Avec la Msi Gaming Plus Max je ne vois pas comment jouer sur le Vcore. C'était présent sur mon ancienne Asus Z370p prime mais là je ne trouve pas.  
 
Avant d'en arriver là, est ce que le fait de désactiver le Precision Boost Overdrive (PBO) et le Core Performance Boost peut aider ou rien à voir avec l'abaissement de la température ?


Message édité par ctms1986 le 01-03-2020 à 20:44:13
n°10707534
ctms1986
Posté le 01-03-2020 à 20:45:45  profilanswer
 

damien71 a écrit :

environ 15degre mais ça dépends des jeux me suis prit un Cooler Master - Hyper 212


 
Petite précision: est ce que ton Ventirad de base était le Wraith Prism ou le Wraith Stealth/Fire ?(=beaucoup moins efficace)

Message cité 1 fois
Message édité par ctms1986 le 01-03-2020 à 20:47:07
n°10707539
zonka
x58 forever!
Posté le 01-03-2020 à 20:52:05  profilanswer
 

Oui vire le PBO et les boosts et applique un offset négatif au vcore, ça c'est forcément dispo.

 

Commence par une cible de 1.3v, baisse etc. Il devrait tenir aussi bas que 1.1-1.2v, et vois ce que ça donne au niveau températures et vcore en occt cpu. Avant de changer de toute façon de rad.

 

Je me suis monté 2 configs 2700x avec le 'bon wraith machin led' livré avec. J'ai fini par couper les boosts, vcore à 1.2, et thermalright macho. Silencieux et 60 degrés en charge max.

Message cité 1 fois
Message édité par zonka le 01-03-2020 à 20:52:49

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10707567
ctms1986
Posté le 01-03-2020 à 21:50:03  profilanswer
 

zonka a écrit :

Oui vire le PBO et les boosts et applique un offset négatif au vcore, ça c'est forcément dispo.
 
Commence par une cible de 1.3v, baisse etc. Il devrait tenir aussi bas que 1.1-1.2v, et vois ce que ça donne au niveau températures et vcore en occt cpu. Avant de changer de toute façon de rad.
 
Je me suis monté 2 configs 2700x avec le 'bon wraith machin led' livré avec. J'ai fini par couper les boosts, vcore à 1.2, et thermalright macho. Silencieux et 60 degrés en charge max.


 
Ouep je te comprends ^^ c'est exactement ce que j'avais fait avec mon ancienne config et mon i7 8700 qui chauffait comme un porc: Macho Rev. A, vcore à 1,22v, Intel boost off
 
Mais là j'ai perdu mes repères avec cette nouvelle carte mère msi...
 
Je ne vois pas la section où passer en "override" et fixer le Vcore précisément...


Message édité par ctms1986 le 01-03-2020 à 21:51:06
mood
Publicité
Posté le 01-03-2020 à 21:50:03  profilanswer
 

n°10707568
skyblaah
Posté le 01-03-2020 à 21:53:24  profilanswer
 

Jai un 3800x refroidit par un wraith prism et aucun problemes de chauffe sans toucher au vcore.

n°10707579
ctms1986
Posté le 01-03-2020 à 22:13:59  profilanswer
 

skyblaah a écrit :

Jai un 3800x refroidit par un wraith prism et aucun problemes de chauffe sans toucher au vcore.


 
Ya toujours des petits veinards ^^
 
On sait pas pourquoi, certains galère à mort et d'autre tout marche comme sur des roulettes alors qu'ils ont le même proco

n°10707580
skyblaah
Posté le 01-03-2020 à 22:16:32  profilanswer
 

Apres peut-être que ma carte gère mieux automatiquement le vcore du proc jai une asus tuf x570. Jai eu une MSI que jai vite revendu maintenant je fui MSI ca a été ma pire expérience. Ce même proc 3800x chauffait à mort obliger de bidouiller le bios bref depuis que je suis passé sur asus aucuns problèmes.

n°10707588
zonka
x58 forever!
Posté le 01-03-2020 à 22:44:15  profilanswer
 

2700x en 'auto' sur ASUS B450 TUF = 1.5v :)
 
le réglage du vcore est **forcément** accessible :p


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10707592
ctms1986
Posté le 01-03-2020 à 22:53:55  profilanswer
 

Ok merci les gars
 
Par contre, le fait de couper le PBO et le Core Performance Boost est ce que ça fait sauter la garantie ?
 
Est ce que ça peut abîmer le processeur ?
 
Ça s'active et se désactive à volonté sans problème ?
 
Merci pour ces précisions

n°10707594
Bulmax
Posté le 01-03-2020 à 23:04:12  profilanswer
 

Salut
Petite question, quel boitier as tu, combien de ventilateurs boitiers (quel modeles), ils sont montés comment coté aspiration et extraction, la courbe de refroidissement est elle bien réglé, le cable management est il bien fait, quel pate ont ils mis sur le ventirad etc........

 

Je te demandes tout cela car un ami a un 3700X et au début avec le ventirad d'origine et aucun soucis de chauffe même en encodage ou le CPU tourne a 100% des heures
Après il a un bon boitier et de bon ventilos et maintenant il est passé sur un Noctua NHD-15 et la limite il sort des glacons du PC ^^

 

Ps: le vcore est réglable sur toutes les cartes mère de nos jours, et 1.45v d'origine c'est plus que haut


Message édité par Bulmax le 01-03-2020 à 23:05:13
n°10707597
ctms1986
Posté le 01-03-2020 à 23:07:15  profilanswer
 

Salut j'ai un Xigmatec Frontliner avec les ventilateurs d'origine. Le reste je ne sais pas.
 
Je viens de me taper un ecran bleu en ayant desactiver les deux options et les avoir reactiver
 
Putain je suis deg, l'ordi est flambant neuf


Message édité par ctms1986 le 01-03-2020 à 23:12:49
n°10707599
ctms1986
Posté le 01-03-2020 à 23:13:27  profilanswer
 

La valeur par defaut du PBO c'est "auto" ou "enabled" ?

n°10707601
zonka
x58 forever!
Posté le 01-03-2020 à 23:26:42  profilanswer
 

c'est probablement auto=enabled , le but étant de la passer en off/disabled :p

 

Tu peux désactiver ou activer ce que tu veux sans souci pour la garantie !!?

 

Garantie que tu risques de faire jouer si le CPU reste à 90 degrés quelle qu'en soit la cause :)

Message cité 1 fois
Message édité par zonka le 01-03-2020 à 23:27:29

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10707602
ctms1986
Posté le 01-03-2020 à 23:37:32  profilanswer
 

zonka a écrit :

c'est probablement auto=enabled , le but étant de la passer en off/disabled :p
 
Tu peux désactiver ou activer ce que tu veux sans souci pour la garantie !!?
 
Garantie que tu risques de faire jouer si le CPU reste à 90 degrés quelle qu'en soit la cause :)


 
Franchement je prefere laisser le PBO qui gere la temperature pour ne pas abimer le processeur meme en boost
 
C'est la 1ere fois que je me tape une saloperie d'ecran pleu
 
Ca présage rien de bon. J'ai recu ma config ya meme pas 48h...

n°10707609
zonka
x58 forever!
Posté le 02-03-2020 à 00:22:20  profilanswer
 

C'est le PBO qui crée le boost et la montée de tension.....


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10707611
ctms1986
Posté le 02-03-2020 à 00:35:58  profilanswer
 

Ok merci pour ton aide
 
J'ai realisé que javais desactiver les 2 valeurs, utiliser l'ordi 1 heure, puis redemarrer (et non eteint) puis rechanger en auto les 2 valeurs.
 
Une fois dans Battlefield 5 pour retester le truc, la montée de tension, franchement liberée, a du monter d'un coup d'où le bug (ce jeu est super gourmand en puissance de processeur)
 
A mon avis j'aurais du eteindre l'ordi et pas faire redemarrer direct entre les 2 manips de bios
 
Bref j'espere que ce n'etait que ca et pas quelque chose de plus grave


Message édité par ctms1986 le 02-03-2020 à 00:38:13
n°10707612
CaptainBig​leux
Posté le 02-03-2020 à 00:37:32  profilanswer
 

change de ventirad. Mais attention en démontant celui d'origine.
Fais bien chauffer juste avant, et vas y mollo. sinon il va rester collé au ventirad, et tu es parti pour 2 heures de stress à redresser les pins avec une lame fine

n°10707614
ctms1986
Posté le 02-03-2020 à 00:39:43  profilanswer
 

CaptainBigleux a écrit :

sinon il va rester collé au ventirad, et tu es parti pour 2 heures de stress à redresser les pins avec une lame fine


 
 
Je le sens pas ce coup là  :D  
 
Non, je suis sur que ca marche mais mon tout nouveau ordi en a assez vu pour ces 1eres 48h de vie  ;)  
 
Merci les amis :jap:  :jap:

n°10707624
ctms1986
Posté le 02-03-2020 à 01:19:13  profilanswer
 

Pour revenir sur l'écran bleu, je crois avoir pigé ce qu'il c'est vraiment passé.
 
En fait je n'aurais pas du réactiver le PBO et le Core Boost en même temps.  
 
Quand on les désactive tous les 2 pas de soucis car ça coupe tous les boosts.  
 
Mais quand on les réactive, il faut d'abord réactiver le Core Boost, aller sur le bureau. Éteindre l'ordi, allez de nouveau dans le bios, puis activer à son tour le PBO.  
 
Car le PBO balade le Core Boost à droite à gauche en optimisant sans cesse son augmentation , la valeur normal du proco, ou sa diminution. Reeclancher les 2 en même temps est trop déstabilisant pour le Core Boost ce qui créé une instabilité violente et donc un écran bleu.  
 
En effet c'est au bout de 20 minutes sous Battlefield 5 avec toutes les options au max que l'écran bleu est apparu.  
 
J'aurais du redemarrer avant de lancer un programme trop gourmand.
 
Maintenant qu'il n'y a plus d'écran bleu, vous me conseiller de mettre en pratique ma théorie pour refaire ça proprement en suivant ce process ? ou vous penser que les 2 options se sont raccordés et il vaut mieux éviter le risque d'instabilité et laisser comme ça ?


Message édité par ctms1986 le 02-03-2020 à 02:07:24
n°10707630
alvinm5
Posté le 02-03-2020 à 03:52:37  profilanswer
 

Tu as essayé de retirer le ventilo ?  
Histoire de voir si ils ont pas appliqué la pâte thermique à l'arrache.


---------------
Mon topic de vente : https://forum.hardware.fr/hfr/Achat [...] 2756_1.htm
n°10707633
ctms1986
Posté le 02-03-2020 à 04:25:35  profilanswer
 

alvinm5 a écrit :

Tu as essayé de retirer le ventilo ?  
Histoire de voir si ils ont pas appliqué la pâte thermique à l'arrache.


 
À mon avis ils ont utilisé la pâte thermique appliquée sur le Wraith Prism. Je ne sais pas si c'est suffisant par contre.  
 
Après je tiens pas trop à virer le ventirad car je suis pas doué pour les remettre en place...

n°10707634
damien71
Posté le 02-03-2020 à 04:33:47  profilanswer
 

ctms1986 a écrit :


 
Petite précision: est ce que ton Ventirad de base était le Wraith Prism ou le Wraith Stealth/Fire ?(=beaucoup moins efficace)


 
y a que le Wraith Prism livrer avec le 3600x
 
 
par contre moi qui a une carte msi j'ai regarder et j'ai aussi 1.475v sur chaque coeur dans hwmonitor et CPU VDD m'indique 1.081v
 
et normal que les proc de maintenant descende rarement sous 3.6ghz me rappel mon i5 ou parfois j'etais a 1.5ghz au repos

n°10707635
alvinm5
Posté le 02-03-2020 à 05:07:21  profilanswer
 

ctms1986 a écrit :


 
À mon avis ils ont utilisé la pâte thermique appliquée sur le Wraith Prism. Je ne sais pas si c'est suffisant par contre.  
 
Après je tiens pas trop à virer le ventirad car je suis pas doué pour les remettre en place...


 
Tu dois avoir raison, je me souviens plus si y a de la pâte préappliquée. Et c'est vrai que ce ventilo est chiant à mettre en place si c'est le même système que sur le 2600x. C'est chiant, mais c'est à la portée de n'importe qui, je te rassure. Ce n'est que 4 vis.
En tout cas, j'ai justement du remettre mon ventilo d'origine sur mon 2600x. Et j'ai pas de problème de température. (A part un bruit horrible)
 
Par curiosité, j'ai regardé mes températures :
30/35 degré en idle.  
Après 15 minutes d'OCCT, j'avais pas atteint les 60 degrés.
53 degré max pendant un cinebench.
Je suis même surpris, je m'attendais pas à ça. Si seulement il était moins bruyant.
 
Quoi qu'il en soit, tout ça est censé être "plug and play". Pour ma part, quand c'est neuf et que je viens de recevoir, si j'ai le moindre doute qu'il y ait une défaillance, je renvoi direct.  


---------------
Mon topic de vente : https://forum.hardware.fr/hfr/Achat [...] 2756_1.htm
n°10707757
zonka
x58 forever!
Posté le 02-03-2020 à 12:01:22  profilanswer
 

Sur 2 config avec wraith que j'ai monté moi même (donc proprement...) j'ai récupéré le CPU collé au rad sur une d'entre elles, lors du passage aux Macho...


Message édité par zonka le 02-03-2020 à 12:01:40

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10707998
dav-42
Posté le 02-03-2020 à 21:32:42  profilanswer
 

Hello,
 
Retour d'expérience; 3600x avec le ventirad d'origine AMD je n'ai pas noté de surchauffe, 80° vraiment maxi en charge, 75° en moyenne en charge.
En revanche j'ai un boitier bien ventilé et aéré CoolMaster MB511 rgb qui je pense doit bien aidé à ne pas monter trop haut.
 
Je verrais par la suite pour un éventuel ventirad de meilleur qualité, pour le moment celui-ci semble faire le taf mais de façon assez bruyante, le bruit étant couvert par le casque ;-)

n°10708562
ctms1986
Posté le 04-03-2020 à 02:47:17  profilanswer
 

Peut être le fait que je joue en 1440p...
 
Sinon je voulais vous demandez car j'ai un probleme pour fixer le Vcore à 1,2v. Quand je vire le Performance Core Boost, la tension oscille entre 1,080 et 1,125. Ça me paraît vraiment peu pour le coup et, dans ces conditions, fixer mon Vcore à 1,2v ne serait plus appliqué pour réduire la tension trop forte mais pour en augmentait une pas assez forte de bas.
 
Du coup je me demande si
 
1)je dois couper ce Boost avant d'appliquer mon Vcore pour refaire monter la tension générale.
2)garder le Boost et appliquer le Vcore par dessus
3)Couper le Boost et ne pas appliquer de Vcore. Jouer en permanence avec une basse fréquence...
 
Merci


Message édité par ctms1986 le 04-03-2020 à 02:47:31
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pc monté par TopAchat, CPU qui chauffe a mort

 

Sujets relatifs
Tour PC, aération en haut, danger de goutte d'eau qui tombe ?Connecteur CPU-PWR 2 (CM MSI X470 Gaming Plus Max)
Gros problème sur mon PC neufPc reste 1 min sur le logo constructeur avant de se lancer
Reboot PC en Jeu[Résolu]PC monté qui ne se lance pas
PC ne démarre plus - Carte MèreAvis/conseil upgrade + AIO 120 ITX
Mon Pc redemarre tout seul et n'importe quand 
Plus de sujets relatifs à : Pc monté par TopAchat, CPU qui chauffe a mort


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR