Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1416 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pbs louches de ports USB avec une mobo bizarre :)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pbs louches de ports USB avec une mobo bizarre :)

n°2168457
ForgetTheN​orm
A.A.
Posté le 27-01-2003 à 18:02:39  profilanswer
 

Vala. Je viens de reprendre en main un vieux PC qui a dû être acheté tout fait...
Bref, un 400 MhZ, avec mobo pas connue du tout :
La MatSonic MS6062S.
J'ai installé 2000 impec' sans soucis (à part les ports des barettes ki sont hyper sensibles)
Mais là je me heurte à un autre pb : sur la mobo, y'a une petite nappe qui va jusqu'à une carte genre PCI mais qui n'est pas branché sur un port PCI, juste fixée à l'arrière. Sur cette carte, 2 ports USB, 1 port PS2 et un autre tout chelou :D
J'ai essayé de faire fonctionner cette carte, mais pas de doute, ça ne marche pas...
Sachant que dans le gestionaire de périf il n'y a "que" 4 fois la carte intégrée CMI8330. Audio Adapter, je pense ke la carte avec les ports USB n'est pas détectée du tout... pas de mauvais sens de branchement, et pas d'autres endroits où la brancher...
Je vois pas ou est le pb :(
 
Promis demain, une photo pour ceux ki comprennent pas :p

mood
Publicité
Posté le 27-01-2003 à 18:02:39  profilanswer
 

n°2168524
silmalik
Posté le 27-01-2003 à 18:17:45  profilanswer
 

Jette un oeil dans le bios pour voir s'il y a quelque chose au sujet des USB

n°2169361
ForgetTheN​orm
A.A.
Posté le 27-01-2003 à 21:54:18  profilanswer
 

J'ai regardé dans le BIOS :
Y'a une option qui était disabled :  
OnBoard USB function
Je l'ai Enabled, j'ai rebouté, et y'a ça ki c ajouté aux périfs :
Controleur USB Racine
Controleur d'hôte ouvert PCI vers UBS ALi

Donc, voila, j'ai ça en plus... mais mes ports marchent tjrs pas...
J'ai flashé le BIOS, nouvelle version... pas mieux  :(

n°2169472
ForgetTheN​orm
A.A.
Posté le 27-01-2003 à 22:25:47  profilanswer
 

:hello:

n°2169519
titouweb
Réfléchir Avant D'Agir
Posté le 27-01-2003 à 22:37:32  profilanswer
 

j'ai possedé un jourr il y a bien longtemps une carte mere ECS (deja c po bien parti ! ! !) avec unchipset son CMI 8330 bonjour les degats.  
deja jte dit tt de suite que la nappe qui relie les ports usb a un sens et que dans le bios tu dois allumer les ports usb pour qu'ils marchent. Ya des cavaliers a bouger pour entendre le son....enfin lis bien la notice en grros !!!!!!!

n°2169525
ForgetTheN​orm
A.A.
Posté le 27-01-2003 à 22:39:49  profilanswer
 

titouweb a écrit :

j'ai possedé un jourr il y a bien longtemps une carte mere ECS (deja c po bien parti ! ! !) avec unchipset son CMI 8330 bonjour les degats.  
deja jte dit tt de suite que la nappe qui relie les ports usb a un sens et que dans le bios tu dois allumer les ports usb pour qu'ils marchent. Ya des cavaliers a bouger pour entendre le son....enfin lis bien la notice en grros !!!!!!!


 
 :ouch:  :ouch:  :ouch:  :ouch:  :ouch:  :ouch:  
j'ai peur  :cry:  
J'ai pas de notice moiii ct un PC acheté en grande surface sans doute... c mon papi ki me l'a donné :) Si notice il y avait (j'en doute), notice a été jetée..
Enfin, je v trifouiller la tête dans la tour mmffggfg

n°2169598
ForgetTheN​orm
A.A.
Posté le 27-01-2003 à 23:01:35  profilanswer
 

- Pas de jumpers en rapport avec l'USB
- La nappe n'a qu'un sens possible
Apres, je c pas :p
ça marche tjrs pas :p

n°2169608
getget
Il y en a qui ont essayé ...
Posté le 27-01-2003 à 23:03:30  profilanswer
 

Bah regardes ya surement un driver Ali pour l'usb :)


---------------
Gamertag : Getget94 - PSN : Getget1980 - Nintendo Network : Getget1980 - Uplau : Getget1980
n°2169776
ForgetTheN​orm
A.A.
Posté le 27-01-2003 à 23:40:30  profilanswer
 

Getget a écrit :

Bah regardes ya surement un driver Ali pour l'usb :)


 
Je suis allé chercher...
J'en ai trouvé 2-3, mais tous exigent un NT inférieur à 4 ou 5
et je suis sous 2000..
C mal parti  :cry:

n°2169791
CrowFix
Official Special Force
Posté le 27-01-2003 à 23:44:24  profilanswer
 

ton "truc chelou" c'est pour brancher un connecteur infra-rouge
par contre si ça ne marche pas, c'est que c'est mort! ces "barrettes" n'étaient pas hyper fiables

mood
Publicité
Posté le 27-01-2003 à 23:44:24  profilanswer
 

n°2169815
ForgetTheN​orm
A.A.
Posté le 27-01-2003 à 23:52:13  profilanswer
 

CrowFix a écrit :

ton "truc chelou" c'est pour brancher un connecteur infra-rouge
par contre si ça ne marche pas, c'est que c'est mort! ces "barrettes" n'étaient pas hyper fiables


 
Qu'est-ce que c'est ke le Controleur USB Racine et le
Controleur d'hôte ouvert PCI vers UBS ALi alors ??
ça vient de la mobo ?
si je rachete un PCI-USB... pas de pb ?

n°2169846
CrowFix
Official Special Force
Posté le 28-01-2003 à 00:05:25  profilanswer
 

ForgetTheNorm a écrit :


 
Qu'est-ce que c'est ke le Controleur USB Racine et le
Controleur d'hôte ouvert PCI vers UBS ALi alors ??
ça vient de la mobo ?
si je rachete un PCI-USB... pas de pb ?
 


oui. les prises sont juste... des prises! tout le matos est sur la mobo
 
ça devrait effectivement marcher avec une carte pci-usb

n°2169860
getget
Il y en a qui ont essayé ...
Posté le 28-01-2003 à 00:09:53  profilanswer
 

regardes si il n'y a pas un second connecteur identique a celui irda c souvent entre les pci ...


---------------
Gamertag : Getget94 - PSN : Getget1980 - Nintendo Network : Getget1980 - Uplau : Getget1980
n°2171185
titouweb
Réfléchir Avant D'Agir
Posté le 28-01-2003 à 15:04:49  profilanswer
 

ouais mais c'est super domage de racheter une carte usb, il y a deux options ds le bios a modifier (enabled-disabled) c'est obligé que ca marche

n°2171710
CrowFix
Official Special Force
Posté le 28-01-2003 à 17:39:06  profilanswer
 

titouweb a écrit :

ouais mais c'est super domage de racheter une carte usb, il y a deux options ds le bios a modifier (enabled-disabled) c'est obligé que ca marche


ben non, si les connecteurs marchent pas...

n°2171733
titouweb
Réfléchir Avant D'Agir
Posté le 28-01-2003 à 17:46:20  profilanswer
 

ta essayé les 2 connecteurs ?

n°2171754
getget
Il y en a qui ont essayé ...
Posté le 28-01-2003 à 17:52:53  profilanswer
 

C'est peut etre aussi le connecteur qui ne va pas il y a au moins autant de connecteurs que de cartes meres differentes :/


---------------
Gamertag : Getget94 - PSN : Getget1980 - Nintendo Network : Getget1980 - Uplau : Getget1980
n°2171766
titouweb
Réfléchir Avant D'Agir
Posté le 28-01-2003 à 17:56:53  profilanswer
 

ouais c sur mais sinon tu peux racheter que 2 ports pci y en a pour 40f et c a brancher direct sur la cm

n°2171829
TotalRecal​l
Modérateur
Posté le 28-01-2003 à 18:16:18  profilanswer
 

méthode bourrine :
clear cmos (pour enabler tout ce qui doit l'être/réinstall de windows (qui n'a peut être pas aimé l'apparition subite des ports usb)/test autre périphérique usb.
et matsonic c'est de la merde mais c'est connu, tu dois pouvoir trouver un manuel à la con.


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pbs louches de ports USB avec une mobo bizarre :)

 

Sujets relatifs
Reseau USBModem ADSL USB se plante lors d'une impression
USB: problème .. ?Je viens de flinguer ma K7S5A : me faut une nouvelle mobo !
Achat d'une mobo ?Mon pc à un probleme de figage bizarre O.o
Date de fabrication d'une mobo??Pilotes VIA USB 2.0 Aidez-moi!!!!!!!
qui a deja renvoyer une mobo chez abit?Pb de place bizarre sur DD
Plus de sujets relatifs à : Pbs louches de ports USB avec une mobo bizarre :)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR