Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1753 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ca rame dans les jeux, probleme de DMA ?

 



 Mot :   Pseudo :  
 
 Page :   1  2  3
Page Précédente
Auteur Sujet :

Ca rame dans les jeux, probleme de DMA ?

n°1863451
Grunt
Pouet Pouet
Posté le 07-10-2002 à 15:04:21  profilanswer
 

Bonjour,
 
Depuis quelques temps j?essaie de réparer mon PC par le biais de ce forum. Hélas, les réponses sont rarement complètes, et il s?avère délicat de jouer la « hot line », via des post interposés. :heink:  
 
J?ai claqué toutes mes économie dans une bonne config, qui au final rame sur des jeux comme warcrafft3.
Chuis dégouté, car je sais que ce qui déconne c?est un truc à régler dans le bios, mais personnellement je ne sais pas où et sur quoi agir. :(  
 
C?est pourquoi je lance un appel ici, à quelqu?un qui serait susceptible de me filer un coup de main directement sur ma bécanne, moyennant 30 ou 40 euro, pas + hein, chuis étudiant? :D  
 
J?ai une caisse et peux me déplacer sur paris et sa banlieue.
 
Merci de me répondre.  :hello:  
 
Ma config :
cm asusA7a266.  
Cpu athon 1800.  
Mémoire 512 sdr.  
DD 40 go, moitié vide.  
Carte graphique: geforce3, ti 200.  
 
Mon probleme :  
 
J'ai une bonne config, mais mes jeux (genre warcrafft3)rament grave. Y a même une petite musique que fait la carte graphique lorsque windows démarre qui est toute saccadée.  
Mon disc dur bosse dur lorsque j'ouvre un dossier quelquonque ou dès que je fais la moindre action?
Pour la moindre des choses, il travaille. C'est pas bizarre? Un pote m'a dit qu'il s'agissait d'un probleme de "flux". J?ais cru comprendre qu?il s?agissait d?un soucis de UDMA ou je sais pas quoi?  
 :??:


Message édité par Grunt le 07-10-2002 à 15:07:22
mood
Publicité
Posté le 07-10-2002 à 15:04:21  profilanswer
 

n°1863463
Tetedeienc​h
Head Of God
Posté le 07-10-2002 à 15:10:50  profilanswer
 

Bon, alors, une bonne chose a dire :
 
Tu ne trouvera personne a embaucher moyennant finances ici. Tout simplement parce que le but de ce forum est d'aider gratuitement. Proposer de l'argent, cela tendrai par la suite a faire de ce forum un espace d'aide remuneree, autrement dit, tu files du fric ou tu creves.
 
On ne veux pas ca.
 
Quant a ton probleme, il est tellement simple que je pense que tu n'as pas vraiment cherche a avoir de l'aide ici.
 
Tu fais un click droit sur le poste de travail => proprietes.
 
Puis gestionnaire de peripheriques.
 
La deux solution :
 
-Tu es sous Windows 98/Me : Tu vas dans les proprietes du peripherique de ton Disque dur, et tu coches la case "DMA".
 
-Tu es sous 2000/XP, Tu va dans les proprietes du peripherique du canal IDE ou il est branche ( primaire si premier port, secondaire si second port), et tu mets "DMA si disponible".
 
Ceci implique evidemment que tu aies installe les drivers pour ta carte mere.


---------------
L'ingénieur chipset nortiaux : Une iFricandelle svp ! "Spa du pâté, hin!" ©®Janfynette | "La plus grosse collec vivante de bans abusifs sur pattes" | OCCT v9 OUT ! 5 tests : 2 CPU, 2 GPU, 1 Alim ! 2 Benchmarks : CPU and Me
n°1863465
Tetedeienc​h
Head Of God
Posté le 07-10-2002 à 15:11:34  profilanswer
 

2 Topics, c'est aussi inutile, mais alors totalement inutile.
 
Ca pollue plus qu'autre chose.


---------------
L'ingénieur chipset nortiaux : Une iFricandelle svp ! "Spa du pâté, hin!" ©®Janfynette | "La plus grosse collec vivante de bans abusifs sur pattes" | OCCT v9 OUT ! 5 tests : 2 CPU, 2 GPU, 1 Alim ! 2 Benchmarks : CPU and Me
n°1863477
Grunt
Pouet Pouet
Posté le 07-10-2002 à 15:16:08  profilanswer
 

Tete de chien, j'ai tenté de t'envoyer un PV pour te demander cela pouvait se faire que de demander de l'aide moyennant finance, mais lorsque je clique sur ton nick, rien ne se passe. Désolé.  :(  
 

n°1863483
Tetedeienc​h
Head Of God
Posté le 07-10-2002 à 15:17:58  profilanswer
 

pour m'envoyer un message prive, faut aller dans la section message prive, cliquer wsur nouveau message, et mettre mon pseudo dans pseudo du destinataire...  
 
Enfin y a pas mort d'homme.


---------------
L'ingénieur chipset nortiaux : Une iFricandelle svp ! "Spa du pâté, hin!" ©®Janfynette | "La plus grosse collec vivante de bans abusifs sur pattes" | OCCT v9 OUT ! 5 tests : 2 CPU, 2 GPU, 1 Alim ! 2 Benchmarks : CPU and Me
n°1863488
elscorpio
Posté le 07-10-2002 à 15:21:09  profilanswer
 

il en veut pas de tes sous il est trop riche
 
 
 
 
 
 
mais moi je veux bien  
 
 
 
 
non je deconne ici on monnaille rien c'est gratuit heureusement  
ya assez de charlatant qui se dise informaticien et qui te pique ton fric
 
 
et pour repondre a ta question  
regarde aussi les parametres du bios
fait un load bios et pense a remettre le fsb a 133 pour le proc
 
et test comme ca
est ce que les autres jeux rame aussi  
quel drivers as tu mis pour ta cg

n°1863544
Gowser
Mieux vaut être saoul que con!
Posté le 07-10-2002 à 15:48:37  profilanswer
 

As-tu installé les drivers de ta CM??


---------------
Mieux vaut être saoul que con,  cela dure moins longtemps!!  Si tu sais, partage. Si tu ne sais pas, demande.
n°1863573
elscorpio
Posté le 07-10-2002 à 16:02:49  profilanswer
 

oui j'installe toujours les drivers de la carte mere
enfin les via 4.43  
 
et ca marche

n°1863642
bjone
Insert booze to continue
Posté le 07-10-2002 à 16:30:30  profilanswer
 

A7A266 >> chipset ALIMAGIK
 
1) mets le dernier bios
2) "load setup default" dans le bios
3) tu mets l'AGP aperture size sur 128 MB (ou 256 MB)
 
il faut que tu ailles chez ali ou chez asus pour choper les drivers pour ton chipset.
 
Un pote avait la même. Il semblerait que les détonators désactivent le mode DIME de l'agp avec, becauze au début l'alimagic était non supporté ou un truc du genre...
 
Menu démarrer>Exécuter>entrer "dxdiag" comme nom de programme.
 
dans dxdiag, tu vérifes dans "Affichage":
 
que "Accélération DirectDraw", "...Direct3D", et "...texture AGP" sont "Disponible". Sinon tu cliques sur "Activer".
 
Avec l'ALIMAGIK, tu dois avoir un I/O APIC, donc il vaut mieux mettre un Windows 2000 SP3 ou un Windows Xp SP1 (d'autant plus que Xp aura des drivers pour le chipset).
 
Si tu veux d'autres infos, tu renommes le topic avec un genre "A7A266, mcfly demandé"...

n°1863647
bjone
Insert booze to continue
Posté le 07-10-2002 à 16:31:48  profilanswer
 

c'est bien celle là que tu as: ?
 
http://www.asus.com.tw/mb/socketa/a7a266/overview.htm

mood
Publicité
Posté le 07-10-2002 à 16:31:48  profilanswer
 

n°1864169
Grunt
Pouet Pouet
Posté le 07-10-2002 à 19:49:54  profilanswer
 

Bon là je viens de passer 1 heure à bidouiller mon PC selon vos recommandations, et je tiens à vous remercier pour vos tuyaux.  Hélas, cela n'a pas servi à grand chose...  :(
 
A tete de chien :
 
J'avais bien sur déjà vérifier dans le panneau de configuration que mes DD étaient en DMA. L'ennui, c'est que cela n'apparait po... :sweat:(Je suis sous Windob 98, SE).
 
Voici ce que je vois lorsque je suis dans le panneaux, là ou tu m'a dis, et sur les onglet d'à coté je n'ai pas accès au DMA non plus.:??:
http://monsite.wanadoo.fr/ImagePC/page1.html/1-picture1
 
A El scorpio:
 
Comme je l'ai dis dans mon post d'origine, je ne connais pas trop le bios, et j'espère n'avoir pas y toucher, mais bon... Si je dois m'y mettre. Voici ma version de bios pour l'instant:  
 http://monsite.wanadoo.fr/ImagePC/page1.html/1-picture2
 
J'ai quand même vérifier le fsb, il est en 133/33, mais grisé, je peux pas y toucher, sauf si je change une donnée plus haut.
 
A Bjone:
 
Effectivement, c'est cette carte mére.:) Seulement, escuse moi hein, je n'ai rien capté à ton discours technico-Hardwarien.:crazy:
J'ai fait ta manip de "dxdiag", et tous les trucs sont dispo.
J'ai vérifié AGP aperture, il est à 256MB.
 
Quand à faire "load bios", j'ai peur de tenter, et de pas savoir faire en cas d'imprévu. :(
 
Normalement, ça doit tourner merde! Le bios d'origine devrait marché, nan?
 
Une question me tarabustine quand même... Un disc dur, ça doit pas être vendu avec un driver? :??: Nan, parce que bon, je me demande...
 
Avez-vous d'autres idées?

n°1864171
Grunt
Pouet Pouet
Posté le 07-10-2002 à 19:50:54  profilanswer
 

Zut, je sais pas non plus comment faire apparaitre mes images.  
 :pt1cable:  :pt1cable:  :pt1cable:  :pt1cable:  :pt1cable:  :pt1cable:  :pt1cable:  :pt1cable:

n°1864225
Grunt
Pouet Pouet
Posté le 07-10-2002 à 20:05:59  profilanswer
 

Essai pour voir les images...
 
http://monsite.wanadoo.fr/ImagePC/images/1-picture2.jpg?0.19943973194399267
 
http://monsite.wanadoo.fr/ImagePC/images/1-picture1.jpg?0.31982143623320336
 
ça marche?  :??:

n°1864264
Tetedeienc​h
Head Of God
Posté le 07-10-2002 à 20:25:59  profilanswer
 

http://monsite.wanadoo.fr/ImagePC/images/1-picture2.jpg  
 
http://monsite.wanadoo.fr/ImagePC/images/1-picture1.jpg  
 
La syntaxe est bonne, mais le ? avec les chiffres derriere est superflu...
 
Laisse juste l'url ainsi :  
 
http://monsite.wanadoo.fr/ImagePC/ [...] cture1.jpg
 
Entre les balises [img] et roulez jeunesse.
 
Donc, oui, mais la, tu nes pas dans le bon endroit.
 
Relis mon post, j'ai fait deux sections differentes : 98/Me et 2000/XP.
 
Toi tu tournes sous 98 ou Me ... d'apres ce que je vois.
 
Donc tu va dans "lecteur de disque" et la, tu identifie le driver de ton disque dur ( le nom est pas toujours tres explicite).
 
Click droit dessus => parametres
 
Tu cherches une case a cocher, labellee "Use DMA if available" ou "DMA", enfin une case a cocher avec le mot "DMA" dedans ( ca fait un bail que j'ai quitte 98/Me... )
 
Tu la coches, tu valides tout et tu rebootes et voila.


---------------
L'ingénieur chipset nortiaux : Une iFricandelle svp ! "Spa du pâté, hin!" ©®Janfynette | "La plus grosse collec vivante de bans abusifs sur pattes" | OCCT v9 OUT ! 5 tests : 2 CPU, 2 GPU, 1 Alim ! 2 Benchmarks : CPU and Me
n°1864279
Grunt
Pouet Pouet
Posté le 07-10-2002 à 20:27:51  profilanswer
 

http://monsite.wanadoo.fr/ImagePC/page1.html/1-picture1.jpg
 
http://monsite.wanadoo.fr/ImagePC/page1.html/1-picture2.jpg
 
Là normalement c'est ok...
 

n°1864282
Grunt
Pouet Pouet
Posté le 07-10-2002 à 20:28:28  profilanswer
 

Ah bah t'a été plus vite que moé...  :lol:

n°1864297
Grunt
Pouet Pouet
Posté le 07-10-2002 à 20:32:26  profilanswer
 

:(  :fou:  :(  :fou:  :(  :fou:  
 
Dégouté!!
 
J'étais content d'avoir trouvé "lecteur de disque" et tout... et là... Ben tout est coche en DMA.
 :sweat:  
 
M'en sortirais-je un jour?
 
Donc la soluce de Tetedeiench marche pô.
 

n°1864320
Tetedeienc​h
Head Of God
Posté le 07-10-2002 à 20:39:54  profilanswer
 

Telecharge sisoft sandra :
 
http://www.sisoftware.demon.co.uk/ [...] /dload.htm
 
Installe le, lance le, la version shareware est AMPLEMENT suffisante.
 
Lance un benchmark sur ton disque dur, sur ta memoire, sur ton proco, et dis nous si les resultats sont bizarres ( tu peux comparer automatiquement).
 
Telecharge aussi WCPUID :  
 
http://www.3dcht4u.de/3dc/8f43jd/wcpuid.zip
 
Et poste moi un screenshot de son resultat, sur la page de depart.
 
Je te dirai si il y a un probleme ( du moins si tu le fais d'ici 1h30 ).


---------------
L'ingénieur chipset nortiaux : Une iFricandelle svp ! "Spa du pâté, hin!" ©®Janfynette | "La plus grosse collec vivante de bans abusifs sur pattes" | OCCT v9 OUT ! 5 tests : 2 CPU, 2 GPU, 1 Alim ! 2 Benchmarks : CPU and Me
n°1864710
elscorpio
Posté le 08-10-2002 à 08:51:49  profilanswer
 

je pense aussi que tu n'as pas le choix  
va falloir de lancer dans le bios
 
tu peux faire un load bios ya pas de danger
 
verifier aussi que ton agp est en 4x
que le ide hdd (smart disk) jai un doute sur la fin  est disable
 
que les disques sont bien detecter par un auto detect disk
 
et voir aussi tes pilotes graphiques
 
c'est du boulot mais ca marche (normalement)

n°1864835
Grunt
Pouet Pouet
Posté le 08-10-2002 à 10:12:53  profilanswer
 

Elscorpio, c'est ton "normalement" qui me fait peur...  ;)  
 
Sans quoi j'ai réussit à télécharger ce que tete de chien m'a conseillé de faire, et en voici les résultats:  
 
http://www.bulledair.com/david/
 
Si quelqu'un peut me dire si les écrans suivants indique un mauvais fonctionnement, merci de me dire. :)

n°1864851
bjone
Insert booze to continue
Posté le 08-10-2002 à 10:22:23  profilanswer
 

Bon est-ce que ton pc:
 
1) rame tout le TEMPS
 
2) ou uniquement lors des accès disques...

n°1864901
elscorpio
Posté le 08-10-2002 à 10:46:09  profilanswer
 

3 uniquement sur les jeux 3d

n°1864927
Grunt
Pouet Pouet
Posté le 08-10-2002 à 10:59:56  profilanswer
 

A Bjone, ça rame secd quand je joue à des jeux comme War3 ou gosth recon.
Mais cela rame également dés le début, lorsque windows démarre, la petite musique de bienvenu est toute saccadée.
Lorsque je lance un itre sous winamp, il rame également avnt de la lancer. Voilà, voilà. : ? ? :
 
Vous arrivez à déchiffer les hierogliphes ? ;)

n°1864937
elscorpio
Posté le 08-10-2002 à 11:03:52  profilanswer
 

ok on elimine la carte graphique  
 
ca vient de ta config de poste
 
un mauvais parametre dans le bios  
je dirais ou un manque de drivers cm

n°1864958
Grunt
Pouet Pouet
Posté le 08-10-2002 à 11:13:04  profilanswer
 

Ben oui le scorpio...
 
Mais où? :)
 
Sur les petites images là, tu vois un trucs bizarre?  
 
http://www.bulledair.com/david/

n°1865063
Grunt
Pouet Pouet
Posté le 08-10-2002 à 11:58:51  profilanswer
 

:bounce:  
 :D

n°1865082
bijour
Posté le 08-10-2002 à 12:06:21  profilanswer
 

Grunt a écrit a écrit :

 :bounce:  
 :D  




 
dans le bios regard si la memoire cache n'est pas déactivé.


Message édité par bijour le 08-10-2002 à 12:07:02

---------------
Sarah : Quelle est l'enflure qui a fait ça Joe ? Joe : Sûrement une contractuelle. Mais qu'est-ce que j'en sais.
n°1865144
Grunt
Pouet Pouet
Posté le 08-10-2002 à 12:45:23  profilanswer
 

Elle est "enabled", la mémoire cache...
 :(

n°1865162
Adriez
Posté le 08-10-2002 à 12:52:15  profilanswer
 

Grunt a écrit a écrit :

Bonjour,
 
Depuis quelques temps j?essaie de réparer mon PC par le biais de ce forum. Hélas, les réponses sont rarement complètes, et il s?avère délicat de jouer la « hot line », via des post interposés. :heink:  
 
J?ai claqué toutes mes économie dans une bonne config, qui au final rame sur des jeux comme warcrafft3.
Chuis dégouté, car je sais que ce qui déconne c?est un truc à régler dans le bios, mais personnellement je ne sais pas où et sur quoi agir. :(  
 
C?est pourquoi je lance un appel ici, à quelqu?un qui serait susceptible de me filer un coup de main directement sur ma bécanne, moyennant 30 ou 40 euro, pas + hein, chuis étudiant? :D  
 
J?ai une caisse et peux me déplacer sur paris et sa banlieue.
 
Merci de me répondre.  :hello:  
 
Ma config :
cm asusA7a266.  
Cpu athon 1800.  
Mémoire 512 sdr.  
DD 40 go, moitié vide.  
Carte graphique: geforce3, ti 200.  
 
Mon probleme :  
 
J'ai une bonne config, mais mes jeux (genre warcrafft3)rament grave. Y a même une petite musique que fait la carte graphique lorsque windows démarre qui est toute saccadée.  
Mon disc dur bosse dur lorsque j'ouvre un dossier quelquonque ou dès que je fais la moindre action?
Pour la moindre des choses, il travaille. C'est pas bizarre? Un pote m'a dit qu'il s'agissait d'un probleme de "flux". J?ais cru comprendre qu?il s?agissait d?un soucis de UDMA ou je sais pas quoi?  
 :??:




 
Vous allez ptetre me dire de sortir, j'ai pas pris le temps de lire les autres réponses; mais c'étais juste pour te dire que moi j'ai une plus petite config que toi et avec les options graphiques de war3 à donf, je rame pas un poil!
 
Athlon XP 1500, 320 mo de ram sdr, geforce 2 ti .... tout fonctionne impec :D

n°1865163
elscorpio
Posté le 08-10-2002 à 12:52:17  profilanswer
 

au fait faut peut etre active le agp fast write car il est disable par ex
 
c'est un bon debut
 
mais faudrait que tu es un appareil photo num pour une copie de ton bios kon te dise koi activer et koi desactiver

n°1865167
Grunt
Pouet Pouet
Posté le 08-10-2002 à 12:55:01  profilanswer
 

Ah oui, je voulais rajouter ceci: :ouch:  
 
Avant d'avoir mon matos actuel, j'vais une vieille config qui pue.
De cette config, je n'ai gardé que le clavier, l'écran, et... le disc dur de 4go, que j'ai mpis en slave.
Mais je n'ai jamais reformaté de DD. :sarcastic:  
 
Peut-il affecté les porformance de ma machine, sachant que mon DD de 40go, à été changé deux  fois, et à chaque fois j'avais ce soucis de ralentissement?
 
Ca peut-être lié? :??:

n°1865195
Adriez
Posté le 08-10-2002 à 13:04:45  profilanswer
 

bijour a écrit a écrit :

 
 
dans le bios regard si la memoire cache n'est pas déactivé.




 
hello,
 
tu pourrais me dire exactement ou ca se trouve car moi aussi je serais intéréssé :p
 
Aussi, une fois quelqu'un m'avait dit que mes plantages de pc et écrans bleus pouvaient se faire à cause de windows qui met ses infos sur la mémoire cache du bios donc ca cré des plantages, quelqu'un peut me confirmer ?

n°1865196
elscorpio
Posté le 08-10-2002 à 13:05:02  profilanswer
 

super tu aurais pu le dire avant
 
ba oui faut reinstaller windows
 
format et reinstalle meme
 
et m'est ton disque en master

n°1865198
Al Batar
Posté le 08-10-2002 à 13:05:24  profilanswer
 

Tu m'étonnes ! Un DD jamais reformaté, le système (surtout Win98SE) est bien en peine de gérer tes nouveaux périph comme il faut, alors qu'il a encore en "mémoire" les anciens pilotes de tes anciens composants !
 
A savoir : les puristes reformatent systématiquement leur système lorsqu'ils changent 1 périphérique ! C'est peut-être un peu excessif, mais avec Windows, ça reste la solution ultime !
 
D'où l'intérêt de faire des images (Ghost, PQDI etc). Exemple : tu sauvegardes ton Win juste après l'avoir installé, lui et rien d'autre. Puis tu fais une nouvelle image juste après avoir installé tous tes pilotes. Puis une troisième après avoir installé tes applis. Evidemment tu graves le tout sur un CD bootable avec le logiciel qui va bien. Et en cas de pépin, ça va bien plus vite de dégorger une image (5-10 mn maxi) que de réinstaller un système complet ! Surtout Windows, avec lequel t'es quasiment obligé de rebooter après chaque install de pilote (si tu le fais pas, ça peut marcher, mais le jeu n'en vaut pas toujours la chandelle !)
 
En plus un DD de 4 Go, bien le diable s'il parvient à cracher plus de 5-6 Mo/s ! Là ou un DD récent en crache 30 et plus  :sarcastic: !!!


Message édité par Al Batar le 08-10-2002 à 13:10:31

---------------
Proverbe chinois : << frappe toi la tête contre une cruche ; si tu perçois un son creux, n'en déduit pas que c'est nécessairement la cruche qui est vide >>
n°1865208
Grunt
Pouet Pouet
Posté le 08-10-2002 à 13:08:37  profilanswer
 

Citation :

elscorpio super tu aurais pu le dire avant  
 
ba oui faut reinstaller windows  
 
format et reinstalle meme  
 
et m'est ton disque en master


 
???
 
Mettre mon petit disc dur de 4go en master?!!!
 
Ben El scorpio, t'es sur de ça?  :heink:  
 
Donc selon vos conseil, je vais reformaté mon petit DD ce soir, mais maintenant, est-ce que le grand, celui de 40go, ne risque pas de conserver des reglages du peti, quelque part dans sa mémoire?  :??:

n°1865212
Adriez
Posté le 08-10-2002 à 13:09:46  profilanswer
 

Al Batar a écrit a écrit :

Tu m'étonnes ! Un DD jamais reformaté, le système (surtout Win98SE) est bien en peine de gérer tes nouveaux périph comme il faut, alors qu'il a encore en "mémoire" les anciens pilotes de tes anciens composants !
 
En plus un DD de 4 Go, bien le diable s'il parvient à cracher plus de 5-6 Mo/s ! Là ou un DD récent en crache 30 et plus  :sarcastic: !!!




 
Moi j'ai un DD 16 go, Seagate 5 (qui a deux ans maintenant, tout le reste de ma config est neuf) qui était sur mon ancien pc MSnet (carrefour :D) , vous pensez que les reboots auto du pc, mes écrans bleus et mes temps de chargement de 20 minutes pour battlefield peuvent venir de là ???


Message édité par Adriez le 08-10-2002 à 13:11:29
n°1865215
Grunt
Pouet Pouet
Posté le 08-10-2002 à 13:10:33  profilanswer
 

Al batar, tu me conseilles de virer tout bonnement le petit?
 
Ce qu'il faut savoir, ce que même lorsque je met de coté le petit DD, ça rame quand même... Mais peut-etre le petit a-il déjà affecté le gros?  :??:

n°1865227
Al Batar
Posté le 08-10-2002 à 13:13:07  profilanswer
 

Grunt a écrit a écrit :

Mettre mon petit disc dur de 4go en master?!!!
 
Ben El scorpio, t'es sur de ça?  :heink:  
 
Donc selon vos conseil, je vais reformaté mon petit DD ce soir, mais maintenant, est-ce que le grand, celui de 40go, ne risque pas de conserver des reglages du peti, quelque part dans sa mémoire?  :??:  




 
Nan ! Surtout pas ! elscorpio devait penser que ton petit DD était ton seul DD, ou quelque chose comme ça ! Tu mets ton 40 Go en master, ton seconde DD où tu veux (IDE1 slave ou IDE2, master ou slave) tu le formates et tu refais une install propre (avec sauvegardes si possible, cf mon poste plus haut, il a été édité plusieurs fois, relis-le !).


---------------
Proverbe chinois : << frappe toi la tête contre une cruche ; si tu perçois un son creux, n'en déduit pas que c'est nécessairement la cruche qui est vide >>
n°1865232
Grunt
Pouet Pouet
Posté le 08-10-2002 à 13:14:55  profilanswer
 

Ouais j'avais lu ça, al batard.
 
Je reformotrais donc le petit, mais dois-je également faire celui du gros?
 
Et puis, existet-il un logiciel simple d'utilisation, et gratuit  :D , pour créer des images?

n°1865238
elscorpio
Posté le 08-10-2002 à 13:17:40  profilanswer
 

Al Batar a écrit a écrit :

 
 
Nan ! Surtout pas ! elscorpio devait penser que ton petit DD était ton seul DD, ou quelque chose comme ça ! Tu mets ton 40 Go en master, ton seconde DD où tu veux (IDE1 slave ou IDE2, master ou slave) tu le formates et tu refais une install propre (avec sauvegardes si possible, cf mon poste plus haut, il a été édité plusieurs fois, relis-le !).




 
affirmatif
il n'est indique nul part que tu as 2 disques  
et surtout le 4 go qui est en mode pio certainement (clair ca doit ramer)
 
donc tu mets ton 40 g en master tu cree une petite partition  
5 go max (ca suffit) tu reinstalle windows
et avec le 4 go tu ten sert en sauve en slave
ca devrait un peu changer

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ca rame dans les jeux, probleme de DMA ?

 

Sujets relatifs
quelle carte graphique pour jeux 3 D à 500 f environ ????sidewinder + windows XP. probleme!!
Problème KT3 Ultra 2 et Miro PCTV Raveprobleme sous la 3d
[RESOLU]gf4 ti 4200 : ca ralenti....mais ca rame pas!Problème de Lag quand j'utilise le TV-OUT avec une GeForce4
Graveur HP ?! Problemeprobleme de son
Problème de Lag quand j'utilise le TV-OUT avec une GeForce4Probleme de reglage d'un AMD 300 Mhz
Plus de sujets relatifs à : Ca rame dans les jeux, probleme de DMA ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR