Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
911 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Installation WIndows XP Pro sur un RAID 0 avec A7V333

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Installation WIndows XP Pro sur un RAID 0 avec A7V333

n°3083900
baracoud
Posté le 19-03-2004 à 18:05:28  profilanswer
 

Bonjour,
 
J'ai essayé de coupler 2 Disques WesternDigital 800 BB (1 neuf et 1 existant  -   age:1 an) pour les configurer en  RAID 0 et j'ai 1 problème que je vous expose:
 
Description des matétériels:
    - Carte A7V333 Raid
    - Processeur AMD 1.4Ghz
    - 512 Mo mémoire
    - Windows XP Pro
    - Bios A7V333 ACPI "revision 1016"
 
    - Chaque disque est branché seul sur 1 cable 80Pin et sur 1 port Promise chacun
    - le connecteur bleu sur la carte mère et le noir sur le disque
    - les disques ont été configurés en MAITRE
    - le mode raid a été activé avec le cavalier correspondant
 
    - A la mise en service du PC FastBuild a cherché les disques et ne les a pas trouvés......
    - J'ai fait plusieurs essais mais en vain malgré les multiples vérifications.
 
    - FastBuild trouve les disques seulement quand j'enlève les cavaliers de configuration MAITRE ou ESCLAVE au dos  des disques....
    - Le menu FastBuild s'affiche alors
    - J'ai choisis auto Setup au menu
    - J'ai choisis DESKTOP au menu puis j'ai confirmé la configuration
    - Le systeme redémarre, FastTrak affiche la configuration avec la taille en MO de l'ensemble,et le STATUS est "Functional"
 
    - Le démarrage du PC se fait par le CD "Bootable" de WIndows,Windows prépare l'installation de l' O S,et là PROBLEME:
 
                            - Windows ne trouve pas de disque à formater et de disque où s'installer ????.............
 
Pouvez-vous me dire où peut se trouver le problème?
 
 
Je n'ai jamais eu l'occasion d'installer les drivers Promise.... ??
 
J'ai besoin de ce système RAID pour travailler,et  
Je vous remercie
 

mood
Publicité
Posté le 19-03-2004 à 18:05:28  profilanswer
 

n°3083918
imnotgood
Posté le 19-03-2004 à 18:12:25  profilanswer
 

il faut que tu mettes le driver du controleur sur une disquette et au moment ou l'install se lance tu appuies sur F6
 
laurent

n°3084100
baracoud
Posté le 19-03-2004 à 19:48:13  profilanswer
 

merci beaucoup!... puis -je abuser?... il me donne 2 drivers,je mets les deux?...
merci encore


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Installation WIndows XP Pro sur un RAID 0 avec A7V333

 

Sujets relatifs
Install Windows - Raid Serial Ata et A7N8X-E DeluxeSuppor bureau panoramique sur Catalyst Windows XP
Erreur avant demarrage windowsABIT KR7A-RAID + Sapphire RADEON 9800 ATLANTIS PRO 128Mo = compatible?
le raid uniquement avec deux disques durs?Doute sur les fréquences d'une Radeon 9600 Pro...
Installation de ma carte Graphique(resolu) Pc qui reboot à la fermeture de windows
Plus de sujets relatifs à : Installation WIndows XP Pro sur un RAID 0 avec A7V333


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR