Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1967 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  ABIT KR7A-RAID + Sapphire RADEON 9800 ATLANTIS PRO 128Mo = compatible?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

ABIT KR7A-RAID + Sapphire RADEON 9800 ATLANTIS PRO 128Mo = compatible?

n°3082840
SMOKE - Ic​eroot
Posté le 19-03-2004 à 04:54:41  profilanswer
 

Salut  
 
j'ai acquis cet aprem une nouvelle carte graphique :  
je remplace ma vielle GF3 Ti500 par une Sapphire RADEON? 9800 ATLANTIS PRO 128Mo  
 
je désinstalle donc le driver Nvidia, eteind le pc , change la carte et redémarre le pc  
 
 
    biiiiiiiiiip! bip! bip!  me sonne la KR7A-RAID   :heink:        
 
donc ça ne marche pas ? :pfff:    
 
je bien mis le dernier bios pour ma CM (firmware CX)
 
je viens de faire partir un mail au service tech d'abit
 
 
vous avez déjà eu vent de ce probleme ?
 
merci


Message édité par SMOKE - Iceroot le 19-03-2004 à 04:55:44
mood
Publicité
Posté le 19-03-2004 à 04:54:41  profilanswer
 

n°3082856
coollemec
Posté le 19-03-2004 à 07:25:27  profilanswer
 

carte mal insérée ?


---------------
L'informatique, c'est la science du peut être ! | www.planeterenault.com | http://forum.planeterenault.com
n°3083029
ax1
Posté le 19-03-2004 à 10:02:45  profilanswer
 

oué c suremen ta carte ke ta mal branché !

n°3083031
ax1
Posté le 19-03-2004 à 10:03:14  profilanswer
 

ta bien brancher lalim??

n°3083079
titi14518
Posté le 19-03-2004 à 10:38:35  profilanswer
 

exact, 3 bips c est soit l insertion au niveau du port AGP ou surtout avoir branché le cable d alim' supplementaire de la radeon
300w ca risque de faire un peu juste avec toute la config' chargée, enfin si ca marche bien tant mieux ;)
au pire debranche tous les HDD non indispensables, cartes PCI....si ca demarre toujours pas
(sinon une fois le probleme réglé un ptit coup de driver cleaner pour bien nettoyer les detonators ca ne peut qu etre mieux ;) )
a+ geo' :D

n°3083334
SMOKE - Ic​eroot
Posté le 19-03-2004 à 13:21:47  profilanswer
 

alors je reprend:
j'ai enfiché plusieurs fois la carte graphique ,j'ai même passer un chiffon doux sur le port AGP (histoire de gras pour éviter l'oxydation avant la vente)
 
j'ai branché avec le câble alim.  supp et même teste sans  
 
comme sur ma carte le port AGP est partage avec le port pci 1 je ne pense pas que ce soit une des carte pci qui crée un conflit
 
bref soit deux chose : soit ma CM ne la supporte pas , soit la CG est HS (se dont je doute ...)
 
en fait je me demande si une personne ayant une config. similaire à déjà réussi à faire tourner le tout

n°3083337
SMOKE - Ic​eroot
Posté le 19-03-2004 à 13:23:05  profilanswer
 

titi14518 a écrit :

exact, 3 bips c est soit l insertion au niveau du port AGP ou surtout avoir branché le cable d alim' supplementaire de la radeon
300w ca risque de faire un peu juste avec toute la config' chargée, enfin si ca marche bien tant mieux ;)
au pire debranche tous les HDD non indispensables, cartes PCI....si ca demarre toujours pas
(sinon une fois le probleme réglé un ptit coup de driver cleaner pour bien nettoyer les detonators ca ne peut qu etre mieux ;) )
a+ geo' :D


 
Salut titi  :hello:  
 
je vais essaye de tout debrancher on vera bien ;)

n°3083372
titi14518
Posté le 19-03-2004 à 13:42:15  profilanswer
 

le probleme devrait pas etre au niveau de la compatibilité AGP puisque la carte est compatible AGP4X, et meme certains 9800 PRO (comme celle d hercules) avec le 2x, a moins d'une incompatibilité avec ta carte mere mais bon y a peu de chances...
 
essai avec seulement le disque systeme en branchant le cable additionnel de la radeon et aussi le HDD sur le meme cable (conseillé par je sais plus quelle marque de radeon), ou essai sur toutes les autres prises molex dispo', une fois j avais une 9700 pro qui etait plus difficile avec certaines prises que d autres  :pt1cable:

n°3083384
ceasar
Créateur Topic Radeon Driver
Posté le 19-03-2004 à 13:47:06  profilanswer
 

Perso, j'ai eu le même problème, je l'ai renvoyé au SAV et en faite c'était juste un problème de branchement car chez eux elle marche très bien. :(  
 
Alors, ne fai pas comme moi et éconnomise pour autre chose que des frais de ports inutiles. ;)


Message édité par ceasar le 19-03-2004 à 13:48:56
n°3083390
titi14518
Posté le 19-03-2004 à 13:49:47  profilanswer
 

oui certaines ont l'air tatillons :/ suffit de s'acharner un peu et ca va marcher :D

mood
Publicité
Posté le 19-03-2004 à 13:49:47  profilanswer
 

n°3083392
ax1
Posté le 19-03-2004 à 13:51:07  profilanswer
 

:lol: le barbare yen a kan i sacharne i cass tou :whistle:

n°3083403
titi14518
Posté le 19-03-2004 à 13:54:27  profilanswer
 

ax1 a écrit :

:lol: le barbare yen a kan i sacharne i cass tou :whistle:


 
 
suffit de rester zen, ok plus facile a dire :D

n°3084064
SMOKE - Ic​eroot
Posté le 19-03-2004 à 19:24:25  profilanswer
 

afin de ne pas tout casse et de rester zen
, je change de mobo :D
et hop bonjour l'asus A7N8X-E Deluxe  
 
je vais etre fixé

n°3084091
theboss347​5
freelance
Posté le 19-03-2004 à 19:40:37  profilanswer
 

et si tu veux je te rachete la gf3 j en ai grand besoin ;)

n°3084527
SMOKE - Ic​eroot
Posté le 19-03-2004 à 23:11:53  profilanswer
 

montage terminé et approuvé :)  
 
L'asus passe tres bien avec la 9800Pro
 
La KR7A-raid n'est pas vraiment compatible avec ce type de carte graphique , le port agp 4X est trop sensible avec le 8X de la CG
 
faut croire que sa limite est à la radeon 9700, comme c'est plus ou moins indiqué avec le bios CX de la mobo
 
@++


Message édité par SMOKE - Iceroot le 19-03-2004 à 23:12:29
n°3084533
SMOKE - Ic​eroot
Posté le 19-03-2004 à 23:13:22  profilanswer
 

theboss3475 a écrit :

et si tu veux je te rachete la gf3 j en ai grand besoin ;)


 
dsl , elle va sur la config secondaire  :) pour remplacer une GF2Pro


Message édité par SMOKE - Iceroot le 19-03-2004 à 23:14:00
n°3232124
xploder
Posté le 31-05-2004 à 22:45:36  profilanswer
 

arreter la!!!me dite pas que la saphire radeon 9800 pro 128mo ne marche pas sur une kr7a-raid!!!
j'ai moi aussi le bios cx et y a interet que ca marche!je vois pas pourquoi ca passerait pas!
je la recois demain je vous dirait si elle passe ou pas!

n°3241790
Profil sup​primé
Posté le 04-06-2004 à 16:33:35  answer
 

xploder a écrit :

arreter la!!!me dite pas que la saphire radeon 9800 pro 128mo ne marche pas sur une kr7a-raid!!!
j'ai moi aussi le bios cx et y a interet que ca marche!je vois pas pourquoi ca passerait pas!
je la recois demain je vous dirait si elle passe ou pas!


 
 
Alors, ca marche ou pas ?

n°3243806
FatalFrag
Irc.Chat-fr.Org #FreeTchat
Posté le 05-06-2004 à 18:58:19  profilanswer
 

ba pour moi oui ca marche!!!j'ai eu du mal a bien régler mais ça marche!

n°3509689
Robbb
Posté le 20-09-2004 à 21:15:18  profilanswer
 

Chui deg !
 
Même problème avec une Abit KX7-333 !
Au boot, nada ! PAs de signal vidéo, rien du tout !
 
La carte fonctionne bien car je viens de l'essayer chez une ami...
Je n'ai plus qu'à changer de carte mère !
 
J'ai été voir sur le forum ABit, et il semblerait en effet que pas mal de cartes Abit font preuve de lacunes niveau voltage AGP...
Il faut 1,5V minimum pour les cartes récentes, pis là j'ai du 1,47 je crois...
 
ZZzZz bon ben je vais acheter l'AN7 !!

n°5923884
G3BO
Posté le 02-10-2007 à 14:30:20  profilanswer
 

salut,
 
je ressort mon vieux topic (ouaih, entre temps j'ai changé de pseudo ;) ) car la GForce Ti500 à cramé, le ventillo était resté coincé un bon moment sans que l'on s'en soit aperçu, donc le GPU à fini par cramer... bye bye ti500 qui m'avait couté 400€ à l'époque  
 
Donc  
il me reste deux vielles cartes en sus pour remplacer la GF3Ti500, une Geforce2 Pro et la 9800Pro, l'idéal serait de pouvoir mettre la 9800Pro (sur la kr7a-raid hein, vous suivez  ;)) mais voilà avec le pb du voltage du port agp de la CM (si le pb vient bien de là) je risque de rester sur le post avec trois bip
 
alors je voudrai juste savoir si depuis ces 3 dernières années, une solution aurait été trouvé pour faire fonctionner la 9800pro sur la kr7a-raid( un bios non officiel, une bidouille dans les paramètre du bios , ou autre..)  
 
voilà, dans le cas contraire je serais obliger d'utiliser la gf2 pro se qui limiterait grandement les possibilités de la config coté 3D
 
merci

n°5923896
Robbb
Posté le 02-10-2007 à 14:35:26  profilanswer
 

Y'a ptet une modif hardware sur une résistance possible, faut chercher le woueb ! Je ne peux pas te répondre !  
Sinon on vend des carte mère pas cher de nos jours :D

n°5923951
G3BO
Posté le 02-10-2007 à 15:13:37  profilanswer
 

yep je cherche je cherche et je.. cherche ^^
 
bien la config. n'étant pas pour moi, je ne compte pas investir dans une nouvelle CM

n°7267849
steven67
Posté le 31-12-2009 à 16:55:16  profilanswer
 

Bonjour,  
 
    désolé du déterrage à la pelleteuse, mais ...
J'ai une Abit KR7A-raid qui tourne parfaitement et qui me sert tous les jours (T-Bred @2000 et 1,5 Go de ram), je cherche la carte graphique AGP  la plus puissante pour cette CM en bios CX. Le slot est 'universal' en AGP 2.0.
 
Je lis que ce serait limité à Radeon 9700 ou 9800 et que l'Agp ne délivrerait pas assez de tension pour les cartes récentes. Avec une GPU AGP 2.0, j 'ai bien 1,5 volts sur l'agp 4x @4x et une alim de 500 watts pour assurer un complément de puissance sur un connecteur additionnel.  
 
Quelqu'un a t-il tenté une radeon plus récente du genre serie AGP 1950 ou avec une puce de conversion 'Rialto' genre HD 2400 AGP voire HD3650 AGP ?
 
Merci si vous pouvez me renseigner.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  ABIT KR7A-RAID + Sapphire RADEON 9800 ATLANTIS PRO 128Mo = compatible?

 

Sujets relatifs
radeon 9600 pro a 109? : il est ou le piege ?le raid uniquement avec deux disques durs?
Doute sur les fréquences d'une Radeon 9600 Pro...attention aux fausses sapphire 9200 !
Abit KT7a -> Taille MAX disque dur - Témoignage requis !Incompatibilité Radeon 9600 et CM Soltek KT400C ?
Plantages avec Radeon 9700 proIncompatibilité entre Abit KT7A et APN canon A70
pb adaptec 1200 raid 
Plus de sujets relatifs à : ABIT KR7A-RAID + Sapphire RADEON 9800 ATLANTIS PRO 128Mo = compatible?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR