Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
708 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Repost] Probleme installation ATI RADEON 9600

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Repost] Probleme installation ATI RADEON 9600

n°6244370
YvesD_fr
Posté le 26-02-2008 à 18:28:38  profilanswer
 

Bonjour à tous,
 
J'ai recherché cette info sur le forum mais ne l'ai pas trouvée...
 
Ma config. selon Everest : Carte ASUS A7V8X LA, processeur AMD sempron 2800, 512 Mo de ram DDR, carte graphique Nvidia GeForce 5200 de 128 Mo sur port AGP 8x. Alim 350W. Système exploitation Windows XP familial.
 
Je veux changer ma carte pour une ATI radeon 9600 Pro de 256 Mo de mémoire.  
 
J'ai donc désinstallé les drivers de la GeForce via le panneau de config, puis procédé à l'échange de carte après avoir puis les précautions d'usage. Débranchement de la bécane et mise à la terre de ma personne.
 
A la remise en route, big problème :??: Pas moyen de visualiser quoi que ce soit. L'écran est rayé de toutes les couleurs et il m'est donc impossible d'aller plus loin... Je n'ai même pas le sigle "compaq" qui apparait habituellement.
 
Du coup j'ai remonté la GeForce et rechargé les drivers. Tout fonctionne OK, mais je ne comprends pas ce qui se passe. Si quelqu'un a une idée, je suis preneur ! Je ne suis pas sur que tenter un F8 pour un démarrage en mode sans échec serve à grand chose vu (c'est le mot qui convient ;) ) que je n'ai rien de visible
 
Merci.  
 
PS : la carte n'a pas d'alim séparée


---------------
Bien cordialement,
mood
Publicité
Posté le 26-02-2008 à 18:28:38  profilanswer
 

n°6244449
wink9
sky's the limit
Posté le 26-02-2008 à 19:00:21  profilanswer
 

Salut, il arrive souvent que windows n'aime pas le changement de configuration hardware... je crois que tu es bon pour un petit format/réinstall de XP...

n°6245044
aerandir54
Blob_Problemo
Posté le 26-02-2008 à 22:41:19  profilanswer
 

La 9600 est d'occasion je suppose ?
Est-tu sur de son bon fonctionnement ?


---------------
Steam - Topic de vente
n°6251946
YvesD_fr
Posté le 29-02-2008 à 22:41:18  profilanswer
 

Merci de vos mail. Effectivement la carte est d'occase. Le ventilo tourne, mais je ne peux en dire plus. Je ne suis donc pas sur de son bon fonctionnement et je suis obligé de croire le vendeur.  Seule solution trouvée pour le moment,  l'installer sur une autre machine en AGP 8x et voir ce que cela donne.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Repost] Probleme installation ATI RADEON 9600

 

Sujets relatifs
Problème lecteur et lancement de gravureGros problème de disque dur D
ATI Radeon HD 2400 prodimensions exact de la radeon 3870X2
Freeze dans les menus des jeuxProblème de température ?
[PROBLEME] Débuté par redemarrages intepestifs, pour ne plus démarrer.9600 gt ou hd 3870 ???
Problème de RAM sur Asus P5B Premium 
Plus de sujets relatifs à : [Repost] Probleme installation ATI RADEON 9600


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR