Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1733 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  installation OS impossible.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

installation OS impossible.

n°5255848
thekiller1​23
Posté le 30-12-2006 à 16:45:30  profilanswer
 

Bonjour mon pentium 4 etant en rad, je me suis dégoté une asrock 939 dualSATA2 avec un opteron 146 et il se trouve que meme si le tout démarre correctement il m'est impossible d'installer ou de lancer n'importe quel system d'exploitation.
 
WindowsXP: se met a rebooter le pc automatiquement juste avant le menu de selection d'installation
knoppix: ecran noir 3 seconde apres l'initialisation.
windows 2003 serveur: pareil que XP.
 
ma configuration:
 
donc opteron 146
Asrock dualsata2
4*512 corsair
6800GT
250go SAta2
160go SAta
80go IDE
 
peux etre est ce l'opteron qui est incompatible . je dois peut etre flasher le bios ou est ce un tout autre probleme . qu'en pensez vous?

mood
Publicité
Posté le 30-12-2006 à 16:45:30  profilanswer
 

n°5255852
Down to th​e Devil
Posté le 30-12-2006 à 16:46:58  profilanswer
 

Essayes avec une seule barrette de ram pour voir.

n°5256067
thekiller1​23
Posté le 30-12-2006 à 18:08:57  profilanswer
 

alors j'ai essayer avec une seule barrete au lieu d'un reboot j'ai le droit a un écran bleu àvec marqué IRQ less or not equal.
 
j'ai tester 6 barretes en tout 1a1 dont 2marques et 3 références differentes.
 
tout ca ne m'avance pas beaucoup :(

n°5256075
thekiller1​23
Posté le 30-12-2006 à 18:12:38  profilanswer
 

ah je viens débrancher a tour de role le Sata 2 puis le SAta jusque la pareil, et en débranchant l'ide, c'est a dire plus aucun HDD ca passe mais windows me dis evidement qu'il n'a détecter aucun disque mais ca passe....

n°5256090
Down to th​e Devil
Posté le 30-12-2006 à 18:17:23  profilanswer
 

Quand tu branches juste un disque sata ça plante aussi?

n°5256142
thekiller1​23
Posté le 30-12-2006 à 18:29:24  profilanswer
 

oui

n°5256174
thekiller1​23
Posté le 30-12-2006 à 18:37:34  profilanswer
 

up topic. j'ai consulter le fofo asrock qui suggere de laisser le SATA en raid meme si on en fait pas et je suis enfin arriver au menu de selection de partition. mon 250 go etant neuf en voulant y creer une partition j'ai figer....  
 
de nombreux problèmes sont référencer sur le forum du constructeur, problèmes que je ne viens de lire qu'a l'instant.
 

n°5256917
thekiller1​23
Posté le 31-12-2006 à 00:00:43  profilanswer
 

up donc toujours aucune installation possible. soit fige soit écran bleu.
 
J'ai tenter avec ou sans drivers sata j'ai meme essayer de flasher le bios je n'y arrive pas. J'ai l'impression que la carte mere est defectueuse


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  installation OS impossible.

 

Sujets relatifs
Probleme d'installationproblème lors de l'installation d'une X1900GT
ecran noir apres installation de la carte his x1950 proDD Reconnu, illisible, CHKDSK impossible
Formater carte SD impossible??Probleme installation xp
Sata maxtor 300 giga impossible a formaterDisque Dur Externe [USB] Impossible de se lancer...
Probleme installation driver 
Plus de sujets relatifs à : installation OS impossible.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR