Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1397 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème installation de carte graphique

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème installation de carte graphique

n°6334991
Xalpha
Posté le 15-04-2008 à 22:02:14  profilanswer
 

Bonjour à tous, je suis nouveau sur le forum  :)  
 
Alors voilà je vous explique la situation : J'ai acheté il n'y a pas longtemps une nouvelle carte graphique (ATI radeon MSI RX3850 - T2D512E 512Mb) et j'ai essayé de la brancher sur mon PC.  
 
Mais voilà, dès que j'enleve mon ancienne carte pour mettre celle-ci, soit l'écran ne s'allume pas (pas de signal) soit il m'affiche un message disant que je n'ai pas branché le "power cable".
 
Ca doit surement avoir un rapport avec un cable d'energie ou d'alimentation de la carte ...
J'ai trouver un cable dans le boitier de la carte que je peux très bien rattaché à la carte mais je ne sais pas à quoi je dois le relier.
 
Svp aidez moi :'(
 
Merci à tous
 
PS: je ne suis pas super bon en informatique ^^

mood
Publicité
Posté le 15-04-2008 à 22:02:14  profilanswer
 

n°6335020
didj4y
Posté le 15-04-2008 à 22:14:53  profilanswer
 

t'as bien branché le cable d'alimentation qui va a la carte graphique ? c'est a dire que t'a carte graphique doit etre reliée par un cable a ton alimentation.

n°6335845
Xalpha
Posté le 16-04-2008 à 13:23:15  profilanswer
 

Non justement  c'est surement ce cable que je doit brancher. Mais je ne vois pas du tout ou se trouve l'alimentation. (je le rappelle je suis pas super bon en info, surtout dans l'intérieur du pc)

n°6335858
Max01
Freeride or die
Posté le 16-04-2008 à 13:30:20  profilanswer
 

C'est simple : ta carte à besoin d'un alimentation en courant. A cet effet tu as un conencteur sur la carte (sur la 2850 ça soit etre un connecteur PCI-E à 6 broches normalement).
 
Soit ton alimentation possède ce connecteur d'origine, et tu le branche tout simlplement sur ta carte, soit elle ne le possède pas et dans ce cas tu dois utiliser l'adaptateur fourni avec la carte (normalement PCI-E vers 2 Molex)
 
mais je pense que toutes ces infos tu les as sous la main : RTFM ;) doit même y avoir des croquis explicatifs


Message édité par Max01 le 16-04-2008 à 13:30:51
n°6335998
Xalpha
Posté le 16-04-2008 à 14:37:22  profilanswer
 

Dans le manuel, il dise que je dois (je cite) : << Branchez tous les cables après avoir mis la carte graphique >>
C'est un peu abstrait tout ça ...
Et il y a des croquis (mise en place de la carte graphiques, etc etc) mais aucuns ne montrent de cable à brancher ...
Merci à tous pour vos aides précieuses

n°6336109
Xalpha
Posté le 16-04-2008 à 15:37:39  profilanswer
 

Personne ? :S

n°6336150
pandaman2
Posté le 16-04-2008 à 15:57:23  profilanswer
 

voilà à quoi ressemble certainement ce fameux câble :
http://www.clubic.com/photo/0000011800091502.jpg


Message édité par pandaman2 le 16-04-2008 à 15:57:31
n°6336208
Xalpha
Posté le 16-04-2008 à 16:28:36  profilanswer
 

Lien mort mais de toute façon je sais comment il est le cable mais je vois pas à quoi le raccorder

n°6336533
Xalpha
Posté le 16-04-2008 à 19:40:09  profilanswer
 

svp :'( j'ai ce problème depuis  2 semaines ...


Message édité par Xalpha le 16-04-2008 à 19:40:32
n°6336566
Xalpha
Posté le 16-04-2008 à 19:50:21  profilanswer
 

Bon alors je vais réexpliquer le problème.
Quand j'allume mon PC avec ma nouvelle carte graphique il me dit : "you have not connected the power cable to your video card".  
Je ne suis pas bilingue mais j'ai un minimum de connaissance en Anglais et j'ai compris qu'il fallait brancher le câble d'alimentation à ma carte graphique.
 
J'ai cherché dans le boitier et j'ai trouvé ceci : http://www.materiel.net/ctl/Cables [...] PCI_E.html
 
Je sais qu'il faut relier la première partie (en noir) à ma carte graphique mais les 2 autres (en blanc) je ne sais pas ou les mettre..
 
Voilà, j'espere avoir été plus clair.
 
Merci à vous

mood
Publicité
Posté le 16-04-2008 à 19:50:21  profilanswer
 

n°6336575
klimro
Anima Sana In Corpore Sano
Posté le 16-04-2008 à 19:57:13  profilanswer
 

Salut, normalement les 2 connecteurs blancs se raccordent sur ton alimentation. Ce sont des connecteurs molex. Si tes lecteurs cd/dvd et ton disque dur sont en IDE, ils doivent être alimentés par le même type de connecteurs. De toute façon vu leur forme tu ne peux pas te tromper.


Message édité par klimro le 16-04-2008 à 19:58:08
n°6336585
Xalpha
Posté le 16-04-2008 à 20:02:02  profilanswer
 

Et donc je dois brancher mes 2 connecteurs molex à mon alimentation du PC ? (ou un seul suffit)

n°6336602
klimro
Anima Sana In Corpore Sano
Posté le 16-04-2008 à 20:09:34  profilanswer
 

Oui, il faut brancher les 2 sur ton alimentation

n°6336627
Xalpha
Posté le 16-04-2008 à 20:27:10  profilanswer
 

Ok je vais tester ça toute de suite ;) je reviens

n°6336716
Xalpha
Posté le 16-04-2008 à 21:09:55  profilanswer
 

J'ai démonté mon PC, ouvert le boitier de l'alimentation et j'ai vu qu'il n'y avait aucun endroit où je pouvais brancher mes molex ... Si vous voulez je peux prendre des photos avec mon gsm pour vous montrez les tripes de mon PC.

n°6336723
klimro
Anima Sana In Corpore Sano
Posté le 16-04-2008 à 21:14:16  profilanswer
 

Comment ça ouvert le boitier de l'alimentation? Normalement à la sortie du bloc d'alimentation, il y à plein de cables. Certains alimentent la carte mère et le processeur, d'autres les disques durs et les lecteurs cd/dvd. Normalement il doit te rester des cables libres non? (non branchés).


Message édité par klimro le 16-04-2008 à 21:14:54
n°6336735
Xalpha
Posté le 16-04-2008 à 21:20:57  profilanswer
 

Oui il en reste, attend je vais prendre une photo de l'intérieur pour te montrer

n°6336753
Xalpha
Posté le 16-04-2008 à 21:34:44  profilanswer
 

1) Voilà les 2 connecteurs molex http://img230.imageshack.us/img230 [...] 107yd1.jpg
 
2) Ici c'est la sortie du bloc d'alimentation avec plein de câbles  
http://img230.imageshack.us/img230 [...] 108cv1.jpg
 
3) La c'est un câble libre je crois (c'est la ou je doit connecté ?)
http://img241.imageshack.us/img241 [...] 109ff8.jpg
 
4) Ici c'est aussi un câble libre mais il n'est pas à la sortie du bloc mais plutôt proche du disque dur...
http://img241.imageshack.us/img241 [...] 110pa7.jpg
 
Merci en tout cas pour ta précieuse aide

n°6336770
klimro
Anima Sana In Corpore Sano
Posté le 16-04-2008 à 21:41:02  profilanswer
 

Ben voila tu as trouvé, tu les connectes les 2 (libres) avec ceux de ta carte graphique et normalement ça doit marcher.

n°6336794
Xalpha
Posté le 16-04-2008 à 21:52:43  profilanswer
 

Je vais essayer demain (mnt je vais dodo) Merci à toi ;)
Je te dirais quoi demain ^^

n°6338207
Xalpha
Posté le 17-04-2008 à 16:34:36  profilanswer
 

Problème résolu merci à tous <3

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème installation de carte graphique

 

Sujets relatifs
Probleme d'installation de carte graphiqueProblème d'installation carte graphique
probleme installation carte graphique nvidia 8800 GTSProbléme installation carte graphique
Probleme de démarrage suite à installation de mauvaise carte graphiqueprobleme installation carte graphique geforce 7950 gt
Probleme avec mon graveur depuis l'installation de ma carte graphiqueProblème d'installation de carte graphique
J'ai un probleme d'installation avec une carte graphique...Probleme bizarre depuis installation carte graphique.
Plus de sujets relatifs à : Problème installation de carte graphique


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR