Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1399 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  boot impossible sur Raid0+ probleme DD - need experts

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

boot impossible sur Raid0+ probleme DD - need experts

n°4866852
mister-joh​an
Posté le 06-06-2006 à 20:14:50  profilanswer
 

prenez le teps de lire ceci, ça peut servir :)
J'ai monté il y a quelques temps déjà un raid en stripping (raid 0 si je ne me trompe)
 
Ces derniers temps, j'ai eu de nombreux plantages dus à un des disque visiblement (freez du PC après avoir entendu un bruit)
Ce fameux bruit annoncait le plantage imminent de mon système et etait bien reconnaissable
Je susi allé voir sur internet voir à quoi il correspondait et j'ai trouvé cette adrese: http://www.helloduck.com/php/artic [...] rticle=169
mon bruit ressemblait plutot au bruit cycleclic.wav, mais il etait plus court
Comme si la tête de lecture décrochait, puis une sorte de sifflement léger (du même genre qu'un CD qui se lance dans un lecteur) et la le crash (et plus aucune manifestation du disque contrairement aux sons que j'ai entendu)
Ce bruit+probleme a duré deux semaine et j'en avait pris l'habitude
Des fois le PC plantait toutes les 10min, 3-4fois, puis après rien pendant 2jours.
J'ai fais quelques sauvegardes par précaution.
Cela fait bien 4 jours que rien ne s'est passé.
 
voilà pour la petite histoire, passons au choses sérieuses
 
seulement voilà, aujourd'hui mon PC a planté total. Le freeze toujours, mais je ne sais pas si ça provenait du disque puisque jecoutais de la musique à ce moment.
Bref je ne me suis pas inquiété et j'ai rebooter... seulement surprise! Impossible de booter!
 
Au démarrage, le strippe est considéré comme healthy, puis windows va amorcer son démarrage (petite barre blanche qu'on voit rapidement en bas d'un écran noir avant de voir arriver le joli logo windows et sa barre de défilement).
C'est à ce moment (petite barre blanche) que le PC plante: elle ne progresse que très peu (5-6 cm sur un écan de 21pouces, je sais pas à combien de % ça correspond).
Après moultes reboot, c'est du pareil au même.
Autre surprise, au démarrage j'appuie sur echap pour aller dans le BIOS, et il ne m'affiche lus le menu habituel mais juste un choix pour le periphérique sur lequel booter.
Pour courroner le tout, ce problème arrive quand j'ai un projet à rendre pour vendredi et qui est inaccessible car sur mon raid deffectueux :'( ,sachant que a sauvegarde date d'il ya deux jours, on écrit pas mal de lignes de programme en 2 jours
donc pour le moment plus de projet, plus de musique... le néant total
 
J'ai essayer de booter sur un deuxième disque (celui sur lequel je travaille temporairement en attendant une réponse)
mais celui ci ne reconnait aucun disque sous windows, comme sil etait inexistant...Meme dans le gestionnaire de disques durs
Pourtant il a semblé le reconnaitre un moment parce que j'ai vu le nom d'un des disques (WD..) s'afficher
en tant que "nouveau materiel détecté"
 
Alors je vous demande votre aide a tous sur ces deux points:
pourquoi mon Bios n'a plus l'air d'être le même
Comment faire pour récupérer mon Raid (ou au moins partielement le lire)?
J'aurrai bien voulu tenter le branchage à chaud, mais sur un système raid je me demande si mon PC va pas faire la gueule :p
Et au moins savoir si c'est la cause est un disque dur mort ou autre.
 
Si vous pouvez me conseiller des manipulation ou techniques elles sont les bienvenues
merci encore, faites une bonne action: aidez une personne au bord du gouffre
 
Configuration:
DFI lanParty UT nf3 250GB
2X WD raptor 74go en SATA
 
merci à tous d'avance


Message édité par mister-johan le 06-06-2006 à 20:35:33
mood
Publicité
Posté le 06-06-2006 à 20:14:50  profilanswer
 

n°4868103
mister-joh​an
Posté le 07-06-2006 à 12:30:14  profilanswer
 

visiblement les disques durs (strippe) on l'air d'être détectés en esclave, mais ne sont toujours pas visible dasn l'explorateur

n°4868251
mister-joh​an
Posté le 07-06-2006 à 13:57:31  profilanswer
 

Dc les deux disques durs sont reconnus dans le gestionnaire de périphériques mais marqués d'un '?'
JKvais peut être tenter une réparation windows mais j'ai peur que sil ya un rpbleme sur les disque ça plante e plein milieu et ça me foute le tout en l'air
 
svp je cherche de l'aide, ya vraiment personne qui peut m'aider? :(


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  boot impossible sur Raid0+ probleme DD - need experts

 

Sujets relatifs
Problème HDD / Graveur DVD : MSI 975X PlatProbleme avec carte mere ASUS A7N8X-XE
pb de boot avec carte controleur ide+carte raid ( pci)Probléme DVI "help me please"
Problème IPS sur jeuxprobleme C/M "Buliding DMI Pool"
Raptor, raid0 et P4P800-E DeluxeProblème de nappe
Plus de sujets relatifs à : boot impossible sur Raid0+ probleme DD - need experts


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR