Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1498 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  6600 GT avec écran DVI et TV

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

6600 GT avec écran DVI et TV

n°5284765
Tfox
Posté le 11-01-2007 à 19:00:04  profilanswer
 

Bonjour,  
 
Je suis nouveau sur  le forum, et j'ai quelques petits problèmes.
 
Je viens d'acquérir un Benq FP93GX, qui fonctionne très bien, et je souhaiterai aussi profiter de la sortie S vidéo de la 6600 GT pour un affichage en Dual View..
 
Et malgrés tout mes essais, rien ne s'affiche sur la TV....
 
Et je me pose la question de savoir si on utilise la sortie DVI la sortie Svidéo fontionne....Est ce qu'elle ne fontionnerais pas uniquement avec la sortie VGA ?
 
Autre chose, après réinstallation des pilotes de la carte graphique, je me retrouve avec 3 écrans en plus...( dans l'onglet system, matériel....) !!
 
Est ce que quelqu'un aurait une idée.... ?
 
Amitiés,
 
François.
 

mood
Publicité
Posté le 11-01-2007 à 19:00:04  profilanswer
 

n°5284822
n4su
Cultive son ignorance...
Posté le 11-01-2007 à 19:23:17  profilanswer
 

t'as essayé de suivre des conseils que tu trouve sur internet ?
tu regle sur l'icone nvidia en bas a droite
 
http://perso.orange.fr/sunflower/g [...] tietv.html  
 
http://www.zebulon.fr/articles/nview.php


Message édité par n4su le 11-01-2007 à 19:26:00
n°5285586
Tfox
Posté le 11-01-2007 à 23:16:08  profilanswer
 

Bonjour,
 
En fait, je n'ai pas été très clair dans mes explications, je vais donc faire un descriptif exact de ce que j'ai fais..
 
Dans un premier temp, j'ai installé mon TFT, donc, je me suis cablé en VGA, j'ai calibré le moniteur, et ensuite je suis passé en DVI.
Aucun problème.
 
J'ai ensuite cablé et configurer la sortie TV..
Ca marche, mis à part deux choses, ce n'est pas en couleur, et je n'ai pas le bureau entièrement..
( j'ai appris par la suite en lisant des posts, que je ne pouvais pas rester dans la résolution que j'utilise ( 1280*1024 ) et qu'il fallait que je passe en 16 Bits.)
Croyant à un problème de driver, j'ai donc mis ces derniers à jour..
Je désinstalle les anciens, je mets les nouveaux, et ......rien ne marche, pas d'image..
Je dédide donc de recommencer, mais cette fois-ci, j'utilise l'utilitaire Nvidia, qui efface toute trace de la carte graphique, ainsi qu'un utilitaire pour nettoyer la base de registre..
 
Idem..mais en regardant bien, je m'aperçois aussi que je possède dans la base de registre 4 moniteurs ! le Benq, et 3 default display monitor...( ??? )
 
Sois je suis passé à coté de quelque chose ou alors deux possibilités : la première, il est impossible de se servir de la sortie DVI et de la sortie Svidéo en meme temps je n'y crois pas, vu que cela fonctionnait à peu près la première fois..) ou alors, il aurait fallut que je reprocède de la manière suivante à l'installation des nouveaux drivers, à savoir, cabler le moniteur en VGA ( revérifier la calibration ) configurer la sortie TV ( en 800*600 et 16 Bits) et ensuite repasser en DVI....mais de toute façon, repasser en VGA à l'installation des nouveaux drivers..
Ce que je vais tenter de faire.
 
Pour finir, je suis aller sur les deux liens proposés ( merci.) mais l'interface Nvidia, doit etre à mon avis une version plus ancienne, car celle que je possède ne ressemble pas à ça...
 
Je vais continuer, si d'autres personnes ont une solution...elle est la bienvenue..
 
Amitiés,
 
François.

n°5286001
campi
V8 FTW
Posté le 12-01-2007 à 11:13:28  profilanswer
 

tu supprime tout et tu réinstalles les pilotes va dans c et supprimme tout ce qu'il y asur nvidia après avoir désinstalé les pilotes

n°5287613
Tfox
Posté le 12-01-2007 à 22:34:40  profilanswer
 

Salut,
 
En nettoyant avec l'utilitaire Nvidia et le registre, j'ai aussi effacé ce qui se trouvait dans c:.
 
Aucun résultat..
 
Je poursuis mes tests, surtout que je viens de lire un post intéressant sur un forum, qui concerne les drivers. Il ne faut pas utiliser les dernières versions..
 
Amitiés,
 
François.

n°5287720
campi
V8 FTW
Posté le 12-01-2007 à 23:37:00  profilanswer
 

les 84.21 sont biens je les utilise avec une 6600 et je n'ai aucun problème

n°5287737
Tfox
Posté le 12-01-2007 à 23:47:41  profilanswer
 

Salut,
 
Cela confirmerai ce que j'ai lu, les séries 77 et 80.xx fonctionnent, mais il existe des problèmes avec les dernières versions.
 
Je vais essayer de suite...( quand le téléchargement sera fini.....c'est très très long.)
 
Merci...
 
Amitiés,
 
François.


Message édité par Tfox le 12-01-2007 à 23:48:10

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  6600 GT avec écran DVI et TV

 

Sujets relatifs
probleme pc ecran noir pas de bip carte mere???DFI Lp Ultra-D NF4 > Ecran ne s'allume plus
prob d'écran noirCG modeste pour écran 19"
uc + ecran acer sa85 f997z & al1717Quelle CG X2 DVI PCI E pour un graphiste ?
avis athlon x2 4800+ s939 vs c2duo 6600Problème ecran bleu fastfat.sys
Carte mère m2npv - VM - problème port DVIJ'allume mon pc, mais l'écran reste éteint
Plus de sujets relatifs à : 6600 GT avec écran DVI et TV


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR