Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
927 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  GROS PROBLEME DE BOOT SUSE 10.2 / VISTA ( help me please )

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

GROS PROBLEME DE BOOT SUSE 10.2 / VISTA ( help me please )

n°5838422
LAD Rec
Posté le 19-08-2007 à 18:31:49  profilanswer
 

Bonjour a tous,
Je suis nouveau dans le monde de Linux d'ou je n'arrive pas a faire fonctionner Vista avec le boot GRUB
Quand je lance " Windows " dans mon menu de boot GRUB, il m'affiche :
 
rootnoverify (hd0,0)
chainloader (hd1,0)
-----------------------------------------------------------------
voila. ^^  
 
Au paravan j'avais XP sur un DD et Vista sur l'autre, j'ai formater le DD ou se trouver XP pour y installer SUSE Linux
donc maintenant SUSE est sur mon 1er DD de 250go et Vista sur mon deuxieme DD de 250go
 
SVP aider moi car je deviens completement fou avec ce bootloader , a mon avis il sagit dune mauvais configuration du boot windows mais bon je ne suis pas expert !
 
Merçi pour votre patience et pour vos future reponse.

mood
Publicité
Posté le 19-08-2007 à 18:31:49  profilanswer
 

n°5838425
Z_cool
Oups !
Posté le 19-08-2007 à 18:32:44  profilanswer
 

Mauvais Forum
Titre en Maj.
 
 
t est sur que tu veux de l aide ?


---------------
#TeamVaccined@Moderna
n°5838426
flagadadim
harley quinn fanboy
Posté le 19-08-2007 à 18:33:42  profilanswer
 

T'as instalé vista apres suse?


---------------
« Quand j'étais jeune, j'étais très con. Je suis resté très jeune. »Jean-Claude Van Damme
n°5838461
LAD Rec
Posté le 19-08-2007 à 18:44:28  profilanswer
 

desoler Z_cool je suis paniquer pour ça....
flagadadim: oui j'ai installer vista ensuite suse sur deux DD different
suse sur le 1er, vista sur le 2eme

n°5838466
flagadadim
harley quinn fanboy
Posté le 19-08-2007 à 18:47:08  profilanswer
 


 
normallement a l'instal de suse tu as vu la partition vista?


Message édité par flagadadim le 19-08-2007 à 18:49:34

---------------
« Quand j'étais jeune, j'étais très con. Je suis resté très jeune. »Jean-Claude Van Damme
n°5838475
LAD Rec
Posté le 19-08-2007 à 18:50:19  profilanswer
 

ahh non non desoler, j'ai installer XP ensuite VISTA, apres j'ai supprimer XP et installer  SUSE a la place
 
avant:
XP hdd1
VISTA hdd2
----------------
apres:
SUSE hdd1
VISTA hdd2

n°5838478
LAD Rec
Posté le 19-08-2007 à 18:51:31  profilanswer
 

oui j'ai vue la partition de vista a l'instal de suse

n°5838517
flagadadim
harley quinn fanboy
Posté le 19-08-2007 à 19:04:24  profilanswer
 

Sous suse, t'as quoi dans le boot.ini de vista?


---------------
« Quand j'étais jeune, j'étais très con. Je suis resté très jeune. »Jean-Claude Van Damme
n°5838523
LAD Rec
Posté le 19-08-2007 à 19:06:24  profilanswer
 

ou je trouve le boot.ini flagadadim ?

n°5838537
old100
V8 Power
Posté le 19-08-2007 à 19:12:21  profilanswer
 

LAD Rec, je crois que tu devrais lire ça:
 
http://jc.bellamy.free.fr/fr/multiboot.html

mood
Publicité
Posté le 19-08-2007 à 19:12:21  profilanswer
 

n°5838539
flagadadim
harley quinn fanboy
Posté le 19-08-2007 à 19:13:04  profilanswer
 

A partir de suse tu fais une recherche de boot.ini sur ta partition vista...


---------------
« Quand j'étais jeune, j'étais très con. Je suis resté très jeune. »Jean-Claude Van Damme
n°5838543
LAD Rec
Posté le 19-08-2007 à 19:14:14  profilanswer
 

le souci je trouve pas mon 2eme DD il n'y a que le DD de Linux

n°5838544
flagadadim
harley quinn fanboy
Posté le 19-08-2007 à 19:14:38  profilanswer
 

sinon essaye de redemarrer vista avec le cd d'install, il va te "bouffer" grub.... et de vista utilise "VistaBootPro" pour essayer de recuperer suse...


---------------
« Quand j'étais jeune, j'étais très con. Je suis resté très jeune. »Jean-Claude Van Damme
n°5838546
flagadadim
harley quinn fanboy
Posté le 19-08-2007 à 19:15:31  profilanswer
 

LAD Rec a écrit :

le souci je trouve pas mon 2eme DD il n'y a que le DD de Linux


 
 
ça fait longtemps que t'es sous linux :heink:


---------------
« Quand j'étais jeune, j'étais très con. Je suis resté très jeune. »Jean-Claude Van Damme
n°5838556
LAD Rec
Posté le 19-08-2007 à 19:19:03  profilanswer
 

^ ^  
oui desoler

n°5838564
LAD Rec
Posté le 19-08-2007 à 19:22:12  profilanswer
 

rootnoverify (hd0,0)
chainloader (hd1,0)  
 
pour ça on peut pas faire quelque chose dans:
yast -> système -> configuration du chargeur d'amorçage -> onglet "installation du chargeur d'amorçage" ? modifier la partition de boot de vista ou autre.
 
Disque /dev/sda: 250.0 Go, 250000000000 octets
255 heads, 63 sectors/track, 30394 cylinders
Unités = cylindres de 16065 * 512 = 8225280 octets
 
Périphérique Amorce    Début         Fin      Blocs    Id  Système
/dev/sda1               1           7       56196   de  Dell Utility
/dev/sda2   *           8       29787   239207850    f  W95 Etendu (LBA)
/dev/sda3           29788       30393     4867695   db  CP/M / CTOS / ...
/dev/sda5               8         269     2104483+  82  Linux swap / Solaris
/dev/sda6             270        2880    20972826   83  Linux
/dev/sda7            2881        5491    20972826   83  Linux
/dev/sda8            5492       29787   195157588+  83  Linux
 
Disque /dev/sdb: 250.0 Go, 250000000000 octets
255 heads, 63 sectors/track, 30394 cylinders
Unités = cylindres de 16065 * 512 = 8225280 octets
 
Périphérique Amorce    Début         Fin      Blocs    Id  Système
/dev/sdb1               1       30393   244131741    7  HPFS/NTFS
 
Disque /dev/sdf: 30 Mo, 30605312 octets
4 heads, 32 sectors/track, 467 cylinders
Unités = cylindres de 128 * 512 = 65536 octets
 
Périphérique Amorce    Début         Fin      Blocs    Id  Système
/dev/sdf1               1         467       29862+   4  FAT16 <32M
 
Disque /dev/sdg: 250.0 Go, 250059350016 octets
255 heads, 63 sectors/track, 30401 cylinders
Unités = cylindres de 16065 * 512 = 8225280 octets
 
Périphérique Amorce    Début         Fin      Blocs    Id  Système
/dev/sdg1   *           1       30401   244196001    7  HPFS/NTFS


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  GROS PROBLEME DE BOOT SUSE 10.2 / VISTA ( help me please )

 

Sujets relatifs
probleme graveurProblème Disque Dur externe
Asus P5B-Plus Vista EditionNAS HM (FreeNAS) avec vieille config : Le problème des 32Go
problème RAM + ASUS A8V DeluxeProblème PC due a une restauration ! (Résolu)
[Help] Asus P5B et son DTS[Help] - PC ne démarre plus [Résolu]
Probleme d'image sur mon DELL E228WFPGros problème Plextor PX760 SA
Plus de sujets relatifs à : GROS PROBLEME DE BOOT SUSE 10.2 / VISTA ( help me please )


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR