Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2248 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gros gros probléme de perfs

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Gros gros probléme de perfs

n°4401562
lord_neoba​hamut
Posté le 26-10-2005 à 10:30:11  profilanswer
 

Bonjour à tous.  
 
Je me suis rendu compte qu´il ya quelque chose qui cloche sur mon pc.
Et uniquement dans les jeux, en fait je me rend compte qu´il ya des jeux qui vont trés bien fonctionner sur mon pc et d´autre ca sera une catastrophe au niveau des FPS quelques éxemples :
 
- Far Cry tout à fond en 1280x1024 20FPS tout au minimum en 800x600 33FPS
-Morrowind tout à fond sauf les ombres désactivés en 640x480 18FPS (en ville) et en 1280x1024 18FPS (en ville)
-Roller coaster tycoon 3 donc la plus le park s´agrandit et moins j´ai de FPS normal me diriez vous alors j´ai un parc de taille moyenne j´ai 20FPS tout à fond en 1280x1024 avec FSAA et en 800x600 tout au minimum 25FPS... Quand le parc devient vraiment grand j´ai 3-4 FPS, d´ailleur j´ai ce probleme depuis que j´ai le jeu seul la ram n´a pas été changée depuis et le probléme pérsiste...
-Pacific Fighters quand il ya du monde sur la map 10FPS quand il ya personne 60FPS
 
Il suffit de jeter un oeil sur ma config pour voir qu´il y a vraiment un truc qui ne va pas :  
 
Athlon XP 3000+ Barton FSB 400
Asus V9999GE AGP (78.03) o/c en GT (1vertex manquant)
Carte mere Asus A7V880 (flashé avec une version BETA)
256 DRR samsung x4 2700
Alimentation Fortron Blue Storm 500w
Ecran acer AL1714
Maxtore 40go 7200tr/min ultra ata133
Hitachie 80go 7200tr/min ultra ata133
Boitier Cooler master Cavalier 1
OS ;X P pro +service pack 1
 
Le plus étrange c´est qu´il ya des jeux qui marchent trés bien ;
-démo de F.E.A.R en high sans FSAA en 1024x768 40FPS en moyenne
-GTA SA 25 FPS en pérmanance (Dans ce jeu les FPS sont limité par défaut à 25)
-3D mark 2005 ==> 4450 points
-Guild Wars entre 30 et 60 FPS tout à fond en 1280x1024
 
On remarque aussi que dans la plupart des jeux qui ne marche pas bien le fait de baisser la qualité des graphismes ne change rien ou presque rien...
 
Tous mes drivers sont à jours (chipset, forceware 78.03, bios de la cm derinere version BETA, directX etc....)
Je ne fait tourner aucune application gourmande en tache de fond du genre photoshop etc...
D´aprés Sandra mes scores avec chacun des composants sont normaux...
 
Franchement je suis paumé pour moi ca serais un probléme de RAM car c´est le seul élément qui n´a pas été changé dans ma config depuis cette été et encore les barettes était neuve...
J´ai aussi pensé à un probléme d´application avec openGL mais bon la encore c´est une supposition.
 
J´éspére que vous pourrais m´aider car moi vraiment là je suis à bout.
Merci à tous ceux qui prendront le temps de me répondre   ;)

mood
Publicité
Posté le 26-10-2005 à 10:30:11  profilanswer
 

n°4401577
MrRogue
^v^ ........
Posté le 26-10-2005 à 10:36:14  profilanswer
 

La ram peut être, on sait jamais, tu as essayé de tourner avec deux barrettes par exemple voir si en dechargeant le controleur memoire ca change quelque chose ? aussi cette cm elle gère le dual, ca fait quoi si tu le désactive ?

n°4401589
lord_neoba​hamut
Posté le 26-10-2005 à 10:40:44  profilanswer
 

je vais tester tout ca je vous te tiens au courant merci

n°4401595
Chabinoux
Le roi de la bidouille de Bios
Posté le 26-10-2005 à 10:43:22  profilanswer
 

far cry c'est pas de l'openGL...
pour le bios evites les betas  
désinstalle tous les pilotes et remet tout ou format ton dd et la si ça marche toujours pas c'est que le prob est surement materiel

n°4401744
lord_neoba​hamut
Posté le 26-10-2005 à 12:02:22  profilanswer
 

Le probleme c'est qye seul la BETA corrige un probleme de reconnaissance de mon processeur.
Sinon j'ai trouvé un truc bizarre c'est que ma mémoire est censée fonctionner en CAS 2.5 et dans le bios elle était configuré en CAS 3.0 .
Sinon le test avec seulement 2 barettes j'ai plus de lague mais la moyenne de FPS est toujours à peu prés la meme, rien de change quand je désactive le dual channel.
J'ai aussi activé l'écriture rapide mais pas de changement.
 
Ce peut il que ce perte de perf vienne du fait que ma memoire n'est pas synchro avec le proco ?

n°4402260
Chabinoux
Le roi de la bidouille de Bios
Posté le 26-10-2005 à 16:13:20  profilanswer
 

sur du nforce 2 faut que ça soit synchro mais bon de là à avoir des perfs aussi basse...

n°4402268
crane
Mort de soif !
Posté le 26-10-2005 à 16:17:31  profilanswer
 

Ta mémoire est en 333 et ton proc en 400, ca bride pas mal les perf déjà


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gros gros probléme de perfs

 

Sujets relatifs
problème de fpsProblème sous counter strike.
Probleme avec 7800GT dans bf2Problème possible sur un HDD
Problème avec AC97 intégréeProblème d'installation graveur DVD Toshiba...
Audigy Ls Probleme pas de EAX 3Problème carte MSI/Usb2
Gros probmème d'affichageProbleme espace libre affiché/réel
Plus de sujets relatifs à : Gros gros probléme de perfs


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR