Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1350 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gros problème PC : erreurs stop en série

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Gros problème PC : erreurs stop en série

n°4517613
guiyom18
Posté le 19-12-2005 à 21:14:31  profilanswer
 

Bonjour à tous
j'ai un gros problème sur mon PC , il plante régulièrement avec erreurs stop.
Je n'ai rien changé sur ma config, je comprends pas c'est venu d'un coup. mon PC à plus de 2ans et il m'a jamais fait ça.En plus il me le fait pas tout le temps , par moment je vais etre tranquille 1 semaine et la suivante ça va planter à chaque coup. il plante surtout quand je joue ( je joue en ligne ).
 
Voilà ma config:  
- AMD athlon Barton 2500 +
- carte mère Asus A7V8X-X
- 1024 de ram DDr en 2700 ( 2x 512 : testé une par une par memtest86 )
- carte graphique Asus Fx 5200 128mo DDR
- carte son Creative Sound Blaster Audigy 2 ZS
- disque dur 120Go 7200trs   2Mo
- xindows xp sp 2
 
et voilà les différentes erreur stop que j'ai eu :
- Driver_Irql_Not_Less_Or_Equal    
          --->  0x000000D1      atapi.sys
 
- Une tentavive d'écriture dans la mémoire en lecture seule a été effectuée
          ---> 0x0000008E     portcls.sys
 
- désactiver ou désinstaller tous vos utilitaires anti-virus, de défragmentation de disque
          ---> 0x00000024   NTFS.sys
 
- essayer de remplacer la carte graphique
          ---> 0x0000007E   kmixer.sys
 
voilà un peu le résumé de ce qui m'arrive
merci d'avance à tous  :)  

mood
Publicité
Posté le 19-12-2005 à 21:14:31  profilanswer
 

n°4517940
boober
Compromis, chose due
Posté le 19-12-2005 à 23:06:34  profilanswer
 

tu as 2 type d'erreurs
 
l'une en rapport avec ton disque dur
 
l'autre en rapport avec ta carte son  
 
commence par enlever completment ta carte son.
 
si ca continue a planter c'est que ton disque dur est en train de mouru. sinon si ca plante plus c'est que c'est ta carte son :/
 
sous reserve que tu n'aies pas - comme tu le precises - installé recemment un logiciel ou fais une mise a jour de quelquechose (genre itune)
 
tu branche un lecteur MP3 sur ta machine quand tu as les plantages?

n°4518027
pkoipas
Posté le 19-12-2005 à 23:48:01  profilanswer
 

Fais une recherche sur google de tous les fichiers .sys
Pour chaque pilote correspondantà ces fichiers, fait une mise à jour des pilotes sur les sites constructeurs.
 
Ca résoudra peut-être pas tout, mais c'est un minimum.

n°4518217
guiyom18
Posté le 20-12-2005 à 01:35:29  profilanswer
 

merci pour vos réponses
pour répondre à vos questions : je n'utilise pas de lecteur mp3 et pour la carte son j'ai déjà essayer ( il y a une erreur dans ma config , désolé :p , mon son est intégré à la carte mère ), je pensais que le problème venait de là et j'ai donc essayé avec la audigy 2 zs.mais c'est vrai que quand je désactivais mon pilote son ça plantait plus ,mais alors pourquoi ça le fait encore avec la sound blaster , je comprends pas !!!

n°4518221
hunter_kil​ler
For great justice !
Posté le 20-12-2005 à 01:39:14  profilanswer
 

je dirait que ton xp est mal en point
menage par le vide : format complet et re install de win
ça peut qu'etre benefique

n°4518230
guiyom18
Posté le 20-12-2005 à 01:44:20  profilanswer
 

je l'ai déjà fait et ça a rien changé :(
j'ai fait un format que sur la partition windows , ça suffit ?

n°4518234
hunter_kil​ler
For great justice !
Posté le 20-12-2005 à 01:48:41  profilanswer
 

normalement oui
donc c un prob hard...
verif la ram deja avec une memtest
regarde aussi les T° en idle et full
apres verif les tensions de ton alim
apres test ta carte mere.
 
mais ça peut etre aussi un probleme du a un prog ou drivers pas top


Message édité par hunter_killer le 20-12-2005 à 01:49:48
n°4518235
guiyom18
Posté le 20-12-2005 à 01:51:16  profilanswer
 

la ram je l'ai déjà testé ( une par une)
pour le reste je sais pas comment faire, peux tu me guider , je m'y connais pas assez.

n°4518246
hunter_kil​ler
For great justice !
Posté le 20-12-2005 à 02:02:19  profilanswer
 

ben install un soft qui regarde les T° genre mbm5  
tu peut aller dans le bios aussi mais tu voit pas les T° max
dans le bios tu peut aussi voir les valeurs des V
le +12v doit etre entre 11.6 et 12.5
le +5v entre 4.6 et 5.5v
le 3.3v entre 3.2 3.4v
 
apres trouve toi une autre carte mere pour test
 
sinon tu as bien depoussieré tout les ventilo, les radiateur et l'alim ??

n°4518256
guiyom18
Posté le 20-12-2005 à 02:09:27  profilanswer
 

ok merci pour ces infos
je vais voir ça de plus près
sinon pour le dépoussiérage c'est ok

mood
Publicité
Posté le 20-12-2005 à 02:09:27  profilanswer
 

n°4518287
guiyom18
Posté le 20-12-2005 à 02:56:07  profilanswer
 

je viens d'utiliser mbm5, voilà les résultats
   - température : case = 33°c et cpu = 57 °c
   
   - voltage : le +3.3 est à 3.26
                  le + 5 est à 4.88
                   le + 12 est à 12.56

n°4518488
boober
Compromis, chose due
Posté le 20-12-2005 à 10:09:22  profilanswer
 

CPU 57°  
 
oula c'est haut. :/
 
mais pour moi c'est pas forcement la cause de tes plantages bien que tu devrais envisager dans une refroidissment meilleur (ventirad)
 
si tu desactive le son dans le bios (ta CM donc) et si ca plante plus alors t'as soit un pb avec la carte son integrée soit plus probablement un pb de drivers creative puisque le point commun c'est creative :)
 
va sur leur site et choppe les dernier drivers pour ta/tes Carte son


Message édité par boober le 20-12-2005 à 11:03:34
n°4518890
guiyom18
Posté le 20-12-2005 à 13:22:24  profilanswer
 

ok
bon je vais sur le site de creative pour télécharger les pilotes de l

n°4518900
pkoipas
Posté le 20-12-2005 à 13:26:16  profilanswer
 

J'le dis depuis le début, mise à jour des pilotes et dans certains cas, revenir vers une version antérieure du pilote (y a pas de secret, faut tester), ou peut-être même flasher son BIOS.
 
J'ai eu deux types de crash système avec écran bleu, après un test ok de mes barettes RAM, j'ai résolu un des deux types de crash par une mise à jour d'un pilote http://forum.hardware.fr/hardwaref [...] tm#t358104 Le second en revenant vers une version précédente d'un autre pilote http://forum.hardware.fr/hardwaref [...] m#t4512519

n°4518925
guiyom18
Posté le 20-12-2005 à 13:36:53  profilanswer
 

par contre ce que je ne comprends pas c'est pourquoi la plupart du temps j'ai une erreur stop avec le fichier atapi.sys
mon disque va t-il me lacher ?  :'(
ou est ce que c'est lié avec mon problème de son ???

n°4519071
pkoipas
Posté le 20-12-2005 à 14:45:45  profilanswer
 
n°4521938
guiyom18
Posté le 21-12-2005 à 22:25:51  profilanswer
 

merci pour ce lien pkoipas ... il me reste plus qu'a le déchiffrer  :D
Et puis merci à tous pour votre aide
je vais appliquer tous vos conseils et on verra bien , si jamais ça continue on se reverra peut etre :p
à ++

n°4521953
Fraisouill​e
Grouik Grouik
Posté le 21-12-2005 à 22:30:34  profilanswer
 

Tu peux tenter de tout démonter / remonter...
 
Mais vu la diversité des erreurs, je pense plutôt à la ram...
Fais des tests avec memtest86, plusieurs heures par barette pour être sûr. A la moindre erreur, faut penser à changer la barette...
 
Sinon, vu l'âge de ton PC, ça peut valoir le coup de vérifier l'état des condensateurs de la carte mère... Regarde s'il n'y en a pas qui sont gonflés ou qui ont éclaté...

n°4653956
guiyom18
Posté le 18-02-2006 à 20:06:38  profilanswer
 

salut
malheureusement c'est encore moi , les problèmes sont revenus sans que je change quoi que ce soit :(
 
Après chaque reboot, j'envoie le rapport à microsoft et voici ce qu'il me répnd :  
http://oca.microsoft.com/fr/respon [...] 5af&SID=10
 
ou ça :  
http://support.microsoft.com/?kbid=293078
 
le dernier rapport indiqué , m'est souvent donné après un crash avec écran bleu donnant ce genre d'informations:
- Driver_Irql_Not_Less_Or_Equal      
          --->  0x000000D1      atapi.sys  
 
ou une erreur du style 0x0000008E sans pour autant me donner plus d'info ( à part que c'est écrit de changer de carte graphique)  
 
Etant donné le rapprochement entre l'erreur en " 8E " et le rapport de microsoft, j'ai essayé avec une carte graphique toute neuve mais ça ne change rien.
 
j'ai aussi de nouveau testé mes barrettes de ram pendant au moins 8 heures chacunes ( séparément ) , mais aucun défaut de détecté.
 
mes pilotes sont à jours.
 
en gros , je ne sais plus quoi faire.
mes barrettes sont de la 2700 en no name , est ce que ça peut créer des instabilités du système malgré le test ok avec memtest ?
 
ou alors c'est la carte mère ? incompatibilité entre carte mère et processeur ? existe  t-il des logiciels permettant de tester la carte mère pour détecter d'éventuels erreurs ?
 
désolé pour la longueur du post :D
et merci d'avance pour vos réponses
 
 
 
 

n°4653987
guiyom18
Posté le 18-02-2006 à 20:15:42  profilanswer
 

voici ma nouvelle config j'ai effectué quelques changements :  
 
- AMD athlon Barton 2500 +  
- carte mère Asus A7V8X-X  
- 1024 de ram DDr en 2700 ( 2x 512 : testé une par une par memtest86 )  
- carte graphique Asus Fx 5200 128mo DDR ----> remplacée par une asusV9999/TD ( geforce 6800 )
- carte son Creative Sound Blaster Audigy 2 ZS  
- disque dur seagate 120Go 7200trs   2Mo  
- alimentation fortron green 400W <---- nouveau aussi  
- xindows xp sp 2


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gros problème PC : erreurs stop en série

 

Sujets relatifs
Nouveaux composants : CM, CG & PROC > Problème au démarrage ..Probleme memoire vive Corsair
Probleme avec P5GD2 DeluxeProblème de connection CG - TV, à l'aide !
Probleme de connexion de mon graveurProblème d'installation de pilotes de ma carte graphique
Probleme d'affichage (virus, pb ecran ??)probleme avec dd sata
probleme d'affichage (luminosité/fréquence/driver ?) 
Plus de sujets relatifs à : Gros problème PC : erreurs stop en série


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR