Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2188 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [résolu] Grave problème matériel - besoin d'un diagnostic

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[résolu] Grave problème matériel - besoin d'un diagnostic

n°4395488
nagadoudi
T nagadoudi, rentre ta finette
Posté le 23-10-2005 à 12:19:31  profilanswer
 

Bonjour, j'ai besoin d'aide concernant mon PC. Je vais essayer d'être clair et efficace.
 
Symptôme : échec du chargement du système d'exploitation
 
En cause : la RAM ? carte mère ? proc ? alim ?
 
Détails :
Depuis quelques jours, il arrive à mon PC tournant sous XP (désolé) de redémarrer sans prévenir.
Depuis hier, il refuse carrément de redémarrer. Arrivé à un certain stade, il se "reset" et recommence à zéro.
Je précise que je n'ai apporté aucune modif matérielle ces derniers temps. J'ai donc testé les composants séparément : les disques et cartes internes ne sont pas en cause.
 
Avec mes 2 barettes de RAM DDR 512+256=768 Mo, le lancement est catastrophique : tantôt Windows XP se charge jusqu'au scandisk avant de planter, tantôt il plante avant, tantôt l'auto-test du Bios s'emballe ("échec pour cause d'overclocking" ). Linux live CD refuse aussi de démarrer : simple blocage ou kernel panique.
Il me semble que la barette de 256 Mo soit défectueuse.
 
Avec 1 seule barette de RAM de 512, c'est beaucoup mieux : XP crash toujours après le scandisk du démarrage, mais Linux Ubuntu liveCD fonctionne sans problème (je l'utilise en ce moment).
 
Merci à ceux qui m'ont lu jusque là... encore un petit effort, j'en ai grave besoin. :sweat:  
 
Mon diagnostic : la barette de 256 Mo est HS car sans elle, Linux tourne. Mais pas Windows. Y a-t-il un autre composant HS ?
Suffit-il que je réinstalle Windows pour l'utiliser ? Ou dois-je changer de carte-mère/proc/alim ?
 
 
edit : ajout de [résolu] dans titre
Cf. synthèse en bas de page


Message édité par nagadoudi le 23-10-2005 à 18:03:44
mood
Publicité
Posté le 23-10-2005 à 12:19:31  profilanswer
 

n°4395503
Yeam
I'm your passenger
Posté le 23-10-2005 à 12:31:38  profilanswer
 

tu peux préciser ta config d'abord?
 
sinon as-tu à disposition un PC équivalent pour tester alim et ram, car pour  moi le problème vient de l'un d'eux.

n°4395552
nagadoudi
T nagadoudi, rentre ta finette
Posté le 23-10-2005 à 13:00:32  profilanswer
 

Ma config, bien-sûr :

  • AMD 1900+
  • RAM DDR : 512 + 256 Mo
  • dd 80 Go
  • carte graphique nVidia geForce3 64 Mo
  • lecteurs dvd-rom, cd-rw, disquette
  • carte réseau (!), carte USB, carte Firewire


J'ai déjà testé avec une barette de RAM d'un autre PC, ça n'avait rien changé. Je vais essayer avec son boîtier d'alim...

n°4395623
nagadoudi
T nagadoudi, rentre ta finette
Posté le 23-10-2005 à 13:55:13  profilanswer
 

Je viens de tester avec une autre alim puis avec une autre barette ; ça ne change rien.
 
Les causes peuvent donc maintenant être la carte-mère, le proc ou le disque dur.
 
Je veux bien toutes sortes de conseils, tant que ça m'évite de formater. Sinon, ça sera la prochaine étape... :'( (c'est tjours mieux que d'acheter une nouvelle carte mère...)

n°4395627
Yeam
I'm your passenger
Posté le 23-10-2005 à 13:57:06  profilanswer
 

quand tu formatera, créé une partition spécial windows + programme (go ça suffit), et une partition données, comme ça qd tu réinstalleras windows ce sera sur la partition windows et tu ne perdras aucune donnée

n°4395682
nagadoudi
T nagadoudi, rentre ta finette
Posté le 23-10-2005 à 14:28:16  profilanswer
 

J'ai déjà utilisé cette technique de partitionnement, donc ça va, je ne devrais pas avoir de problème de ce côté là.

n°4395761
philip38
et alors ???
Posté le 23-10-2005 à 14:57:38  profilanswer
 

"tantôt l'auto-test du Bios s'emballe"
 
peut-etre la pile du bios qui est naze ? mais je pencherais plus pour une ré-installe de "vindo" !

n°4396184
nagadoudi
T nagadoudi, rentre ta finette
Posté le 23-10-2005 à 18:02:39  profilanswer
 

Problème résolu. Merci Yeam et Philippe pour votre aide.
 
Récapitulons : une de mes 2 barettes de RAM est défectueuse : dans 1 1er temps, Windows redémarrait sans prévenir, puis plus aucun système d'exploitation ne fonctionnait. J'ai simplement retiré la barette et formaté la partition Windows.


Message édité par nagadoudi le 23-10-2005 à 18:04:32

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [résolu] Grave problème matériel - besoin d'un diagnostic

 

Sujets relatifs
Problème important de HDD externepoco probleme
erreur 721 gros probleme de reconnexionprobléme avec MSN...
Problème au montage de maon PCProbleme memoire sur portable
problème de freeze écran sur les gros jeuxProbleme socket 754 et 939
Gros probleme disque dur sur config neuveProblèmes de branchement de cables (résolu)
Plus de sujets relatifs à : [résolu] Grave problème matériel - besoin d'un diagnostic


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR