Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
3022 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Freeze et écran noir config pas jeune, CG en cause ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Freeze et écran noir config pas jeune, CG en cause ?

n°10844260
thepianist​e
Posté le 01-10-2020 à 15:40:14  profilanswer
 

Bonjour,  
 
Voici ma config pas toute jeune :hello:  :
 
I5 4670k 3,4 gHz boost à 3,8 actuellement non OC
MSI GTX 770 twin frozr Gaming actuellement non OC
MSI Z87 G-45 gaming  
Be quiet 630W Bronze
Noctua NH U12S
4×4 Go G Skill DDR3 800MHz
Boitier Define R4 avec 6 ventilos dont 4 silent wings
Écran AOC Agon AG271QG 1440p 144Hz
Souris et clavier Logitech sans fil
Souris filaire G500S
 
Je dois préciser que j'avais OC pendant le confinement mon i5 24/7 stable à 4,2 gHz avec 1,23 de V-Core. Et le GPU aussi sur afterburner Core clock +60, Melody clock +350, 1254 MHz, 1212 mV, 3855 MHz, 85° max. OCCT OK pendant plusieurs heures. J'avais aussi réglé les courbes des ventilos dans le bios, à jour. Drivers carte graphique à jour également. Aucun problème en jeu etc. jusqu'à récemment.
 
Et là lundi 28 septembre, patatra. Ça freeze en jeu : ETW, pourtant pas un jeu récent.  :??: J'y jouais depuis plusieurs semaines de temps en temps. Je n'avais jamais eu de freeze.
S'ensuit plusieurs écrans noirs, des No signal quand je démarre le PC. Je suis en Display Port. J'ai essayé le HDMI du coup, ça a marché. J'ai lancé un MemTest 86+ toute une soirée plus une nuit, il a fait 9 pass sans problème. Le lendemain le 29/09 à 9:35, mon Trend Micro Internet Security supprimait deux virus  :sweat: C:\User\WIN10\AppData\Local\Google\Chrome\User Data\Profile 1\Cache \f_00038e et ...f_00037f.
Puis j'ai décidé de dépoussiérer (ce n'était pas sale) et de changer la pâte thermique que je n'avais pas changé depuis le premier montage du PC en 2015 (pâte Noctua NT-H1 achetée en 2015).
Et là, ça me faisait du No signal direct  :fou: alors que le pc se mettait en marche normalement. Tout tournait, ventilos, bruit normal, etc. Mais pas d'image, en HDMI ou display port. Du coup, j'ai rechangé la pâte thermique (la même Noctua de 2015) et vérifié la bonne tenue du processeur avec la CM. Toujours pas d'image. J'ai été emprunter un speaker pour faire parler la CM. Le speaker n'a pas fait un son lors de plusieurs démarrages, speaker pourtant bien branché sur la CM où il fallait et il était d'une boutique fiable. Puis j'ai ôté la RAM des DIMM 1 et 3, laissant en dual Channel le reste sur les DIMM 2 et 4 et là j'ai eu un signal vidéo avec ce message : All settings were reset toi default values. The previous overclock settings have failed, system has been restored to it's default settings. :p  
 
Après ça, ça a démarré normalement avec image, et arrivé sur le bureau. J'ai éteint et remis les deux barrettes de RAM pour retrouver les 16 Go mais pas dans les mêmes emplacements. J'ai inversé les 1-3 avec les 2-4. Message comme quoi j'ai changé de configuration, etc. J'ai quand même eu des freezes sans jouer, juste sur le bureau ou juste avant quand je mets mon mot de passe, j'ai même eu un freeze sur le BIOS. J'ai branché la CG sur un autre port PCI-E et l'ai dépoussiérée.
Je ne sais plus quand, j'ai enlevé ma souris filaire USB aussi, craignant un conflit avec ma souris sans fil. Et débranché aussi le câble USB de l'imprimante HP 309g-m qui date de 2009 et que je fais encore fonctionner :jap: .
 
Me voilà aujourd'hui désossé (des-OC ou non OC comme vous préférez :jap: ) avec les tests suivants sous OCCT :
- Test OCCT CPU : au bout de 14s le PC redémarre tout seul (réalisé 1 fois)
- Linpack : aucun problème pendant 9min08 (réalisé 1 fois)
- Memtest GPU au bout de 1min08 ça freeze. (réalisé 1 fois)
- 3D GPU au bout de respectivement 7 secondes et 10 secondes ça freeze (réalisé 2 fois), 69° affichés la deuxième fois quand ça a freezé.
J'ai lancé à nouveau ETW et ça a freezé dès la cinématique de début avant d'arriver dans le menu principal.
Sinon l'ordi est plus ou moins fonctionnel en mode bureautique maintenant (je m'en sert surtout pour bosser) mais je n'ose plus lancer des jeux ou des benchs par peur de ne plus pouvoir bosser dessus.  
 
Est-ce que je relance un test OCCT CPU pour voir si c'est le CPU en cause ? :??:  J'ai benché le CPU dans CPU-Z et fait le stress test, ça n'a pas fait d'erreur.
Vous en pensez quoi ? C'est la CG qui est en cause ? Je voulais commander une 3080 FE, quitte à changer d'alim en même temps pour une 750W dans l'optique de changer de CM et de processeur en 2021 (mon écran 1440p je l'ai acheté y'a un an ou deux, avant j'étais en full HD). Si il s'avère que c'était la CG 770 qui était défectueuse, une fois la 3080 reçue et installée, je pourrais peut-être re-OC le proc pour pousser un peu plus la 3080. Mais encore faut-il que les 3080 soit dispos d'ici-là. En attendant, je n'ai pas trouvé la pièce qui causait ces désordres.
 
Merci pour votre aide  :)


Message édité par thepianiste le 01-10-2020 à 18:25:47
mood
Publicité
Posté le 01-10-2020 à 15:40:14  profilanswer
 

n°10844296
artouillas​sse
Schtroumpf qui peut !
Posté le 01-10-2020 à 16:25:11  profilanswer
 

Bonjour
 
Tout à fait possible que ce soit la 770 qui commence à accuser les années, surtout si tu lui as mis du 1440p au cul.
 
Le freeze dans le BIOS c'est quand même pas anodin.


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
n°10844329
thepianist​e
Posté le 01-10-2020 à 16:57:32  profilanswer
 

Oui artouillassse je me disais bien que je prenais un risque (écran acheté en juin 2019) mais sous OCCT le test CPU OCCT a produit un redémarrage intempestif au bout de quatorze secondes... Est-ce que ce test met aussi en difficulté le GPU ? Si non, peut-on en conclure que mon CPU est défaillant ?  
 
Merci pour ton éclairage

n°10844331
artouillas​sse
Schtroumpf qui peut !
Posté le 01-10-2020 à 17:00:36  profilanswer
 

Ah oui j'avais pas vu que le test OCCT CPU faisait aussi crash.
 
Tes températures CPU étaient comment au moment du test ?
Le CPU était de nouveau @stock pour ce test ou toujours OC ?


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
n°10844338
thepianist​e
Posté le 01-10-2020 à 17:09:09  profilanswer
 

Tout est redevenu stock, je n'ose plus OC maintenant... Surtout si ça freeze aussi vite...
Les températures étaient normales ; globalement je n'ai jamais eu de températures hautes sauf en jeu, quand j'activais l'OC de la CG et que je faisais tourner Rome II TW ou Attila ou bien Assassin'screed Greece Tour.
Le CPU n'a jamais dépassé les 60-65° me semble-t-il.


Message édité par thepianiste le 01-10-2020 à 17:10:14
n°10844343
artouillas​sse
Schtroumpf qui peut !
Posté le 01-10-2020 à 17:13:57  profilanswer
 

Réessaie un test OCCT Power.
 
(Sinon c'est quoi le test "Memtest GPU" ?)


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
n°10844386
thepianist​e
Posté le 01-10-2020 à 18:02:26  profilanswer
 

Test effectué : redémarrage intempestif au bout de 20 secondes.
Le memtest dans OCCT concerne la mémoire du GPU je crois.  
 
Tu penses que ça pourrait aussi être l'alim ?

n°10844421
artouillas​sse
Schtroumpf qui peut !
Posté le 01-10-2020 à 18:56:07  profilanswer
 

En effet, ça peut être l'alim.
T'as pas une autre alim sous la main ?


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
n°10844493
thepianist​e
Posté le 01-10-2020 à 20:18:44  profilanswer
 

Non, mais si j'achète en avance une alim 750W en prévision de ma future config ça pourrait faire l'affaire... Mais je préférerais attendre.
Le test power que j'ai fait est en fait une addition du test CPU et surtout du test GPU qui ne fonctionne pas à lui tout seul... Dans ces conditions, comment tester efficacement l'alim ?

n°10845276
thepianist​e
Posté le 02-10-2020 à 18:24:25  profilanswer
 

Du coup je travaille sur mon pc et ne joue plus mais je me tape des redémarrages intempestifs...
Édit : + un freeze, et, sans rien toucher, se transforme en écran noir : No signal. :o  
J'ai un signal en le rallumant, écran noir avec un tiret bas blanc (tiret du 8) qui clignote seul en haut à gauche de l'écran, rien d'autre qui se passe, bloqué là-dessus, je l'eteins à nouveau.
Je n'ai pas l'impression de solliciter la carte graphique là en travaillant, d'ailleurs dans afterburner elle n'est presque pas sollicitée et la température est à 28°. Est-ce que ça pourrait être la carte mère qui fatigue ? Je ne sais plus quoi penser...


Message édité par thepianiste le 02-10-2020 à 18:30:45
mood
Publicité
Posté le 02-10-2020 à 18:24:25  profilanswer
 

n°10849607
thepianist​e
Posté le 08-10-2020 à 14:45:42  profilanswer
 

Bon et ben c'était bien la carte graphique. Je l'ai remplacée par une autre et je n'ai plus de problèmes.  
Feu ma 770, tu auras bien vécu.
Merci pour ton aide !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Freeze et écran noir config pas jeune, CG en cause ?

 

Sujets relatifs
Config gamingConfig jeu base 10900k 2080ti
Aide config 1200/1300 euros[Conseil d'achat] Upgrade config gamer
QNAP TS-563 - backplane défectueux cause transistors MOSFETProblème de chauffe/performances, upgrade config ?
Conseil config RTX 3080SSD qui monte à 100% et freeze PC
Conseil nouvelle configconseils future config gaming
Plus de sujets relatifs à : Freeze et écran noir config pas jeune, CG en cause ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR