Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1490 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Freeze complet du PC; quelle peut en être l'origine ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Freeze complet du PC; quelle peut en être l'origine ?

n°9311579
mikekine
Posté le 28-10-2014 à 11:33:19  profilanswer
 

:hello:  
 
 
Je viens chercher un peu d'aide car là, je cale sur le problème de freeze d'un PC et je ne sais plus quoi faire...
 
Voici pour commencer la config :  
 


CPU : Intel - C2D E4500
CM : Gigabyte - P35 DS3R (Rev 1.0)
RAM : Corsair - Twin2X 2x1024Mo PC5400C4 DDR675 (DDR2)
HDD : Western Digital - Caviar SE16 WD5000AAKS (500GB)
CG : Sapphire - HD3850 256Mo (PCI-E 16x)
Ecran : Samsung - 2232BW (22')
Graveur DVD : Pioneer - DVR-112
Boitier : Antec - NSK-6580
Alim : Antec - Earthwatts 430W
Clavier : Logitech - Media keyboard
Souris : Microsoft - Intellimouse explorer 3
HP : Logitech - X-540
Scanner : Canon - Lide 200
Imprimante : Canon - Pixma IP4500
OS : Win 7 HP x64


 
Le seul et unique symptôme du problème, c'est le freeze soudain (même pas un écran bleu), sans aucun signe avant-coureur, qui fige totalement le PC; à part un reset en façade, rien d'autre à faire.
J'ai déjà checké les T° et tout est parfaitement normal.
Dans l'observateur d'évènement, rien d'anormal non plus !  
Ca se produit à tout moment (hier, c'était  pendant la rédaction d'un doc Word).
 
Se pourrait-il qu'il s'agisse d'un problème d'alimentation ?  :??:  
Ce PC a 7 ans et a toujours eu ce problème de freeze. Depuis l'année dernière, ça se raréfiait mais là, depuis un mois (changement d'un disque dur), ça recommence...
 
 
Donc, je m'en retourne vers vous; ça vous fait penser à quoi ?
Merci !  ;)


---------------
Topic Blindtest
mood
Publicité
Posté le 28-10-2014 à 11:33:19  profilanswer
 

n°9315305
mikekine
Posté le 01-11-2014 à 11:25:20  profilanswer
 

Bon, vous n'êtes pas trop inspirés  :whistle:  
 
 
Va falloir que je teste les éléments 1 par 1...  
Je vais commencer par l'alim. Actuellement, je n'ai en ma possession (pour remplacer l'autre) qu'une Antec Truepower 380W. Pensez-vous qu'elle sera suffisante pour la config (voir 1er post) ?
 
Edit : J'ai finalement pas pu tester l'alim; la TruePower n'a pas de connecteur pour alimenter la CG... :/


Message édité par mikekine le 06-11-2014 à 13:16:37

---------------
Topic Blindtest
n°9320482
WizardPC
Posté le 06-11-2014 à 13:19:13  profilanswer
 

Le plus simple c'est de tester avec le moins de truc possible.
Une seule barrette de ram, pas de disque dur (tu boot sur un CD Live d'Ubuntu), débranches les périphériques qui ne servent à rien... et test :jap:


---------------
Modding/Watercooling : PiBoy! ~ WaterBox // Achat / Vente !!
n°9320496
mikekine
Posté le 06-11-2014 à 13:25:00  profilanswer
 

En fait, j'ai déjà testé la RAM avec Memtest86+ (1 barrette à la fois, et plusieurs passes) et ça n'a rien révélé !  :)


---------------
Topic Blindtest
n°9320497
WizardPC
Posté le 06-11-2014 à 13:26:42  profilanswer
 

Bah donc à  tester sans DD et sur cd live ;)


---------------
Modding/Watercooling : PiBoy! ~ WaterBox // Achat / Vente !!
n°9321372
mikekine
Posté le 07-11-2014 à 09:59:37  profilanswer
 

WizardPC a écrit :

Bah donc à  tester sans DD et sur cd live ;)


Okay, c'est que j'ai fait hier. Le PC tourne sans ronchonner depuis maintenant plus de 20H; pas de plantage ou autre freeze.
 
C'est donc bien le HDD (et/ou ce qui l'entoure) qui est en cause ! J'ai déjà changé de cable sata ainsi que de port sata sur la CM et ça n'a rien changé... toujours des plantages.  
Mais sachant qu'avant que j'installe le Western digital (Sata II) il y a 1 mois, il y avait auparavant un Seagate (Sata I) avec lequel des phénomènes de freeze existaient aussi, je ne pense pas que ce soit le HDD lui-même qui soit à l'origine de tout cela.
 
Il faut savoir également que lorsque j'ai mis le WD il y a un mois, j'ai changé un paramètre dans le Bios; j'ai activé le paramètre " Sata RAID/AHCI Mode" en le passant de Disabled à AHCI. Mais je me rends compte à présent qu'il y a un autre paramètre intitulé "Onboard Sata/IDE Ctrl Mode"; lui est toujours sur IDE.  
 
Question : Dois-je passer ce dernier paramètre sur AHCI également ?


Message édité par mikekine le 07-11-2014 à 10:00:58

---------------
Topic Blindtest
n°9321375
WizardPC
Posté le 07-11-2014 à 10:02:35  profilanswer
 

Euuuu... tu es passé en mode AHCI, mais tu as réinstallé windows entre temps ?
D'ailleurs entre ton Seagate et ton WD, comment tu as changé d'os ? Un clonage ou une réinstallation ?


---------------
Modding/Watercooling : PiBoy! ~ WaterBox // Achat / Vente !!
n°9321381
mikekine
Posté le 07-11-2014 à 10:06:10  profilanswer
 

WizardPC a écrit :

Euuuu... tu es passé en mode AHCI, mais tu as réinstallé windows entre temps ?
D'ailleurs entre ton Seagate et ton WD, comment tu as changé d'os ? Un clonage ou une réinstallation ?


J'ai réinstallé un Windows tout propre sur le WD (j'avais sauvegardé tout ce qu'il fallait auparavant à partir du Seagate).
Quand au paramètre du Bios, je l'ai changé à peine Windows installé sur le WD.


---------------
Topic Blindtest
n°9321387
WizardPC
Posté le 07-11-2014 à 10:10:25  profilanswer
 

Eh beh à mon avis faut pas chercher plus loin :D
 
Le mode AHCI est à mettre AVANT de faire l'installation de l'OS sinon tu as des plantages. Donc si ça ne te gène pas, réinstalle Windows en vérifiant bien que ton bios est en mode AHCI avant cette fois :jap:  
 
ps: à mon avis tout les paramètres qui peuvent être mis en AHCI doivent l'être.
 
Sinon y'a aussi une "bidouille" si jamais tu as changé le mode après l'installation (ce qui est ton cas), mais je l'ai jamais faites donc je peux pas t'aider, mais tu trouveras des tutos sur internet.


---------------
Modding/Watercooling : PiBoy! ~ WaterBox // Achat / Vente !!
n°9321393
mikekine
Posté le 07-11-2014 à 10:15:09  profilanswer
 

Je connais la bidouille (ici,par exemple : http://www.itechtalk.com/thread6494.html ).  :D


---------------
Topic Blindtest
mood
Publicité
Posté le 07-11-2014 à 10:15:09  profilanswer
 

n°9321394
WizardPC
Posté le 07-11-2014 à 10:15:48  profilanswer
 

Du coup tu peux tenter ça :p


---------------
Modding/Watercooling : PiBoy! ~ WaterBox // Achat / Vente !!
n°9321403
mikekine
Posté le 07-11-2014 à 10:19:27  profilanswer
 

Mais ça n'explique pas pourquoi j'avais également ces plantages avec le Seagate (paramètre Bios non-modifié à l'époque)...
 
Je me demande s'il n'y a pas un couac dans la CM proprement dite...


---------------
Topic Blindtest
n°9322824
mikekine
Posté le 08-11-2014 à 20:12:57  profilanswer
 

Bon ben depuis que j'ai réinstallé Windows et toute sa clique de MAJ, plus aucun plantage...  
 
Pourvu que ça dure !  :)


---------------
Topic Blindtest
n°9323256
mikekine
Posté le 09-11-2014 à 11:56:24  profilanswer
 

Bon ben, je croyais les problèmes enfin derrière moi et il s'avère malheureusement que non... :(
 
J'avais continué à installer les progs,... sur le Windows tout neuf et tout se passait bien.  
Puis, j'ai créé 2 comptes utilisateurs, configuré ceux-ci,... Puis, lors d'un redémarrage du système, il a mis très longtemps à s'éteindre, et au reboot il a de nouveau mis fort longtemps à revenir sur le bureau. Bon, ça sentait déjà pas bon...
Puis là, un nouveau reboot du PC, il s'éteint correctement, et paf, au démarrage, il reste anormalement longtemps sur l'écran du Bios; mais ouf, il démarre quand même, et à nouveau, il met longtemps à démarrer Windows...
 
Pensez-vous que la CM soit occupée à rendre ses derniers soupirs ?  :??:


---------------
Topic Blindtest
n°9323262
Profil sup​primé
Posté le 09-11-2014 à 12:06:17  answer
 

As-tu pensé de faire un test des disque durs avec HDD Tune (ne pas oublier l'état SMART) ?

Message cité 1 fois
Message édité par Profil supprimé le 09-11-2014 à 12:08:03
n°9323263
mikekine
Posté le 09-11-2014 à 12:07:31  profilanswer
 


Je suis justement occupé à lancer un test avec HD Tune...  :)  Je poste le résultat dès que c'est fini !


---------------
Topic Blindtest
n°9323271
mikekine
Posté le 09-11-2014 à 12:12:41  profilanswer
 

Voilà le résultat ainsi que l'onglet Health...
 
 
http://img4.hostingpics.net/pics/97359009novembre20141209.png
 
http://img4.hostingpics.net/pics/996864hdt1.png

n°9323281
Profil sup​primé
Posté le 09-11-2014 à 12:22:07  answer
 

Vu le résultat, le Western Digital est mal en point car il affiche "warning". Ce que dit les attributs SMART

 
Citation :

197  C5  Current Pending Sector Count  
Lower
 Nombre de secteurs « instables » (en attente de réallocation). Quand des secteurs instables sont lus avec succès, cette valeur est diminuée. Si des erreurs se produisent à la lecture d’un secteur, le disque va tenter de récupérer les données, puis de les transférer vers la zone de réserve et va marquer le secteur comme réalloué.

 

199  C7  UltraDMA CRC Error Count  
Lower
 Nombre d’erreurs dans le transfert de données via le câble d’interface comme déterminé par l’ICRC (Interface Cyclic Redundancy Check, littéralement vérification des redondances cycliques de l’interface).

 

As-tu fait un "error scan" complet ?

Message cité 1 fois
Message édité par Profil supprimé le 09-11-2014 à 12:28:38
n°9323290
mikekine
Posté le 09-11-2014 à 12:30:50  profilanswer
 


 
Euh non... Ca servira à quoi exactement ?


---------------
Topic Blindtest
n°9323294
Profil sup​primé
Posté le 09-11-2014 à 12:32:58  answer
 

L'onglet "Error Scan" permet de verifier la surface du disque et de detecter les secteurs defectueux.


Message édité par Profil supprimé le 09-11-2014 à 17:56:16
n°9323304
mikekine
Posté le 09-11-2014 à 12:38:47  profilanswer
 

Hum... Bon, je l'ai lancé, on verra bien... :D


---------------
Topic Blindtest
n°9323368
mikekine
Posté le 09-11-2014 à 14:15:13  profilanswer
 

Voilà le résultat du scan profond :  
 
 
http://img11.hostingpics.net/pics/55779309novembre20141413.png
 
 
Apparemment, tout va bien !  :o


---------------
Topic Blindtest
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Freeze complet du PC; quelle peut en être l'origine ?

 

Sujets relatifs
Nouveau Pc pour 3dmax/VRAYPc Gamer : Aide pour une configuration
PC qui fait sauter lesplombsPc du mois Magic config
Premier PC gamer pour 1200euroQuestion sur ma config PC
Upgrade config ou achat complet d'une config ?PC Gamer : avis sur configuration
Mise à jour Config PC 650 - 700€Mon PC redémarre ou ne s'éteint pas après un Arrêt ou un Shutdown.
Plus de sujets relatifs à : Freeze complet du PC; quelle peut en être l'origine ?


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR