Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1728 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  freeze aléatoire au boot de windows

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

freeze aléatoire au boot de windows

n°5631589
T3K
Berserk Overkill Certified
Posté le 04-07-2007 à 22:16:04  profilanswer
 

Boujour à tous
 
j'ai monter une machine neuve il n'y a pas très longtemps
 
...et oui aussi je suis nouveau sur ce forum
 
j'ai constaté que parfois , au moment du boot de windows (en fait juste avant l'apparition de la barre qui défile sous le logo), j'ai un freeze de 30 à 40s, puis le boot commence à se faire seulement après ce temps mort, c'est très frustrant sur cette config  :lol:  
(c'est pas systématique, ça arrive même plutot rarement, mais toujours quand je suis pressé et qu'il faut démarrer vite, et jamais quand je veux faire des tests pour corriger ce pb, forcément... :fou:  )
 
 
autre détail : ceci retarde également l'horloge système.
Je suis sur un win server 2003, mais bon pour ceux qui connaissent pas, c'est proche de XP. :D
 
 
j'ai remis tous les paramètres d'origine du bios (timing ram/fréquences, ...), sauf désactiver ce qui ne sert pas (contrôleur floppy par exemple) pour exclure tous pb de ce côté là. les ventilo son tous branchés sur l'alim (sauf CPU bien sur)
 
Je soupconne mon RAID 0 d'être à l'origine du pb, on verra pourquoi...
 
La config en elle même :
 
C2D E6420 / ventirad d'origine
Asus P5K / Bios v0414
2Go de corsair XMS2 (ddr2-800) 2x1Go en dual, elles supportent le 4-4-4-12, je les ai mis à 5-5-5-18 pour être vraiment sur qu'elles n'ont rien à voir avec ça ^^
8800GTS 640Mo / Asus
Alim Seasonic S12-II 500W
Boîtier Antec NSK6000
Graveur pionneer DVR112D branché sur le contrôleur Jmicron
1 Maxtor de 250Go/8Mo/7200RPM pour les données, branché sur le Jmicron
Contrôleur Adaptec 1210SA (chip d'origine Silcon image, il ne supporte pas le SATA II et donc je pense que le NCQ -Native Command Queuning- n'est pas pris en charge sur ce contôleur)
2 raptor WD360ADFD 36Go/16Mo/10kRPM (disque avec des débits de SATA I, mais qui disposent de fonctions propres au SATA II comme le NCQ)
ces deux raptor sont en RAID 0, sur le 1210SA, le stripping est défini à 64Ko
L'OS est installé au tout début de l'array, sur une petite partition de 8Go qui est dédiée au système et aux appli de base.
 
Premier travail au cours du montage de la bête : flash du bios avec la dernière version stable (0414 donc)
 
En montant cette machine, j'ai eu plusieurs pb :
 
1/au début, j'avais des écran bleu divers et imprévisible. En fait ça venait des cables SATA 1210SA<=>raptor  :pt1cable: , une fois changés, je n'ai plus jamais eu ce pb
2/des freezes sous win, au lancement de certains jeux. les forceware v158.22 ont résolu ce pb
 
maintenant il me reste encore ça à résoudre, c'est pas bien méchant, mais une machine qui foire régulièrement ses démarrages ne m'inspire pas vraiment confiance :)
 
Alors mes questions vont tourner autours de plusieurs choses :
 
Le controleur Adaptec 1210SA et sont chip Silicon image
Les Jumpers des raptors :
*Les fonctions SSC (Spread Spectrum Clock)
*Le cavalier "factory only" OPT1 (pins 5-6), qui doit normalement désactiver les fonctionalités SATA II des disques, le NCQ en particulier, surement pas bien utile sur un RAID 0  :D
Ce dernier jumper n'est pas documentés sur l'étiquette du disque bien sur, mais on retrouve vite à quoi il sert.
de toute façon, il n'y a pas 36 réglages possibles.
 
 
je vais commencer par là :
est-ce que des disques avec des fonctions NCQ actives peuvent poser des pb sur un contrôleur qui ne gère pas NCQ ?
 
pour l'instant, dans le doute, j'ai activé le SSC, désactivé les fonctions SATA II (cavaliers sur les pins 1-2 et 5-6 sur chaque raptor), le pb ne s'est pas encore reproduit, mais je ne pense pas avoir encore assez de recul dans le temps pour être certain que le pb ne se reproduira pas un de ces jours.
 
Est-ce que l'un d'entre vous à déjà eu/vu des problèmes similaires ? une idée ? retours d'expérience ? des liens ?
ou alors je me plante complètement sur toute la ligne ?
...et puis comprendre pourquoi aussi (oui j'aime bien entrer dans le détail  :o )
 
Merci d'avance pour vos réponses ^^


Message édité par T3K le 04-07-2007 à 22:46:55
mood
Publicité
Posté le 04-07-2007 à 22:16:04  profilanswer
 

n°5633829
T3K
Berserk Overkill Certified
Posté le 05-07-2007 à 23:31:39  profilanswer
 

Personne n'as d'idée ?
 
il a recommencé avec les fonctions SATA-II désactivées au niveau des raptor :sweat:
 
de quoi peuvent venir les freezes ?

n°5635928
T3K
Berserk Overkill Certified
Posté le 06-07-2007 à 23:44:56  profilanswer
 

Problème à priori résolu
 
en tous cas, j'avais encore jamais vu ça, pas même à l'époque où je bossais en SAV.
 
Après un flash du bios de la mobo (v0507) (juste après ça, il a encore merdé)
puis flash du bios du 1210SA (v1.0.0-B1016-M2) (RAS depuis)
 
La grappe de raptor ne fait plus du tout le même bruit au moment de booter ^^
J'ai pas eu de freeze depuis, à vois avec le temps, je réinstallerais windows proprement la semaine prochaine de toute façon (une simple formalité)
 
Chercher à faire marcher, c'est simple
Empêcher un truc de déconner, c'est déjà nettement plus dur...

n°5635972
T3K
Berserk Overkill Certified
Posté le 07-07-2007 à 00:13:45  profilanswer
 

pb non résolu, il a remis ça...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  freeze aléatoire au boot de windows

 

Sujets relatifs
Séquence boot très lente au niveau du BIOSprobleme boot
IBM intellistation - probleme pour boot sur SCSIProblème de boot Windows
[Question] kit évolution, faut il réinstaller Windows ?Pb boot P5N-E Sli + ram Corsair XMS2 + C2D 4300
low format sur raptor avec boot clé usbMode udma bloqué sur 5, windows XP
FREEZE!!!! qu'est ce que je fais?? 
Plus de sujets relatifs à : freeze aléatoire au boot de windows


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR