Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2117 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Flash de bios qui tourne mal

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Flash de bios qui tourne mal

n°5290937
dondonlema​rine
Posté le 14-01-2007 à 15:04:13  profilanswer
 

Bonjour,
 
Pour que vous compreniez mon probléme je doit vous raconter tout depuis le début.
J'avais un probléme sur mon pc et pour le régler il me fallais flasher mon bios, il sagit d'un CM epox 8KDA3J. Tout c'est trés bien passer.
Une de mes connaissance qui posséde exactement le même matériel en a fait de même, avec la même disquette de flash que j'avais télécharger et la ça à été le drame, ça démarre plus (plus de powerled, juste les ventilos qui tournent).
J'ai donc démonter mon bios (qui fonctionne trés bien) et je l'ai placé sur sa cm pour relancer sa machine mais sans résultats, la powerled s'allume mais c'est tout.
J'ai également essayer de re-flasher son bios sur ma carte mére, aprés l'avoir démarrer avec mon bios bien entendu mais l'utilitaire prétend que le matériel n'est pas compatible avec la rom.
 
Si vous avez compris ce passionnant récit et que vous avez une idée je vous écoute.

mood
Publicité
Posté le 14-01-2007 à 15:04:13  profilanswer
 

n°5291027
bidulux
Posté le 14-01-2007 à 15:35:37  profilanswer
 

Bonjour
Peux tu indiquer les références inscrites sur les 2 roms ??

n°5292108
dondonlema​rine
Posté le 14-01-2007 à 21:58:11  profilanswer
 

bidulux a écrit :


Peux tu indiquer les références inscrites sur les 2 roms ??


 
Il est inscris A08 dessus il me semble (je les ai pas sous la main mais j'ai eu le temps de le lire une paire de fois).

n°5292131
Stephane17
Posté le 14-01-2007 à 22:11:21  profilanswer
 

Regarde aussi la version de la révision de la mobo.


---------------
Feed back: https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°5294226
dondonlema​rine
Posté le 15-01-2007 à 20:01:17  profilanswer
 

Stephane17 a écrit :

Regarde aussi la version de la révision de la mobo.


 
mais ou cela me méne t'il??

n°5294359
Stephane17
Posté le 15-01-2007 à 20:42:21  profilanswer
 

Tu peux avoir la meme mobo mais pas le meme version niveau Pcb. On parle alors de Rev1, 1.1 ou 2. C'est indiqué entre les port pci ou a coté du nom de la mobo.


---------------
Feed back: https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°5294418
HarFanG67
Posté le 15-01-2007 à 20:57:05  profilanswer
 

Bon, si j'ai bien compris :
 
- vous avez tous les deux la meme carte mere ;
- tu as flashé ton bios et le PC fonctionne ;
- ton pote a fait pareil et le sien démarre plus ;
- idem en mettant ta puce bios sur sa carte mere.
 
C'est ca ?
Si oui, la seule chose que je puisse dire c'est que reflasher son bios à lui ne servira à rien.
 
Le coup des ventilos qui tournent et rien d'autre qui se passe est un grand classique ^^
Truc à essayer : débrancher completement TOUS les cables de l'alim pendant toute une nuit.
TOUS, ca veut dire le 220 et les fils qui vont dans le PC.
Ne pas oublier de mettre l'interrupteur de l'alim sur ON ou 1 si elle en a un.
 
Le lendemain, la rebrancher, mais uniquement pour le minimum requis pour un boot : donc déconnecter disques durs, cd, dvd, etc...(attention, il faudra aussi débrancher les cables en nappe !)
 
Allumer, et voir si l'ecran affiche quelque chose. Bonne chance, car après ca, j'ignore quoi faire de plus ;)
 
Info supplémentaire : pour forcer un flash bios sur un modele refusé, il faut essayer avec AFLASH.EXE (avec lui, j'ai flashé le bios de mon A7N8X-E Deluxe sur une A7V600)


Message édité par HarFanG67 le 15-01-2007 à 20:58:07
n°5295692
dondonlema​rine
Posté le 16-01-2007 à 13:32:47  profilanswer
 

Merci pour vos réponses  :) .
 
stephetkiki17 : je pense que c'est la même version, j'ai commander les 2 cartes méres chez le même marchand au même moment (2x la même référence).
 
Harfang67: oui tu as bien compris. J'avais essayer le jumper clear CMOS mais sans résultats, et je vais essayer ta solution a présent.

n°5295727
Stephane17
Posté le 16-01-2007 à 13:52:13  profilanswer
 

dondonlemarine a écrit :

Merci pour vos réponses  :) .
 
stephetkiki17 : je pense que c'est la même version, j'ai commander les 2 cartes méres chez le même marchand au même moment (2x la même référence).
 
Harfang67: oui tu as bien compris. J'avais essayer le jumper clear CMOS mais sans résultats, et je vais essayer ta solution a présent.


 
Vérifie quand meme sur le pcb de chacune des cm si tu as des indications sur la révision.


---------------
Feed back: https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°5305696
dondonlema​rine
Posté le 20-01-2007 à 19:44:24  profilanswer
 

C'est la même révision, la 2.2. Rien n'a fonctionné, je pense que je peux racheter une carte mére?

mood
Publicité
Posté le 20-01-2007 à 19:44:24  profilanswer
 

n°5306433
HarFanG67
Posté le 21-01-2007 à 08:59:26  profilanswer
 

dondonlemarine a écrit :

C'est la même révision, la 2.2. Rien n'a fonctionné, je pense que je peux racheter une carte mére?


 
Non, pas forcément.
 
Si j'ai toujours bien compris, logiquement sa CM doit pas etre tout a fait identique à la tienne puisque depuis que vous avez le meme bios maj, la sienne demarre plus.
 
Donc :
 
- tu forces un flash de son ancienne version de bios sur ta carte mere :) (je parle bien evidemment de sa puce bios à lui)


Message édité par HarFanG67 le 21-01-2007 à 09:00:31
n°5306483
ilien83
C'est écrit dessus ...
Posté le 21-01-2007 à 10:03:27  profilanswer
 

dondonlemarine a écrit :

C'est la même révision, la 2.2. Rien n'a fonctionné, je pense que je peux racheter une carte mére?


 
Tu peux aussi l'envoyer se faire reprogrammer.
 
http://www.programmation.fr/FR/ope [...] cat&id=110
http://www.recoverybios.com/biosrecovery/Fr/index.php
 
 :jap:

n°5309058
bidulux
Posté le 22-01-2007 à 13:15:47  profilanswer
 

Bonjour
Je peux te flasher ton bios si tu m'indiques la référence inscrite sur la puce du bios
Et si celui-ci n'est pas soudé sur la carte mère


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Flash de bios qui tourne mal

 

Sujets relatifs
Bios illisible + bug graphique 3DGros problème de BIOS / Lancement
Flasher mon biosMon portable en 3100+ tourne à 900Mhz ???
flash bios ??Bios MSI K8N Neo V2.0
Sujet : lect DVD visible dans le bios mais plus dans windows ![HELP] Urgent!!! Problème PC Carte Mère Asus + Bios
flashage bios 
Plus de sujets relatifs à : Flash de bios qui tourne mal


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR