Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1798 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ecran noir, PC en rade

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ecran noir, PC en rade

n°10927133
archaon11
Posté le 12-01-2021 à 09:57:20  profilanswer
 

Bonjour à toutes et tous :)
 
 
 
 
Pour la faire courte...........Les feux d'alarmes de la master race sont allumés ! Ma tour noire appelle à l'aide.
 
 
 
Hum.
 
 
 
Depuis quelques jours le pc rencontre des gros problèmes.
Je fais un court résumé puis je détaille le tout.
 
 
 
La grande question du topic étant: "Keski plante dans s'pc de mes dos ?"
 
 
 
 
 
Court résumé:
 
 
 
Quand je lance le pc tout va bien mais, très régulièrement, il plante.
 
Pendant un jeu, pendant que je suis sur internet, quand j'ouvre des onglets ou même quand je ne fais rien de spécial.
L'écran s'éteint alors, le son continue mais le problème ne semble pas venir de l'écran car il est alors impossible de:
Ctrl+shift+supp
Alt+f4
ou même de l'éteindre par le bouton power de la tour.
Seul le bouton reset semble fonctionner mais le pc est toujours planté à la fin du reset.
Seule solution: couper le courant.
 
Et ça, ni moi ni mon pc on n'aime ça  :(  
 
j'ai dépoussiéré le pc au cas où.
Le bug est toujours là.
 
 
 
 
Long résumé:
 
J'ai un bug supplémentaire depuis un bail: le fan du processeur tournent trop lentement pour que le pc accepte de démarrer. Même si ça ne surchauffe jamais.
Du coup, à chaque démarrage, je dois aller dans le bios, faire ignore la vitesse de rotation du fan du processeur et lancer la fin de l'allumage.
 
Aucune idée de si ça a un rapport.
 
 
 
J'ai eu ce problème à partir du 15 décembre, à peu près.
 
Il a planté à peu près une fois par jour pendant un peu plus d'une semaine.  
Je me disais que j'avais le temps.
Il a planté pendant des jeux vidéos ou quand j'étais sur internet avec pas mal d'onglets ouverts.  
Et parfois sans trop de raison.
Quand j'ai simplement une musique youtube en route et que je lis mes mails, par exemple.
 
 
 
 
Il a par contre énormément planté à un moment où j'avais deux jeux qui tournaient en parallèle (Shogun 2 et oblivion, rien qui ne devrait faire peur à mon pc qui faisait tourner the witcher 3 avec presque tout à fond).
Il a planté si fort que même après avoir coupé le courant et rallumé le pc, il plantait quasi illico pendant l'initialisation du pc. Plusieurs fois.
Comme je me suis dis que c'était peut-être dû à une mise à jour foireuse de windows, je l'ai réinstallé.
Mais le problème est toujours là.  
Je n'ai pas réessayé d'avoir les deux jeux en parallèle depuis.
 
 
Je me dis que ça ne vient pas de l'écran car lors des redémarrages, ce dernier envoie bien de l'image.
 
 
Voilà !
 
Merci d'avance ! :D
 
 
 
Config:
 
 
 
Processeur Intel Core i7-4770 (3.4 GHz)
Carte graphique : Sapphire Radeon R9 290 4G GDDR5 Tri-X OC (UEFI) - New Edition
Carte mère : ASUS B85-PRO GAMER
Alim : Corsair TX650M 80PLUS Gold
SSD pour windows : Kingston SSDNow V300 Series 120 Go
DD : WD Green Desktop 2 To SATA 6Gb/s
RAM : Kingston ValueRAM 4 Go DDR3 1600 MHz CL11 SR X8 (Hauteur 30 mm)
 
Mis à part l'alim qui date d'il y'a quelques mois, le tout est de 2015-2016
 
https://image.noelshack.com/fichiers/2021/02/2/1610440942-capture.png

mood
Publicité
Posté le 12-01-2021 à 09:57:20  profilanswer
 

n°10927172
kabyll
Posté le 12-01-2021 à 10:47:15  profilanswer
 

hello,
 
plein de pistes pcq c'est vague,
 
 
- le ventilo qui tourne pas vite c'est tout le temps ou juste qd t'as des souci pr demarrer ? niveau temperature du cpu ca donne quoi? (installe hwinfo 64)  
 
- si tu vires la cg, et que tu branches l'écran sur la carte mere, c'est plus stable ?
 
- verifie l'état de santé de tes disques (crystal disk info)
 
- regarde ds l'observateur d'évenements si tu trouves des pistes sur les crashes (accessoirement installe et lance whocrashed)
 
- tu peux tjs essayer un occt
> mode power pr tirer a fond sur l'alim
> mode gpu pour voir si la r9 a du plomb ds l'aile
 
- tu peux aussi faire un memtest pr verifier si la ram est ok,


---------------
Infographiste 3D & Post-Production - Freelance
n°10927185
archaon11
Posté le 12-01-2021 à 11:04:07  profilanswer
 

kabyll a écrit :

hello,
 
plein de pistes pcq c'est vague,
 
 
- le ventilo qui tourne pas vite c'est tout le temps ou juste qd t'as des souci pr demarrer ? niveau temperature du cpu ca donne quoi? (installe hwinfo 64)  
 
- si tu vires la cg, et que tu branches l'écran sur la carte mere, c'est plus stable ?
 
- verifie l'état de santé de tes disques (crystal disk info)
 
- regarde ds l'observateur d'évenements si tu trouves des pistes sur les crashes (accessoirement installe et lance whocrashed)
 
- tu peux tjs essayer un occt
> mode power pr tirer a fond sur l'alim
> mode gpu pour voir si la r9 a du plomb ds l'aile
 
- tu peux aussi faire un memtest pr verifier si la ram est ok,


 
 
 
Et bien il ne me reste plus qu'à bosser ! Merci :)
 
 
 
Tu penses que ça vient d'un problème matériel en tout cas ?

n°10927192
kabyll
Posté le 12-01-2021 à 11:14:04  profilanswer
 

vu que t'as réinstallé windows, oui plutot hardware


---------------
Infographiste 3D & Post-Production - Freelance
n°10927973
archaon11
Posté le 13-01-2021 à 15:46:22  profilanswer
 

kabyll a écrit :

hello,
 
plein de pistes pcq c'est vague,
 
 
- le ventilo qui tourne pas vite c'est tout le temps ou juste qd t'as des souci pr demarrer ? niveau temperature du cpu ca donne quoi? (installe hwinfo 64)  
 
- si tu vires la cg, et que tu branches l'écran sur la carte mere, c'est plus stable ?
 
- verifie l'état de santé de tes disques (crystal disk info)
 
- regarde ds l'observateur d'évenements si tu trouves des pistes sur les crashes (accessoirement installe et lance whocrashed)
 
- tu peux tjs essayer un occt
> mode power pr tirer a fond sur l'alim
> mode gpu pour voir si la r9 a du plomb ds l'aile
 
- tu peux aussi faire un memtest pr verifier si la ram est ok,


 
 
 
Eh beh !
 
Je sais pas si on va dans la bonne direction mais on avance !
 
 
Je vais tenter de décrire le plus factuellement possible ce qui s'est passé.
 
 
J'ai mené les différents tests que tu m'avais demandé:
1 - Le cpu varie entre 20°-25° en temps normal et 50° lors de l'occt.
2 - Je n'ai pas fait ça car je me demandais si c'était obligatoire vu que j'allais faire l'occt. Et que tout ce qui est manipulation physique, j'évite.  
J'ai déjà dû changer de cm suite à une manip physique.
3 - L'état de santé est noté "correct". Pour le SSD, où est installé windows, c'est "Correct" avec un 92% qui est en dessous.
4 - L'observateur des événements, je n'ai rien compris de ce que je lisais. Pour whocrashed, il me dit qu'il n'y a pas eu de crashs.
5 - Pour l'occt, j'ai fait le CPU, le GPU, la mémoire, la vram, le power et le truc où faut jouer en même temps. Des tests de 10min exactement. J'y reviens après.
6 - Pas fait ce test car la clé bootable a fait planter le pc au démarrage: écran bleu avec un message comme quoi windows n'a pas démarré correctement.
 
 
 
La partie intéressante est avec l'occt.
Pendant que je faisais le test du stress sur le CPU (le premier choix de test à gauche), il y'a eu le bug avec l'écran noir et l'impossibilité d'éteindre au bouton power.
Je ré-essaye en faisant d'abord les autres.
Mais j'ai une idée.
Je suis aller voir dans les options de la mise en veille. Et j'ai mis sur mise en veille sur "5h" et l'autre option sur "Jamais".
 
Et là, plus de problème.
 
Je fais tout les tests de stress, tout va bien.
Même celui sur le cpu, il s'est passé tranquilou.
Le bouton vert qui indique qu'aucune erreur n'a été détectée est resté bien vert !
 
 
 
Mieux encore ! J'ai pu jouer, réorganiser mes trucs tranquilou suite à ça et aucun bug !
 
Je pensais en être sorti.
 
 
 
Mais au bout de 4h, alors que je suis sur internet, le bug revient.
 
J'éteins le pc et je relance le tout.
 
Même pas le temps de finir l'initialisation, qu'il bug à nouveau !
 
Je refais encore.
 
Il se lance, je vois le bureau 10 sec et il re-bug.
 
 
 
 
Je suis pas mal déconcerté, je l'avoue :(
 
J'ai des screens des différents tests que j'ai fait mais vu que le pc plante, je ne suis pas certain de pouvoir les récupérer et les upload ici (c'est mon second pc ça).
 
 
 
Du coup, est-ce utile de faire le test de la RAM avec la clé bootable vu que j'ai fait l'occt correspondant ?
Est-ce utile de faire le test écran sur cm vu que j'ai fait l'occt de la carte graphique ? (enfin, si j'ai bien compris).
 
 
 
Sinon, de nouvelles idées sont les bienvenues ! :p

n°10927982
archaon11
Posté le 13-01-2021 à 15:56:09  profilanswer
 

Ah et j'ai pas dit le plus marrant !
 
 
 
Cette histoire de ventilo qui demande que je fasse "ignorer" dans le bios à chaque démarrage, y'a du nouveau !
 
 
 
Avant de faire les tests occt, je démarre le pc, je fais le "ignorer" dans le bios. Super.
Ca bug, ok.
J'éteins, je relance, encore bios et là, je change la veille.
 
4h tranquille.
 
Le bug revient.
 
 
Mais maintenant, plus besoin de passer par le bios !!!!!!
le pc démarre tranquilou jusqu'au bureau sans me demander quoi que ce soit !
Et il bug 10 sec plus tard  :pt1cable:

n°10928307
archaon11
Posté le 14-01-2021 à 08:43:20  profilanswer
 

Suite à une discussion avec un ami, j'ai rebranché le pc après l'avoir laissé tranquille.
 
Après une nuit de repos, je relance la bête.
 
Le bios me redemande de régler le ventilo et, pour le moment, ça ne plante pas.
 
 
Sa théorie: c'est peut-être des interférences magnétiques des composants entre eux.
 
 
Quelqu'un pour dire comment je peux vérifier ça sans passer par l'informaticien et sans acheter de composants pour faire des tests A/B ? :)
 
 
 

n°10928378
gima56
Posté le 14-01-2021 à 11:24:53  profilanswer
 

archaon11 a écrit :


J'ai un bug supplémentaire depuis un bail: le fan du processeur tournent trop lentement pour que le pc accepte de démarrer. Même si ça ne surchauffe jamais.
Du coup, à chaque démarrage, je dois aller dans le bios, faire ignore la vitesse de rotation du fan du processeur et lancer la fin de l'allumage.


Alors déjà... c'est bizarre.
Tu changes un truc dans le bios mais c'est pas sauvegardé, tu dois refaire la manip à chaque démarrage. C'est ce que j'appelle un truc bizarre.
Change la pile de ta CM. Ça coûte 3€, se trouve à toutes les caisses de supermarché et dans le doute...

n°10928392
archaon11
Posté le 14-01-2021 à 11:52:35  profilanswer
 

gima56 a écrit :


Alors déjà... c'est bizarre.
Tu changes un truc dans le bios mais c'est pas sauvegardé, tu dois refaire la manip à chaque démarrage. C'est ce que j'appelle un truc bizarre.
Change la pile de ta CM. Ça coûte 3€, se trouve à toutes les caisses de supermarché et dans le doute...


 
 
Une CM a une pile ?
Ok, c'est aussi quelque chose qui m'a fait bizarre quand ce bug est apparu.
 
 
J'irais en acheter une et je la ferais sûrement placer par un réparateur.
 
 
Edit: Merci pour ce conseil !  :D  
 
 
Si quelqu'un a une idée pour le reste, je prends aussi !


Message édité par archaon11 le 14-01-2021 à 11:57:51
n°10934527
swissforev​er
i7 Inside
Posté le 24-01-2021 à 23:00:45  profilanswer
 

Et la RAM tu l'as testée ?


---------------
Swisscore
mood
Publicité
Posté le 24-01-2021 à 23:00:45  profilanswer
 

n°10934530
kabyll
Posté le 24-01-2021 à 23:02:02  profilanswer
 

Citation :

J'irais en acheter une et je la ferais sûrement placer par un réparateur.

 

fais ca toi-meme, ca prend 17 secondes ;)
(elle est super accessible, juste au dessus de la carte graphique)

Message cité 1 fois
Message édité par kabyll le 24-01-2021 à 23:02:50

---------------
Infographiste 3D & Post-Production - Freelance
n°10934531
swissforev​er
i7 Inside
Posté le 24-01-2021 à 23:03:05  profilanswer
 

kabyll a écrit :

Citation :

J'irais en acheter une et je la ferais sûrement placer par un réparateur.


 
fais ca toi-meme, ca prend 17 secondes ;)


17 secondes avec l'ouverture de la nouvelle pile qui prends 13s car on arrive pas à casser le carton  :pt1cable:


---------------
Swisscore

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ecran noir, PC en rade

 

Sujets relatifs
Recherche ecranBesoin de votre aide pour Config PC pour une Gameuse
Ventilo tournent à fond quand le PC est éteintPC qui crash sur youtube
Upgrade PC qui pourrait mieux se passerAchat PC (914€), la config est-elle bonne?
PC qui s'eteint lors du demarrage de jeux (aléatoire)Conseil pour montage PC (+/- 800e)
Merci de m'aider à configurer mon prochain PCRésolution écran
Plus de sujets relatifs à : Ecran noir, PC en rade


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR