Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1636 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ecran noir sur la config que je viens de monter

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ecran noir sur la config que je viens de monter

n°10646637
sega2525
Posté le 23-10-2019 à 18:23:54  profilanswer
 

Bonjour à tous !
 
Je viens de monter une config pour un ami (Ryzen 5 2600, CM Gigabyte Aorus B450 Elite, 8Go de DDR4, GTX 1660).
Le montage se passe bien, je boote, j'installe Windows 10 et les pilotes, je lance des jeux sur Steam, j'essaie la config pendant une heure ou deux, tout fonctionne à merveille. Lorsque je reboot, cela se passe normalement.
 
Mais lorsque j'éteins le PC, et que j'essaie de le rallumer, l'ecran reste noir 8 fois sur 10.
Tout tourne, je peux entendre les sons lorsque je clique sur les dossiers, mais l'écran est noir.
 
Je me suis branché sur le chipset graphique de la carte mère : meme chose.
J'ai changé d'écran et de câbles (ceux de ma config à moi qui fonctionne), passé par du DVI, du DP, de l'HDMI : Pareil.
J'ai flashé le BIOS de la CM vers le plus récent : Pareil.
MAJ des pilotes et du chip : Pareil.
Reset CMOS, changement de la pile de la CM : même résultat.
 
Je suis obligé d'allumer et d’éteindre 10x le PC avant d'avoir le signal.
 
Je n'ai jamais été confronté à ce problème auparavant.
 
Avez vous des idées d'ou cela peut provenir ?
 
Merci d'avance !

mood
Publicité
Posté le 23-10-2019 à 18:23:54  profilanswer
 

n°10646639
jujuf1
Buggé n'est pas joué
Posté le 23-10-2019 à 18:28:27  profilanswer
 

Ta carte mère n’a pas de chipset graphique.  
 
La carte 1660 est elle vraiment bien plugguee ?

n°10646642
sega2525
Posté le 23-10-2019 à 18:33:37  profilanswer
 

Ah ok je parlais du port HDMI sur la carte mère, j'ai revérifié les branchements de la GTX et tout est OK. L'alim de celle ci également.
Je viens de m'apercevoir que 8 fois sur 10, la diode rouge VGA s'allume pour m'avertir d'un souci.
 
A savoir que maintenant, lorsque l'écran veut bien démarrer, je suis en boucle de restauration W10, obligé de restaurer le boot avec la clé d'installation.

n°10646644
jujuf1
Buggé n'est pas joué
Posté le 23-10-2019 à 18:35:20  profilanswer
 

Tu l’a retirée et remise dans son slot ? Faux contact ? Tu as essayé l’autre port pci ?

n°10646647
sega2525
Posté le 23-10-2019 à 18:40:07  profilanswer
 

Alors je viens d'essayer les deux ports, idem. Vérifié le branchement PCI et Alim. Les ventilateurs tournent mais 8 fois sur 10 la diode alerte VGA est rouge...
 
Sachant que c'est le seul composant que j'ai pris d'occasion reconditionné par LDLC.

n°10646648
sega2525
Posté le 23-10-2019 à 18:41:58  profilanswer
 

EDIT : La diode rouge VGA de la CM ne s'allume plus, mais je n'ai pas plus d'affichage pour autant.

n°10646651
jujuf1
Buggé n'est pas joué
Posté le 23-10-2019 à 18:45:00  profilanswer
 

Teste avec une autre cg pour confirmer le diagnostic.

n°10646652
jujuf1
Buggé n'est pas joué
Posté le 23-10-2019 à 18:45:56  profilanswer
 

Et fais un Test croisé

n°10646655
sega2525
Posté le 23-10-2019 à 18:50:30  profilanswer
 

Je pense avoir un début de réponse car je n'ai aucun souci avec une vieille radeon HD fanless qui a plus de dix ans...

n°10646656
sega2525
Posté le 23-10-2019 à 18:51:11  profilanswer
 

Ok je vais tester sur ma config a moi la 1660

mood
Publicité
Posté le 23-10-2019 à 18:51:11  profilanswer
 

n°10646668
sega2525
Posté le 23-10-2019 à 19:20:50  profilanswer
 

Et ca ne fonctionne pas ! Donc carte HS je pense ! Merci a beaucoup pour tes réponses !

n°10646670
jujuf1
Buggé n'est pas joué
Posté le 23-10-2019 à 19:27:07  profilanswer
 

De rien. ;)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ecran noir sur la config que je viens de monter

 

Sujets relatifs
MSI Radeon RX 590 ARMOR 8 Go problème double écranConfig PC lecture Film 4K Home Cinéma
Besoin d'une config gamer a 1000 euros plus ou moinsTout tourne mais pas d'affichage sur l'écran
Ecran Noir RTX 2060 Display PortAvis sur évolution de config
Avis configProblème écran noir
Plus de sujets relatifs à : Ecran noir sur la config que je viens de monter


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR