Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1681 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ecran noir après changement d'alim et de carte graphique

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ecran noir après changement d'alim et de carte graphique

n°4857701
Team_MDC
uuuuuuhhhhhhhhhhh!!!!!
Posté le 01-06-2006 à 22:19:06  profilanswer
 

Yop
 
Bon alors: hier je change ma cg, une 9800 se pour une Point Of View 6800 gt d'occaze. Apres le changement, j'avais quelques problèmes avec la 6800: gros freeze sous windows, écran noir pendant quelques secondes comme si je changeai de résolution, pixel de mauvaise couleur un peut n'importe ou, ...
 
Pensant que les problèmes venait de mon alim qui est peu puissante, je suis allé en acheté une 350 W cette aprem.
Une fois la nouvelle alim changée, mon pc démarre, mais écran noir :/. Tout les compos démarrent, la led de la carte mère est allumée.
J'ai testé en remettant ma 9800 se, toujours le même problème. J'ai remis l'ancienne alim, toujours le même problème. J'ai testé avec un autre écran, et je sais donc que le problème ne vient pas de la.  
 
Est-ce possible que j'ai cramé ma carte mère en changeant l'alim? Quelqu'un a-t-il déjà eu ce genre de problème?
 
ma config: P4C 2.8 ghz  
               asus p4p800
               6800 GT
               alim noname 350 watts

mood
Publicité
Posté le 01-06-2006 à 22:19:06  profilanswer
 

n°4857839
spocki
Posté le 01-06-2006 à 23:52:47  profilanswer
 

Tout les compos démarrent, la led de la carte mère est allumée.
le dd aussi avec chargement de windows?
ta pas acces au bios donc?
reset ta mobo avec le cavalier voir doc cm
ou enleve la pile quelque minutes
peut etre que ta mis une resolution avec ta 6800gt que ton  ecran ne supporte pas.
mais tu devrais au moins avoir acces au bios.

n°4857915
Team_MDC
uuuuuuhhhhhhhhhhh!!!!!
Posté le 02-06-2006 à 01:13:23  profilanswer
 

Yop  
 
Bah ouaip c'est ce que je comprend pas, j'ai même pas acces à l'écran du bios. Aparemment aucun signal vers l'écran, pas même au moment ou je démare mon pc.
Pour ce qui est de la réso non pas de soucis je l'ai aps changé donc ça ne peut pas venir de la. je testerai de reset la cm demain

n°4857921
bartounet1​6
go go go
Posté le 02-06-2006 à 01:27:04  profilanswer
 

question bete...
en changeant l'alim, n'a tu pas oublier de brancher toutes les prise de l'alim sur la carte mère.
Sur les nouvelle carte mère, tu as la grosse prise 12 broches au dessus des ide MAIS AUSSI une prise 4 broches a cote du processeurs.
Il faut brancher les 2.
JE dis ca car cela m'est arrivé recement sur la becanne d'un client.
 
Tellement habitué a brancher seulement la grosse prise d'alim, j'ai oublié cette petite prise et les symptome etaient pareils, tout tournait, mais aucun affichage.

n°4857927
bartounet1​6
go go go
Posté le 02-06-2006 à 01:43:49  profilanswer
 

http://bartounet.bart.free.fr/images/asus.jpg


Message édité par bartounet16 le 02-06-2006 à 01:44:05
n°4857946
grotius
Posté le 02-06-2006 à 02:08:08  profilanswer
 

Deja en passant d une ati a nvidia, il fallait desinstaller proprement et completement tous les drivers et redemarrer. Ensuite l achat d une 350W noname est une pure perte tu as change ton alim pour rien, ta 350w=240W donc achete une vraie alim genre fortron 400W a 50E.

n°4858151
Team_MDC
uuuuuuhhhhhhhhhhh!!!!!
Posté le 02-06-2006 à 10:34:58  profilanswer
 

bartounet16: Je te rassure j'ai bien pensé a tout branché, et plusieurs fois même. J'ai essayé de tout débrancher, rebrancher plusieures fois, y compris la prise 4 broche, mais rien n'y fais.
 
grotius: vu que j'ai formaté au mileiu je pense que le prob de la désinstalation des drivers ne se pose pas. Effectivement je sais que j'ai acheté une alim de merde, mais j'avais besoin de mon pc hier et c'est tout ce que j'ai pu trouvé avant que les différents magasin proche de chez moi ferment.  
 
Je fais les tests indiqués pas spocki cette aprem

n°4858611
djou
Posté le 02-06-2006 à 14:28:26  profilanswer
 

Hello guy ,  
 
Il m'arrive exactement le même problème, le seul hic c'est qu'après avoir enlevé la pile et cmos m'ont pc a booté puis il a replanté et now plus aucun boot  
 
cf : http://forum.hardware.fr/hardwaref [...] 9475-1.htm
 
Pour ma part je pense que le cpu a cramé mais faut que je test tout ca a nouveau ce week...
 
Si toi ca a avancé fait moi signe :)

n°4858641
HarFanG67
Posté le 02-06-2006 à 14:37:54  profilanswer
 

Team_MDC a écrit :

Yop
 
Bon alors: hier je change ma cg, une 9800 se pour une Point Of View 6800 gt d'occaze. Apres le changement, j'avais quelques problèmes avec la 6800: gros freeze sous windows, écran noir pendant quelques secondes comme si je changeai de résolution, pixel de mauvaise couleur un peut n'importe ou, ...
 
Pensant que les problèmes venait de mon alim qui est peu puissante, je suis allé en acheté une 350 W cette aprem.
Une fois la nouvelle alim changée, mon pc démarre, mais écran noir :/. Tout les compos démarrent, la led de la carte mère est allumée.
J'ai testé en remettant ma 9800 se, toujours le même problème. J'ai remis l'ancienne alim, toujours le même problème. J'ai testé avec un autre écran, et je sais donc que le problème ne vient pas de la.  
 
Est-ce possible que j'ai cramé ma carte mère en changeant l'alim? Quelqu'un a-t-il déjà eu ce genre de problème?
 
ma config: P4C 2.8 ghz  
               asus p4p800
               6800 GT
               alim noname 350 watts


 
 
Tu as pensé qu'elle a peut etre un plomb ?

n°4858777
Team_MDC
uuuuuuhhhhhhhhhhh!!!!!
Posté le 02-06-2006 à 15:44:42  profilanswer
 

Harfang67: hummm... un plomb? kezaco?
 
Djou: ok je posterai si j'arrive a qqchose
 
EDIT: bon je viens de faire un clear cmos mais sans succès  :sweat: je vais essayer avec un autre pros pour voir si ça peut venir de la.
 
EDIT2: Bon mon pros a l'air de fonctionner corectement sur une autre machine. Donc aparemment ça ne vient pas de la.
 
EDIT3: bon ben je comprend pas, j'ai echangé mes deux pros qui sont strictement les mêmes et me deux machines remcarhe à présent. En plus sur celle qui avait des problème la cg semble fonctionner normalement. Je verrai ça après avoir lancé un ou deux jeux.  
 
Au fait, je me suis rendu compte qu'il n'y avait pas de pate thermique sur mes deux pros, mais juste un espece de coussinet sous le ventirad. Est qu'il est vraiment important de remplacer ce truc par de la pate thermique?

Message cité 1 fois
Message édité par Team_MDC le 02-06-2006 à 16:49:59
mood
Publicité
Posté le 02-06-2006 à 15:44:42  profilanswer
 

n°4858986
HarFanG67
Posté le 02-06-2006 à 18:35:07  profilanswer
 

Team_MDC a écrit :

Harfang67: hummm... un plomb? kezaco? Etre foireuse.
 
Au fait, je me suis rendu compte qu'il n'y avait pas de pate thermique sur mes deux pros, mais juste un espece de coussinet sous le ventirad. Est qu'il est vraiment important de remplacer ce truc par de la pate thermique?


 
Par principe, une bonne pâte thermique est préférable, maintenant il faut savoir que chez AMD par exemple, la garantie IMPOSE l'utilisation de leur pad machin truc (ton coussinet si je ne m'abuse)

n°4859596
Team_MDC
uuuuuuhhhhhhhhhhh!!!!!
Posté le 03-06-2006 à 00:28:32  profilanswer
 

bah de tout façon mes deux pros ne sont plus garantie et en plus c'est pas des AMD donc... Je prévois de passer à de la pate thermique bientot du coup

n°4859726
PePer19
Ms-Dosophobe
Posté le 03-06-2006 à 08:05:13  profilanswer
 

Team_MDC a écrit :

.....Point Of View 6800 gt  
                                         ...écran noir :/.  
                                         ... alim noname 350 watts


 
 
Je dirais alim , deja pour une 6800 taurai besoin d'une bonne 400Watts puis no name 350W ca fai tout au plus 250W voir bcp moins :x


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ecran noir après changement d'alim et de carte graphique

 

Sujets relatifs
Changement de PCI-Express pour 2008 chez AMD !Choix de carte graphique
hd sata plus reconnu apres changement processeurQuelle carte PCMCIA pour mon portable Dell?
Changement de PCB disque dur Maxtor 40Gocarte son
changer de carte mère ?Besoin de formater suite a un changement de Carte mere ?
Plus de sujets relatifs à : Ecran noir après changement d'alim et de carte graphique


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR