Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1538 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  pb de démarrage et plantage

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

pb de démarrage et plantage

n°3424953
23samael
Posté le 19-08-2004 à 08:59:01  profilanswer
 

Bonjour à tous!
 
Mon pc a du mal à démarrer mon disque dur et reconnu comme des caractères spéciaux et qd il est reconnu tt est lent et un écran bleu apparaît au bout d'un certain temps : "début de vidage de la mémoire physique"
 
Avt il buggait sur certains sons qui tournaient en boucle car ordi était planté, en écoutant MP3 ou jeux ...
 
j'ai changé la ram ça change rien!
pb de disque dur?
 
Config :
Athlon 1600+
HDD 7200t IBM
Geforce 2 GTS
Sound Blaster Live
Carte mére Abit
512 DDR
Windows XP
 
Merci de votre aide
 

mood
Publicité
Posté le 19-08-2004 à 08:59:01  profilanswer
 

n°3425064
23samael
Posté le 19-08-2004 à 10:03:18  profilanswer
 

c pas un pb avec les chipset VIA et carte mère Abit?

n°3425219
jean pierr​e
Posté le 19-08-2004 à 11:05:31  profilanswer
 

y a t il un message sur l'ecran bleu,irq_not_equal ou equivalent, la memoire est ce une marque, a tu essaye memtest v3, a tu essayé une autre nappe ide pour le dd, l'alim puissance et marque, dans le bios quels sont les voltages afficher en 12v et 5v

n°3425231
23samael
Posté le 19-08-2004 à 11:10:19  profilanswer
 

Que des questions dt j'ai pas ttes les réponses : suis au boulot là!
la mémoire c de l'Elixir 512Mo DDR-SDRAM PC 2700 tte neuve => le pb ne vient dc pas de là (memtest)
j'ai essayé une autre nappe IDE
 
pour le reste je regarde!
et comment puis-je savoir si c la carte mère?

n°3425323
zikas
Posté le 19-08-2004 à 11:40:19  profilanswer
 

essai de monté votre DD sur un autre ordi

n°3425332
TNZ
Ryzen 9 3900X powered ...
Posté le 19-08-2004 à 11:43:55  profilanswer
 

23samael a écrit :

Bonjour à tous!
 
Mon pc a du mal à démarrer mon disque dur et reconnu comme des caractères spéciaux et qd il est reconnu tt est lent et un écran bleu apparaît au bout d'un certain temps : "début de vidage de la mémoire physique"
 
Avt il buggait sur certains sons qui tournaient en boucle car ordi était planté, en écoutant MP3 ou jeux ...
 
j'ai changé la ram ça change rien!
pb de disque dur?
 
Config :
Athlon 1600+
HDD 7200t IBM
Geforce 2 GTS
Sound Blaster Live
Carte mére Abit
512 DDR
Windows XP
 
Merci de votre aide

Déjà vu ! :d ... Ton DD doit être en conflit avec l'autre périph' de la nappe IDE. (Les 2 en slave ou les 2 en maître)
 
Commances par vérifier ça, et la meilleure chose à faire est de les passer en mode Cable Select de façon à supprimer ce genre de d'étourderies :)

n°3425354
23samael
Posté le 19-08-2004 à 11:50:07  profilanswer
 

pas deux maîtres ni deux esclaves c tt réglé au niveau des nappes, DD et bios!
 
 
qd j'ai monté mon DD avec Windows XP sur un autre PC ça voulait pas démarrer : car config PC différente ou car HDD mort???

n°3425367
TNZ
Ryzen 9 3900X powered ...
Posté le 19-08-2004 à 11:52:43  profilanswer
 

Dans ce cas, ça erssemble plus à une interface IDE HS ... soit C celle de la mobo soit C celle du DD :/

n°3425723
23samael
Posté le 19-08-2004 à 13:40:25  profilanswer
 

et il faut y faire quoi?
 
l'erreur sur l'écran bleu du vidage de la mémoire physique est :
"KERNEL_DATA_INPAGE_ERROR"

n°3425848
23samael
Posté le 19-08-2004 à 14:16:46  profilanswer
 

et comment puis-je le savoir?

mood
Publicité
Posté le 19-08-2004 à 14:16:46  profilanswer
 

n°3425862
TNZ
Ryzen 9 3900X powered ...
Posté le 19-08-2004 à 14:24:15  profilanswer
 

Fait une recherche avec ce message sur site de microsoft, ils indiquent en général les causes possibles de type de phénomènes :)

n°3425911
23samael
Posté le 19-08-2004 à 14:35:43  profilanswer
 

et comment je peux savoir si mon interface IDE est HS
par interface IDE  tu veux dire le slot sur la carte mère ou la connectique sur le DD?
merci

n°3425930
TNZ
Ryzen 9 3900X powered ...
Posté le 19-08-2004 à 14:41:31  profilanswer
 

En changeant la nappe de prise IDE ... un coup avec le DD suspect, un coup avec un DD sûr etc ... :)


Message édité par TNZ le 19-08-2004 à 14:41:43
n°3425965
23samael
Posté le 19-08-2004 à 14:51:33  profilanswer
 

ok c ce qu'on dit sur les autres forums!
merci je vais voir tt ça!
 
le pb c que j'ai rien changé et que ça marchait avt???
dc ça vient peut etre pas de là!

n°3426014
TNZ
Ryzen 9 3900X powered ...
Posté le 19-08-2004 à 15:03:23  profilanswer
 

Quand un élément tombe en panne, il marchait bien avant ! [:spamafote]

n°3426036
23samael
Posté le 19-08-2004 à 15:08:39  profilanswer
 

lol!
c pas ce que je voulais dire!
les branchements doivent être bon sinon il y aurait eu une erreur immédiatement!  
ou l'erreur peut arriver plus tard?
 
 

n°3428403
23samael
Posté le 20-08-2004 à 11:37:32  profilanswer
 

branchement changés ça change rien!
je désespère de trouver une autre solution qu'un bon coup de latte!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  pb de démarrage et plantage

 

Sujets relatifs
plantage d'xp au démarragePlantage à froid au demarrage 2000 ou XP avec ma asus
norton2004 plantage au démarrage de winAIDE! Plantage démarrage : 2 gros bips puis infinité de bips
Prob 9700 Pro plantage au demarrage[K7S5A] Plantage au demarrage, une fois a chaque demarrage ?
pb au démarrage + plantagePlantage au démarrage
Probleme de plantage pendant le démarrage de windows :o/copie de partition et plantage eu démarrage
Plus de sujets relatifs à : pb de démarrage et plantage


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR