Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1107 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [RESOLU] Plantage dès le démarrage d'un jeu

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLU] Plantage dès le démarrage d'un jeu

n°5998135
ggpeintre
Posté le 08-11-2007 à 13:46:15  profilanswer
 

Bonjour à tous,
Tout d'abord, voici ma config :
ASUS P4C800E
P4 3.2 Prescott
Ventilo zelman
1 Go de RAM Corsair Value PC3200
Geforce 7600GT Leadtek  
Boitier Sonata Antec avec alim d'origine
 
Ma config tourne nickel depuis plus d'un an.
Depuis une semaine, j'ai des plantages à chauqe fois que je suis sur un jeu. Par exemple, je joue à BF2 depuis 30 min et d'un coup, mon pc reboot tout seul. Etant donné que le problème se repuisait plsu ou moins à chaque fois que je jouais j'ai formaté et reinstallé les jeux. et maintenant, qd je lance un jeu, soit il fait reset, soit l'ecran se desactive, le son buggue. Si je fait reset, ca fait rien. I lfaut que je reste appuyé sur le bouton power pour l'eteindre.
 
Après avoir lu les posts concernant ce genre de problèmes, j'ai fait les tests conseillé. Voici ce que ca a donné :
OCCT stress pendant 30 min du CPU uniquement : aucun souci. les résultats sont sur :http://ggpeintre.free.fr/occt/
MEMTEST : 2 passes - 45 minutes : aucune erreur, aucun plantage.
 
Au vu de ça, je me dit : c'est pas le processeur, c'est pas la RAM. Donc il ne reste plsu que la CG et l'alim.
j'ai donc lancé 3Dmark06. Le lance le test, il charge le premier test. puis maxi après 5 s de l'animation, le pc plante.
 
Mon alim est d'origine sur ma tour sonata acheté en fev 2004.
Ma carte graphique date de sept 2006.
 
Merci d'avance pour votre aide


Message édité par ggpeintre le 12-11-2007 à 12:57:51
mood
Publicité
Posté le 08-11-2007 à 13:46:15  profilanswer
 

n°5998172
Nico4664
Posté le 08-11-2007 à 14:01:59  profilanswer
 

:hello:  
Ce que je ferai en premier lieu :
_ installer le dernier pilote de la carte graphique si ce n'est pas déjà fait.
_ tester avec une autre carte graphique
_ tester avec une autre alim
 
Bon courage !

n°5998193
redbull911​1
quelle idée de faire de l'info
Posté le 08-11-2007 à 14:08:52  profilanswer
 

+1 regarde aussi tes températures et test ta m"moire aussi


---------------
C'est toujours au pied du mur qu'on voit mieux le mur
n°5998378
ggpeintre
Posté le 08-11-2007 à 15:25:41  profilanswer
 

Je peux essayer avec une nouvelle carte graphique. J'ai une ti4200 qui traine.
Pour l'alim, vous pensez que c'est possible d'avoir une defaillance alors que c'ets une ANTEC ? Par rapport aux courbes, l'evolution des voltages vous semble mauvaises ?
J'ai une alim de coté mais j'ai peur qu'elle soit un peu juste en puissance. Mais bon je peux tenter.
 
redbull, je ne comprends pas ce que tu dit car les temperatures, elles apparaissent sur les graphes http://ggpeintre.free.fr/occt/ et pour la memoire j'ai deja testé avec Memtest. parlais tu d'autres tests ?
 
Existe t-il un programme qui enregistre non stop les parametres sous windows pour qu'en cas de crash, on redemarre et on peut récuperer les graphes avec les derniers instants ?


Message édité par ggpeintre le 08-11-2007 à 15:28:51
n°5998387
redbull911​1
quelle idée de faire de l'info
Posté le 08-11-2007 à 15:29:50  profilanswer
 

bien sur cela peut venir de toute les marques d'alim
et désolé j'avais pas vu le lien


---------------
C'est toujours au pied du mur qu'on voit mieux le mur
n°5998414
ggpeintre
Posté le 08-11-2007 à 15:44:25  profilanswer
 

En gros pour etre tranquille faudrait acheter une alim tous les ans, non ? ;)

n°5998768
nac76
bein quoi?
Posté le 08-11-2007 à 18:11:06  profilanswer
 

+1 pour les temperatures

n°5999628
ggpeintre
Posté le 08-11-2007 à 22:30:27  profilanswer
 

Alors ce soir j'ai fait de nouveau test.
Temperature de la CG : 44°C au repos et 56°C en charge (stress nvidia)
 
J'ai lu ca sur un forum : "il faut désactiver la combinaison d'écriture dans windows. clic droit sur le bureau, propriétés,onglet parametres, avancé, dépannage, décocher la case activer la combinaison d'écriture. Et depuis je n'ai plus de probleme d'artefacts". J'ai donc essayé. mais apparemment ca ne change rien.
J'ai relancé 3dmark06, plantage au bout de 5 s.
 

n°5999681
ggpeintre
Posté le 08-11-2007 à 22:46:34  profilanswer
 

Je viens de tester battlefield 2. Il tourne pendant 10 minutes sans planter. J'ai pas continuer plus loin. C'est deja un bon pas. Maintenant faut comprendre le reste.

n°6000741
ggpeintre
Posté le 09-11-2007 à 14:28:52  profilanswer
 

up

mood
Publicité
Posté le 09-11-2007 à 14:28:52  profilanswer
 

n°6007074
ggpeintre
Posté le 12-11-2007 à 12:56:40  profilanswer
 

Bon, finalement, en voulant changer la carte graphique, je me suis rendu compte que le cable d'alimentation n'etait pas branché à ma carte graphique. J'avais dû oublié de le rebranché qd j'ai nettoyer l'interieur suite à un plantage sur BF2.
Comme quoi l'alimentation additionnelle de la CG est necessaire. Mais pas obligatoire pour la bureautique.
Bon à savoir comme vérification pour les autres personnes ayant un problème similaire au mien.
Merci a tous.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [RESOLU] Plantage dès le démarrage d'un jeu

 

Sujets relatifs
[ Résolu ]Gros problème boitier Antec SLK-3000Becran noir demarrage
Reboot permanent post démarragefreeze jeux 3D avec MSI 6600GT AGP : résolu
Plantage : Asus P5W DH Deluxe & Asus 8800GTX OC[resolu]proccesseur imcompatible
Problème ASUS 8800 GT (pas de démarrage)Plantage de HDD
[resolu] Probleme de plantage et de démarrage => alim agonisanteplantage : ecran noir et pas de bip au demarrage: Resolu
Plus de sujets relatifs à : [RESOLU] Plantage dès le démarrage d'un jeu


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR