Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
511 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème ASUS 8800 GT (pas de démarrage)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème ASUS 8800 GT (pas de démarrage)

n°5994193
XO-JakeLaM​otta
Posté le 06-11-2007 à 21:57:01  profilanswer
 

Amis du soir , bonsoir !
 
Tout d'abord ,heureux possesseur d'une ASUS 8800 GT achété aujourd'hui 258€ (chez surcouf Blvd Hausmann ,ils en ont plein pour info ,je fais pa de la pub ,c'est juste que j'ai galérer pour en trouver ,donc je partage l'info ;-)  )
 
Me voici dégouté de chez dégouté ---> Ma config:
 
Asrock 4Core DUAL-VSTA (bon je sais de la M***E ,je veux pa de critiques mais qu'on m'aide) ,j'ai upgradé au dernier BIOS qui est le 2.10
http://www.rue-montgallet.com/prix [...] Dual-VSTA/
C2D E4300 @1.80 Ghz (O/C @ 2.65 Ghz anciennement)
2 Go RAM DDR-2 Corsair je crois que c'est de la 5300
Alim LC Power 400W
WinXP SP2
 
que dire de plus ... et oui une ASUS EN 8800 GT
 
Mon pwoblem est le suivant :
 quand je branche la CG sur la  CM ,bah ,il y'a rien ,que dal !!! pa de messages venant de la carte graphique a son démarrage ,rien ne démarre et le ventilo du proco fait un bruit bien fort ,il tourne beaucoup trop en somme.
 
j'ai essayé plein de manip possible ,juste pour info ,pour l'alim je n'ai pa de connecteurs 6 broches ,une sorte de "multiprise" je sais pa comment cela s'appelle ,permet avec 2 nappe de courant IDE ,de faire un connecteur 6 broches.
 
Donc voilà j'ai parcouru le forum ,je n'ai plus grand choix de demander votre aide (et d'acheter une nouvelle CM ,damn, j'ai pu de tune!)
DAMN j'sui dégouté !!!!!
 
En espérant que quelqu'un puisse me sauver.
MERCI !!!

mood
Publicité
Posté le 06-11-2007 à 21:57:01  profilanswer
 

n°5994204
lefuretqui​courtvite
Posté le 06-11-2007 à 21:59:14  profilanswer
 

Avant de changer de cm, si tu peut te faire preter une autre alim sure pour voir


---------------
il court, il court...
n°5994210
XO-JakeLaM​otta
Posté le 06-11-2007 à 22:00:34  profilanswer
 

OK j'ai ma réponse ,c'est tout simplement la CM qui passe pas avec les 8800 GT !!! MERCI !!!!!!!
dsl mé bon j'me demandais si y'avé un moyen quand meme  
 
Snif je suis triste..

n°5994212
lefuretqui​courtvite
Posté le 06-11-2007 à 22:01:22  profilanswer
 

ha cad, ce serait bon d'avoir plus de précisions, liens etc...


Message édité par lefuretquicourtvite le 06-11-2007 à 22:01:31

---------------
il court, il court...
n°5994219
XO-JakeLaM​otta
Posté le 06-11-2007 à 22:03:06  profilanswer
 

We have tested ASUS 8800GT PCIE VGA card. After flashing GEN1 mode BIOS for ASUS 8800GT
 
http://forum.hardware.fr/hfr/Hardw [...] 372_64.htm
c'est sur un autre topic :s ,(jai menti quand j'ai dis que j'avais parcouru le forum .....)
 
En gros ,il faudrait flasher la CG en GEN 1 ...... OK !!!! c'est pas gagné

n°5994230
w4r3zz
Posté le 06-11-2007 à 22:05:59  profilanswer
 

LC POWER 400WATTS :S avec une 8800GT
 
on a des suicidaire on dirait :S


Message édité par w4r3zz le 06-11-2007 à 22:06:11
n°5994232
lefuretqui​courtvite
Posté le 06-11-2007 à 22:06:14  profilanswer
 

Si tu veut une bonne carte pas trop chere tu peut partir sur une  GA-P31-DS3L pour 75 €


---------------
il court, il court...
n°5994235
XO-JakeLaM​otta
Posté le 06-11-2007 à 22:06:45  profilanswer
 

j'ai DIS pas de critiques :-p

n°5994245
w4r3zz
Posté le 06-11-2007 à 22:09:04  profilanswer
 

ta essayé avecune autre alim ?

n°5994277
XO-JakeLaM​otta
Posté le 06-11-2007 à 22:20:31  profilanswer
 

non ,j'ai pa ça sous la main !!  
mais bon elle est pas trop gourmande la 8800 GT ni le C2D
 
là je suis sur ma 6600 GT en AGP......:'(

mood
Publicité
Posté le 06-11-2007 à 22:20:31  profilanswer
 

n°5994282
XO-JakeLaM​otta
Posté le 06-11-2007 à 22:22:05  profilanswer
 

I got the ASUS GEN1 BIOS from the ASRock techs and risked it on my Inno3D card.
 
** My 8800GT now works with my 775Dual VSTA
 
Find the BIOS file and flash utility here:
http://www.yourfilehost.com/media.ph...ASUS8800GT.zip
 
I put the card in another motherboard, booted from my USB boot drive created using:
http://www.student.livjm.ac.uk/cmpsg...rive_guide.htm
 
Put the BIOS file and flash utility on the USB root drive and run:
nvflash as01gen1.rom -4 -5 -6
 
En gros il faut flasher la CG en gen1.....avec des liens qui marchent pas ! siper !
je veux pas tester ça avec une 8800 GT fraichement acheté...
j'vé me procurer une Asus P5K ou sinon ,quelqu'un a une idée pour une CM Pci-E 2.0 ??


Message édité par XO-JakeLaMotta le 06-11-2007 à 22:37:44
n°5999897
hasselblad
Posté le 09-11-2007 à 00:51:46  profilanswer
 

Pour avoir pris des lecons d'alim avec Divx (un forumeur); si tu veux cramer ta config et ce qui va avec (8800 GT etc...), continue à utiliser ta LC Power....
 
Sérieusement, essayes de t'acheter une Alim Corsair ou Fortron d'une puissance de 430 ou  480 W, tu ne seras pas décu. Je sais qu ec'est pénible et que l'alim peut paraitre secondaire,mais c'est important.
 
Pour les cartes X38, c'est encore assez chère et faut les moyens de prendre de la DDR3. Et le PCI-E 2.0 exploité a son plein débit, c'est pas avec une 8800 GT qu'on va y arriver demain....Furet a raison pour la Gygabite P31-Ds3L. Le chipset P31 ou P35 est compatible PCI-E 1.1.

n°6119002
mayflower
Posté le 30-12-2007 à 09:20:58  profilanswer
 

Bonjour,
j'ai exactement le même problème avec une config à peu près similaire et une carte NVidia GeForce 8800 GT que je viens de recevoir. L'écran reste noir lors du démarrage.
 
J'ai effectivement une alim de 400 W mais quand on regarde le descriptif chez le fournisseur en l'occurrence Rue du Commerce, on voit alim 400 W pour cette carte, or quand j'ai téléphoné pour signaler la panne ils m'ont dit qu'il fallait une alim de 550 Wpour cette carte. Qu'en est-il exactement ?
 
Il est possible que la carte soit défectueuse et donc je vais demander l'échange mais par contre si ça vient bien de l'alim, est-ce que quelqu'un peut me dire s'il est difficile de changer une alim ? je sais faire quelques manipes comme changer des composants mais j'avoue que l'alim ça me fait parait un peu compliqué non ?  
Quelqu'un pourrait m'aider ?  
Est-ce qu'il faut que je fasse un nouveau topic ou bien je peux rester là ?
 
D'avance merci. :jap:

n°6119011
Green51
Posté le 30-12-2007 à 09:38:46  profilanswer
 

Salut à tous,
Je ne vais pas refaire le topic sur les alim :lol:
Pour résumer : 2 types d'alim existent, celles qui respectent leurs caractéristiques et celles qui ne les respectent pas.
Pour alimenter une carte graphique puissante récente, il faut que l'alim fournisse au minimum 20 A sur le 12 V en charge normale et pas seulement en pic. En prenant un peu de marge, on arrive à une puissance globale de 500 - 550 w, en vérifiant l'intensité délivrée sur le 12 V. Regarde l'étiquette de ta LCPower, tu vas comprendre...
A+
 


Message édité par Green51 le 30-12-2007 à 09:43:28
n°6119020
mayflower
Posté le 30-12-2007 à 09:53:08  profilanswer
 

Merci Green de bien vouloir m'aider.  :hello:  
Justement l'étiquette ne m'évoque rien il y a  juste :
Input 230 VAC 50 HZ 3A  
 
pour les 400 W je l'ai lu sur le descriptif quand j'ai acheté le PC mais je ne le vois écrit nulle part.
 
Existe-t-il un soft pour donner ce genre d'infos ?
 
Sinon peux tu me dire s'il est facile de changer une alim ? (par rapport à des barettes, une Gc, un DD etc...)

n°6119038
Green51
Posté le 30-12-2007 à 10:09:22  profilanswer
 

mayflower a écrit :

Merci Green de bien vouloir m'aider.  :hello:
Justement l'étiquette ne m'évoque rien il y a  juste :
Input 230 VAC 50 HZ 3A

 

pour les 400 W je l'ai lu sur le descriptif quand j'ai acheté le PC mais je ne le vois écrit nulle part.


Sur le site LCPOwer, il est indiqué 20 A en pic pour la 420 w...

 
mayflower a écrit :


Existe-t-il un soft pour donner ce genre d'infos ?


Non, il faudrait un banc.

 
mayflower a écrit :


Sinon peux tu me dire s'il est facile de changer une alim ? (par rapport à des barettes, une Gc, un DD etc...)


Oui, il suffit d'être un peu minutieux.

 

Fais une recherche sur le forum, la puissance nécessaire pour les CG a déjà été débattue. Il y a aussi le test (crash test :lol: ) de chez Matbe. http://www.matbe.com/articles/lire [...] entations/
Perso, je préfère prendre de la marge pour être tranquille. Surtout ne prends pas la LCPower 550 w !
A+


Message édité par Green51 le 30-12-2007 à 10:10:44
n°6119076
mayflower
Posté le 30-12-2007 à 10:29:04  profilanswer
 

oui mais bon... tout ça c'est du chinois pour moi...  :jap:  
Ca n'est pas la peine de me donner des liens vers des sites auxquels je ne comprends rien  :(  
J'aimerais bien des explications simples si c'était possible.
Le fait d'être minutieux est il suffisant ? qu'est ce qu'il y a exactement à faire par rapport à l'ensemble du PC pour démonter une alim ?  
il faut démonter quoi pour atteindre l'alim ?
sinon je pensais prendre une alim silencieuse neoHE de chez Antec et je vois qu'il n'y a que 10 € d'écrat entre la 500 et la 550 W. Qu'en-penses-tu ?
(processeur DualCore Intel Core 2 Duo E6650,  
carte mère Asus P5VD2-X  
2 Go de ram)
 
Question subsidaire    :D  : est ce que ça vaut vraiment le coup d'investir tout ça : 270 € de carte 8800 GT + 100 € d'alim par rapport au rendu de ma CG actuelle, la 8500 GT ? est ce que les graphismes vont réellement être améliorés ?

Message cité 1 fois
Message édité par mayflower le 30-12-2007 à 10:43:58
n°6119078
romrom 59
Posté le 30-12-2007 à 10:30:31  profilanswer
 

Oui une bonne antec 550Watt et ce sera bon a mon avis !

n°6119099
Green51
Posté le 30-12-2007 à 10:42:57  profilanswer
 

mayflower a écrit :

oui mais bon... tout ça c'est du chinois pour moi...  :jap:  
Ca n'est pas la peine de me donner des liens vers des sites auxquels je ne comprends rien  :(  
J'aimerais bien des explications simples si c'était possible.
Le fait d'être minutieux est il suffisant ? qu'est ce qu'il y a exactement à faire par rapport à l'ensemble du PC pour démonter une alim ?  
il faut démonter quoi pour atteindre l'alim ?


On débranche le boîtier du secteur.
On débranche les fiches à l'intérieur
On dévisse les 4 vis à l'arrière du boîtier.
On remonte.
On rebranche Carte Mère, Carte Graphique, CD/DVD, Disques durs.
On remet sur le secteur et voilà.
A+

n°6119106
mayflower
Posté le 30-12-2007 à 10:48:20  profilanswer
 

Green51 a écrit :


On débranche le boîtier du secteur.
On débranche les fiches à l'intérieur
On dévisse les 4 vis à l'arrière du boîtier.
On remonte.
On rebranche Carte Mère, Carte Graphique, CD/DVD, Disques durs.
On remet sur le secteur et voilà.
A+


 
ça n'a effectivement pas l'air compliqué merci beaucoup.  
A l'occasion si tu pouvais répondre au "PS" " que j'ai rajouté à mon message précécdent, ce serait hyper sympa et désolée pour le dérangement.

n°6120045
Green51
Posté le 30-12-2007 à 18:33:26  profilanswer
 

Difficile de répondre : j'en reste à la 1950Pro et ce pour un bout de temps.
Pour la rentabilité de l'affaire, ça dépend ce que tu en fais, de ta carte. Vidéo ou jeux, jeux ancienne génération ou les derniers sortis.
Pour jouer la 8500 est un peu légère, avec la 8800, tu peux pousser davantage la qualité de l'affichage sans que ça devienne injouable.
Par ailleurs, il me semble que, à performances à peu près égales, les ATI ont un meilleure ratio qualité / prix.
À confirmer.

 

Pour ce qui est de l'alim, il ne faut pas hésiter à "investir", en restant raisonnable. Mes Hiper HPU-4M580 me conviennent très bien et aucun souci de stabilité.  
A+


Message édité par Green51 le 30-12-2007 à 18:37:23
n°6217107
Omanium
Posté le 12-02-2008 à 19:03:44  profilanswer
 

Réponse tardive ...
Je viens de me quérir d'une Asus EN8800GT (de moins en moins chère) que j'ai monté sur une Asus K8V-XE (socket 754). Hébien, rien, comme l'auteur du premier poste, l'écran reste désespérément en veille malgré une mise à jour du bios et de multiples instal/désinstallation.
Dommage !

n°6217113
Omanium
Posté le 12-02-2008 à 19:06:29  profilanswer
 

PS.
Mon alim est une Antec 650watts :p

n°6217668
max1879
Posté le 13-02-2008 à 00:19:49  profilanswer
 

Moi juste comme ça je suis étoné que t'ais réussi a OC avec une CM et alims comme ça, faut pas déconer c'est du suicide^^
 
ps : fortron blue storm 2 500w pour l'alims^^

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème ASUS 8800 GT (pas de démarrage)

 

Sujets relatifs
Pas de son avec asus commandoVentilo de ma 8800 HS, que faire ?
Aide problème écran avec msnasus commando ou autre p35....
compatibilité Asus P5W DH Deluxe et E6850SCSI probleme
ASUS P5K ou P5N-E SLI ?Probléme graphique Twintech 7600GT
Probleme avec mon PCProblème de reboot intempestif sous windows XP
Plus de sujets relatifs à : Problème ASUS 8800 GT (pas de démarrage)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR