Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1501 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Démarrage P4C800EDELUXE

 


 Mot :   Pseudo :  
 
 Page :   1  2  3
Page Précédente
Auteur Sujet :

Démarrage P4C800EDELUXE

n°3592182
youfesstri​so
Posté le 28-10-2004 à 12:51:46  profilanswer
 

:hello: tout le monde
alors j´ai mon nouvel ordi mais à quoi ca sert d´avoir un super ordi si celui-ci ne maeche pas
alors je dis mon problème
je démarre l´ordi pas de problèmes tout marche il me dit(c´est pas que je ne comprends pas l´anglais c´est que je en vois pas d´où c´est):
"  No drive attached to Fasttrack controler. The bios is not installed"
il me dit que le bios n´est pas installé alors qu´à Montgallet il est entré le technicien sans problème
après il me dit:
"  Reboot and select proper boot device or insert Boot media in selected boot device and press a key"  
merci de me répondre

mood
Publicité
Posté le 28-10-2004 à 12:51:46  profilanswer
 

n°3592189
crane
Mort de soif !
Posté le 28-10-2004 à 12:54:19  profilanswer
 

Donne des détails sur ta config, notemment les DD

n°3592191
youfesstri​so
Posté le 28-10-2004 à 12:55:14  profilanswer
 

P4 3.0 GHZ C
P4C800EDELUXE
HIS X800XT ICEQII
Seagate Barracuda 160GO
et je crois que c'est tout

n°3592203
crane
Mort de soif !
Posté le 28-10-2004 à 13:00:53  profilanswer
 

ide ou sata le dd ?

n°3592213
youfesstri​so
Posté le 28-10-2004 à 13:03:46  profilanswer
 

ide normalement et je l'ai mis en P-ATA dans le bios et c'est toujours le même problème

n°3592217
crane
Mort de soif !
Posté le 28-10-2004 à 13:04:48  profilanswer
 

Tu l'as mis sur quel controleur ide ?
Dans le bios regarde que ton dd soit présent, puis va regler la sequence de boot

n°3592219
youfesstri​so
Posté le 28-10-2004 à 13:05:35  profilanswer
 

ben oui il est dans le bios et je le mets en first device c'est ca?

n°3592227
crane
Mort de soif !
Posté le 28-10-2004 à 13:06:45  profilanswer
 

tu met le cd ne premier si tu veux faire une install, suivi du dd. si tu n'utilise pas le controleur fasttrack (= rien de branché dessus) desactive-le dans le bios

n°3592239
youfesstri​so
Posté le 28-10-2004 à 13:10:41  profilanswer
 

ok j'ai mis le lecteur cd en premier et en deuxième le HDD pareil sinon on enlève comment le controleur fasttrack?

n°3592254
crane
Mort de soif !
Posté le 28-10-2004 à 13:14:57  profilanswer
 

ca doit etre un controleur raid, ou fastrack dans le bios. cf ton manuel pour voir ou c'est dans le bios

mood
Publicité
Posté le 28-10-2004 à 13:14:57  profilanswer
 

n°3592258
youfesstri​so
Posté le 28-10-2004 à 13:17:14  profilanswer
 
n°3592264
youfesstri​so
Posté le 28-10-2004 à 13:19:52  profilanswer
 

j'ai pas trouvé mais c'est vrai

n°3592268
youfesstri​so
Posté le 28-10-2004 à 13:20:50  profilanswer
 

ah si je pense avoir trouvé

n°3592291
youfesstri​so
Posté le 28-10-2004 à 13:29:23  profilanswer
 

ah non j'ai pas trouvé vous pouvez m'aider merci je suis dsl mais je n'ai pas trouvé bien que j'ai cherché

n°3592307
crane
Mort de soif !
Posté le 28-10-2004 à 13:35:42  profilanswer
 

page 4-20 du manuel. Controleur promise a desactiver.
Ensuite est-ce que ca marche, tu peux booter sur le cd de win ?

n°3592326
youfesstri​so
Posté le 28-10-2004 à 13:42:20  profilanswer
 

ok merci bcp je vais voir

n°3592337
youfesstri​so
Posté le 28-10-2004 à 13:48:37  profilanswer
 

le truc du debut change mais il y a toujours le même problème:
 
No device is found!
Bios not installed

n°3592367
crane
Mort de soif !
Posté le 28-10-2004 à 13:59:11  profilanswer
 

oui mais ca c'est pour le controleur raid. L'ordi va pas plus loin que ca ? T'as installé windows ?

n°3592369
gamood
Posté le 28-10-2004 à 13:59:24  profilanswer
 

dans le 2ième menu du bios: (le premier s'appelle menu principal et le deuxième: avancé pour précision le dernier=exit)
donc dans le deuxième menu: dans périphériques intégrés il y a contrôleur raid: si l'option est mise sur activé, alors au démarrage le bios recherche si qqchose est branché dessus sinon il te dit "bios is not installed " dans le sens ou si tu ne branche rien dessus mieux vaut mettre cette option sur désactivé. Ps pour ton installation tu iras dans le menu demarrage (boot en anglais) une fois pour le faire demarrer sur cd rom puis pour remettre sur 1ier périph de démarrage le hdd0 qui pour cette carte s'appelle PM qqchose: pm=primary master

n°3592372
youfesstri​so
Posté le 28-10-2004 à 14:01:19  profilanswer
 

ok je vais voir non je n'ai pas encore installé XP

n°3592376
crane
Mort de soif !
Posté le 28-10-2004 à 14:02:16  profilanswer
 

t'as mis le cd en first boot comme je t'ai dit ? et le dd en second boot ?

n°3592381
youfesstri​so
Posté le 28-10-2004 à 14:04:45  profilanswer
 

oui je les ai mis comme tu l'as dis et c'est pareil donc j'ai:
onboard promise controler: enabled
operating mode: IDE

n°3592383
crane
Mort de soif !
Posté le 28-10-2004 à 14:06:46  profilanswer
 

ok, et maintenant tu met le cd de win et tu démarres. Ca commence pas l'install ?

n°3592384
youfesstri​so
Posté le 28-10-2004 à 14:07:43  profilanswer
 

non ca ne commence pas
mais je crois que c'est un problème de cd pas de bios
parce que sur un autre ancien ordi j'ai essayé de booter sur ce CD et ca n'a pas marché

n°3592387
youfesstri​so
Posté le 28-10-2004 à 14:08:04  profilanswer
 

je vais réessayer de booter sur le cd à tout de suite

n°3592392
youfesstri​so
Posté le 28-10-2004 à 14:10:08  profilanswer
 

non ca ne veut pas booter sur le CD

n°3592397
crane
Mort de soif !
Posté le 28-10-2004 à 14:10:53  profilanswer
 

l'endroit ou tu peux choisir P-ATA, au dessus c'est en enhanced mode ?

n°3592402
youfesstri​so
Posté le 28-10-2004 à 14:11:54  profilanswer
 

oui

n°3592410
crane
Mort de soif !
Posté le 28-10-2004 à 14:14:19  profilanswer
 

ton dd est branché sur quel port ide ? regarde que ce soit le 1, "primary channel" (bleu généralement)

n°3592413
youfesstri​so
Posté le 28-10-2004 à 14:14:45  profilanswer
 

ou ca dans le bios?

n°3592416
crane
Mort de soif !
Posté le 28-10-2004 à 14:15:12  profilanswer
 

non sur la carte mère

n°3592423
youfesstri​so
Posté le 28-10-2004 à 14:16:25  profilanswer
 

je vais voir

n°3592424
Gravit8
Posté le 28-10-2004 à 14:16:38  profilanswer
 

ohlala mais c une chat room ici ou koi lol


---------------
Jester Race
n°3592428
youfesstri​so
Posté le 28-10-2004 à 14:17:38  profilanswer
 

j'ai un blanc un noir

n°3592438
crane
Mort de soif !
Posté le 28-10-2004 à 14:21:01  profilanswer
 

y'en a que 2 ? si oui regarde qu'il soit bien branché sur le "primary".
Et on lecteur cd est reconnu dans le bios ?
Et t'as essayé avec un autre cd de win ?

n°3592442
youfesstri​so
Posté le 28-10-2004 à 14:22:25  profilanswer
 

mon lecteur est reconnu j'ai pas d'autre CD et là je vais voir si il est sur le primary

n°3592453
youfesstri​so
Posté le 28-10-2004 à 14:26:22  profilanswer
 

sur le premier menu qui apparait il est en Third IDE Master

n°3592456
gamood
Posté le 28-10-2004 à 14:27:48  profilanswer
 

il faut être sur que ton cd est bootable

n°3592458
crane
Mort de soif !
Posté le 28-10-2004 à 14:28:50  profilanswer
 

un original de win l'est toujours... :ange:

n°3592461
youfesstri​so
Posté le 28-10-2004 à 14:29:45  profilanswer
 

:ange:

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Démarrage P4C800EDELUXE

 

Sujets relatifs
problème au démarrage du pcmessage d'erreur au demarrage (cable video)
pbm de demarrageecran noir au demarrage
gros problème de démarrage > le bios ne s'affiche pasPas de démarrage
Pb au démarrage P4P800 avec P4C 2.4GhzPlus de démarrage
pb au demarrage tres tres embetaNon démarrage de PC (pourtant la led verte est allumée)
Plus de sujets relatifs à : Démarrage P4C800EDELUXE


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR