Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1707 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Demande d'aide pour le montage d'une nouvelle config

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Demande d'aide pour le montage d'une nouvelle config

n°10755864
austin_pow​er
Heu non c\
Posté le 24-04-2020 à 15:46:16  profilanswer
 

Bonjour à tou(tes) et tous,
 
J'ai acheté des composants pour monter une nouvelle config orientation gaming :
 
- boîtier : be quiet! Dark Base Pro 900 rev. 2, Châssis grand tour;
- alimentation : be quiet! DARK POWER PRO 11 850W;
- carte mère : ASUS ROG Maximus XI Formula;
- carte graphique : GIGABYTE AORUS GeForce RTX 2080 Ti;
- processeur : Intel® Core i9-9900K;
- watercooling All-in-one : Corsair Hydro Series H150i Pro RGB;
- RAM : G.Skill Trident Z Neo F4-3600C16Q-32GTZNC (4 x 8 Go);
- disques principaux : 2 x Samsung SSD M2 NVMe 500 Go;
- stockage : Seagate IronWolf NAS 10 TB;
- Graveur DVD : ASUS DRW-24D5MT;
 
J'ai aussi un ancien HDD Seagate HDBlue de 500 Go que je garde pour des archives, et que j'inclus dans la config.
 
J'ai commencé le montage mais je me retrouve confronté à quelques problèmes, et je poste ici pour demander des conseils de personnes qui ont un peu d'expérience dans ce domaine.  
 
J'ai déjà monté les pièces les plus simples (c'est comme des lego) : carte mère, processeur, la RAM, les disques durs, les SSD M2, le lecteur optique Samsung. J'ai fixé le radiateur du watercooling sur le haut du boîtier parce que c'est le seul endroit où c'est possible. Il y a déjà les ventilos du boîtier qui sont en façade.
 
1 - Alors mon premier problème est de savoir si je peux brancher les FAN du watercooling sur le châssis, qui est équipé d'une plaque de connexion (il reste des emplacements libres), car il n'y a pas énormément de connecteurs pour des ventilateurs sur la carte mère.
Dans l'affirmative, le second problème, qui y est lié, est que les câbles sont assez courts et n'arrivent pas jusqu'à cette plaque. Peut-on y mettre des rallonges?  
 
Je suis assez étonné car ce sont des articles qui devraient être parfaitement compatibles. Mais c'est vrai que le boîtier est assez grand.
 
2 - Mon second problème est que le radiateur du watercooling équipé de ventilos sont trop épais et je n'ai pas pu l'installer de la bonne manière dans le haut de la tour car il y a un carénage de la carte mère qui gène. Le radiateur est monté un peu de travers mais il est bien vissé et tient bien. Il n'y a rien qui gène le fonctionnement ni la circulation de l'air, c'est juste pas très beau (je suis assez déçu d'ailleurs). J'ai oublié de préciser : il y a trois ventilateur à cet AIO.
 
Je reviendrai sûrement poser d'autres questions une fois ces problèmes résolus car j'ai l'impression que je ne suis pas au bout de mes peines.
Merci d'avance pour vos réponses.


Message édité par austin_power le 24-04-2020 à 15:52:16
mood
Publicité
Posté le 24-04-2020 à 15:46:16  profilanswer
 

n°10755873
GRANDTAZ
Posté le 24-04-2020 à 16:05:31  profilanswer
 

salut normalement les fan du watercooling  se branche sur cpu fan
 
https://image.noelshack.com/fichier [...] 18-123.jpg
 
pourrais tu mettre une photo


Message édité par GRANDTAZ le 24-04-2020 à 16:13:15
n°10756082
austin_pow​er
Heu non c\
Posté le 25-04-2020 à 00:39:03  profilanswer
 

Désolé, tu as raison, j'avais sauté une étape du mode d'emploi : " Connectez chaque ventilateur aux connecteurs carénés 4 broches de la pompe (figure 2)." et je cherchais bêtement à les brancher sur la carte mère. J'aurais dû lire plus attentivement.
 
Il est aussi indiqué : " Connectez le câble d'alimentation de la pompe à la fiche d'alimentation SATA (figure 1)." Ce câble, il doit être directement connecté au bloc d'alimentation?  
 

n°10756087
GRANDTAZ
Posté le 25-04-2020 à 01:37:13  profilanswer
 

c'est une prise sata mal a brancher sur fiche sata femelle direct sur l'alim
 
• Connectez le câble d'alimentation de l
d'alimentation SATA (figure 1).
• Connectez le câble d'alimentation de l
CPU_FAN de la carte mère (figure 1).
• Connectez chaque ventilateur aux con
4 broches de la pompe (figure 2)


Message édité par GRANDTAZ le 25-04-2020 à 01:45:23
n°10756088
GRANDTAZ
Posté le 25-04-2020 à 01:47:05  profilanswer
 

après il te reste a brancher le cable usb si tu la pas deja fait  

n°10756092
austin_pow​er
Heu non c\
Posté le 25-04-2020 à 02:32:25  profilanswer
 

GRANDTAZ a écrit :

après il te reste a brancher le cable usb si tu la pas deja fait  


 
Un grand merci pour ton aide GRANDTAZ, oui en relisant le mode d'emploi j'ai compris comment brancher l'USB.
 
Au plaisir :-)

n°10756451
GRANDTAZ
Posté le 25-04-2020 à 23:34:10  profilanswer
 

de rien

n°10756998
austin_pow​er
Heu non c\
Posté le 27-04-2020 à 08:46:56  profilanswer
 

Problème connexions du panneau avant
 
Bonjour/bonsoir,
 
J'ai terminé le montage de mon PC. Mais les connecteurs du panneau avant ne correspondent pas à la documentation fournie avec la darte mère d'une part, et celle du boîtier d'autre part.
 
J'ai connecté les câbles comme sur les photos ici: et ça a l'air de fonctionner (images 1 & 2). Je n'ai pas trouvé de câble RESET SW.
 
http://img111.xooimage.com/views/1/2/8/1-574e2ac.jpg/
 
http://img111.xooimage.com/views/8/a/3/2-574e2ae.jpg/
 
J'ai trouvé un câble que je ne sais pas où raccorder, j'ai vraiment cherché partout (image 3).  
 
http://img111.xooimage.com/views/7/b/3/3-574e2b0.jpg/
 
ça ressemble à un adaptateur. Il y a une fiche qui a l'air de correspondre à une arrivée USB 3.0 mais celle-là je l'ai déjà branchée sur la carte mère et ça marche. Il n'y a rien dans aucun des modes d'emploi qui fait référence à ce câble.
 
http://img111.xooimage.com/views/b/4/3/4-574e2b2.jpg/
 
http://img111.xooimage.com/views/7/e/6/5-574e2b4.jpg/
 
Par contre tous les USB du PC semblent bien fonctionner.


Message édité par austin_power le 27-04-2020 à 08:53:51
n°10757654
GRANDTAZ
Posté le 28-04-2020 à 14:48:03  profilanswer
 

salut pour le cable c'est bien un usb 3.0 en surplu( au cas ou tu en aurais   pas d'origine dans ton boitier) donc pas utile  
 
et pour le reset sw si je ne dit pas de betises ton boitier na pas de bouton reset donc pas de cable (sur la notice de montage sur site constructeur)
 
https://image.noelshack.com/fichier [...] -titre.png

n°10758543
austin_pow​er
Heu non c\
Posté le 30-04-2020 à 07:27:07  profilanswer
 

J'en suis arrivé aux mêmes conclusions. Maintenant tout fonctionne parfaitement, tout est terminé. Il n'y a plus que les barres de leds à fixer et à brancher. Mais j'hésite un peu, ça fait assez "sapin de noël" ou Jacky tuning.  
 
Enfin chacun ses goûts.
 
A+ et merci !

mood
Publicité
Posté le 30-04-2020 à 07:27:07  profilanswer
 

n°10758850
GRANDTAZ
Posté le 30-04-2020 à 18:18:09  profilanswer
 

de rien profite bien de ta machine


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Demande d'aide pour le montage d'une nouvelle config

 

Sujets relatifs
[résolu] Reboot aléatoire sous windows - Ryzenupdate config
Up config récente (Gaming)Config gaming / logiciel montage env. 600 euros
pc gaming besoin d'aide pour configNouvelle alimentation
Nouvelle config PC Gamer/stream 
Plus de sujets relatifs à : Demande d'aide pour le montage d'une nouvelle config


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR