Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1680 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Help] PC qui se coupe après changement de ma carte Graphique ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Help] PC qui se coupe après changement de ma carte Graphique ?

n°9320226
Sebg45
Posté le 06-11-2014 à 00:21:48  profilanswer
 

Bonsoir.
 
Voila, j'ai la config suivante :
 
I5 750
8GB RAM
P7H55
2X DD Sata  
R9 280x  
Alim SILVERSTONE ST50F-ES 500w
 
 
Aujourd'hui, j'ai remplacé ma bonne vieille GTX 275 par la r9 280x. Et j'ai rajouté de la ram 2x4 Go  
 
J'installe les pilotes etc, une première fois le PC freeze, je me dis bon un bug de windows j'installe plein de truc, je redémarre tout se passe bien pendant 20mn, j'installe des programmes lourds etc et la le pc c'est coupé carrément.
 
J'ai essayé de le redémarrer il a affiché un message pour charger les paramètres du bios par défaut, je l'ai fait mais coupé avant le boot de windows, depuis plus rien, plus rien ne veux démarre mêem pas le ventilo du processeur ou quoi.
 
En regardant sur la boite de la CG -R9 280x sapphire DUal-x une alim 750w est conseillée, alors est-ce que j'ai grillé mon alim en faisant tourner avec trop peu la carte ?  
 
De quoi cela pourrait venir ? Et comment sortir de sécu mon alim, y à t'il un fusible ou un truc du genre ?  
 
Merci

mood
Publicité
Posté le 06-11-2014 à 00:21:48  profilanswer
 

n°9320229
Ralph Laur​en
Posté le 06-11-2014 à 00:38:54  profilanswer
 

Le constructeur te conseillera toujours plus de puissance d'alimentation que nécessaire.
Tu as rajouté ou remplacer de la RAM  ?
 
Tu as proprement désinstallé les pilotes de ton ancienne GTX 275 ?

n°9320230
Sebg45
Posté le 06-11-2014 à 00:42:01  profilanswer
 

Oui, j'ai désinstallé les pilotes de la gtx, puis démonter la gtx proprement, remis l'autre, et lancé l'installation des nouveaux pilotes.
 
J'ai rajouté de la ram, mais sans elle ça ne démarre pas, et avec l'ancienne carte non plus, plus rien ne réagit en fait, comme si la cm n'avais plus de jus, pourtant le voyant vert de tension s'allume dessus

n°9320233
Sebg45
Posté le 06-11-2014 à 00:51:07  profilanswer
 

comment contrôler mon alimentation ? Car la même avec l'ancienne carte elle ne redémare pas ?

n°9320238
Sebg45
Posté le 06-11-2014 à 01:13:12  profilanswer
 

Bon, je viens de contrôler l'alim avec la manip la : http://www.adnpc.net/articles/54-d [...] -pins.html
 
Et le ventilo démarre, donc mon alim es Ok non ?  
 
De quoi ça pourrait venir alors le fait que plus rien ne démarre ?

n°9320243
regis98
Mass Defect
Posté le 06-11-2014 à 01:49:46  profilanswer
 

Sebg45 a écrit :


De quoi ça pourrait venir alors le fait que plus rien ne démarre ?


Alim ou CM HS...


---------------
Je ne suis pas un numéro, JE SUIS UN HOMME LIBRE !........ BBC2 le Big One des BF
n°9320244
Sebg45
Posté le 06-11-2014 à 01:53:51  profilanswer
 

J'ai testé l'alim avec la manip du trombonne le ventilo tourne.
 
Qu'est-ce qui à pu me griller ma carte mère comme ça ?  
 
La ram ?  Ou alors la carte graphique ? C'est possible qu'une CG crame une CM ? Car la carte ne faisais pas d'artefacts ni rien, par contre la ram j'ai foutu de la 1333mhz avec de la 1666 mhz ..  
 
? J'ai pas envie de racheter une CM pour la re-cramer ?

n°9320254
Sebg45
Posté le 06-11-2014 à 03:44:05  profilanswer
 

Up ?  
 
Je reprends ma question, comment-être sûr que c'est la RAM qui à cramé la Carte Mère ?  
 
Comment être sur que ce n'es pas la Carte Graphique ?  
 
+ Est-ce que le fait que j'ai alimenté avec 500w une r9 280x et mon i5 qui aurait pu cramer tout ? Quand une alim ne suffit pas pour alimenter CG + Processeur on le voit non ?  
 
+ Est-ce que le fait que j'ai foutu de la ram en 1333 avec de la 1666 à avoir à quelque-chose avec le décès de ma cm adorée :( ?

n°9320266
Sebg45
Posté le 06-11-2014 à 06:43:59  profilanswer
 

Bon, j'ai réussi avec un clrcmos je crois à faire repartir la cm, enfin a lui faire afficher un truc, a moi asus ez flasher ou les tentatives de ravoir un bios et un truc qui boot.
 
Mais ça rejoint ma question au dessus, est-ce qu'un cg défectueuse peux abimer une carte mère ? Ou alors une cg sous alimentée ?  
 
Ou alors ce serait plutôt la ram ?  

n°9320299
Kingus 430​0
D'oh! Nut
Posté le 06-11-2014 à 08:57:58  profilanswer
 

Citation :


+ Est-ce que le fait que j'ai alimenté avec 500w une r9 280x et mon i5 qui aurait pu cramer tout ? Quand une alim ne suffit pas pour alimenter CG + Processeur on le voit non ?


Non, ton alim suffit sans problème. J'ai un 2500K @ 4.8Ghz et une R9 290 avec une vieille 450W et ça tourne sans problème.
 
Si l'alim suffit pas, le PC s'éteint en utilisation très lourde et c'est tout. Enfin, dans le cas d'alims de qualité comme la tienne, je ne parle pas de grosses merdes heden ou advance qui se contentent d'exploser et de détruire la config.
 
 :hello:


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x16Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500
mood
Publicité
Posté le 06-11-2014 à 08:57:58  profilanswer
 

n°9320647
Sebg45
Posté le 06-11-2014 à 16:16:11  profilanswer
 

J ai réussi a redémarrer le pc, en faisant un clear cmos etc, la ram que j avais qui marchait installee, il a tournee tranquillement une demi heure, j'ai fait du multi tache et a ce moment la plantage complet, le pc repo d plus, ca peux venir de quoi du coup ?  
 
J ai commande une alim 650w forton 80 plus silver a voir si ça aide ? Je test ca demain

n°9320671
Sebg45
Posté le 06-11-2014 à 16:53:42  profilanswer
 

Sinon je vois pas autre chose de possible, une CG ne peux pas couper un PC comme ça sans artefacts et sans prévenir alors qu'elle fonctionne bien 30 minutes, je peux essayer de l'envoyer en garantie après mais bon, c'est pénible quoi, avec l'alim je serait fixé si c'était la conso ou non et de toutes manières l'alim me servira dans le temps au cas ou la config évolue ce n'es pas trop grave.
 
Pour le reste la CM et le processeur fonctionnaient très bien avant, la ram je vais faire un memtest, processeur à part surveiller les températures je vois pas trop donc bon, vous penseriez plus à quoi vous ?  
 
Je sais demain pour l'alim je la reçoit demain

n°9321035
Sebg45
Posté le 06-11-2014 à 21:38:41  profilanswer
 

Up ?  
 

n°9321193
Sebg45
Posté le 07-11-2014 à 02:50:19  profilanswer
 

...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Help] PC qui se coupe après changement de ma carte Graphique ?

 

Sujets relatifs
Budget extra limite pour multimédia/gaming (help)Pc multimédia
Conseil PC gamingconfig mini-PC
rajout de ma carte graphique, possible ?Problème au redémarrage depuis le changement de carte-mère
Carte son sur sp2500 ?PC gamer/calcul numérique
Plus de sujets relatifs à : [Help] PC qui se coupe après changement de ma carte Graphique ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR