Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2274 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Je lag avec une config très correcte !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Je lag avec une config très correcte !

n°7154092
maitrebruc​e
Posté le 08-10-2009 à 19:39:49  profilanswer
 

Bonsoir,  
 
Mon problème est le suivant,  
 
Tout d' abord ma config :  
 
CG : HD4870
CPU : amd 6000+ x2
Ram : 4Go
Alim : 580W
Systéme d' exploitation : Vista  
 
Je lag sur des jeux tel que NFS Undercover, Red Faction Guerilla, !
 
Ces au coup par coup en faite, un moment sa peu être très fluide puis d' un coup, Paf sa saccade et le jeux devient injouable,
Serait-ce du à un échauffement de la carte ? (Sachant que le boitier reste ouvert 24/24)
De plus j' ai rajouter un ventilateur, au niveau de l emplacement extraction d' air, !

mood
Publicité
Posté le 08-10-2009 à 19:39:49  profilanswer
 

n°7154116
zonka
x58 forever!
Posté le 08-10-2009 à 19:54:11  profilanswer
 

hello.
 
1) tu es sûr que tous tes drivers sont nickel?
 
2) vérifie que tu es bien en PCI-E 16x avec CPU-Z / GPU-Z
 
3) températures CPU et GPU à combien en "burn"? Essaie Furmark couplé à un torture-test comme CPUstressMT, ou OCCT
 
4) quand je vois "alim 580w", je suis toujours méfiant : quelle marque? (si tu réponds Advance/Topelite/Heden, il va falloir la jeter sans discussion ^^)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°7154347
maitrebruc​e
Posté le 08-10-2009 à 21:36:20  profilanswer
 

Bonsoir merci pour ta réponse :  
 
Furmark  
Fullscreen Score  
 
SCORE : 1676 o3Marks
 
FPS Min : 23
FPS Max : 43
FPS Avg : 28
Time : 60000 ms
Res : 1280x1024 / MSAA : 8X
Renderer : ATI Radeon HD 4870
Active GPUs : 1
Drivers : Catalyst 08/13/09
CPU Speed : 3092 MHZ
 
 
CPUz :  
 
Core Speed : 3092.5 Mhz
Multiplier : x 15.5
Bus Speed : 199.5 MHZ
HT Link : 997.5 MHZ
 
PCI Express X16
 
OCCT :  
 
OCCT m' indique sur tout les graphes que mon Pc est stable !  
 
Température Actuelle :  
 
Champ Valeur
Propriétés de la sonde  
Type de la sonde ITE IT8718F  (ISA 290h)
Type de sonde GPU Diode  (ATI-Diode)
Intrusion dans le châssis détectée Oui
 
Températures  
Carte mère 43 °C  (109 °F)
Processeur 23 °C  (73 °F)
CPU #1 / Coeur #1 21 °C  (70 °F)
CPU #1 / Coeur #2 19 °C  (66 °F)
Aux 47 °C  (117 °F)
GPU Diode (DispIO) 52 °C  (126 °F)
GPU Diode (MemIO) 66 °C  (151 °F)
GPU Diode (Shader) 57 °C  (135 °F)
Hitachi HDS721616PLA380 49 °C  (120 °F)
Maxtor 6E040L0 33 °C  (91 °F)
 
Ventilateurs  
Processeur 1929 RPM
Alimentation 1051 RPM
GPU 2420 RPM
 
Température plus Red faction guerilla lancer :  
 
Températures  
Carte mère 43 °C  (109 °F)
Processeur 23 °C  (73 °F)
CPU #1 / Coeur #1 26 °C  (79 °F)
CPU #1 / Coeur #2 23 °C  (73 °F)
Aux 53 °C  (127 °F)
GPU Diode (DispIO) 58 °C  (136 °F)
GPU Diode (MemIO) 73 °C  (163 °F)
GPU Diode (Shader) 64 °C  (147 °F)
Hitachi HDS721616PLA380 49 °C  (120 °F)
Maxtor 6E040L0 35 °C  (95 °F)
 
Ventilateurs  
Processeur 2567 RPM
Alimentation 1283 RPM
GPU 2920 RPM
 
Je constate une température anormalement basse du processeur (cores 1-2) !  

n°7154357
zonka
x58 forever!
Posté le 08-10-2009 à 21:40:37  profilanswer
 

J'ai les mêmes perfs avec ma config (HD4870 aussi) donc les drivers et la carte sont ok, c'est déja pas mal :) . Tes températures sont correctes aussi.
 
Tu peux faire un SuperPI avec ton processeur juste pour avoir une idée?
 
Sinon essaie de désactiver le Cool'n'Quiet, il te bride peut-être le CPU.
 
PS: et l'alim c'est quoi? ^^


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°7154358
matrag
Posté le 08-10-2009 à 21:40:39  profilanswer
 

As-tu des processes ou des applications qui tournent en fond ? Antivirus, download...
 
Certaines applications peuvent subitement réclamer de la puissance système ce qui te créé des lags furtifs dans les jeux.

n°7154361
zonka
x58 forever!
Posté le 08-10-2009 à 21:41:59  profilanswer
 

Et tant qu'on y est, tu peux faire un test HDtune pour vérifier si le disque dur fonctionne normalement (poste le graphe + la page des parametres SMART) :)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°7154570
steven67
Posté le 09-10-2009 à 00:10:46  profilanswer
 

Bjr, si c'est fluide et que ca rame par moments, je penserais à des problèmes de disque, dans ce cas au moment des lags, la diode disque doit signaler une activité importante.
Les pilotes disque sont peut-être passés ou repassés en 'Pio' ce qui ralentit et charge le processeur, vérifier.
Si les pilotes sont bien réglés, tester le disque avec HD-tune, ca peut pas faire de mal.
Je me plante peut-être, c'est une hypothèse.
Si cela peut t'aider.
 

n°7155899
maitrebruc​e
Posté le 09-10-2009 à 21:58:44  profilanswer
 

Bonsoir !
 
Qu' est ce que vous en pensez ?  
 
http://yfrog.com/1t123456789rj
 
Comment remettre ou savoir si mon proco est en mode "PIO"
 
Merci
 


Message édité par maitrebruce le 09-10-2009 à 21:59:59
n°7155970
iparmenion​i
Posté le 09-10-2009 à 22:59:03  profilanswer
 

Salut, pour NFS Undercover je peux pas dire, mais pour Red Faction il est très mal optimisé sur PC. ça rame dès que tu fais effondrer un bâtiment même sur des grosses config.  

n°7156006
maitrebruc​e
Posté le 09-10-2009 à 23:37:42  profilanswer
 

iparmenioni a écrit :

Salut, pour NFS Undercover je peux pas dire, mais pour Red Faction il est très mal optimisé sur PC. ça rame dès que tu fais effondrer un bâtiment même sur des grosses config.  


Oui tu à raison, des que je casse un gros bâtiment ça se met à bloquer méchamment !

mood
Publicité
Posté le 09-10-2009 à 23:37:42  profilanswer
 

n°7156038
zonka
x58 forever!
Posté le 10-10-2009 à 00:11:55  profilanswer
 

SuperPI, CPU-Z et test HDtach normaux, ta machine est en forme...
 
...et il semblerait donc que ce jeu en particulier soit codé avec les pieds donc? :)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°7156893
maitrebruc​e
Posté le 10-10-2009 à 18:51:42  profilanswer
 

zonka a écrit :

SuperPI, CPU-Z et test HDtach normaux, ta machine est en forme...
 
...et il semblerait donc que ce jeu en particulier soit codé avec les pieds donc? :)


Apparament, xD ! [Merci]
 
Mes pour 4go de ram et un 6000+ x2 ma machine n' est pas trés TOP niveau "multitache", Antivirus plus Net c' est chaud, !

n°7156898
Requin94
Posté le 10-10-2009 à 18:54:28  profilanswer
 

Un 6000+ est l'équivalent du dual core 1,83 ghz intel de mon laptop sur super PI hein, c'est pas une bête de course. Tu es CPU limited.


---------------
Feed-back
n°7156903
flagadadim
harley quinn fanboy
Posté le 10-10-2009 à 18:56:15  profilanswer
 

Et l'alim?


---------------
« Quand j'étais jeune, j'étais très con. Je suis resté très jeune. »Jean-Claude Van Damme
n°7157004
maitrebruc​e
Posté le 10-10-2009 à 19:55:49  profilanswer
 

Requin94 a écrit :

Un 6000+ est l'équivalent du dual core 1,83 ghz intel de mon laptop sur super PI hein, c'est pas une bête de course. Tu es CPU limited.


Un 6000+ x2 c' est pas 3.1ghz x 2 ?

Message cité 1 fois
Message édité par maitrebruce le 10-10-2009 à 19:56:36
n°7157009
maitrebruc​e
Posté le 10-10-2009 à 19:57:10  profilanswer
 


580W de marque hyper (bien référencé)

n°7157051
Requin94
Posté le 10-10-2009 à 20:24:38  profilanswer
 

maitrebruce a écrit :


Un 6000+ x2 c' est pas 3.1ghz x 2 ?


Les ghz ne font pas tout, ce genre de processeur est dépassé et pas adapté aux jeux actuels. Un E8400 pourtant dual core à 3 ghz lui aussi est 2x plus puissant (question d'architecture, de cache)...


Message édité par Requin94 le 10-10-2009 à 20:25:10

---------------
Feed-back
n°7157109
Faisan138
Posté le 10-10-2009 à 21:18:37  profilanswer
 

Le 6000+ (j'en ai un) est à peu près équivalent à un e6300 (les anciens, pas les pentium dual core) et légèrement moins puisant qu'un e5200.

n°7157213
maitrebruc​e
Posté le 10-10-2009 à 22:55:55  profilanswer
 

C' est incroyable comme le monde de l' informatique évolue vite,
 
Sept jours après l' achat de ma HD4870, la HD4890 est sortit, pouah,
 
Ok donc j' en conclue que mon proco n' est plus d' actualité, ! Arf,  
 
Ba je me débrouillerais avec mon 6000+ x2  :D  
 
A dire qu' avant j' avais un P3 450mhz 256sdram et je fesait tourner à fond half life lol  :lol:

n°7157378
Faisan138
Posté le 11-10-2009 à 08:36:47  profilanswer
 

T'inquiètes pas c'est toujours très bien un 6000+. Ca doit être le processeur le moins cher qui ait un tdp de 125W :d (comment ça c'est pas une qualité :o)
Reste que j'ai une 4830 et que ça me semble la limite pour pas être cpu limited dans trop de jeux (à par pour TF2 mais bon il l'est même avec un core i7 celui là).


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Je lag avec une config très correcte !

 

Sujets relatifs
problème tres con de clavier....Besoin d'aide SVP Très urgent
Quelle Config pour un budget de 600-700 € ...Config pc <1200
Une config de gamer a base de i5 ?Choix d'un graveur de (très) bonne qualité
Config "Gaming" pour 1500€ environupgrade de ma config
Cette config est bien ???Bonne config pour jouer???
Plus de sujets relatifs à : Je lag avec une config très correcte !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR