Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
819 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  CM qui s'éteint et se rallume ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

CM qui s'éteint et se rallume ?

n°10915503
Lgeina
Le jeu vidéal : une passion.
Posté le 20-12-2020 à 18:19:23  profilanswer
 

Bonjour, j'ai remis à neuf mon pc que j'ai monté aujourd'hui :
Boitier : NZXT H510
Ram : PNY 32go 3200Mhz CAS16 (2*16go)
SSD : M2 Nvme pny 500go  
CM : MSI b550 bazooka
CG : 1060 Asus dual (la blanche)
Alim : LDLC 500W (bronze si je me souviens bien)
Ventirad : Be quiet! Pure rock 2
 
Voilà le problème :
Je lance mon pc, il se met bien sûr le bios (reconnais mes ram (j'ai même eu un schéma pour me dire de bien les placer en dual) , mon proc, mon SSD, pas de problème de températures). Je navigue dans le bios puis l'écran devient noir et la CM reboot (je le vois aux lumières). Puis ça se remet sur le BIOS et ainsi de suite ...  
Aussi, j'ai mis une clef pour boot Windows, elle est bien reconnue, ça se lance et le menu pour installer windows s'affiche puis ça s'éteint et rebelote ...
Je tiens à préciser que la fréquence de ce phénomène est aléatoire (je suis resté 4min sur le bios max).
De plus le pc ne s'éteint pas, tout tourne (ventilo) , les lumières de la CG et du bouton power sont allumées constamment, même pendant le redémarrage de la cm.
 
Help !
 
 

mood
Publicité
Posté le 20-12-2020 à 18:19:23  profilanswer
 

n°10915506
Lgeina
Le jeu vidéal : une passion.
Posté le 20-12-2020 à 18:21:29  profilanswer
 

*Merci d'avance

n°10915516
artouillas​sse
Schtroumpf qui peut !
Posté le 20-12-2020 à 18:30:13  profilanswer
 

Bonjour
 
Vérifie les connecteurs d'alimentation (24 broches et 4/8 broches), enlève et remets les barettes mémoire et réessaie.


---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet.
n°10915562
kabyll
Posté le 20-12-2020 à 19:11:22  profilanswer
 

c'est quoi le cpu?  
 
peut-etre aussi du coté de la ram, si tu as activé les profils xmp
 


---------------
Infographiste 3D & Post-Production - Freelance
n°10915677
Lgeina
Le jeu vidéal : une passion.
Posté le 20-12-2020 à 22:22:05  profilanswer
 

Un ryzen 5 3600XT (je vais essayer en rentrant chez moi). Avec une ram et en enlevant le SSD vierge, toujours le même problème. Pour les branchements, je vais regarder quand je peux.

n°10915679
Lgeina
Le jeu vidéal : une passion.
Posté le 20-12-2020 à 22:23:26  profilanswer
 

En effet un pote m'a dit d'enlever le profil xmp, je l'ai fait et j'ai toujours un problème.

n°10915697
Lgeina
Le jeu vidéal : une passion.
Posté le 20-12-2020 à 23:30:41  profilanswer
 

Alors je crois savoir d'où peux venir le problème. Sur ma CM, je peux mettre un 8 pin pour le processeur (pour alim) mais le 8 pin de mon alim, c'est un 2*4 pin et un seul des deux correspond au paterne (avec les carrés et les semi-ronds). Est-ce que le paterne veut dire quelque-chose ? Est-ce que je peux mettre que 4 pin pour un ryzen 5 3600xt ?

n°10915702
kabyll
Posté le 20-12-2020 à 23:56:43  profilanswer
 

le 8 pins c'est toujours du 4+4,
 
normalement le patern est standard, ms on a vu passer des sujets avec des alim où c'était un peu different.
 
en principe tu peux pas te planter, le 4+4 a un sens pr s'assembler et former un 8 pins, et vu qu'il y a un ergot qui s'emboite sur le connecteur de la cm, pareil tu peux pas te tromper de sens
 
> non, je pense pas que ce soit en rapport avec ton souci
 
tes rams sont bien sur les slots 2 et 4 ?  
 
(lecture à partir de la gauche, donc rien dans le 1er, puis rien, puis une barrette sur le 3eme, puis rien sur le dernier)
 
 
https://i.ibb.co/KLwQpTX/Capture.jpg


---------------
Infographiste 3D & Post-Production - Freelance
n°10915705
Lgeina
Le jeu vidéal : une passion.
Posté le 21-12-2020 à 00:02:36  profilanswer
 

Oui j'en ai mis qu'une sur la 2e pour les test (dans le manuel de la CM c'est spécifié d'en mettre au moins 1 sur la 2e (de gauche à droite)

n°10915706
Lgeina
Le jeu vidéal : une passion.
Posté le 21-12-2020 à 00:03:22  profilanswer
 

Et j'en avais bien mis une sur la 4e (de toute façons quand je me suis trompé, j'ai eu un schéma sur le bios pour m'expliquer)

mood
Publicité
Posté le 21-12-2020 à 00:03:22  profilanswer
 

n°10915709
kabyll
Posté le 21-12-2020 à 00:09:15  profilanswer
 

tu peux essayer deux ou trois choses :
 
1) verifier s'il y a pas une mise à jour du bios,
souvent elles sont en rapport avec la compatibilté ram
 
2) mettre les profils xmp (pr être sûr de la mettre a 3200 avec les bons timings et la bonne tension)
+
3) chercher dans le bios le SOC voltage (c'est la tension qui est appliquée au controleur mémoire du cpu). En principe ce sera une valeur du genre 1.05v, tu peux mettre manuellement 1.1v et voir si ca passe.
 
si ca passe pas, essaye 1.15v
et si ca passe tjs pas, au maximum 1.2v
 
si rien de tout ca ne fonctionne, je renverrais le kit de ram et je prendrais un kit plus passe partout genre gskill ripjaws


---------------
Infographiste 3D & Post-Production - Freelance
n°10915999
Lgeina
Le jeu vidéal : une passion.
Posté le 21-12-2020 à 15:01:39  profilanswer
 

Merci pour le poste, j'ai pas réussi à changer SOC voltage, mais j'ai trouvé le problème : c'est les ram. Je les avais acheté en promo, je viens de regarder les avis, et qqun les a acheté en même temps que moi et a les même problèmes avec un ryzen 5 3600 !  
Encore merci pour les conseils, je vais renvoyer les ram ! (Par contre je pourrais pas racheter 32go mais 16go, mais pas grave)
Juste une dernière question, quelle ram sont compatibles amd en 2*8go (3000 cas15 pu 3200 cas 16) ?

n°10916107
Lgeina
Le jeu vidéal : une passion.
Posté le 21-12-2020 à 17:22:10  profilanswer
 

Je pense prendre des Crucial Ballistix

n°10916146
kabyll
Posté le 21-12-2020 à 18:09:55  profilanswer
 

si jamais :  
 
https://www.compumsa.eu/item/F4-320 [...] 18-38-5857
 
avec un pure rock 2 ca passe sans probleme,


---------------
Infographiste 3D & Post-Production - Freelance
n°10916251
Lgeina
Le jeu vidéal : une passion.
Posté le 21-12-2020 à 20:02:12  profilanswer
 

Merci

n°10916260
kayotik
Posté le 21-12-2020 à 20:08:28  profilanswer
 

C'est un problème avec le Reset qui se trouve sur la Carte mére.
 
Avec un cure dent vous pouvez mettre en Marche votre CM sans soucis.
 
kayotik

n°10916310
kabyll
Posté le 21-12-2020 à 21:16:29  profilanswer
 

???
 
sa cm demarre, mais il a un souci de stabilité avec la ram,
 
et un cure-dent n'étant pas conducteur, je vois pas comment ca ferait démarrer une cm si l'idée est de court-circuiter les pins du pwr_sw
 


---------------
Infographiste 3D & Post-Production - Freelance
n°10916623
thefrozeng​amer
Passerby
Posté le 22-12-2020 à 11:22:17  profilanswer
 

Il existe des cures dents en métaux  :D

n°10916657
artouillas​sse
Schtroumpf qui peut !
Posté le 22-12-2020 à 11:55:08  profilanswer
 

thefrozengamer a écrit :

Il existe des cures dents en métaux  :D


Uniquement pour  [:zesheriff]


---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet.
n°10917687
Lgeina
Le jeu vidéal : une passion.
Posté le 23-12-2020 à 17:16:31  profilanswer
 

Le problème persiste avec les Crucial Ballistix qui sont pourtant bien reconnues par la carte mère contrairement à mes anciennes ram PNY. Et sur le site de Crucial, ils se vantent d'avoir une très bonne compatibilité avec les ryzen donc je sais pas d'où viens le problème ... Ou alors c'est la CM qui déconne ou le bouton reset comme indiqué plus haut ...

n°10917698
Lgeina
Le jeu vidéal : une passion.
Posté le 23-12-2020 à 17:34:13  profilanswer
 

J'ai allumé le pc oui j'ai débranché tous les câbles pour le front panel. Toujours le problème

n°10917699
Lgeina
Le jeu vidéal : une passion.
Posté le 23-12-2020 à 17:34:25  profilanswer
 

Puis*

n°10917706
kabyll
Posté le 23-12-2020 à 17:49:25  profilanswer
 

fouillle ds le bios pr trouver le SoC voltage,


---------------
Infographiste 3D & Post-Production - Freelance
n°10917720
Lgeina
Le jeu vidéal : une passion.
Posté le 23-12-2020 à 18:18:09  profilanswer
 

Le SoC Voltage est à 1.024V

n°10917721
Lgeina
Le jeu vidéal : une passion.
Posté le 23-12-2020 à 18:18:13  profilanswer
 

Pour le SoC Voltage j'ai : auto/Override Mode/Offset Mode/AMD Overclocking


Message édité par Lgeina le 23-12-2020 à 18:22:29
n°10917722
Lgeina
Le jeu vidéal : une passion.
Posté le 23-12-2020 à 18:19:35  profilanswer
 

Et CPU Core Voltage à 1.428 V
PS : j'ai regardé si d'autres personnes ont ce problème et j'ai trouvé ça https://www.reddit.com/r/MSI_Gaming [...] re_replies
En fin de compte ils ont juste changé de carte mère ...


Message édité par Lgeina le 23-12-2020 à 18:24:41
n°10917731
kabyll
Posté le 23-12-2020 à 18:27:28  profilanswer
 

pousse le Soc (override) > 1.1v
si ca va pas, 1.15v,
si ca va tjs pas 1.2v (maximum)
 
 
le cpu core voltage c'est fort élevé, mais on verra plus tard


---------------
Infographiste 3D & Post-Production - Freelance
n°10917750
Lgeina
Le jeu vidéal : une passion.
Posté le 23-12-2020 à 19:00:10  profilanswer
 

En mettant à 1.1V, c'est encore pire qu'avant, j'accède presque plus au bios

n°10917751
Lgeina
Le jeu vidéal : une passion.
Posté le 23-12-2020 à 19:01:42  profilanswer
 

Du coup j'arrive pas à mettre au dessus

n°10917753
Lgeina
Le jeu vidéal : une passion.
Posté le 23-12-2020 à 19:04:15  profilanswer
 

Si ça continue je vais renvoyer la CM

n°10917772
kabyll
Posté le 23-12-2020 à 19:38:58  profilanswer
 

c'est bien le SOC que t'as modifié ? pas le vcore ?
 
fais un clear cmos pr remettre par defaut,
 
- bouton de l'alim sur off
- cordon débranché
- vire la pile de la cm pendant 20 minutes
 
puis remontage,


---------------
Infographiste 3D & Post-Production - Freelance
n°10917848
thefrozeng​amer
Passerby
Posté le 23-12-2020 à 21:45:24  profilanswer
 

Essaie de baisser le Vcore vers 1,3V sinon 1,35V. Un mec a réussi à le rendre stable pour installer Windows.
 
Sinon y a plutôt une bonne partie des personnes qui ont fait une demande de RMA et avec la nouvelle CM le problème semble être résolu.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  CM qui s'éteint et se rallume ?

 

Sujets relatifs
Montage CM et branchement front panelCompatibilité CM+PROC
PC qui ne s'éteint plus complètementBruit étrange après changement CM/CPU
Le PC s'éteint tout le temps des qu'on lance un "gros" logiciel[RESOLU] PC fixe s'éteint et se rallume
Concernant fréquence max ram supportée par la CMUpgrade CM pour Oc
Mémoire DDR4 compatible pour CM BS450 GamingPlus? 
Plus de sujets relatifs à : CM qui s'éteint et se rallume ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR