Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1370 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Carte graphique non reconnue

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Carte graphique non reconnue

n°7006611
Vianox
Posté le 22-06-2009 à 12:59:30  profilanswer
 

Bonjour !
 
Voilà j'aurais besoin de vos conseils... Je me retrouve face à un problème assez embêtant. Je viens d'acheter une sapphire radeon HD 4830, pour remplacer ma bonne vieille 7600GT qui commençait à vraiment se faire trop vieille.
 
Donc tout heureux je viens de recevoir ma nouvelle carte et.. Euh, hé bien... Elle est tout simplement ignorée. Donc là en fait je suis sur la carte graphique intégrée... Bien évidemment, j'ai trifouillé aussitôt le BIOS, en tentant de modifier les priorités et surtout de désactiver le chipset video. Mais à chaque redémarrage, rebelotte : le chipset intégré se réactive (sûrement par sécurité, dans la mesure où aucune carte n'est détectée) et c'est reparti.
 
Pour information :
Le ventilateur de la carte graphique fonctionne.
La LED rouge de la carte graphique est allumée.
La carte mère est une Asus P5GC-VM (PCIe 1.0).
Si je remets la 7600 y'a plus de souci.
La carte graphique ne fonctionne pas non-plus sur un autre PC (plus vétuste).
L'alim est de 550W.
 
Et surtout... La carte graphique est d'occaz. Est-ce qu'elle est HS ?
À ce que j'ai lu, du PCIe 2.0 sur un port 1.0 ne pose pas problème mais, juste au cas où... Une confirmation ?
 
Merci d'avance !  :jap:


Message édité par Vianox le 22-06-2009 à 12:59:56
mood
Publicité
Posté le 22-06-2009 à 12:59:30  profilanswer
 

n°7006620
redbull911​1
quelle idée de faire de l'info
Posté le 22-06-2009 à 13:02:27  profilanswer
 

si tu l'as essayé sur deux pc différents ...... et que ça marche toujours pas c'est pas bon pour la carte graphique


Message édité par redbull9111 le 22-06-2009 à 13:02:37

---------------
C'est toujours au pied du mur qu'on voit mieux le mur
n°7006625
ya29nn
Posté le 22-06-2009 à 13:06:25  profilanswer
 

Salut  
Je confirme qu'une carte graphique pci express 2.0 est compatible avec un port pci express 1.0 sa marche comme sa chez moi :)
A tu bien installé les pilotes de ta 4830  ?
Sinon je ne vois pas ce que sa peut être d'autre désolé.
 

n°7006638
redbull911​1
quelle idée de faire de l'info
Posté le 22-06-2009 à 13:12:59  profilanswer
 

comment installer des pilotes si la carte graphique ne marche même pas????


---------------
C'est toujours au pied du mur qu'on voit mieux le mur
n°7006640
Vianox
Posté le 22-06-2009 à 13:14:09  profilanswer
 

Concernant les drivers... Je ne peux pas les installer, dans la mesure où si je laisse la carte graphique je n'ai aucun affichage, à moins de me brancher sur le chipset intégré... Auquel cas, installer le driver de la carte en pcie ne fera qu'empirer les choses.

n°7006652
patrick69
Posté le 22-06-2009 à 13:20:03  profilanswer
 

Bonjour,
Si cela n'a pas été fait, désinstalle complètement les pilotes de la 7600, puis redémarre pour voir.

n°7006656
Requin94
Posté le 22-06-2009 à 13:21:13  profilanswer
 

C'est quoi comme alim sois disant 550w ?


---------------
Feed-back
n°7006668
arko76
Posté le 22-06-2009 à 13:27:08  profilanswer
 

même si les pilotes n'étaient pas bons il aurait au moins un affichage au démarrage du pc


---------------
MacBook Pro 13"
n°7006675
Tetedeienc​h
Head Of God
Posté le 22-06-2009 à 13:30:53  profilanswer
 

1- Ecoute pas les débutants qui parlent de pilotes. Ils sont à l'ouest. c'est même plus la bretagne à ce stade.
2- alim de merde, à changer au plus vite, même par sécurité.
3- elle devrait être reconnue quand même. Vérifie que tu as branchée l'alim additionnelle sur la carte, si il y en a une. Fait un "load setup default" ou assimilé dans le BIOS de ta carte mère, branche l'écran sur la carte additionnelle, reboote.
4- Si ca fonctionne pas, carte défectueuse.


Message édité par Tetedeiench le 22-06-2009 à 13:31:15

---------------
L'ingénieur chipset nortiaux : Une iFricandelle svp ! "Spa du pâté, hin!" ©®Janfynette | "La plus grosse collec vivante de bans abusifs sur pattes" | OCCT v10 OUT !
n°7006716
Vianox
Posté le 22-06-2009 à 13:54:03  profilanswer
 

Merci bien...
 
Bon bin carte défectueuse. J'crois que je suis super chanceux, j'ai dû faire 10 achats sur du hardware... 2 de défectueux (dont 8 achats neufs, et 1 neuf défectueux). 20% :/.

mood
Publicité
Posté le 22-06-2009 à 13:54:03  profilanswer
 

n°7006747
Requin94
Posté le 22-06-2009 à 14:11:36  profilanswer
 

Mais c'est quoi comme alim ?


---------------
Feed-back
n°7006763
Vianox
Posté le 22-06-2009 à 14:19:42  profilanswer
 

Milieu voire bas de gamme, une Mad-X MPS-02 à 550W. Possible qu'elle ne fonctionne pas faute d'une alimentation correcte ? L'autre PC étant plus vétuste, son alim est encore pire...


Message édité par Vianox le 22-06-2009 à 14:27:02
n°7006789
Profil sup​primé
Posté le 22-06-2009 à 14:35:21  answer
 

Le chipset graphique ne doit il pas être désactivé depuis le bios?
je dis ça je dis rien hein :)

n°7006800
Vianox
Posté le 22-06-2009 à 14:40:14  profilanswer
 

Citation :

Bien évidemment, j'ai trifouillé aussitôt le BIOS, en tentant de modifier les priorités et surtout de désactiver le chipset video. Mais à chaque redémarrage, rebelotte : le chipset intégré se réactive (sûrement par sécurité, dans la mesure où aucune carte n'est détectée) et c'est reparti.

n°7006805
Requin94
Posté le 22-06-2009 à 14:41:31  profilanswer
 

Il est possible que l'alim soit insuffisante, ça doit cracher 300w tout au plus ça [:airforceone] Avant de retourner la carte il faudrait acheter une nouvelle alimentation de qualité, même si la 4830 est défectueuse au moins tu aura une bonne alimentation ;)


---------------
Feed-back
n°7006832
Vianox
Posté le 22-06-2009 à 14:58:04  profilanswer
 

Quand bien même, juste pour savoir, avec une alimentation telle qu'énoncée ci-dessus, le refus est-il aussi catégorique ? Dans la mesure où elle n'envoie absolument aucune image, pas le moindre pixel ?.. Je veux dire, pour afficher juste les informations du bios, elle ne doit pas avoir besoin de tant que ça, si ? J'ai lu sur un test de ce même site qu'elle consomme 70W au repos.
 
Je ne conteste pas l'idée d'acheter une nouvelle alimentation -loin de là-, mais y-a-t'il un moyen de confirmer que le problème vienne de l'alimentation ?
 
Car d'un côté, je suis un peu étonné qu'elle soit HS, son vendeur paraît sérieux (emballage d'origine, évaluation 100% positives sur 104 ventes, et pas de l'étranger).

n°7006841
Profil sup​primé
Posté le 22-06-2009 à 15:01:50  answer
 

effectivement, même si un hypothétique problème d'alimentation n'est pas à exclure la non détection d'une carte graphique à l'allumage n'en est pas le symptôme.
Je pense que ta carte d'occaz ne vaut pas le prix que tu l'as payée


Message édité par Profil supprimé le 22-06-2009 à 15:03:37

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Carte graphique non reconnue

 

Sujets relatifs
Carte graphique non reconnue sur asus P5KPL-AM[Help] Carte graphique non reconnue ?
carte graphique non reconnueCarte graphique reconnue en PCI-E 8x au lieu de 16x
Carte Graphique AGP reconnue PCI ?!URGENT! - Ma carte graphique n'est plus reconnue
AU SECOURS ! Carte graphique plus reconnue !!!carte graphique non reconnue
Vielle carte graphique non reconnue par XPGROS pb ma carte graphique n'est pas reconnue
Plus de sujets relatifs à : Carte graphique non reconnue


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR