Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
876 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Carte graphique ATI Rage 128 Pro impossible a installer

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Carte graphique ATI Rage 128 Pro impossible a installer

n°2907070
Profil sup​primé
Posté le 28-12-2003 à 22:58:57  answer
 

J'ai recupéré une machine quasi defectueuse. Bref, je passe les autres problemes (il faut changer 2 pieces quoi), je vais juste vous parler d'un truc bizare avec la CG.  
 
Cette CG vient d'une autre config qui marchait tres bien y a encore quelques heures. J'ai pris les pilotes adequat (j insiste ce sont les bons), mais lors de l install il me dit : la ou les cartes graphiques ne sont pas compatibles avec ces pilotes. pourtant je les ai pris sur le site constructeur www.manli.com et y en a pas 36 des pilotes pour cette carte et windows MILLENIUM.
 
D ou vient le bleme ? cette carte fonctionne pourtant sur l autre config elle marche ! J comprends rien la.  
 
Avec les pilotes de windows kan je mets ATI RAGE PRO 128, il me dit : incompatible a chaque choix. Fait chier, keske c ke ce bordel ?  
 
Merci d'avance

mood
Publicité
Posté le 28-12-2003 à 22:58:57  profilanswer
 

n°2907084
DraX
♪ | Membre raccourci | 12th
Posté le 28-12-2003 à 23:02:12  profilanswer
 

ptet une mise à jour de directx avant l'install des pilotes?


---------------
| Un malentendu du cul | boum boum ! | La roulette
n°2907112
Profil sup​primé
Posté le 28-12-2003 à 23:17:47  answer
 

pas con, mais j ai regardé la version de direct X est la 8.0 ou 8.1 j sais pu  
comme j'ai qu un ecran j dois eteindre l un pour allumer l autre et changer la prise a chak coup ...  
 
j ai peur kan changeant a cho ca fasse bobo a mon ecran.
 
Mais vais tenter de reinstaller direct X  
 
la je viens juste d'essayer la carte sur ma config (sous XP) et no problem elle tourne nickel ste carte ... mais sou l autre PC rien a faire ...  
 
P3 733Mhz 256sdram ... (pas tout jeune je sais lol)
 

n°2907141
remiworld
Mouahaha
Posté le 28-12-2003 à 23:26:18  profilanswer
 

euh.....pour les drivers, c pas plutot ati.com ??  :hello:

n°2907190
Profil sup​primé
Posté le 28-12-2003 à 23:46:02  answer
 

remiworld a écrit :

euh.....pour les drivers, c pas plutot ati.com ??  :hello:  


 
ouais mais c est les memes j ai verifié  
 
 
bon mauvaise nouvelle j ai pris direct X 8.1b, et ca fait pareil ... PUNAISE pourquoi sous XP ca marche et pas sous Millenium ?  
 
J'ai jamais eu a faire a ca auparavant, la j vois trop pas ske ca pourrait etre ... La carte sous XP est reconnue comme une : ATI RAGE 128 PRO Ultra GL AGP
 
je n'ai pas ce genre de reference sous Millenium dans la base de pilotes de windows aussi.  
 
Ke faire ?  
 
Evidemment je pense a formater et passer sous 2000, mais bon, j'ai une alim sur les rotules et un lecteur CD aussi ... donc faire un format + une install, c est p t etre pas le truc a faire avant ke je change ces pieces  :p  

n°2907200
the gode a​lmighty
Le gode tout puissant
Posté le 28-12-2003 à 23:50:54  profilanswer
 

g voulu installé des drivers de mise a jour pour cette meme carte sous XP et pas moyen : meme message que toi "pilotes pas compatibles avec la carte"  :??:  
vas comprendre  :fou:  (pourtant ce sont les pilotes ATI que j'ai)

n°2907203
nik166
-=°.Space.°=-
Posté le 28-12-2003 à 23:54:43  profilanswer
 

les meilleurs drivers que je connaisse pour la rage 128 c'est les 6.51 , vous mettez lesquels tous les deux?


---------------
nouveau pseudo: Nicky66 , merci ;)  
n°2907205
the gode a​lmighty
Le gode tout puissant
Posté le 28-12-2003 à 23:56:00  profilanswer
 

les 6.13.3279 sous XP
 
tu les as ou tes 6.51 ? :??:

n°2907210
Profil sup​primé
Posté le 28-12-2003 à 23:57:31  answer
 

nik166 a écrit :

les meilleurs drivers que je connaisse pour la rage 128 c'est les 6.51 , vous mettez lesquels tous les deux?  


 
ceux par defaut de XP : 5.1.2001

n°2907211
Profil sup​primé
Posté le 28-12-2003 à 23:59:06  answer
 

mais donc ca viendrait de l OS ? dans scas, bon je vais degager millenium

mood
Publicité
Posté le 28-12-2003 à 23:59:06  profilanswer
 

n°2907217
DraX
♪ | Membre raccourci | 12th
Posté le 29-12-2003 à 00:00:21  profilanswer
 

Nisjoe400R a écrit :

mais donc ca viendrait de l OS ? dans scas, bon je vais degager millenium


 
nan, pense déja à tout ce qu'il y a de possible avant ça.
 
genre drivers de la cm (agp), reglage bios, flash bios peut etre? etc...


Message édité par DraX le 29-12-2003 à 00:00:48

---------------
| Un malentendu du cul | boum boum ! | La roulette
n°2907222
Profil sup​primé
Posté le 29-12-2003 à 00:01:54  answer
 

DraCuLaX a écrit :


 
nan, pense déja à tout ce qu'il y a de possible avant ça.
 
genre drivers de la cm (agp), reglage bios, flash bios peut etre? etc...


 
arf ! y a pas de mark sur la carte mere ... y a un chip VIA j crois stout ske j sais dessus  :sweat:

n°2907227
DraX
♪ | Membre raccourci | 12th
Posté le 29-12-2003 à 00:04:14  profilanswer
 

chip via: via 4in1 (hyperion) http://www.viarena.com
 
je te conseil les 4.49v2, les versions sup posant prob sur certaines config.


Message édité par DraX le 29-12-2003 à 00:04:43

---------------
| Un malentendu du cul | boum boum ! | La roulette
n°2907234
Profil sup​primé
Posté le 29-12-2003 à 00:08:42  answer
 

DraCuLaX a écrit :

chip via: via 4in1 (hyperion) http://www.viarena.com
 
je te conseil les 4.49v2, les versions sup posant prob sur certaines config.


 
ok sinon y a une autre puce c'est ecrit MSNnet puis quelques references, c'est a la base un PC MSNnet.
 
Mais plus bas y a une puce VIA, j en ai juste deduis que c etait le chipset ... ca se trouve me plante complet ...  :sweat:  

n°2907242
DraX
♪ | Membre raccourci | 12th
Posté le 29-12-2003 à 00:11:35  profilanswer
 

Nisjoe400R a écrit :


 
ok sinon y a une autre puce c'est ecrit MSNnet puis quelques references, c'est a la base un PC MSNnet.
 
Mais plus bas y a une puce VIA, j en ai juste deduis que c etait le chipset ... ca se trouve me plante complet ...  :sweat:  


 
peux tu nous donner ce qu'il y a d'écrit en bas à gauche de l'écran lors de l'init de la machine stp?
 
(qd tu as le test ram et la detection des disques)


---------------
| Un malentendu du cul | boum boum ! | La roulette
n°2907248
Profil sup​primé
Posté le 29-12-2003 à 00:18:11  answer
 

DraCuLaX a écrit :


 
peux tu nous donner ce qu'il y a d'écrit en bas à gauche de l'écran lors de l'init de la machine stp?
 
(qd tu as le test ram et la detection des disques)


 
je donne ca comme info, du reste faudrait ke je rebranche le PC et tout le toutim, or la je suis fatigué j ai sommeil, demain je te donnerais ca, en tous cas merci  :hello:  
 
http://nisjoe400r.free.fr/hfr/pc1.jpg
 
http://nisjoe400r.free.fr/hfr/pc2.jpg
 
http://nisjoe400r.free.fr/hfr/pc3.jpg
 
http://nisjoe400r.free.fr/hfr/pc4.jpg
 
http://nisjoe400r.free.fr/hfr/pc5.jpg
 
La derniere c'est pour le freestyle  :lol:  :p

n°2907252
DraX
♪ | Membre raccourci | 12th
Posté le 29-12-2003 à 00:19:27  profilanswer
 

full via. no prob pour les 4in1.
 
VT82C693A = via APOLLO PR0133


Message édité par DraX le 29-12-2003 à 00:19:52

---------------
| Un malentendu du cul | boum boum ! | La roulette
n°2907268
Profil sup​primé
Posté le 29-12-2003 à 00:27:34  answer
 

DraCuLaX a écrit :


 
peux tu nous donner ce qu'il y a d'écrit en bas à gauche de l'écran lors de l'init de la machine stp?
 
(qd tu as le test ram et la detection des disques)


 
J ai cedé a la tentation de faire ske tu m as dit regarde ce que je trouve en bas a gauche :  
 
04/18/2000-693-596-8673-IA6LGC3CC-00
 
au dessus a droite c'est ecrit : AWARD Modular BIOS v6.00PG, c'est tout ske je sais sur cette carte mere, mais ca me parle pas a moi tous ces trucs, sauf la version du bios qui est un bios award, hormis ca ...  :sweat:

n°2907271
nik166
-=°.Space.°=-
Posté le 29-12-2003 à 00:28:35  profilanswer
 

pc carrouf powaaa :D
 
 
 enfin sinon un conseil, si tu peux virer millenium fais le :D w98+upack powa :) ou bien du NT ;)


---------------
nouveau pseudo: Nicky66 , merci ;)  
n°2907280
Profil sup​primé
Posté le 29-12-2003 à 00:30:49  answer
 

nik166 a écrit :

pc carrouf powaaa :D
 
 
 enfin sinon un conseil, si tu peux virer millenium fais le :D w98+upack powa :) ou bien du NT ;)  


 
Mouaich PC recuperé  gratos, j vais po m en plaindre non plus lol ... j ai matté pour 300 boules j ai une alim, un lecteur CD et une carte rezo pour le remettre en etat, j tombe pas de haut ...
 
PS : le "virage" de millenium est largement prevu au programme : son remplacant : win 2000 ou 98SE


Message édité par Profil supprimé le 29-12-2003 à 00:31:28
n°2907283
DraX
♪ | Membre raccourci | 12th
Posté le 29-12-2003 à 00:31:21  profilanswer
 

c'est une Chaintech CT-6VIA3.


---------------
| Un malentendu du cul | boum boum ! | La roulette
n°2907286
Profil sup​primé
Posté le 29-12-2003 à 00:31:52  answer
 

DraCuLaX a écrit :

c'est une Chaintech CT-6VIA3.


 
waouh comment tu fais ca toi ??? !!!  :ouch:  :heink:

n°2907288
DraX
♪ | Membre raccourci | 12th
Posté le 29-12-2003 à 00:32:33  profilanswer
 
n°2907291
DraX
♪ | Membre raccourci | 12th
Posté le 29-12-2003 à 00:32:59  profilanswer
 

Nisjoe400R a écrit :


 
waouh comment tu fais ca toi ??? !!!  :ouch:  :heink:  


 
Google est mon amis. :D


---------------
| Un malentendu du cul | boum boum ! | La roulette
n°2907294
Profil sup​primé
Posté le 29-12-2003 à 00:33:28  answer
 

Trop fooorttt !!! c'est exactement celle la a vu d'oeil

n°2907306
Profil sup​primé
Posté le 29-12-2003 à 00:37:33  answer
 

Et en ce qui concerne le flash je fais koi ? je prends koi ? j trouve ke ce st un peu bordelik leur site la ... ou c est surement moi ki fatigue trop

n°2907321
DraX
♪ | Membre raccourci | 12th
Posté le 29-12-2003 à 00:44:40  profilanswer
 

t'embetes pas pour le flash. il semblerait que tu possedes la version C de la carte et y'a pas de bios plus récent.


Message édité par DraX le 29-12-2003 à 00:44:47

---------------
| Un malentendu du cul | boum boum ! | La roulette
n°2907326
DraX
♪ | Membre raccourci | 12th
Posté le 29-12-2003 à 00:45:43  profilanswer
 

peut etre celui ci, mais rien n'est moins sur.
 
http://www.chaintech.de/BIOS/686/6VIA3712.EXE
 
si tu doutes, ne flash pas.


---------------
| Un malentendu du cul | boum boum ! | La roulette
n°2907338
Profil sup​primé
Posté le 29-12-2003 à 00:53:51  answer
 

DraCuLaX a écrit :

t'embetes pas pour le flash. il semblerait que tu possedes la version C de la carte et y'a pas de bios plus récent.


 
ok je flashes pas, car oui je ne trouve aucun BIOS plus recent.
 
Bon, je m occupe des VIA demain euuuh tout a l heure  :D Et j regarderai dans le BIOS si y a moyen de faire kkchoz pour le port AGP ... p t etre la ke ca couille aussi ...


Message édité par Profil supprimé le 29-12-2003 à 00:54:09
n°2908828
Profil sup​primé
Posté le 29-12-2003 à 19:01:41  answer
 

Hum, la je comprends VRAIMENT QUE DALLE !!!!!!!!!! Je vais peter un cable avec cette becane (heureusement ke j'ai mon bébé a moi qui tourne sans aucun bleme  :) ).
 
J'ai formaté, j'ai meme repartitionné avec Fdisk pour avoir 2 partoches, donc question nettoyage, on peut pas mieux ...
 
J'ai installé Win98, et la je tente d'installer les pilotes de la carte graphique et il me dit LA MEME CHOSE !!!!!  :fou:  :o  
 
J'ai tenté avec 2 versions de pilotes differentes, je comprends absolument que dalle, pourtant sur le mien y a eu aucun souci pour la reconnaitre ... pfff ... ca me saoule !  
 
que faire ?

n°2908844
F18
Posté le 29-12-2003 à 19:07:56  profilanswer
 

Nisjoe400R a écrit :


 
ceux par defaut de XP : 5.1.2001  


 
as-tu pensez a desinstaller les drivers de l'ancienne carte avant de la retirer.
 
car certaines carte ne veulent pas fonctionner si tu les pilotes de l'ancienne de ne sont pas desinstaller.
 
 
c'est ce qui s'est passer quand j'ai du remplacer un TNT2 par un radeon a un copain.

n°2908887
Profil sup​primé
Posté le 29-12-2003 à 19:28:39  answer
 

Lit tous les postes noatement mon dernier ... (enfin avant dernier avec celui la) Et je repete que sur ma machine avec XP CA MARCHE NICKEL !!!  
 
J'ai quasi l impression que la carte graphik est trop recente pour la carte mere ...  
 
La j installe XP sur l ordi, je verrai bien, la j aurais tout essayé au moins, si ca marche pas, j estime qu'il y a incompatibilité entre la carte graphique et la carte mere ...

n°2908959
Profil sup​primé
Posté le 29-12-2003 à 20:16:51  answer
 

Merde ! Je crois ke j'ai a peu pret compris : je viens d'installer XP sur cette becane, et voila le topo : La carte graphik fonctionne !!!  
 
Je crois en fait, ke la denomination sur la carte graphik est fausse, il existe 2 types de pilotes et j'ai du prendre les mauvais a cause de cette demonination trompeuse.
 
Je ne tenterai pas de reinstaller  :lol: Mais en tous cas ca marche.
 
Je vais tester la bete ... (petite bete je vous l accorde )

n°2909004
Profil sup​primé
Posté le 29-12-2003 à 20:41:04  answer
 

Incroyable, j ai tenté kan meme de mettre a jour les pilotes qui marchent bien avec XP, et les 2 pilotes ne marchent pas, aucun ne marche !!! seul celui fourni par XP fonctionne, je crois rever !  :ouch:  
 
COMMENT C EST POSSIBLE UN TRUC PAREIL ?  :heink:  :pt1cable:

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Carte graphique ATI Rage 128 Pro impossible a installer

 

Sujets relatifs
Pouvez vous me conseillez pour une carte grafique ?Changement de carte 3d
probleme de carte graphique-> voir foto (50ko)probleme avec carte mere A7N8X-X
un bug etrange sur carte mere ABIT NF7-S rev 2 ....quelle carte mere avec mon materiel
Quel Differrence Entre Ati Radeon 9200 Et 9200SERecherche RAID 0 SATA et ATA sur carte mere Socket A
Voici une carte sans ventilateur 
Plus de sujets relatifs à : Carte graphique ATI Rage 128 Pro impossible a installer


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR