Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1677 connectés 

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

No Boot

n°6639291
Mawwic
Posté le 12-10-2008 à 19:23:40  profilanswer
 

Config': e8500, 2*2 Go PC 8500 (G.Skill), WD Velociraptor 300 Gb, Asus P5Q-E, Sapphire Radeon 4870x2, Seasonic M12-700 (le tout sous XP, avec un SP2 slipstreamé grâce à nLite avant l'install', de même que les drivers nécessaires au fonctionnement de mon disque dur en mode AHCI).  
Ecran: Iiyama Prolite E2003WS.
Drivers à jour (dernière version des Catalyst tout ça).
 
 
Hello tout le monde et merci d'avance pour votre aide.
Bon ben voilà, je me retrouve avec un problème tout con: du jour au lendemain, ma bécane de jeu ne démarre plus.
Tout a très bien marché pendant 4-5 jours (Clear Sky à fond les ballons) - si ce n'est que la dernière fois que j'ai lancé la bécane, il y a 2-3 jours, elle a bloqué au démarrage sur un écran noir; problème qui fut rapidement résolu par une pression sur le bouton reset.
 
Là, j'ai affaire au même symptôme, mais la solution évoquée précédemment ne semble plus vouloir marcher.
Ecran noir qui - en plus de ne pas détecter de signal - ne détecte même pas que la prise DVI est branchée sur quelque chose (je doute qu'il soit en cause vu que là, branché en VGA sur le PC portable depuis lequel je vous écris, il marche très bien).
 
Le disque (un Velociraptor) n'émet pas le grattement caractéristique au démarrage, quand il se met à réfléchir.
Et ma Radeon série 48xx se met en mode soufflerie au démarrage, sans plus jamais en sortir.
 
Pas de Ctrl-Alt-Suppr possible - je dois redémarrer la bête à la sauvage.
J'ai vérifié les branchements de la carte, du disque dur, et j'ai même retirée une à une puis interverti les barrettes de Ram.
Rien.

 
Pas d'overclocking; la seule chose que j'ai bidouillé, c'est le ventilo' de la carte, pour le monter à 40%, afin qu'elle chauffe un peu moins.
 
Le seul truc que j'ai remarqué c'est, lorsque j'avais ouvert la tour pour voir la bête tourner (des fois que j'aperçoive quelque chose de suspect), une petite diode rouge sur la Radeon qui clignote au moment où l'alimentation se coupe, lorsque je suis obligé de le faire à la sauvage (= laisser appuyé le bouton d'alimentation).
 
 
Si quelqu'un a une idée... parce que de mon côté, c'est à peine si je suis foutu d'émettre des hypothèses sur la pièce fautive (disque dur ? CG ?).
Merci d'avance - même si j'ai bien peur que ça sente le renvoi à Matos.net, tout ça...

mood
Publicité
Posté le 12-10-2008 à 19:23:40  profilanswer
 

n°6639315
bazooca1
Jedi de l'octet & ami de Tux
Posté le 12-10-2008 à 19:35:17  profilanswer
 

Débranches les disques dur, lecteur/graveur et tous les trucs en usb branchés sur la machine et essaies de démarrer. Si t'as toujours rien à l'écran, essaies un clear cmos. Si tu as un speaker connecté à la mobo, enlèves les barettes de ram et démarres pour voir si ça bip.


Message édité par bazooca1 le 12-10-2008 à 19:35:48

---------------
Feedback
n°6639328
Mawwic
Posté le 12-10-2008 à 19:47:01  profilanswer
 

Merci pour les conseils - je vais tenter ça (débrancher le lecteur/graveur puis sinon CMOS) et je vous tiens au courant.
Le seul truc que j'ai de branché en USB, c'est mon combo' clavier souris, dont le récepteur n'a d'ailleurs même plus l'air alimenté au démarrage de la bécane - si je le débranche, je risque d'être un peu emmerdé pour naviguer dans le BIOS (d'ailleurs, est-ce que ça boote sans périphérique de contrôle ?).

 

Aucune idée pour le speaker, mais je vais tenter le coup pour voir.


Message édité par Mawwic le 12-10-2008 à 19:47:31
n°6639332
bazooca1
Jedi de l'octet & ami de Tux
Posté le 12-10-2008 à 19:49:28  profilanswer
 

Avoir quelque chose à l'écran ça serait déjà bien, après on verra ^^


---------------
Feedback
n°6639595
Mawwic
Posté le 12-10-2008 à 22:53:17  profilanswer
 

Bon ben j'ai tout essayé et rien: pas de bip, toujours un écran noir...


Aller à :
Ajouter une réponse
 

Sujets relatifs
Problème boot P5K Premium - Carte mère ou processeur?PC qui ne boot plus
pb de bootPlus d'image sous Windows Boot OK
Boot HTPCMaximus 2 Formula reboot infini ou bloquage avant boot vista
P5Q ne boot pas (pas de bip avec RAM)Aide dignostique PC qui ne boot plus
[XFX 780i SLI] Problème au premier bootP5B Deluxe + 2Go Crucial PC8000 ou 2Go Gskill Hz = No BooT
Plus de sujets relatifs à : No Boot


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR