Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
740 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Plus de boot, plus d'affichage.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Plus de boot, plus d'affichage.

n°10791033
Antoine22
Posté le 09-07-2020 à 14:58:24  profilanswer
 

Bonjour,
 
Voici mon problème :
 
Mon PC s'est d'un coup retrouvé sans affichage (les ventilateurs tournaient encore).
Je redémarre, rien du tout. Seuls les ventilos tournent.
 
J'ai cherché des solutions ici et fait pas mal de tests : Clear CMOS, retirer/remettre la pile de la CM en attendant X secondes, retirer puis remettre chaque barrette. Bien vérifier chaque branchement. Retirer chaque composant non-indispensable...
 
Mais rien.
 
J'en ai déduit à Carte-mère ou Processeur dead.
 
Puis quelques jours plus tard, ça a remarché. PC allumé une petite heure. Puis POUF, encore plus rien.
 
 
Je dois de toutes façons changer ma config, mais j'aimerais être sûr que ça n'est pas la Carte Graphique ? (que je comptais changer plus tard).
 
 
Voici ma config :
 
CM : Gigabyte P55 UD3
Processeur : Core i5 750
CG : Radeon HD 7850.
6 GO DDR3
 
 
Ma question : quels tests pourrais-je effectuer pour être certain que ça n'est pas juste la Carte Graphique ? (excepté trouver une Carte de remplacement. Je précise que ma Carte-Mère n'a pas de chipset graphique).
 
Autre chose : je n'ai pas de bip au démarrage du PC... Mais ce depuis plusieurs mois, même quand tout fonctionnait bien.
 
 
Je vous remercie !

mood
Publicité
Posté le 09-07-2020 à 14:58:24  profilanswer
 

n°10791040
kenpachi07
Posté le 09-07-2020 à 15:08:15  profilanswer
 

vérifie tous tes branchements, (mme le cable hdmi/dvi/dpp)
 
tu peux tenter de te brancher sur un autre port pcie
 
après sans carte de test c'est au petit bonheur la chance
 
si tu as une alim de coté, tu peux tester aussi
 
également tester une barette ram à la fois, sur différents ports


Message édité par kenpachi07 le 09-07-2020 à 15:10:55
n°10791415
Antoine22
Posté le 10-07-2020 à 18:25:25  profilanswer
 

Bonjour,
 
Bon, j'ai tenté l'autre port PCIE mais rien.
 
Par contre, là,  ça remarche. J'ai quand même l'impression que ça remarche lorsque j'attends plusieurs jours.
 
Pc allumé, ais-je la possibilité de faire d'autres tests ? J'ai déjà installé HWMonitor pour les températures. Rien d'inquiétant pour le moment.
 
Merci !


Message édité par Antoine22 le 10-07-2020 à 18:25:52
n°10792071
kenpachi07
Posté le 13-07-2020 à 09:02:08  profilanswer
 

Si ça te le refait, tentes de débrancher électriquement l'alim et de rester appuyé un certain temps sur power ....
Et de redémarrer.
Si ça repart, il y a de fortes chances qu'un de ses condensateurs soit en train de lacher.


Message édité par kenpachi07 le 13-07-2020 à 09:03:27

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Plus de boot, plus d'affichage.

 

Sujets relatifs
Pas d'affichage au boot, nouveau pc, led orangeaucun boot , pas d'affichage
Aucun affichage au boot MSI B350M Gaming proPas d'affichage bios au boot R9 380
Boot repetitif, ecran plein de traits, tres mauvais affichagePas d'affichage du BIOS au boot R9 270X
Plus d'affichage lors du boot, BSOD WHEA_ERROR_RECORDProblème Config démarre mais ne boot pas (aucun affichage)
Boot sans affichage ou presquePas d'affichage - PC démarre mais ne "boot" pas [résolu]
Plus de sujets relatifs à : Plus de boot, plus d'affichage.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR