Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1068 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  PC Bloqué à l'écran de démarrage Gigabyte S-Series

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

PC Bloqué à l'écran de démarrage Gigabyte S-Series

n°7483108
nerhu
Posté le 30-06-2010 à 15:45:23  profilanswer
 

Bonjour à tous,
 
J'ai fais le ménage sur le pc familial (CCleaner, défragmentation O&O, Spybot, chkdsk multiples, etc.) et depuis il refuse de démarrer Windows XP.
Après un bip court de démarrage, les diodes du clavier s'allume brièvement (jusque-là tout va bien), puis plus rien. Il reste bloqué à la page de choix POST-BOOT-BIOS etc. Il s'agit d'une carte mère Gigabyte S-Series GA M61P S3. Le processeur est un AMD (pas plus d'infos désolé) et il tourne sous Windows XP.
Ce que j'ai déjà essayé :
- CMOS, avec court-circuit des deux pattes du jumper et enlèvement de la pile pendant 20 minutes.
- vérification des 2 barrettes de RAM d'1Go chacune (changement d'emplacement, j'ai épuisé toutes les configurations sans résultat)
- j'ai débranché tout les périph USB
- j'ai essayé avec un autre clavier (branché en ps2)
- j'ai bien entendu bourriné sur les touches F12, SUPPR, etc.
 
Voilà, si vous avez une piste, je suis preneur :)
 
D'avance merci pour votre aide !! :hello:


Message édité par nerhu le 30-06-2010 à 15:47:05
mood
Publicité
Posté le 30-06-2010 à 15:45:23  profilanswer
 

n°7483286
nerhu
Posté le 30-06-2010 à 18:00:30  profilanswer
 

Bon, je l'ai laissé tranquille 2-3 heures, tout débranché, en espérant un miracle. Rien n'y a fait malheureusement.
Vos conseils sont les bienvenus, merci :)

n°7483337
skiny13
Posté le 30-06-2010 à 18:56:06  profilanswer
 

Tu es bloqué sur l'image Gygabyte ?
Si tu as fais un CCMOs, tu dois configurer ton bios avant pouvoir boot, à savoir heure , date, et priorité de boot.

n°7483376
nerhu
Posté le 30-06-2010 à 19:31:59  profilanswer
 

Bonjour Skiny,
 
J'étais effectivement bloqué sur l'image Gigabyte, qui me proporsait l'accès au BIOS et Cie, sauf que le clavier ne réagissait à rien. Donc, BIOS inaccessible.
 
J'ai retenté le coup de "je débranche tout, je laisse reposé et je relance" et là, surprise, je viens de passer une étape.
Je suis maintenant bloqué à l'étape suivante : la page fond noir Energy, descriptif du proc, et un joli "CMOS checksum error defaults loaded - Warning ! Now system is in safe mode. Please resetting CPU frequency in th CMOS setup? F : to continue. DEL : BIOS setup".
 
Ca pourrait être pas mal si seulement le clavier réagissait. J'ai beau taper sur F1 ou DEL/SUPPR, rien n'y fait.
NB : la diode du pavé NumLock fonctionne.
 
Et pour ce qui est rentré dans le BIOS à l'écran précédent, nada.
 
Merci pour votre aide :)

n°7483380
Zack38
Posté le 30-06-2010 à 19:36:29  profilanswer
 

Tu avais tenté d'overclocker le CPU ? :??:  
 
EDIT : tente ceci >> http://www.brakstar.com/forum/braktopic_130.html


Message édité par Zack38 le 30-06-2010 à 19:37:43

---------------
Méta-Topic Hardware
n°7483420
nerhu
Posté le 30-06-2010 à 20:01:09  profilanswer
 

Hello Zack,
Oh non, je n'OC pas le PC familial ^^.
 
Ce qui m'ennuie, ce n'est pas tant le message de Checksum, mais surtout le fait que le clavier ne réponde pas.

n°7483450
skiny13
Posté le 30-06-2010 à 20:18:39  profilanswer
 

Ton clavier est en USB non ? Essais avec un clavier PS/2

n°7483483
nerhu
Posté le 30-06-2010 à 20:53:23  profilanswer
 

Nope, le clavier est en PS2. J'en ai essayé deux, sans plus de résultat.
 
UPDATE : j'ai fait un clear CMOS en prenant la pile de la CM dans ma main pendant 2-3 minutes (comme expliqué dans le lien de Zack) et du coup, je suis toujours bloqué à la même étape MAIS je n'ai plus la ligne "Warning ! Now system is in safe mode. Please resetting CPU frequency in th CMOS setup".
Un soucis de réglé, j'ai donc le BIOS sortie d'usine.
Reste que ça ne fonctionne toujours pas.
 
Je fais finir par égorger un bouc et frayer avec les démons du 7e cercle si ça continue :) Ca devient vraiment n'importe quoi.

n°7483494
skiny13
Posté le 30-06-2010 à 21:05:28  profilanswer
 

Bon,
 
Débranche tout périphériques (lecteur cd, disque dur, ect...) et tout périph USB.
Si tu n'as toujours rien, essais d'enlever au fur à mesure tes barettes de RAM, pour voir si y'en a pas une qui deconne.
Ensuite, de même avec les slots.
Ta carte mère est pas poussiéreuse ? La poussière est conductrice, ça peut engendrer des court circuits

n°7483574
centurion7​6
Posté le 30-06-2010 à 22:43:28  profilanswer
 

Salut, ta carte mère est une AM2. Au cas ou, change la pile du bios par une neuve.


---------------
AMD Ryzen R5 1600X - Ventirad Be Quiet ! Pure Rock Slim 92 - MSI A320 M Grenade - nVidia 1050 2Go - 16 GO DDR4 corsair Vengeance - Creative X-Fi Titanium - Corsair Force 3 120Go + WD Caviar Blue 500Go + Kingston 120 Go  - Lepa W600 - Phanteks Eclipse
mood
Publicité
Posté le 30-06-2010 à 22:43:28  profilanswer
 

n°7483577
nerhu
Posté le 30-06-2010 à 22:44:21  profilanswer
 

Skiny, j'ai déjà testé les barrettes et les périph USB. Par contre, j'essaierai sans le lecteur DVD (par contre, le DD, t'es sûr ?)
Nope, l'intérieur est nickel (ce qui m'a assez surpris au passage).
Merci pour ton aide. Je reviens avec d'autres (meilleures) nouvelles :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  PC Bloqué à l'écran de démarrage Gigabyte S-Series

 

Sujets relatifs
Demande d'avis choix entre 2 PcBesoin de conseil quand à l'achat d'un PC Gamer, budget max 950 €
Problème de démarragePc gamer pour 1000 euro
[RESOLU] Problème carte réseau ? Réinstall pilote nécessaire TLJ !PC qui s'arrete pendant un jeu
Probleme au démarrage3 PC donc 3 alimentations petit budget
Plus de sujets relatifs à : PC Bloqué à l'écran de démarrage Gigabyte S-Series


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR