Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
788 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  quand je modifi et sauve les parametre du bios:BIOS ROM CHECKSUM ERROR

 


 

 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

quand je modifi et sauve les parametre du bios:BIOS ROM CHECKSUM ERROR

n°1622994
_zic_
Super Twingo Volante
Posté le 16-07-2002 à 13:36:53  profilanswer
 

ensuite pour avoir un demarrage du pc "normal" je fait un clear cmos, je vais dans le bios, je sauveagrde mes parametre, je redemarre et : BIOS ROM CHECKSUM ERROR. INSERT SYSTEM DISK
 
je fait un clear cmos et la boucle continue
 
c'est le chipset qui est mort ? ou le proc ?
 
(ceci est la suite des evenements de mon topic la : http://forum.hardware.fr/forum2.ph [...] h=&subcat= )
 
merci bcp


Message édité par _zic_ le 02-10-2002 à 12:23:44
mood
Publicité
Posté le 16-07-2002 à 13:36:53  profilanswer
 

n°1623092
_zic_
Super Twingo Volante
Posté le 16-07-2002 à 13:58:47  profilanswer
 

up...

n°1623168
_zic_
Super Twingo Volante
Posté le 16-07-2002 à 14:16:56  profilanswer
 

bon...

n°1623325
_zic_
Super Twingo Volante
Posté le 16-07-2002 à 15:00:19  profilanswer
 

...j'en conclu qui a plus rien a faire ?

n°1623675
_zic_
Super Twingo Volante
Posté le 16-07-2002 à 16:08:02  profilanswer
 

je voulais juste savoir si c le proc (slot que j'ai entierement demonté) ou la carte mere qui est mort

n°1626308
bonzefou
Posté le 17-07-2002 à 10:01:11  profilanswer
 

rentre ds le bios et sauvegarde le (et donne lui la disquette systeme pr qu il recharge un bios par defaut)
si ca continue verifie la pile


---------------
*<8OD
n°1626485
satch35
Kill Bill ... ;o)
Posté le 17-07-2002 à 11:02:06  profilanswer
 

J'ai eu le meme probleme recemment.
J'ai donc decharge le CMOS.
Puis je suis entre dans le BIOS (DEL key).
J'ai fait un "load optimzed defaults"
J'ai sauve ces parametres.
Et la il a boote sans probleme.
 
Sinon c'est peut-ere bien la pile ...

n°1850855
_zic_
Super Twingo Volante
Posté le 02-10-2002 à 12:20:23  profilanswer
 

UP :
 
bon maintenant j'ai un new PC...  
 
mais je voudrais savoir si c'est bien la carte mère (le chipset donc) qui est mort ou bien le proc. comme ca ca pourrait me faire un 2ème PC...
 
 
merci a vous
 

n°1850912
_zic_
Super Twingo Volante
Posté le 02-10-2002 à 12:39:25  profilanswer
 

up

n°1850918
sorg
trop sur HFR depuis 2001
Posté le 02-10-2002 à 12:42:55  profilanswer
 

c certainement pas le Proc... plutot la pile de la Mobo ou eventuellement le Bios en lui-même.... Dans tous les cas ca doit pas etre bien grave.

mood
Publicité
Posté le 02-10-2002 à 12:42:55  profilanswer
 

n°1850927
_zic_
Super Twingo Volante
Posté le 02-10-2002 à 12:47:48  profilanswer
 

le bios je l'ai envoyer a un gars qui ma refait l'epprom ou ch épas koi. donc c'est pas le bios. en tout cas c'est arrivé juste apres un overclok de la fréquence de la CM ...

n°1851096
_zic_
Super Twingo Volante
Posté le 02-10-2002 à 13:33:49  profilanswer
 

up merci

n°1851882
_zic_
Super Twingo Volante
Posté le 02-10-2002 à 17:52:12  profilanswer
 

up

n°1851944
TotalRecal​l
Modérateur
Posté le 02-10-2002 à 18:14:21  profilanswer
 

Tu as essayé de tester la pile (CR 2032). si < 2.5v à ses bornes -> pb. ?
Sinon updater le bios pitetre :??:


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°1852082
_zic_
Super Twingo Volante
Posté le 02-10-2002 à 19:06:20  profilanswer
 

ouia je l'ai fait x fois ca
merci

n°1852333
_zic_
Super Twingo Volante
Posté le 02-10-2002 à 20:44:04  profilanswer
 

donc je pense que c la carte mère qui est morte....

n°1852399
Titprem
Posté le 02-10-2002 à 21:02:21  profilanswer
 

Je pense pas... Au pire c'est l'eeprom en elle même qui est foireuse. T'as essayé avec une autre ?
 


---------------
Pas de signature.
n°1852407
melba
Posté le 02-10-2002 à 21:04:35  profilanswer
 

_zic_ a écrit a écrit :

ensuite pour avoir un demarrage du pc "normal" je fait un clear cmos, je vais dans le bios, je sauveagrde mes parametre, je redemarre et : BIOS ROM CHECKSUM ERROR. INSERT SYSTEM DISK
 
je fait un clear cmos et la boucle continue
 
c'est le chipset qui est mort ? ou le proc ?
 
(ceci est la suite des evenements de mon topic la : http://forum.hardware.fr/forum2.ph [...] h=&subcat= )
 
merci bcp




La pile à 80% !


Message édité par melba le 02-10-2002 à 21:06:57
n°1852430
okz
°ọ'
Posté le 02-10-2002 à 21:15:39  profilanswer
 

G déjà eu ce le même message sur une carte Aopen et pour régler ça j'ai téléchargé le dernier bios du constructeur j'ai flashé avec une disket boot et C repartit nickel chrome.
 
A mon avis un flash et ça repart  :)  
 
Ökz
 :hello:

n°1852774
_zic_
Super Twingo Volante
Posté le 02-10-2002 à 23:04:09  profilanswer
 

j'ai essayé de changer le bios (la derniere version, la defaut ...), j'ai reprogramé l'eepprom (qui n'etait pas abimé)
 
rien ne change.. j'ai tester le pile elle fé bien tt pile 12v

n°1853554
_zic_
Super Twingo Volante
Posté le 03-10-2002 à 12:27:14  profilanswer
 

carte mère ? c le dernier mot ??

n°1853642
melba
Posté le 03-10-2002 à 13:01:59  profilanswer
 

y'a peut êtres un faux contact au niveau du circuit de la pile
PCB rayé ou autre

n°1853659
_zic_
Super Twingo Volante
Posté le 03-10-2002 à 13:08:40  profilanswer
 

je ne pense pas vu que le pb est apparu juste apres un overcloking foireux (frequence de la carte mère augnmentée)

n°1855240
_zic_
Super Twingo Volante
Posté le 03-10-2002 à 22:52:01  profilanswer
 

bon alors vé acheter une new carte mere d'ocaz

n°1855448
Titprem
Posté le 04-10-2002 à 00:34:43  profilanswer
 

CHANGE LA PUCE EN ELLE-MEME.
 
Tu l'enlèves et tu la remplaces par une autre qui marche, en ayant pris la peine de la flasher avant bien sûr. ^^


---------------
Pas de signature.
n°1855551
_zic_
Super Twingo Volante
Posté le 04-10-2002 à 11:25:22  profilanswer
 

le bios n'a rien pourtant ...

n°1855569
Ben100g
Posté le 04-10-2002 à 11:33:04  profilanswer
 

_zic_ a écrit a écrit :

le bios n'a rien pourtant ...




 
 
 
commment tu sais ?
 
 
parceque tu racontes comme symptome c'est souvent le bios qui est foireux ....

n°1855821
_zic_
Super Twingo Volante
Posté le 04-10-2002 à 13:08:43  profilanswer
 

j'ai envoyé a un gars sur le forum la puce pour me reconstruire l'EPPROM, il a dit que rien a été endommagé, mais bon il la kan meme fait mais ca rien changer o nivo de mon pb.

n°1953076
tekilaz
Posté le 10-11-2002 à 19:10:34  profilanswer
 

UP
 
parce que j ai le meme probleme avec abit kt7a
j ai rien fé du tout et paf Bios checksum error
j ai essayé d enlever la pile et aussi le Clear C mos
je suis pas o/c
 
il me dit insérer disquette
bon je suppoz qu il fo que je reflash :-(

n°1953181
tekilaz
Posté le 10-11-2002 à 19:53:52  profilanswer
 

bon j ai mis une disquette
avec un format /s
et u n bios
et il se passe rien
il voit qu il ya une disquette, il charge et il s arrete sans rien dire
 
Help  :cry:

n°1953244
tekilaz
Posté le 10-11-2002 à 20:14:47  profilanswer
 

[:yoyoz]
>MAJ
 
désolé j ai recréé un topic car celui ne me correspond pas exactement dans le titre en faite.
donc j en ai fait un nouveau


Message édité par tekilaz le 10-11-2002 à 20:33:35
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  quand je modifi et sauve les parametre du bios:BIOS ROM CHECKSUM ERROR

 

Sujets relatifs
critical errorProblème de bios sur MSI K7T266 Pro2
ordi qui plante ds le bioshelp pour flashage de bios de CG
nouveau bios beta pour asus a7v333 aprs le 1008 officiel ...Help !! mon pc ne boot plus (CMOS checksum error)
Quelle version de bios ?faut-il vraiment flasher son bios.
Nouvo Bios K7S5A pour o/c !!! sorti le 14 juillet 
Plus de sujets relatifs à : quand je modifi et sauve les parametre du bios:BIOS ROM CHECKSUM ERROR


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR