Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1688 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Besoin d'un dépannage pour mon PC Gamer

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Besoin d'un dépannage pour mon PC Gamer

n°10644972
Durzo69
:)
Posté le 20-10-2019 à 00:26:59  profilanswer
 

Salut à tous, j'ai acheter une nouvelle config :
Carte mère : X570 Gaming X
CG : AORUS RTX 2080
PROCESSEUR : Ryzen 9 3900x
ram 32 GO cas 16 3200 mhz ddr4 (4x 8go ballistix)
SSD nvme M.2 samsung EVO 970
HDD 4 TO seagate
Alim SEASONIC prime ultra 750 W platinium
Boitier Silent Pure base 600 de be quiet!
 
 
Alors voila, après un montage TRÈS laborieux Je constate que la tour fait beaucoup de bruit, on dirait que tous les ventilos sont aux max.
Et il doit y avoir une couille avec le front panel parce que mon casque audio n'est pas détecté quand je le branche là. Mais il est détecté quand je le branche à l'arrière directement sur la CM.  
 
ça va faire plusieurs semaines que je galère et je vous avoues que j'en ai ras le bol. J'ai payé une fortune pour cette config et je ne peux même pas en profiter.  
Bref, c'est en dehors de mes maigres compétences.  
 
 
Donc ma question : Serait-il possible que quelqu'un dans la région lyonnaise regarde ça avec moi ?  
ps : j'ai déjà poster sur le forum (et même d'autres) pour essayer de gérer moi même les problèmes mais je n'y arrive pas. J'ai amené le pc chez LDLC et ils n'ont rien fait.
Du coup j'aimerais juste que vous me dites si vous étés dispo ou pas. Je suis près à donner une retribution financière.  

mood
Publicité
Posté le 20-10-2019 à 00:26:59  profilanswer
 

n°10644983
damiou_03
Posté le 20-10-2019 à 01:37:48  profilanswer
 

Bonjour,
 
Je ne peux pas me déplacer car je suis en RP mais si tu ne trouve pas, on peut toujours tenter un appel facetime par what's app,  
 
Pour le boitier, c'est un Pure Base 600 ou un Silent Base 600 (ce sont deux boitiers différents)? Dans tout les cas, il ont tout les deux un régulateur de ventilo avec un Switch de réglage sur ta facade :
- sur le silent base : il est tout à gauche et il va de haut en bas
- sur le pure base : juste à gauche du bouton power
Leurs vitesses ne changent pas quand tu le change de position? Dans ce cas, c'est que tu as branché les ventilo en direct sur la carte mère et tu peux les régler via le bios.

n°10644991
Durzo69
:)
Posté le 20-10-2019 à 03:14:14  profilanswer
 

Salut, merci pour ta réponse.  
Le boitier est un Pure Base 600.
Effectivement les ventilos ne réagissent pas quand je bouge le controleur.  
Après il est possible que le ventirad du proc ou les ventilos de la CG soit egalement concernés.
Pour le facetime ça va être chaud. Je me traine un vieux samsung tout pété et puis ça va être galère pour te montrer les truc, surtout le branchement du front panel. Tu vas rien voir et moi je vais pas comprendre tes explications.
Il faudrait vraiment quelqu'un sur place. :(

n°10645069
zonka
x58 forever!
Posté le 20-10-2019 à 12:34:47  profilanswer
 

Effectivement, ce qui peut te paraitre une montagne peut se résoudre rapidement avec quelqu'un de rôdé.
 
En attendant qu'une âme charitable de ton coin se manifeste:
 
=> c'est assez classique le front-panel audio qui ne fonctionne pas : en général c'est un souci de configuration du pilote sur la bonne entrée audio ; MAIS bien souvent également les gens ont oublié de relier le connecteur audio frontal à la carte-mère => tu as vérifié, tout bêtement?


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10645110
Durzo69
:)
Posté le 20-10-2019 à 14:33:35  profilanswer
 

Salut Zonka et merci de te pencher sur le soucis,  
Alors pour les pilotes ils sont normalement à jour, (c'est ldlc qui l'a dit) après pour le frontpanel ça m'a l'air branché, en tout cas il n'y a aucun fil qui traîne. Maintenant je n'ai aucune idée de si c'est BIEN branché.  
 

n°10645115
lolo-1234
Posté le 20-10-2019 à 14:49:16  profilanswer
 

les notice pour aider un peut mais en anglais pas vu en francais
installation
https://download.gigabyte.com/FileL [...] ng-x_e.pdf
audio setup  
https://download.gigabyte.com/FileL [...] -audio.pdf
source
https://www.gigabyte.com/fr/Motherb [...] ort-manual
 
connection audio f pannel  page 12 prise 12 aussi  :)

n°10645124
Gaiaroots
Posté le 20-10-2019 à 14:59:53  profilanswer
 

Bonjour, au besoin, tu peux aussi aller là, peut-être trouveras-tu quelqu'un de dispo dans ta région :
https://forum.tomshardware.fr/threa [...] pc.878883/

n°10645253
Durzo69
:)
Posté le 20-10-2019 à 18:27:48  profilanswer
 

Salut à vous,
Pour le manuel ça ne m'aide pas trop, mais je prends au cas ou. Merci quand même @lolo-1234
@Gaiaroots Je vais poster un message sur ce forum. On verra bien. Merci pour le lien.  

n°10645260
disabled 9​3
Posté le 20-10-2019 à 18:44:18  profilanswer
 

Le bruit ca doit etre le ventirad très certainement,celui de fourni est pourrave surtout pour un 3900X.
Avec en plus une X570 en version Gaming X qui doit avoir les VRM qui brule ca doit etre un vrai four a pain dans la tour !


Message édité par disabled 93 le 20-10-2019 à 18:45:16

---------------
Corsair 500D/Corsair RM850/ROG STRIX Z590-A GAMING WIFI/Intel Core i7-11700K/AIO CORSAIR iCUE H115i ELITE CAPELLIX/G.Skill Trident Z NEO 2x16Go 3600Mhz Cas16/Nvidia RTX 3090 FE/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M5
n°10645266
lolo-1234
Posté le 20-10-2019 à 18:55:12  profilanswer
 

Durzo69 a écrit :

Salut à vous,
Pour le manuel ça ne m'aide pas trop, mais je prends au cas ou. Merci quand même @lolo-1234
@Gaiaroots Je vais poster un message sur ce forum. On verra bien. Merci pour le lien.  


 
méme si sa t aide pas beaucoup sa peut depanner et aider les autres qui viendrons t aider  :jap:  

mood
Publicité
Posté le 20-10-2019 à 18:55:12  profilanswer
 

n°10645267
Durzo69
:)
Posté le 20-10-2019 à 18:56:40  profilanswer
 

Aïe. Du coup il faut que je le change ?  
Chez ldlc ils ont dit que le cotrole temperature etait OK. Après vu comment ils ont bâclé le travail je commence à avoir des doutes qu'ils aient même effectué les contrôles.

n°10645268
Durzo69
:)
Posté le 20-10-2019 à 18:57:26  profilanswer
 

lolo-1234 a écrit :


 
méme si sa t aide pas beaucoup sa peut depanner et aider les autres qui viendrons t aider  :jap:  


Oui, Merci @Lolo-1234  :jap:

n°10645275
lolo-1234
Posté le 20-10-2019 à 19:08:49  profilanswer
 

le mieux serais de monter ou faire monter un gros ventirad ou un aio comme dis disabled 93 sa chauffe pas mal ce genre de config
 
il fraudais que tu verifi les température du system dans un premier temps
il te faut telecharger un logiciel pour les voir par exemple
https://www.commentcamarche.net/dow [...] e-32-64bit

n°10645278
disabled 9​3
Posté le 20-10-2019 à 19:15:31  profilanswer
 

Regarde deja avec le PC en idle ce que donne les T° et la vitesse des ventilateurs.
HWINFO64 c'est ce que tu as de mieux:
 
https://zupimages.net/up/19/42/0pfu.png
 
 
La tu vois toutes les T°,les fréquences,les tensions,la vitesse de tous les ventilateurs,la totale.


Message édité par disabled 93 le 20-10-2019 à 19:17:37

---------------
Corsair 500D/Corsair RM850/ROG STRIX Z590-A GAMING WIFI/Intel Core i7-11700K/AIO CORSAIR iCUE H115i ELITE CAPELLIX/G.Skill Trident Z NEO 2x16Go 3600Mhz Cas16/Nvidia RTX 3090 FE/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M5
n°10645307
Durzo69
:)
Posté le 20-10-2019 à 20:21:30  profilanswer
 

D'accord alors je le ferais demain.  
Je télécharge, je lance et je vous envoie le screen.

n°10645310
lolo-1234
Posté le 20-10-2019 à 20:25:25  profilanswer
 
n°10645356
abigorno
Posté le 20-10-2019 à 21:39:11  profilanswer
 

Hello.
 
Tu as peu être un de tes ventilos qui à une crasse qui sait glissé dans le moteur électrique !  
Dans ce cas ça fait un bruit horrible et ça arrive même avec du matériel neuf.
 
Ou peu être qu'un de tes ventilos de boitiers sois un modèle de merde tout simplement !
 
 
Il faut absolument commencer par isoler le problème =>
 
Ont s'y prend comme cela :  
 
Tu va débrancher tes ventilateurs de boitier un par un,
 tu débranches un premier ventilo et tu boot et pour pas perdre de temps tu boot et tu passes en bios tout de suite.
 
Si le bruit continues , tu rebranches le 1er ventilos et tu passes au seconds etc...
 
Si tu n'as plus de bruit c'est que tu as trouvé le ventilos à remplacer !  
 
Si aucun des ventilos de boitier ne pose de problème , il faudra débrancher celui du CPU; ce n'est pas dangereux tant que tu ne boot pas sous windows , tu débranches et tu passes en bios immédiatement !
 
Ton CPU ne chauffera pas en mode bios !
 
Enfin si ce n'est pas le ventilo du cpu tu tests en dernier le ou les ventilos de la carte graphique ; même procédure : tu passes en bios dés que tu boot , la carte graf n'en souffrira pas !
 
Voila enfin la fin de la procédure matériel ; il est possible le problème vienne d'ailleurs mais au moins tu sera fixé sur le bon fonctionnement de ton matos.
 
De cette façon tu trouvera peu être ton problème et dans le cas contraire tu pourra exclure définitivement le coté hardware du problème.
 
Tu pourra orienter tes recherches ailleurs et ont ne pourra plus te répondre que ça viens de la au SAV ou sur les forums.

n°10645414
Durzo69
:)
Posté le 21-10-2019 à 07:23:38  profilanswer
 

Salut,
Alors merci pour le petit tuto, en effet ça à l'air d'être un procédé qui peut porter ces fruits.
Neanmoins comme je l'ai dit, je n'ai pas les compétences. ça peut te sembler facile mais moi je vais galérer pour trouver quel fil débrancher etc...
En plus j'ai pas trop confiance en le fait d'allumer le pc avec le proc ou la cm sans ventilo, bien que tu affirmes que ça ne crains rien, il suffit qu'il y ai une petite couille et aurevoir les compos.
Ceci dit je garde l'idée pour quand éventuellement des mains expertes pourront effectuer les manips.


Message édité par Durzo69 le 21-10-2019 à 07:32:38
n°10648126
Durzo69
:)
Posté le 27-10-2019 à 09:47:44  profilanswer
 

Salut, J'ai essayé Hwininfo mais il y a justement trop d'infos je comprends pa grand chose. Due coup j'ai basculé sur un autre logiciel mais j'ai toujours Hwininfos d'installé.  
Voila les résultat que j'obtiens avec MSI AFTERBURNER pendant que je joue a QUAKE CHAMPION.
https://image.noelshack.com/minis/2019/43/7/1572165690-rtx-2080-problemes.png
Comme vous pouvez le voir la RTX 2080 monte au MAX de la puissance.
M*rde, au MAX. !
Je ne comprends pas.


Message édité par Durzo69 le 27-10-2019 à 09:48:09
n°10648139
komoku
Posté le 27-10-2019 à 10:50:52  profilanswer
 

Tu as limité les FPS? Sinon je ne vois pas pourquoi ce serait anormal que le facteur limitant (CPU ou GPU) monté a 100 pourcent.

n°10648255
Durzo69
:)
Posté le 27-10-2019 à 15:46:56  profilanswer
 

Je n'ai pas limité les FPS mais en jeu les FPS ne sont pas stable, ça oscille entre 100 et 120 et l'image n'est pas fluide.  
Mais ici, les chiffres vous paraissent normaux ?

n°10648722
damiou_03
Posté le 28-10-2019 à 17:45:08  profilanswer
 

Bonjour,
 
Si tu ne limite pas les FPS, c'est normal que le GPU (ou le CPU) montent au max. C'est le principe et c'est même ce qui est recherché : ça veux dire que ta carte s'exprime à fond et n'est pas limitée par le CPU)
Il faudrait que tu nous montre la température du GPU aussi. puisque tu trouve ta config pas assez silencieuse. Je vois que tes ventilo montent à 82%, selon le modèle de carte et ta tolérance au bruit, ç a peut être très bruyant.
 
En jeu, le nombre de FPS oscille en fonction du rendu, plus ou moins lourd, de chaque scène. Tu peux éventuellement limiter les FPS si c'est gênant pour toi.
 
En revanche, je ne connait pas le jeu mais les perf de ta cartes paraissent en deçà de ce qui est attendu si tu es en 1440p. Pour tester les perfs de ta carte, peux-tu télécharger superposition et poster ton résultat ? https://benchmark.unigine.com/superposition
 
Pour déblayer, tu aussi tester ton pc avec userbenchmark, ce n'est pas très fiable mais ça permettra de voir si l'un de te composant sous-performe : https://www.userbenchmark.com/
 

n°10649369
Durzo69
:)
Posté le 30-10-2019 à 12:40:53  profilanswer
 

Salut damiou.  
Je vais faire une clean installe de windows 10 deja et je ferais le benchmark après !  
Je posterais bientôt.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Besoin d'un dépannage pour mon PC Gamer

 

Sujets relatifs
Choix des composants du PCBesoin de conseils pour une configuration gamer
Avis config nouveau PCUpgrade pc gamer
PC qui démarre bizarrement ?PC 100% dédié à la vidéo
PC avec multiples dysfonctionnementsPC qui répond très mal.
Premier PC gamer 
Plus de sujets relatifs à : Besoin d'un dépannage pour mon PC Gamer


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR