Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1509 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  HD audio ne fonctionne pas sur face avant boitier

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

HD audio ne fonctionne pas sur face avant boitier

n°9627791
Pingouin72​000
Posté le 09-10-2015 à 00:31:54  profilanswer
 

Bonjour,
 
Je possède un boitier Nzxt Tempest Noir, je viens d'installer une carte mère Asus b85-pro gamer dedans mais j'ai un problème de son sur la facade avant du boitier. Le cable audio de la facade avant de mon boitier possède une prise hd audio dérivée en AC97 qui est elle-même est dérivée en plusieurs petits fils. Voici une photo: http://www.hostingpics.net/viewer. [...] 951559.jpg
 
Si je branche la prise hd audio sur ma carte mère je n'est pas de son sur l'avant du boitier. En revanche si je branche la prise AC97 j'ai du son sur l'avant du boitier.
 
J'aimerais bien pouvoir connecter mon casque en hd audio au lieu du AC97 sur la facade avant de mon boitier, pourquoi celui ci ne marche t-il pas avec la prise hd audio ?


Message édité par Pingouin72000 le 09-10-2015 à 12:49:08
mood
Publicité
Posté le 09-10-2015 à 00:31:54  profilanswer
 

n°9629527
ttene24
Posté le 11-10-2015 à 16:50:22  profilanswer
 

il me semble qu'il faut brancher la prise HD sur la carte mere a la place de l'AC97 .
puis ensuite dans le Gestionnaire Audio regler sur HD .
 
mais pas certain que cela fonctionne.
 
et voir si en mettant l'option dans le logiciel gestionnaire audio qu'il faut lire tout les periphérique en un seul , avant et arriere .

n°9629773
Pingouin72​000
Posté le 11-10-2015 à 21:53:59  profilanswer
 

Ok je vais essayer ca

n°9629788
aesebu
Posté le 11-10-2015 à 22:28:16  profilanswer
 

Je vois dans la doc qu'il y a un réglage dans le bios. Il est sur [HD] ou [AC97]?

n°9630106
ttene24
Posté le 12-10-2015 à 13:14:30  profilanswer
 

le bios met le sur HD une fois que tu as mis la prise HD sur la carte mere.

n°9633109
Pingouin72​000
Posté le 15-10-2015 à 19:24:23  profilanswer
 

Alors j'ai bien mis HD dans le bios j'ai bien branché la prise HD audio sur la carte mère, dans le gestionnaire audio HD Realtek j'ai choisis panneau avant HD audio et ca ne marche pas par contre si je mets panneau avant AC97 ca marche. Donc obliger de rester en AC97 ??

n°9639070
ttene24
Posté le 23-10-2015 à 04:06:31  profilanswer
 

oui c'est un probleme difficile a comprendre .
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  HD audio ne fonctionne pas sur face avant boitier

 

Sujets relatifs
[Probleme] Entrée audio/micro sur un pc Asus4-pin vs 3-pin Jack & sortie avant
Alimentation pour i5-3750 et HD 7950PC ne fonctionne qu'en mode sans échec.
Carte graphique pour P7H55D-M EVO ? (Intel HD 4000)[Résolu] Alimentation qui fonctionne mieux quand elle est chaude
Puce audio et kit 2.1 usbConfig pour tirer le meilleur parti des films full HD
Probléme audio et USB 3 Asus P8P67 Problème Enregistrement Audio Carte Son Mixage Stéréo
Plus de sujets relatifs à : HD audio ne fonctionne pas sur face avant boitier


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR