Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
979 connectés 

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

bug ASUS A7N8X

n°3605707
goorou
Posté le 02-11-2004 à 21:00:10  profilanswer
 

Le fameux bug de l'écran noir avec la carte ASUS, sans bip d'erreur, ...
j'ai eu aussi le problème et après toute les lectures que j'ai pu effectué sur le net, je n'ai pas beaucoup été aidé :pt1cable: . Cependant j'ai réussi à résoudre le problème, sans renvoyer ma carte au fabricant comme certain l'on fait  :kaola: et sans réinitialiser le CMOS comme d'autre :lol: . D'après ce que j'ai pu comprendre après la mise en service de l'ensemble, ce serait peut être un problème d'initialisation de la carte avec les périphériques.
voici la procédure suivi :
tout à été réaliser en dehors du PC pour éliminer tout problème de courtcircuit propre au boitier :
0 - retirer le boitier dalimentation du boitier
1 - mettre le CPU et le ventilo sur la CM
2 - brancher la connectique (y compris led et speaker, ce qui nécessite de mettre le PC prêt de la CM) ne rien mettre d'autres (pas de clavier, pas de RAM et pas de carte graphique)
3 - démarrer le PC : apparition des bip d'erreur "absence RAM" (là super, je n'avais jamais eu de bip auparaant)
4 - éteindre le PC, le débrancher et installer la RAM
5 - redémarrer le PC : apparition des bip d'erreur "absence de carte graphique"
6- éteindre le PC, le débrancher et mettre la carte graphique et brancher l'écran
7 - redémarrer le PC et apparition à l'écran de l'erreur manque clavier
8 - éteindre et débrancher le PC
9 - recommencer ainsi de suite en branchant tous les périphériques un par un et arrêter le PC et le débrancher entre chaque périphérique
10 - terminer par le clavier. :bounce:  
 
certain vont sûrement rire de cette procédure, mais au moins elle a marché avec moi et les désespéré n'ont rien à perdre à l'essayer.
 
pour info j'ai essayé d'aller plus vite en sautant quelques étapes et en particulier en branchant le clavier avant certain périphérique... et là de nouveau écran noir... Et n'aller pas me dire que c'est le clavier. Il fonctionne correctement depuis des années.
 

mood
Publicité
Posté le 02-11-2004 à 21:00:10  profilanswer
 

n°3605734
Bibbi
Posté le 02-11-2004 à 21:07:09  profilanswer
 

Bon et bien, cette méthode ne marche pas avec moi :(. Il ne détecte même pas que je n'ai pas de carte graph .. Bip pour la ram, ok. Mais pas de bip pour la carte graphique, puis, rien n'apparait à l'écran .. Zut  :sweat:


Message édité par Bibbi le 02-11-2004 à 21:35:42
n°3605795
Bibbi
Posté le 02-11-2004 à 21:36:08  profilanswer
 

up ! Désolé  :pfff:

n°3605799
firestone
Un problème ? Quel problème?!
Posté le 02-11-2004 à 21:38:10  profilanswer
 

ta carte mere ou ta carte graphique est bonne pour le SAV  
a tu tester ta carte graphique sur un autre PC

n°3605812
Bibbi
Posté le 02-11-2004 à 21:41:04  profilanswer
 

FireStone a écrit :

ta carte mere ou ta carte graphique est bonne pour le SAV  
a tu tester ta carte graphique sur un autre PC


 
sav ??
 
Oui, j'ai même pris la carte graphique de mon pc précédent ( qui était fonctionnel ) mais .. Rien n'a changé.

n°3605826
firestone
Un problème ? Quel problème?!
Posté le 02-11-2004 à 21:46:54  profilanswer
 

j'en ai bien peur g eu moi aussi le meme pb  ke toi sur une asus a7n8x-x direction SAV et apres tour marchait pour le mieux

n°3605845
Bibbi
Posté le 02-11-2004 à 21:52:35  profilanswer
 

FireStone a écrit :

j'en ai bien peur g eu moi aussi le meme pb  ke toi sur une asus a7n8x-x direction SAV et apres tour marchait pour le mieux


 
Oki, si c'est la solution, mais qu'est ce qu'une ou un "SAV" ?

n°3605849
olitazz
Posté le 02-11-2004 à 21:53:46  profilanswer
 

SAV = service apres vente


---------------
NF7-S V2 XP2700+ Zalman cnps7000B-CU 7600GS 512Mo  hdd 250 Go  2 Go KINGSTON -  alim 450W Qtec -
n°3605893
Bibbi
Posté le 02-11-2004 à 22:04:17  profilanswer
 

olitazz a écrit :

SAV = service apres vente


 
Ah oui .. Logique :p
 
Ben oui .. Mais bon aucune garanti là puisque c'est moi qui ai mis le nez dans ces PC ? Enfin .. Si j'emmene les deux pc avec les pièces pour qu'ils fonctionnent .. Eux ( le magasin en question ^^ ) se chargeront du bon fonctionnement .. ou de m'informer si il faut racheter quoi que ce soit ? ^^

n°3605914
firestone
Un problème ? Quel problème?!
Posté le 02-11-2004 à 22:08:39  profilanswer
 

Les deux normalement

mood
Publicité
Posté le 02-11-2004 à 22:08:39  profilanswer
 

n°3605929
Bibbi
Posté le 02-11-2004 à 22:12:41  profilanswer
 

FireStone a écrit :

Les deux normalement


 
Bien .. ben il ne me reste plus qu'une chose à faire.. Merci de votre aide mais là, un devoir m'appelle ^^ celui de ranger le why que j'ai fait .. Et puis de  :sleep:  :sleep:  :sleep:  :) .
 
Merci de vos eclairages :p A bientôt ;)

n°3606158
goorou
Posté le 02-11-2004 à 23:15:57  profilanswer
 

Bibbi a écrit :

Bon et bien, cette méthode ne marche pas avec moi :(. Il ne détecte même pas que je n'ai pas de carte graph .. Bip pour la ram, ok. Mais pas de bip pour la carte graphique, puis, rien n'apparait à l'écran .. Zut  :sweat:


si tu as bip sur le manque de ram, c'est que la CM et le CPU fonctionne
si tu n'as pas de bip sur la carte graphique, c'est que la RAM n'est pas reconnu, alors change de RAM. ce n'est pas pour ça qu'elle ne fonctionne pas.  
Au démarrage, la CM vérifie dans l'ordre :
la présence du CPU et du ventilo, puis la RAM, puis la Carte graphique, enfin les lecteur et le clavier.
l'avantage de la procédure est d'identifier les périphérique non reconnu, il faut donc les installer dans cet ordre.
j'ai oublié de préciser que moi aussi au prmier coup je n'ai eu de bip d'erreur sur la carte graphique. J'ai donc installé une autre RAM qui fonctionnait sur mon autre PC et là miracle , j'ai eu les bip d'erreur sur le manque de CG. A titre d'info, la RAM non reconnu l'a été par lasuite quand je l'ai rajouté sur le slot suivant une fois que tout était installé.

n°3606774
Bibbi
Posté le 03-11-2004 à 10:59:50  profilanswer
 

goorou a écrit :

si tu as bip sur le manque de ram, c'est que la CM et le CPU fonctionne
si tu n'as pas de bip sur la carte graphique, c'est que la RAM n'est pas reconnu, alors change de RAM. ce n'est pas pour ça qu'elle ne fonctionne pas.  
Au démarrage, la CM vérifie dans l'ordre :
la présence du CPU et du ventilo, puis la RAM, puis la Carte graphique, enfin les lecteur et le clavier.
l'avantage de la procédure est d'identifier les périphérique non reconnu, il faut donc les installer dans cet ordre.
j'ai oublié de préciser que moi aussi au prmier coup je n'ai eu de bip d'erreur sur la carte graphique. J'ai donc installé une autre RAM qui fonctionnait sur mon autre PC et là miracle , j'ai eu les bip d'erreur sur le manque de CG. A titre d'info, la RAM non reconnu l'a été par lasuite quand je l'ai rajouté sur le slot suivant une fois que tout était installé.


 
D'accord, donc pour tester il vaut mieux que j'installe qu'une qu'une seule barre de RAM ? Puis ensuite j'installe la deuxième ? Oo Pour avoir une chance supplementaire d'eviter le SAV ?
@Edit : Le truc c'est que les ram sont sensée marcher .. Je les ai prise depuis mon pc qui ETAIT en état de marche .. Maintenant .. ça bip .. Et écran noir .. Supeyyyr !!
 
Merci :)


Message édité par Bibbi le 03-11-2004 à 11:31:23
n°3607668
gothico
Posté le 03-11-2004 à 16:13:13  profilanswer
 

Vous parlez de l'A7N8X-X chipset VIA ou Nforce2 ?


Message édité par gothico le 03-11-2004 à 16:14:39
n°3607761
firestone
Un problème ? Quel problème?!
Posté le 03-11-2004 à 16:54:05  profilanswer
 

nforce 2

n°3609602
Bibbi
Posté le 04-11-2004 à 15:41:27  profilanswer
 

Oulala .. Bon ben .. j'ai executé cette méthode sur un autre pc mais sans c/m ASUS et ça a marché .. Bizzare :) mais ça me fait toujours 1/2 pc qui marche .. Bref .. Sur le pc avec la c/m ASUS ça ne marche pas .. J'ai vérifié les alim concernant les iodes .. Branchés .. J'ai décidé alors de changer les emplacements afin de déceler une ou des fiches hors-tensions mais sans succès .. Enfin .. Maintenant, dès que j'allume le pc l'iode concernant le "chargement" du proc reste allumée .. Mais aucun changement à l'écran .. Ettonant ! Svp si quelqu'un aurait une solution, j'ai sorti un de mes pc du SAV.. Peut être deux .. :p

n°3609924
Thraxer
Posté le 04-11-2004 à 17:52:50  profilanswer
 

Bah moi sans aller jusqu'a démonter tout a chaque fois, le PC reboot si je le laisse un peu au repos (environ 1h) avec l'erreur clavier si il m'a fait un "system failed CPU test" et sans erreur clavier si je n'ai pas le message

n°3610428
Bibbi
Posté le 04-11-2004 à 20:54:20  profilanswer
 

Thraxer a écrit :

Bah moi sans aller jusqu'a démonter tout a chaque fois, le PC reboot si je le laisse un peu au repos (environ 1h) avec l'erreur clavier si il m'a fait un "system failed CPU test" et sans erreur clavier si je n'ai pas le message


Ce n'est pas mon cas, j'ai beau le laisser une nuit rien n'y fait.. :(

n°3617709
gothico
Posté le 08-11-2004 à 09:26:41  profilanswer
 


Ben moi, j'ai aucun probleme  :sol:  
 
 
 [:dehors2]


Aller à :
Ajouter une réponse
 

Sujets relatifs
Carte Asus A7N8X-X ne reconnait pas les lecteurs IDECompatibilité Sempron/A7N8X-VM ASUS
Disque Dur SATA sur asus a7n8x deluxeProbleme controleur RAID sur Asus A7N8X-X
Problème avec ASUS a7n8x-e deluxeAsus a7n8x-x ou Msi kt4av-l
fameux bios Asus A7N8X-E DeluxeA l'aide asus a7n8x e deluxe et IDE
carte graph pour asus A7N8Xbranchement audio sur asus A7N8X-X
Plus de sujets relatifs à : bug ASUS A7N8X


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR