Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2137 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  artefact apres changement ventilo sur X850XT

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

artefact apres changement ventilo sur X850XT

n°4480498
VampireD
Posté le 01-12-2005 à 14:55:49  profilanswer
 

Bonjour tout le monde  
voila mon probleme j'ai une x850xt agp et j'ai le roulement du ventilo d'origine qui a rendu l'âme donc un bruit pas possible et refroidissement de moins en moins efficace donc je decide de mettre a la place un ati silencer 5 rev2 j'effectue le remplacement comme l'indique la notice et apres réinstallation dans le pc et remise en marche mon ecran affiche une purée de pixels pourtant le silencer fonctionne correctement(le ventilo tourne)  
Si quelqu'un sait d'ou ça peut provenir (j'ai utilisé la pâte thermique fournie avec ça peu etre ça ?)?


Message édité par VampireD le 02-12-2005 à 11:38:13
mood
Publicité
Posté le 01-12-2005 à 14:55:49  profilanswer
 

n°4480513
Pims
Posté le 01-12-2005 à 15:07:04  profilanswer
 

mauvais signe :/
très mauvais signe :/
 
un purée comment?


---------------
Life is like a box of chocolate you never know what you gonna get.
n°4480552
VampireD
Posté le 01-12-2005 à 15:24:38  profilanswer
 

ecran  recouvert de petit carré blanc et noir qui bouge  

n°4480581
Pims
Posté le 01-12-2005 à 15:43:03  profilanswer
 

dès le BOOT?
 
J'ai eu le pb deux fois: sur une 8500 -> HS retour ATI .... et recemment un X800GT -> HS retour SAV...


---------------
Life is like a box of chocolate you never know what you gonna get.
n°4480607
johnbroot
n00b Inside
Posté le 01-12-2005 à 15:56:57  profilanswer
 

Moi aussi ce genre de truc m'est déjà arrivé sur ma x800pro moddée et silencerisée.
L'arctic silver2 dont je me suis servi sur le gpu et les modules ram avait une poil débordé à certains endroits et faisait des micro contacts électriques d'où les artefacts à gogo même au boot.
Après qqs heures d'inspection / nettoyage minutieux / tests tout est rentré dans l'ordre.
 
Faut voir si tu n'est pas dans la même situation.


Message édité par johnbroot le 01-12-2005 à 15:57:39

---------------
"Tout le monde sait que les immigrés viennent vivre du RSA en prenant les emplois des français. L'immigré de Schrödinger" Gottorp
n°4480611
Pims
Posté le 01-12-2005 à 15:58:02  profilanswer
 

effectivement, gaffe aux faux contacts à cause de la pate thermique sur la RAM !


---------------
Life is like a box of chocolate you never know what you gonna get.
n°4480638
VampireD
Posté le 01-12-2005 à 16:08:11  profilanswer
 

possible demain je vait voire un pro et je lui fait tester si elle deconne encore retour du ventilo d'orgine et retour sav
edit: j'avais oublier lol merci beaucoup


Message édité par VampireD le 01-12-2005 à 16:09:20
n°4480649
johnbroot
n00b Inside
Posté le 01-12-2005 à 16:11:47  profilanswer
 

Et bien j'espère que le pro n'hesitera pas à se prendre la tête à inspecter ta carte le temps qu'il faut (car ça peut être long. un dimanche apres midi en ce qui me concerne).
Renvoyer une carte en SAV parcequ'il y a de la pate thermique je ne sais où.....
Enfin bon tu verras.


Message édité par johnbroot le 01-12-2005 à 16:12:05

---------------
"Tout le monde sait que les immigrés viennent vivre du RSA en prenant les emplois des français. L'immigré de Schrödinger" Gottorp
n°4482173
VampireD
Posté le 02-12-2005 à 11:34:10  profilanswer
 

bon compte rendu de mon aventure ma carte est allergique au silencer  
--> je fais nettoyer la carte et monté le silencer : artefact (moins mais bon) le gars me dit pour ton sav je te remet un ventilo d'orgine j'en un qui traine donc il me le pose et par acquis de conscience on teste la carte et la elle marche nickel comme quoi j'ai pas eu me silence mais bon ça marche au moins et donc grand merci a Pims et johnbroot cetait effectivement la pate thermique qui foutais le bordel

n°4482193
johnbroot
n00b Inside
Posté le 02-12-2005 à 11:39:29  profilanswer
 

donc il y a moyen de la faire fonctionner avec le silencer mais il faut être méticuleux. :)


---------------
"Tout le monde sait que les immigrés viennent vivre du RSA en prenant les emplois des français. L'immigré de Schrödinger" Gottorp
mood
Publicité
Posté le 02-12-2005 à 11:39:29  profilanswer
 

n°4482225
VampireD
Posté le 02-12-2005 à 11:52:55  profilanswer
 

ouais ben pour l'instant je vais pas tenter le diable mais bon dès que le bruit me saoulera on ressayera

n°4482240
VampireD
Posté le 02-12-2005 à 11:57:09  profilanswer
 

p'tit constat : ça fait 1h que je fais de la burautique et atitools me donne 29°c ventilo a 9% alors qu'avant j'etais en moyenne a 39°c ventilo a 12%


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  artefact apres changement ventilo sur X850XT

 

Sujets relatifs
[AVIS] Changement de config complète Heure H | Reçu et monté Ca Roule!ventilo amd 64 3200+ xp120 ou d origine difference ?
amd boxed + ASrock 939dual -- vitesse ventiloChangement carte vidéo Geforce 4600Ti 128 Mo.Que prendre en fanless ?
pb boot suite à changt ventilo processeurchangement de carte graphique
P4 2.4 + X850XT AGP à la place de ma 9800 PRO, bonne idée?RADEON 9700 mobility écran noir au changement de résolution...
changement de ram: problèmechangement timing sous windows possible ?
Plus de sujets relatifs à : artefact apres changement ventilo sur X850XT


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR