Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1582 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Allumage extinction PC 1 seconde " PANNE TROUVÉ "

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Allumage extinction PC 1 seconde " PANNE TROUVÉ "

n°10563688
KDrew
Posté le 07-05-2019 à 00:56:01  profilanswer
 

Bonsoir à tous  :hello:  
 
Après plusieurs années de services , première panne de la machine .... MSI B85-G43 + i5-4570 + CrossFire R9 280x Toxic
Bouton d'allumage , elle s'allume , à peine 1 seconde hop elle s’éteint
 
J'ai démonté toute la config et posé sur le brancard , alors , uniquement ce qui est écrit ai été utilisé pendant les tests :
 
Test 1 : Carte-mère nue , processeur installé avec rad , 24 pins branché , 8 pins branché , un fan 4 pins branché , démarrage en shuntant , le souci est présent , démarrage d'une seconde à peine et s’éteint
 
Test 2 : Carte-mère nue , processeur installé avec rad , 24 pins branché , un fan 4 pins branché , démarrage en shuntant , le ventilateur tourne sans cesse , donc soucis venant du 8 pin soit le processeur
 
Test 3 : Carte-mère nue , 24 pins branché , 8 pins branché , un fan 4 pins branché , démarrage en shuntant , le ventilateur tourne sans cesse , donc soucis venant du processeur
 
Puis je avoir suite aux tests une confirmation que ce soit le processeur qui a rendu l’âme ?
Suite à la confirmation, je repars sur un processeur trouvable sur eBay pour 80€ i5/i7 ou upgrade sur du récent ? ( cm proc ram)
 
Merci les gars  :)


Message édité par KDrew le 07-05-2019 à 19:13:18
mood
Publicité
Posté le 07-05-2019 à 00:56:01  profilanswer
 

n°10563690
zonka
x58 forever!
Posté le 07-05-2019 à 01:00:48  profilanswer
 

Plop.

 

CPU, c'est peu probable.

 

Carte mère oui.

 

Alim aussi : marque / modèle et tester avec une autre.

 

Les hypothèses basees sur les différences de comportement selon que le 8 pins cpu soit branché ou pas ne te mèneront nulle part à mon humble avis.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10563691
yous_f
Posté le 07-05-2019 à 01:06:34  profilanswer
 

:hello:  
 
Comment tu as fait: "démarrage en shuntant"  ?
 

n°10563695
yous_f
Posté le 07-05-2019 à 01:39:38  profilanswer
 

Un éventuel test 4 : Carte-mère nue , 24 pins branché , un fan 4 pins branché,
ça donnerait quel résultat ?

n°10563711
starconsol​e
Le roi du bloc !
Posté le 07-05-2019 à 08:07:19  profilanswer
 

Le cpu c'est ce qu'il y a de plus solide dans un PC... je doute que ton problème vienne de là.

n°10563716
KDrew
Posté le 07-05-2019 à 08:17:53  profilanswer
 

Merci de vos lumières :hello:

 
zonka a écrit :

Plop.

 

CPU, c'est peu probable.

 

Carte mère oui.

 

Alim aussi : marque / modèle et tester avec une autre.

 

Les hypothèses basees sur les différences de comportement selon que le 8 pins cpu soit branché ou pas ne te mèneront nulle part à mon humble avis.

 

D'accord , d'où avec les test sa peut aider sur la recherche du problème

 

Alim j'ai une LDLC 500 , j'en ai reçu une neuve , tests également , tout les comportements sont identiques que l'ancienne alimentation

 
yous_f a écrit :

:hello:

 

Comment tu as fait: "démarrage en shuntant"  ?

 


 

Faire contact avec un tournevis sur le power de la CM

 
yous_f a écrit :

Un éventuel test 4 : Carte-mère nue , 24 pins branché , un fan 4 pins branché,
ça donnerait quel résultat ?

 

Le ventilateur tourne sans cesse , donc démarrage ok , c'est quand je branche le 8 pin avec le processeur que sa démarre 1 sec , sans 8 pin et avec processeur sa démarre

 
starconsole a écrit :

Le cpu c'est ce qu'il y a de plus solide dans un PC... je doute que ton problème vienne de là.

 

Je me disais aussi

 

Autre informations que j'ai oublié , en branchant que ce soit VGA / DVi / HDMI de la CM il y a aucun affichage qui se fait , même avec une barrette de RAM sur n'importe quelle ports


Message édité par KDrew le 07-05-2019 à 08:19:56
n°10563723
artouillas​sse
Schtroumpf qui peut !
Posté le 07-05-2019 à 08:29:13  profilanswer
 

Tu as essayé en branchant un seul des 4 pins du connecteur 8 pins ?


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
n°10563726
wgromit
Posté le 07-05-2019 à 08:37:20  profilanswer
 

Vérifie aussi côté CPU et pinoches du socket, en le démontant.
Il faudra en revanche remettre de la pâte thermique.
 
Quel ventirad as tu utilisé ?
Genre gros pépère NH-D15 ?
 
Sinon, concernant la non probabilité d'avoir un CPU HS, je peux confirmer que malheureusement cela peut arriver. Dans mon cas, CPU I7 6850K HS après 2 ans d'utilisation, et pourtant même pas OC autre que l'OC auto d'Asus (carte mère X99 Deluxe II), OC auto qui a surement "tué lentement" le CPU d'après les quelques retours que j'ai pu lire sur les différents forums par la suite sur la mort prématurée de CPU avec cette carte mère.

n°10563730
Pachparla
ou par ici.
Posté le 07-05-2019 à 08:44:19  profilanswer
 

wgromit a écrit :

Dans mon cas, CPU I7 6850K HS après 2 ans d'utilisation, et pourtant même pas OC autre que l'OC auto d'Asus (carte mère X99 Deluxe II), OC auto qui a surement "tué lentement" le CPU d'après les quelques retours que j'ai pu lire sur les différents forums par la suite sur la mort prématurée de CPU avec cette carte mère.


Le pire des OC quoi  :(

n°10563731
KDrew
Posté le 07-05-2019 à 08:51:01  profilanswer
 

artouillassse a écrit :

Tu as essayé en branchant un seul des 4 pins du connecteur 8 pins ?

 

Pas bête , non je n'ai pas essayer je testerai en rentrant ce test

 
wgromit a écrit :

Vérifie aussi côté CPU et pinoches du socket, en le démontant.
Il faudra en revanche remettre de la pâte thermique.

 

Quel ventirad as tu utilisé ?
Genre gros pépère NH-D15 ?

 

Sinon, concernant la non probabilité d'avoir un CPU HS, je peux confirmer que malheureusement cela peut arriver. Dans mon cas, CPU I7 6850K HS après 2 ans d'utilisation, et pourtant même pas OC autre que l'OC auto d'Asus (carte mère X99 Deluxe II), OC auto qui a surement "tué lentement" le CPU d'après les quelques retours que j'ai pu lire sur les différents forums par la suite sur la mort prématurée de CPU avec cette carte mère.

 

J'ai démonté totalement l'installation , les tests on était fait avec et sans CPU
Non un petit qui fait son travail Hyper 212 Evo

 

Aussi oui il y avait un OC sur mon processeur ( le max de la CM ) même si non K je l'ai fait quand même , il à du ce détruire petit à petit

 

Également des soucis de charge de Windows 10 dernièrement sa mettait 5 minutes à aller sur le bureau

Message cité 1 fois
Message édité par KDrew le 07-05-2019 à 08:55:42
mood
Publicité
Posté le 07-05-2019 à 08:51:01  profilanswer
 

n°10563735
wgromit
Posté le 07-05-2019 à 09:06:49  profilanswer
 

Pachparla a écrit :


Le pire des OC quoi  :(


Ben, il faudrait peut-être le dire à Asus.
 
Je pense que la majorité des personnes qui achètent une carte mère ne s'amusent pas à trifouiller les différentes options dans le Bios pour "optimiser".
On fait donc confiance, à tord (avec le recul maintenant), au constructeur de la carte mère et aux options par défaut qu'il fixe dans le Bios.
Et désactiver totalement l'OC auto (mis bien sur par défaut) est loin d'être trivial car il ne s'agit pas juste d'une option "On/off" la plupart du temps.
 
Evidemment, quand on est un expert, qu'on comprend toutes les options du Bios, et qu'on souhaite OC (ce n'était pas mon choix), on ne laissera pas les options par défaut. Mais encore une fois, il faut comprendre les options proposées et surtout faire une palanquée de tests pour valider. Bref avoir du temps.
 
Je souhaitais juste avoir le PC le plus stable possible. Et cela a été le cas pendant 2 ans. Vraiment aucun plantage. D'une stabilité exemplaire.
Cela a commencé à "merder" quand Windows 10 version 1803 a sorti ces patchs pour CPU (failles Spectre/Meltdown) et qu'Asus ne faisait plus le suivi au niveau des maj Bios (et notamment du microcode du CPU).


Message édité par wgromit le 07-05-2019 à 09:10:48
n°10563738
wgromit
Posté le 07-05-2019 à 09:14:52  profilanswer
 

KDrew a écrit :


 
...
 
Aussi oui il y avait un OC sur mon processeur ( le max de la CM ) même si non K je l'ai fait quand même , il à du ce détruire petit à petit  
 
...


Info importante.
Surtout que ton ventirad n'est pas prévu pour un OC important.
Pas eu de surchauffe du CPU ?

n°10563740
zonka
x58 forever!
Posté le 07-05-2019 à 09:23:17  profilanswer
 

En B85, même pas sûr qu'on puisse régler le vCore = même avec un OC du genre "Enhanced Turbo Boost" avec tous les coeurs au max @3.6 au lieu de 3.2 Ghz, on n'a pas du aller bien loin en OC/tension/chauffe...

 

Tu as essayé un bon vieux Clear CMOS : retirer la pile, débrancher le cordon, attendre 5 min, remettre en place etc ?

Message cité 1 fois
Message édité par zonka le 07-05-2019 à 09:24:27

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10563748
KDrew
Posté le 07-05-2019 à 09:48:32  profilanswer
 

wgromit a écrit :


Info importante.
Surtout que ton ventirad n'est pas prévu pour un OC important.
Pas eu de surchauffe du CPU ?

 

Repos toujours 20/25°C et en jeux alentours de 45°C , il à pas eu une vite forte en chaleur  :( ( la pâte je la change chaque année ,  et nettoyer l'installe chaque mois pour la poussière )

 
zonka a écrit :

En B85, même pas sûr qu'on puisse régler le vCore = même avec un OC du genre "Enhanced Turbo Boost" avec tous les coeurs au max @3.6 au lieu de 3.2 Ghz, on n'a pas du aller bien loin en OC/tension/chauffe...

 

Tu as essayé un bon vieux Clear CMOS : retirer la pile, débrancher le cordon, attendre 5 min, remettre en place etc ?

 

C'est bien sa x36 dans vCore , une très légère tension en plus , après tu peux pas plus sur la B85

 

Yes , sa fait déjà 1 mois qu'elle est en panne , 1 semaine sans pile et alimentation , j'ai mis la nouvelle alimentation , la pile , le même soucis , du coup démontage total et test pour vous poster mon problème

 

Que pensez-vous de la Asus Z87-K , je peux en avoir une à 55€ , surement inutile mais au prix de l’acquisition c'est bénéfique sur les coûts ( surtout que c'est pas prévue cette panne et j'ai acquis une nouvelle alimentation pour rien  :sarcastic:  )


Message édité par KDrew le 07-05-2019 à 09:51:57
n°10563752
zonka
x58 forever!
Posté le 07-05-2019 à 10:05:39  profilanswer
 

Pas  cher pour une bonne CM nue et en général t'es obligé de prendre le combo cpu cm RAM en occase.

 

Si c'est pas la CM tu pourras nous maudire ;)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10563771
KDrew
Posté le 07-05-2019 à 10:40:49  profilanswer
 

Bah carrément sa à 5 bientôt 6 ans , je pourrais récupérer mon processeur , ma ram et mon crossfire en repartant sur une cm

 

Bon , elle vient de nos amis chinois ( c'est un détail ) et sur eBay c'est des prix de ricains sans déconner pour de l'occasion

 

https://fr.aliexpress.com/item/Asus [...] 3c36b5e7-4

 

Ce soir je fais le test 5 : Carte-mère nue , processeur installé avec rad , 24 pins branché , 4 pins CPU au lieu du 8 pins , un fan 4 pins branché

 

Surtout qu'il y a aucun affichage qui sort de la CM peut importe la sortie


Message édité par KDrew le 07-05-2019 à 10:42:22
n°10563876
KDrew
Posté le 07-05-2019 à 14:23:19  profilanswer
 

yop , en attendant se soir j'ai établi ma sélection pour une éventuelle upgrade
 
- 63€ Ryzen 3 1200
- 70€ GigaByte B450M DS3H ( pour garder mon crossfire )
- 85€ G.SKill AEGIS 2x8Go 3000 MHz

n°10564015
KDrew
Posté le 07-05-2019 à 19:16:22  profilanswer
 

Re , j'ai pris le processeur et tester sur une autre installation et bien même symptômes , démarre 1 sec
 
J'ai ensuite tester le processeur de cette installation sur la mienne , tout fonctionne à merveille  
 
Déduction mon processeur à rendu l'âme

n°10564016
starconsol​e
Le roi du bloc !
Posté le 07-05-2019 à 19:19:36  profilanswer
 

C'est extrêmement rare, surprenant !

n°10564045
wgromit
Posté le 07-05-2019 à 20:13:51  profilanswer
 

KDrew a écrit :

Re , j'ai pris le processeur et tester sur une autre installation et bien même symptômes , démarre 1 sec
 
J'ai ensuite tester le processeur de cette installation sur la mienne , tout fonctionne à merveille  
 
Déduction mon processeur à rendu l'âme


Bingo !
Bienvenue au club  :D

n°10564055
zonka
x58 forever!
Posté le 07-05-2019 à 20:29:02  profilanswer
 

Rarissime dis donc.

 

Même avec des OC 'de porc' ;)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10564061
jujuf1
Buggé n'est pas joué
Posté le 07-05-2019 à 20:39:00  profilanswer
 

Oui enfin je t'assure que c'est pas si dur que ça de niquer un processeur

n°10564064
zonka
x58 forever!
Posté le 07-05-2019 à 20:41:16  profilanswer
 

jujuf1 a écrit :

Oui enfin je t'assure que c'est pas si dur que ça de niquer un processeur

 

A moins de lui coller 2v de vcore sans rad, euuuh.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10564066
wgromit
Posté le 07-05-2019 à 20:47:28  profilanswer
 

zonka a écrit :

Rarissime dis donc.
 
Même avec des OC 'de porc' ;)


Rarissime mais cela arrive.
On est au moins 2 sur le forum  :D  
Et dans mon cas (semble être aussi celui de KDrew) l'OC utilisé (OC auto d'Asus dans mon cas) est loin d'être un OC de porc.
Même toi qui l'a dit plus haut sur la limitation des cartes à base de B85.
 
Comme je l'avais dit dans un autre topic, les CPU embarquent maintenant plus de choses comme le contrôleur mémoire, quelques lignes PCI Express, ...
 
Et vu les nombreuses tensions présentes pour piloter tout cela (allez faire un tour dans le Bios !), je ne suis pas surpris que cela soit moins fiable.
Surtout si le constructeur de la carte mère n'a pas mis correctement les bonnes tensions par défaut.
 
Sans parler des fréquences. Par ex, la fréquence Uncore qu'utilise notamment le contrôleur mémoire et le cache.
 
Je n'ai pas de preuve irréfutable sur le pourquoi mon I7 6850K est devenu HS, mais j'ai tout de même 2 hypothèses.
- Soit un microcode foireux mis à jour par Asus (ou par Windows ?).
Je ne sais pas si Windows est capable de mettre à jour le microcode du CPU mais suite aux patchs de sécurité sortis pour Spectre/Meltdown (avec la version 1803) le CPU a commencé à flancher (de plus en plus difficile de démarrer le PC).
- Soit une fréquence Uncore trop élevée qui "grille" prématurément le contrôleur mémoire intégré (et/ou le cache).
Pour le I7 6850 K, Asus avait choisi d'OC cette fréquence à 3300 MHz (au lieu de 2800 MHz par défaut).
 
Le problème est qu'aujourd'hui, on ne sait même plus quelle est la valeur par défaut de cette fréquence pour les nouveaux CPU (9ième génération).
Notamment eu un souci avec un I9 9900K où Gigabyte (avec sa Z390 Aorus Master) avait fixée sa valeur à 4700 MHz dans sa première version de Bios.
Et le PC était instable. Ils ont corrigé le tir ensuite en la fixant à 4300 MHz.
 
Le problème est comme Intel ne donne pas sa valeur conseillée (je l'avais demandée sur le topic dédié ici mais aucune personne n'a pu répondre), est ce que ce 4300 MHz n'est pas encore trop élevé et du coup "flingue" le CPU prématurément ?
 
Je me demande également si le fait d'avoir des CPU au format LGA (pinoches sur le socket et non plus sur le CPU) ne rend pas finalement le CPU moins fiable, du moins au niveau des contacts. J'ai vu des photos où l'on peut voir des CPU "tordus" (parce que trop serré au montage ou ventirad trop lourd). Du coup, forcément les contacts se font moins bien entre le CPU et la carte mère.
Un petit article : https://www.overclockingmadeinfranc [...] -se-plier/
ou
https://tech4gamers.com/intel-skyla [...] e-coolers/
 
Chercher les termes "CPU bending" dans Google. Vous verrez quelques surprises.
Style comme celle-ci :
https://tech4gamers.com/wp-content/uploads/2015/12/Intel-Skylake-LGA1151-bend.jpg
 
Intel a visiblement mis un PCB trop fin sur certains de ces CPU.


Message édité par wgromit le 07-05-2019 à 21:14:01
n°10564067
jujuf1
Buggé n'est pas joué
Posté le 07-05-2019 à 20:47:36  profilanswer
 

Moins que ça et avec le ventirad.

n°10564076
KDrew
Posté le 07-05-2019 à 21:08:56  profilanswer
 

starconsole a écrit :

C'est extrêmement rare, surprenant !

 

Fallait que ça tombe sur moi  :pt1cable:

 
wgromit a écrit :


Bingo !
Bienvenue au club  :D

 

Bien dit je te rejoins  :love:

 
zonka a écrit :

Rarissime dis donc.

 

Même avec des OC 'de porc' ;)

 

Yes c'était pas folichon ce qu'il avait @3.6Ghz et très très très peu de tension en plus

  

Du coup , comme on sait que le processeur est en rad , que pensez-vous de repartir sur un i5 4590 https://www.ebay.fr/itm/Processeur- [...] Sw8Tpcv4qu

 

Après y a du choix "" https://www.ebay.fr/sch/i.html?_fro [...] 50&_sop=15

 

Sur le coin des affaires du fofo j'ai pas trouver le bonheur


Message édité par KDrew le 07-05-2019 à 21:09:52
n°10564134
starconsol​e
Le roi du bloc !
Posté le 07-05-2019 à 23:34:31  profilanswer
 

Avant de réinvestir sur un i5 4590 (voire i7 4790 carrément ?), ton cpu ne serait il pas encore sous garantie à tout hasard :??:
c'est 3 ans il me semble... peut être que... non ?

Message cité 1 fois
Message édité par starconsole le 07-05-2019 à 23:35:21
n°10564145
_marco027
Posté le 08-05-2019 à 00:23:39  profilanswer
 

starconsole a écrit :

Avant de réinvestir sur un i5 4590 (voire i7 4790 carrément ?), ton cpu ne serait il pas encore sous garantie à tout hasard :??:
c'est 3 ans il me semble... peut être que... non ?


:hello:
+1 pour i7 4790 :D


---------------
Delid Intel 115X - Mains Propre à Rouen - MOD Coffee Lake sur Z170/Z270 :D
n°10564151
KDrew
Posté le 08-05-2019 à 01:49:05  profilanswer
 

Garantie 2 ans vendeurs :(
 
Intéressant le i7 pour du multitâche , mon i5 avait quelque ralenti rien de méchant mais bon d'ou par la suite j'ai OC est c'etait plus agréable
le i7 4970 y en a pas mal au enchère en dessous de 100€ , achat immédiat sa tape 150/200€ , pour 50 de plus s'en mentir je pars sur de l'évolution  
Il y a pas aussi d'énorme dégagement de chaleur sur ce i7 ?
 
Autrement à coté de chez moi se trouve un i5 4690S pour 80€ , faire un dernier prix pour tirer encore le prix si je le prend demain , qu'en pensez-vous ?

n°10564152
kabyll
Posté le 08-05-2019 à 02:17:20  profilanswer
 

oui mais 3 ans la garantie constructeur

 

https://www.intel.fr/content/www/fr [...] ssors.html

 

ca coute rien de verifier
https://supporttickets.intel.com/wa [...] 1557274602


Message édité par kabyll le 08-05-2019 à 02:18:40

---------------
Infographiste 3D & Post-Production - Freelance
n°10564158
KDrew
Posté le 08-05-2019 à 02:43:47  profilanswer
 

Je regarde demain , j'ai toujours la boite du proc dans le placard

n°10564195
KDrew
Posté le 08-05-2019 à 10:07:44  profilanswer
 

Expiration estimée de la garantie :September 09, 2017  :whistle:

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Allumage extinction PC 1 seconde " PANNE TROUVÉ "

 

Sujets relatifs
PC Mulitmedia [700 - 1000€]UPGRADE PC 500-600€
PC gaming (uniquement) pour 1200 eurosUrgent - PC ne démarre plus - Bloqué sur écran de démarrage MSI
PC qui s'éteint tout seulPC Gaming 2000€ (hors CPU) - demande d'avis
PC pour 1500€PC qui s'éteint tout seul !?
Pc pour le montage vidéo basique en 4KQuelle bombe à air sec pour nettoyer son PC?
Plus de sujets relatifs à : Allumage extinction PC 1 seconde " PANNE TROUVÉ "


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR