Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1313 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Alim datant de 99

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Alim datant de 99

n°4775991
Christophe​_35
Posté le 19-04-2006 à 16:12:12  profilanswer
 

Quelle etait la puissance des alims dans un boitier standart datant de 1999 ?
Je me demande si je peux y mettre une CM avec un athlon ou un duron dans les 1-1.5 Ghz.
 

mood
Publicité
Posté le 19-04-2006 à 16:12:12  profilanswer
 

n°4775994
gurk13
quelqu'un a internet ici ?
Posté le 19-04-2006 à 16:13:11  profilanswer
 

je dirais 150W pour une alim standars de P3

n°4776012
Christophe​_35
Posté le 19-04-2006 à 16:20:27  profilanswer
 

D'accord, j'ai l'impression que pour un config athlon/duron dans les 1-1.5 Ghz, il vaudrait mieux 200 w pour etre tranquille d'apres ce lien:
 
http://www.extreme.outervision.com/psucalculator.jsp
 
Autrement, une alim ca se change facilement? les dimensions et fixations sont les memes depuis cette epoque ? (99)

n°4776024
gurk13
quelqu'un a internet ici ?
Posté le 19-04-2006 à 16:24:18  profilanswer
 

ca n'a pas changé, mais les connectiques ne sont peut etre pas les mêmes !
les molex sont restées mais le gros connecteur de la mobo n'est pas le même.
mais pour une mobo de duron 1.5ghz ce devrait être pareil (je crois que c'est les alims de p2 qui ont un connecteur différent)

n°4776039
Christophe​_35
Posté le 19-04-2006 à 16:29:44  profilanswer
 

Ok, merci, je crois que je vais essayer de trouver un boitier avec..

n°4776055
Paul-Hewso​n
C'est-y pas mignon ?
Posté le 19-04-2006 à 16:35:02  profilanswer
 

Moi je dirai 250W. J'ai eu un pc standard et il était équipé d'une alim 250W.
 
Toute façon t'ouvre la cafetière et c'est écrit en gros dessus ! ^^

n°4776070
gurk13
quelqu'un a internet ici ?
Posté le 19-04-2006 à 16:40:11  profilanswer
 

Citation :

Toute façon t'ouvre la cafetière et c'est écrit en gros dessus !

pas con ca !  :lol:  
mais des fois c'est pas écrit. par exemple j'ai fait tourner pendant 1 ans un 3ghz avec une alim 90W... cherchez l'erreur!

n°4776110
Paul-Hewso​n
C'est-y pas mignon ?
Posté le 19-04-2006 à 16:58:55  profilanswer
 

Impossible :) La consommation de base d'un processeur ne t'aurais pas permit de lancer autre chose que le processeur (et encore ça dépend lequel, vu que tu cites un 3Ghz j'en conclu assez rapidement que c'était un P4 et tout les P4 n'étaient pas au même niveau avec toutes leurs révisions :s )
 
Surement une erreur d'imprimerie plutôt.. après suffit de se renseigner un minimum sur l'alim ou le type de config acheté (en général le no name ça va dans le déjà monté). Sinon suffit de questionner l'assembleur qui l'a monté pour toi ou le marchand où tu l'as acheté.


Message édité par Paul-Hewson le 19-04-2006 à 17:00:08
n°4776121
gurk13
quelqu'un a internet ici ?
Posté le 19-04-2006 à 17:03:14  profilanswer
 

conso du p4=90w  :D  
alim=90W  :lol:  
et ca marche ! o/c a 3.75ghz aussi (mais plante au bout de 1H en full )
 
selon moi ces 90W définissent un seul circuit: celui du 12v du processeur !
mais ce n'est marqué nulle part, impossible de savoir vraiment ce que c'est que cette alim.
 
tout ca pour dire qu'en ouvrant la caisse on trouve pas toujours la capacité du matos!
 
edit: chez le revendeur ca m'etonnerais qu'ils se souviennent de ce qu'ils on vendu en 99

Message cité 2 fois
Message édité par gurk13 le 19-04-2006 à 17:04:27
n°4776181
Paul-Hewso​n
C'est-y pas mignon ?
Posté le 19-04-2006 à 17:21:15  profilanswer
 

gurk13 a écrit :

conso du p4=90w  :D  
alim=90W  :lol:  
et ca marche ! o/c a 3.75ghz aussi (mais plante au bout de 1H en full )
 
selon moi ces 90W définissent un seul circuit: celui du 12v du processeur !
mais ce n'est marqué nulle part, impossible de savoir vraiment ce que c'est que cette alim.
 
tout ca pour dire qu'en ouvrant la caisse on trouve pas toujours la capacité du matos!
 
edit: chez le revendeur ca m'etonnerais qu'ils se souviennent de ce qu'ils on vendu en 99


 
Je crois qu'il y a une loi qui te demande de garder des papiers pendant les 10 ans à venir ou quelque chose avoisinant. Donc bon :p

mood
Publicité
Posté le 19-04-2006 à 17:21:15  profilanswer
 

n°4776185
Christophe​_35
Posté le 19-04-2006 à 17:22:20  profilanswer
 

gurk13 a écrit :


 
edit: chez le revendeur ca m'etonnerais qu'ils se souviennent de ce qu'ils on vendu en 99


 
 
M'etonnerait egalement, et puis j'ai demenage depuis (et j'ai regarde bien sur sur l'alim, la puissance n'est pas marquee, peut etre parce qu'a l'epoque c'etait moins "critique" que maintenant sur certains materiels..)

n°4776279
blazkowicz
Posté le 19-04-2006 à 17:59:45  profilanswer
 

gurk13 a écrit :

ca n'a pas changé, mais les connectiques ne sont peut etre pas les mêmes !
les molex sont restées mais le gros connecteur de la mobo n'est pas le même.
mais pour une mobo de duron 1.5ghz ce devrait être pareil (je crois que c'est les alims de p2 qui ont un connecteur différent)


 
si c'était différent sur un P2, ce devait être un PC de marque avec des trucs propriétaires ; normalement c'est le connecteur ATX 20 pins, remplacé très récemment par un 24 pins, sur les cartes-mères socket 775 et 939 (restant tout de même compatible dans les deux sens)

n°4779157
Christophe​_35
Posté le 20-04-2006 à 19:06:32  profilanswer
 

Bonsoir,
 
J'envisage de changer l'alim d'un boitier datant de 99 pour une alim de 240 watts. Je n'ai jamais fait ca, est ce que ca ce fait sans problemes ? Les alims ont elles toute le meme format et les memes fixations ?


Message édité par Christophe_35 le 20-04-2006 à 19:08:37
n°4779158
Christophe​_35
Posté le 20-04-2006 à 20:50:56  profilanswer
 

up

n°4779159
rammstein
Posté le 20-04-2006 à 21:51:11  profilanswer
 

Si ton boitier est standard (donc pas un PC de marque type Packard Bell ou autres...) l'alim devrait être standard.
 
Après il faut savoir si l'alim est au format AT ou ATX (en 99, il devait y avoir une grosse majorité d'ATX).
 
Connecteur de carte mère :
ATX : http://www.pcreation.fr/images/tuning/branchements_electriques_tom/atx_20b_small.jpg
 
AT : http://www.toiletoine.net/include/informatique/images/al1.jpg

n°4779160
Christophe​_35
Posté le 20-04-2006 à 22:10:31  profilanswer
 

Le boitier est standart (pas de marque) et la carte est une ATX.
J'ai regarde la fixation de l'alim a l'arriere, j'ai vu 4 vis. La disposition des 4 vis ne forment pas un rectangle. Les 2 a gauche sont alignees verticalement, par contre, a droite, celle du haut est plus a droite que celle du bas (qui est sous le connecteur IEC du secteur).
 

n°4779161
rammstein
Posté le 20-04-2006 à 22:12:48  profilanswer
 

C'est du standard. Pas de problème donc. Tu enlève ces 4 vis, débranche tous les cables de l'alim, et tu remplaces l'alim.

n°4779215
Christophe​_35
Posté le 20-04-2006 à 22:40:50  profilanswer
 

Super, merci pour ces infos.
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Alim datant de 99

 

Sujets relatifs
Alim avec 6 pins pour Netvista X41alim de bonne qualité ?
Montage alimBesoin de conseil assez rapidement : ALim SMartpower 350W
question pour boitier+alimProblème Alim Silverstone
qu'elle alim pour ma config?dfi + alim: je branche nimporte comment?
écran qui reste noir avec nouvelle carte graphique et nouvelle alimAlim pour DELL Dimension 8300
Plus de sujets relatifs à : Alim datant de 99


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR