Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
621 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Affichage Bios sur DisplayPort --> Résolu

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Affichage Bios sur DisplayPort --> Résolu

n°10508267
Hig2
Posté le 15-01-2019 à 22:58:50  profilanswer
 

Salut!
 
J'ai récemment acquis un nouvel écran avec une entrée Displayport. Je me sert donc d'elle pour relier l'écran à ma Geforce 1060 3Go.
Le problème est que l'image n'arrive que lorsque je suis dans Windows. Le Bios (UEFI) ne s'affiche pas sur l'écran.
 
J'ai essayé de le brancher sur les autres ports (DVI et HDMI) et là, ça fonctionne, le bios s'affiche correctement.
 
Pire encore, le PC émet systématiquement 5 Bips à l'allumage (sans pour autant dysfonctionner: le pc boot sans problèmes sur Windows après les 5 bips). J'ai fait des recherches, cela signifie qu'aucun périphérique d'affichage n'est présent. La carte mère ignore le displayport au boot?
 
Avez-vous une idée?
Merci ;)
 
Ma config, si ça peut aider: Core i5 8400 sur une Gigabyte B360M D3H-CF avec 16Go de ram.


Message édité par Hig2 le 18-01-2019 à 17:29:25

---------------
----** Mon feed-back **----
mood
Publicité
Posté le 15-01-2019 à 22:58:50  profilanswer
 

n°10509635
Hig2
Posté le 18-01-2019 à 08:10:35  profilanswer
 

Un p'tit Up!


---------------
----** Mon feed-back **----
n°10509647
artouillas​sse
Schtroumpf qui peut !
Posté le 18-01-2019 à 08:39:05  profilanswer
 

Bonjour
 
Es-tu sûr de la référence de ta carte mère ?
Le "CF" à la fin m'intrigue.
 
Ta carte c'est celle là ? https://www.gigabyte.com/Motherboar [...] -rev-10#kf
 
Sinon pour ton problème il est possible que le DP de la 1060 ne soit pas accessible avant le chargement des pilotes.
Comment est paramétré ton BIOS/UEFI à ce niveau ? Sur "auto", "PEG", "IGP" ?


---------------
Un trou noir c'est troublant. "Que dit un éléphant qui n'a pas d'humour ? Ca me fait barrir"
n°10509655
orion
Туманность Ориона
Posté le 18-01-2019 à 08:54:33  profilanswer
 

Salut, ta deux écrans ?


---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10509668
Hig2
Posté le 18-01-2019 à 09:13:04  profilanswer
 

artouillasse --> C'est bien cette carte mère oui. Pour l'entrée BIOS, je sais que je n'ai pas mis IGP. Pour les deux autres, je suis pas sûr, faudra que je vérifie.
robin --> waip, même trois en comptant le vidéopro, mais j'avais essayé sans les brancher, ça faisait le même résultat (lorsqu'ils sont branchés, le bios s'affiche sur la TV en hdmi)


---------------
----** Mon feed-back **----
n°10509827
satoshi
Posté le 18-01-2019 à 12:21:31  profilanswer
 

:hello:
 
il y a aussi un bug Nvidia pour le DP, corrigé ici: https://www.nvidia.com/object/nv-uefi-update-x64.html :)

n°10510040
Hig2
Posté le 18-01-2019 à 17:28:07  profilanswer
 

satoshi a écrit :

:hello:
 
il y a aussi un bug Nvidia pour le DP, corrigé ici: https://www.nvidia.com/object/nv-uefi-update-x64.html :)


 
Hoho!! T'es trop fort  :D  
J'ai fait l'update de firmware avec le logiciel et ça fonctionne  :love:  
Fallait le savoir quand même... mais MERCI!


---------------
----** Mon feed-back **----

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Affichage Bios sur DisplayPort --> Résolu

 

Sujets relatifs
R9 380 gaming pas d affichagePassage du HDD au SSD Bios
Double ecran hdmi/displayportHDD absent du bios mais apparait dans l'iso de windows
Mot de passe SSD toshiba qui empêche l'accès au BIOSnuméro de bios
Ecran noir suite maj BiosPC Monté mais pas d'affichage
HDD n'apparait pas dans le biosReset du BIOS pour démarrer
Plus de sujets relatifs à : Affichage Bios sur DisplayPort --> Résolu


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR