Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1855 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  HDD absent du bios mais apparait dans l'iso de windows

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

HDD absent du bios mais apparait dans l'iso de windows

n°10505365
hamzow
Posté le 11-01-2019 à 22:49:56  profilanswer
 

Bonsoir
Pour commencer merci d'avance a ceux qui vont m'aider a resoudre ce probleme... :love:  
Donc mon hdd(seagate barracuda) est absent du bios mais lorsque je lance l'iso de w10 je vois le hdd de 1TO apparaitre mais j'ai un stockage de 0.0mo qui est indiqué.
Je suis completement perdu :??:
 
Ma config:
Ryzen 5 2600
CARTE MERE ASUS PRIME X370 A
1060 3GB
HDD 1TO SEAGATE BARRACUDA


Message édité par hamzow le 12-01-2019 à 00:04:50
mood
Publicité
Posté le 11-01-2019 à 22:49:56  profilanswer
 

n°10505425
yous_f
Posté le 12-01-2019 à 01:00:10  profilanswer
 

Peux-Tu poster des photos de ton bios et du gestionnaire d'installation Windows  ?

n°10505434
Quicksilve​r01
Power Never Ends! FSP ™
Posté le 12-01-2019 à 01:27:53  profilanswer
 

Salut, je présume que tu lance l'iso depuis une clef usb donc ca m'étonnerait que les 0mo ce soit ton HDD :o


---------------
Bnet D3  Instant gaming - des jeux - des prix bas FSP - Power Nerver Ends
n°10505437
hamzow
Posté le 12-01-2019 à 02:14:27  profilanswer
 

c quoi les 0mo

n°10506034
hamzow
Posté le 12-01-2019 à 21:32:17  profilanswer
 

yous_f je vais faire ca mnt attend ....

n°10506042
hamzow
Posté le 12-01-2019 à 21:49:06  profilanswer
 

EUhh comment on fait pour mettre une image qui est sur mon ordi je ne peut pas joinde fichier


Message édité par hamzow le 12-01-2019 à 21:50:33
n°10506044
Xenon19
Ubuntu for Human.
Posté le 12-01-2019 à 21:51:35  profilanswer
 

https://www.noelshack.com/ et tu copies le lien qu'on te donne.


Message édité par Xenon19 le 12-01-2019 à 21:51:44

---------------
AMD Athlon X4 5350 2.60 GHz OC - Rad Artic + Be Quiet 80 mm - AMD HD 8400 128 Cores 757 MHz OC - Asus AM1L-A - 2 X 4 GB HyperX 1693 MHz OC - SSD Samsung 850 Serie 250 GB - Be Quiet 300W SFX - Case Aerocool CS-101 - 2 X Be Quiet Pure Wing 80mm Case - W10.
n°10506046
hamzow
Posté le 12-01-2019 à 21:56:19  profilanswer
 

merci xenon
https://image.noelshack.com/fichiers/2019/02/6/1547326353-20190112-213748.jpg
https://image.noelshack.com/fichiers/2019/02/6/1547326388-20190112-214337.jpg

n°10506054
Xenon19
Ubuntu for Human.
Posté le 12-01-2019 à 22:13:27  profilanswer
 

Tu as essayés de brancher sur un autre port SATA ?


---------------
AMD Athlon X4 5350 2.60 GHz OC - Rad Artic + Be Quiet 80 mm - AMD HD 8400 128 Cores 757 MHz OC - Asus AM1L-A - 2 X 4 GB HyperX 1693 MHz OC - SSD Samsung 850 Serie 250 GB - Be Quiet 300W SFX - Case Aerocool CS-101 - 2 X Be Quiet Pure Wing 80mm Case - W10.
n°10506056
Xenon19
Ubuntu for Human.
Posté le 12-01-2019 à 22:14:10  profilanswer
 

Le disque dur est vierge ?


---------------
AMD Athlon X4 5350 2.60 GHz OC - Rad Artic + Be Quiet 80 mm - AMD HD 8400 128 Cores 757 MHz OC - Asus AM1L-A - 2 X 4 GB HyperX 1693 MHz OC - SSD Samsung 850 Serie 250 GB - Be Quiet 300W SFX - Case Aerocool CS-101 - 2 X Be Quiet Pure Wing 80mm Case - W10.
mood
Publicité
Posté le 12-01-2019 à 22:14:10  profilanswer
 

n°10506059
hamzow
Posté le 12-01-2019 à 22:17:16  profilanswer
 

oui le disque dur est neuf et oui j'ai essayer de bracnher sur un autre port sata

n°10506061
Xenon19
Ubuntu for Human.
Posté le 12-01-2019 à 22:18:52  profilanswer
 

Il est alimenté à l'alimentation ? Tu l'entends tourner ? Désolé des questions bête.


---------------
AMD Athlon X4 5350 2.60 GHz OC - Rad Artic + Be Quiet 80 mm - AMD HD 8400 128 Cores 757 MHz OC - Asus AM1L-A - 2 X 4 GB HyperX 1693 MHz OC - SSD Samsung 850 Serie 250 GB - Be Quiet 300W SFX - Case Aerocool CS-101 - 2 X Be Quiet Pure Wing 80mm Case - W10.
n°10506063
Xenon19
Ubuntu for Human.
Posté le 12-01-2019 à 22:21:10  profilanswer
 

Je vois au niveau de ton bios qu'une clé USB est branchée ... C'est Windows dessus ?


---------------
AMD Athlon X4 5350 2.60 GHz OC - Rad Artic + Be Quiet 80 mm - AMD HD 8400 128 Cores 757 MHz OC - Asus AM1L-A - 2 X 4 GB HyperX 1693 MHz OC - SSD Samsung 850 Serie 250 GB - Be Quiet 300W SFX - Case Aerocool CS-101 - 2 X Be Quiet Pure Wing 80mm Case - W10.
n°10506065
hamzow
Posté le 12-01-2019 à 22:24:50  profilanswer
 

https://image.noelshack.com/fichiers/2019/02/6/1547328241-20190112-221938-1.jpg
 voila ce que sa maffiche les hdd sont vide dapres eux ont peut rien y stocker

n°10506066
hamzow
Posté le 12-01-2019 à 22:25:12  profilanswer
 

oui xenon c windows

n°10506071
Xenon19
Ubuntu for Human.
Posté le 12-01-2019 à 22:31:24  profilanswer
 

Essayes ceci, ta partition n'est peut-être pas en MBR : https://www.disk-partition.com/fr/a [...] ion-1.html


---------------
AMD Athlon X4 5350 2.60 GHz OC - Rad Artic + Be Quiet 80 mm - AMD HD 8400 128 Cores 757 MHz OC - Asus AM1L-A - 2 X 4 GB HyperX 1693 MHz OC - SSD Samsung 850 Serie 250 GB - Be Quiet 300W SFX - Case Aerocool CS-101 - 2 X Be Quiet Pure Wing 80mm Case - W10.
n°10506079
hamzow
Posté le 12-01-2019 à 22:38:59  profilanswer
 

ok jvai voir ca  

n°10506085
hamzow
Posté le 12-01-2019 à 22:52:51  profilanswer
 

sa marche pas je c pas quoi faire mnt

n°10506090
Xenon19
Ubuntu for Human.
Posté le 12-01-2019 à 23:15:24  profilanswer
 

Tu as compilé Windows avec quel logiciel ?


---------------
AMD Athlon X4 5350 2.60 GHz OC - Rad Artic + Be Quiet 80 mm - AMD HD 8400 128 Cores 757 MHz OC - Asus AM1L-A - 2 X 4 GB HyperX 1693 MHz OC - SSD Samsung 850 Serie 250 GB - Be Quiet 300W SFX - Case Aerocool CS-101 - 2 X Be Quiet Pure Wing 80mm Case - W10.
n°10506094
hamzow
Posté le 12-01-2019 à 23:19:06  profilanswer
 

jai prit windows du site windows c tout

n°10506097
Xenon19
Ubuntu for Human.
Posté le 12-01-2019 à 23:20:58  profilanswer
 

d'accord tu n'as pas un vieux disque dur ? Pour essayer, le tien est peut-être défectueux ?


---------------
AMD Athlon X4 5350 2.60 GHz OC - Rad Artic + Be Quiet 80 mm - AMD HD 8400 128 Cores 757 MHz OC - Asus AM1L-A - 2 X 4 GB HyperX 1693 MHz OC - SSD Samsung 850 Serie 250 GB - Be Quiet 300W SFX - Case Aerocool CS-101 - 2 X Be Quiet Pure Wing 80mm Case - W10.
n°10506100
hamzow
Posté le 12-01-2019 à 23:23:41  profilanswer
 

si mais sa me fait la meme chose

n°10506116
Xenon19
Ubuntu for Human.
Posté le 12-01-2019 à 23:47:25  profilanswer
 

Essayes de graver ton iso sur ta clé avec ce logiciel https://forums.cnetfrance.fr/topic/ [...] indows-10/

 

Parfois la compilation est corrompu et donne des erreurs


Message édité par Xenon19 le 12-01-2019 à 23:47:55

---------------
AMD Athlon X4 5350 2.60 GHz OC - Rad Artic + Be Quiet 80 mm - AMD HD 8400 128 Cores 757 MHz OC - Asus AM1L-A - 2 X 4 GB HyperX 1693 MHz OC - SSD Samsung 850 Serie 250 GB - Be Quiet 300W SFX - Case Aerocool CS-101 - 2 X Be Quiet Pure Wing 80mm Case - W10.
n°10506118
hamzow
Posté le 12-01-2019 à 23:49:58  profilanswer
 

ok jvai voir

n°10506119
hamzow
Posté le 12-01-2019 à 23:52:04  profilanswer
 

jai déja fait  

n°10506120
Xenon19
Ubuntu for Human.
Posté le 12-01-2019 à 23:52:14  profilanswer
 

Mais ce qui m'étonne c'est que ton disque dur n'apparaît pas dans ton bios ...


---------------
AMD Athlon X4 5350 2.60 GHz OC - Rad Artic + Be Quiet 80 mm - AMD HD 8400 128 Cores 757 MHz OC - Asus AM1L-A - 2 X 4 GB HyperX 1693 MHz OC - SSD Samsung 850 Serie 250 GB - Be Quiet 300W SFX - Case Aerocool CS-101 - 2 X Be Quiet Pure Wing 80mm Case - W10.
n°10506122
Xenon19
Ubuntu for Human.
Posté le 12-01-2019 à 23:55:55  profilanswer
 

essayes avec un live usb Ubuntu https://www.ubuntu.com/. Si ton disque dur n'apparaît pas, à mon avis ta carte mère à un soucis. Dernier recourt la mise à jour bios.


---------------
AMD Athlon X4 5350 2.60 GHz OC - Rad Artic + Be Quiet 80 mm - AMD HD 8400 128 Cores 757 MHz OC - Asus AM1L-A - 2 X 4 GB HyperX 1693 MHz OC - SSD Samsung 850 Serie 250 GB - Be Quiet 300W SFX - Case Aerocool CS-101 - 2 X Be Quiet Pure Wing 80mm Case - W10.
n°10506123
hamzow
Posté le 12-01-2019 à 23:56:10  profilanswer
 

ouai je ne c pas pourquoi

n°10506125
hamzow
Posté le 13-01-2019 à 00:00:16  profilanswer
 

ducoup la je ne comprend plus rien

n°10506154
Quicksilve​r01
Power Never Ends! FSP ™
Posté le 13-01-2019 à 03:04:39  profilanswer
 

Il faut essayer de brancher le disque avec un autre cable sata et verifier que l'alim est bien connecté sur ce disque, desfois ça se joue à très peu :o


---------------
Bnet D3  Instant gaming - des jeux - des prix bas FSP - Power Nerver Ends
n°10506205
hamzow
Posté le 13-01-2019 à 11:10:11  profilanswer
 

oui je sait j'ai deja essayé la je ne sait plus quoi faire  

n°10506389
hamzow
Posté le 13-01-2019 à 15:28:00  profilanswer
 

Vous avez pas d'autres idées svp ?????

n°10506425
fabcoq
Posté le 13-01-2019 à 16:08:15  profilanswer
 

Peux-tu essayer de connecter ton hdd sur une autre machine en sata et voir s'il est vu dans le bios ?


Message édité par fabcoq le 13-01-2019 à 16:08:40
n°10506456
hamzow
Posté le 13-01-2019 à 16:52:32  profilanswer
 

et si il est vu ca veut dire quoi que le probleme vien de la carte mere ??

n°10506565
fabcoq
Posté le 13-01-2019 à 19:01:37  profilanswer
 

il y a de forte chance.

n°10506713
hamzow
Posté le 13-01-2019 à 22:29:39  profilanswer
 

ok donc jvai voir si je peut la retourner merci
 

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  HDD absent du bios mais apparait dans l'iso de windows

 

Sujets relatifs
Pc lent depuis re install windowsMot de passe SSD toshiba qui empêche l'accès au BIOS
Problème installation Windows 10 - Pilote manquantnuméro de bios
HDD WD Blue 1000GB endommagé (utilitaire data recovery ?)Rack ou boitier externe pour disque dur HDD 3,5" et graveur DVD
Ecran noir suite maj BiosHDD secondaire limité aussi à 2.2 To en MBR ?
HDD n'apparait pas dans le bios 
Plus de sujets relatifs à : HDD absent du bios mais apparait dans l'iso de windows


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR